R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-21-2011, 02:46 PM   #421
Tech Apprentice
 
MeBeMikey's Avatar
 
Join Date: Jun 2011
Posts: 92
Default

All sorted with the install.
__________________
Xray T4'18, HW XR10 pro, R1Wurks 13.5 V16 - Indoor Carpet
Xray T4'17, HW XR10 pro, Fleta ZX V2 13.5- Outdoor Tarmac
Xray T4'16, HW Extreme Stock, Actinium V2 13.5 -Wet Racing
RcDisCo.com
MeBeMikey is offline   Reply With Quote
Old 06-21-2011, 03:59 PM   #422
Tech Regular
 
Join Date: Jun 2010
Location: UK
Posts: 286
Default

Quote:
Originally Posted by S.A.W View Post
Hi,

Just installed a Stock Spec V2 into my indoor car and I can't get it into the Mode programming ? It's all wired right and it calibrates the throttle ok but when I hold down the mode button nothing happens ?

It came with 4.2 on and I've installed 4.4 fine.

I've used another one of these speedos before and that worked ok so pretty sure it's not my wiring/setup.

Thanks.
Sorted it, must of just been the button sticking.
S.A.W is offline   Reply With Quote
Old 06-23-2011, 04:43 AM   #423
Tech Apprentice
 
MeBeMikey's Avatar
 
Join Date: Jun 2011
Posts: 92
Default

With the 4.2 mapping I had to run a fan to keep temps down in 13.5 touring. Since doing the upgrade to 4.4 I'm wondering if I will need the fan. Are you guys still running a fan with the 4.4 mapping?

I'm asking this because my Xray T3 is 1400 grams with the LRP Radical Heatsink and Fat Cobra 65c lipo (brick!). I will need to add weight to balance my car out. I just put titanium screws to also lighten it but it only dropped 20 grams. But that's 20 grams i will add back on for balancing. With all my cars I build them underweight and then balance them to bring them back up to weight.

Thanks
__________________
Xray T4'18, HW XR10 pro, R1Wurks 13.5 V16 - Indoor Carpet
Xray T4'17, HW XR10 pro, Fleta ZX V2 13.5- Outdoor Tarmac
Xray T4'16, HW Extreme Stock, Actinium V2 13.5 -Wet Racing
RcDisCo.com
MeBeMikey is offline   Reply With Quote
Old 06-23-2011, 07:50 AM   #424
H I
Tech Master
 
H I's Avatar
 
Join Date: May 2006
Location: Sydney,Australia
Posts: 1,877
Trader Rating: 18 (100%+)
Default

Quote:
Originally Posted by mutley001 View Post
I had the same issue. I just found the .exe file and ran it manually rather than using the launcher.

HIH

Paul
Thanks, manual install worked.
H I is offline   Reply With Quote
Old 06-23-2011, 10:41 AM   #425
Tech Apprentice
 
Mikkel_R's Avatar
 
Join Date: Jun 2010
Location: UK
Posts: 80
Default

Quote:
Originally Posted by MeBeMikey View Post
With the 4.2 mapping I had to run a fan to keep temps down in 13.5 touring. Since doing the upgrade to 4.4 I'm wondering if I will need the fan. Are you guys still running a fan with the 4.4 mapping?

I'm asking this because my Xray T3 is 1400 grams with the LRP Radical Heatsink and Fat Cobra 65c lipo (brick!). I will need to add weight to balance my car out. I just put titanium screws to also lighten it but it only dropped 20 grams. But that's 20 grams i will add back on for balancing. With all my cars I build them underweight and then balance them to bring them back up to weight.

Thanks
Hi there,

Im running at Ardent and on the current track ive managed 24 laps in 3m 10s with my fastest lap of 12.28s.

The car is a MI4CX with the LRP sxxv2 and firmware 4.4,LRP x12 13.5 and ace gen 5000c lipos and the maximum temp my motor has been so far with no fan is 60'c.

ESC settings 3, 2, 3, 0, and final drive ratio of 6.12.

Tomorrow im going to try a FDR of 5.88 which is just 1 pinion higher and see how it goes.

Mike
Mikkel_R is offline   Reply With Quote
Old 06-23-2011, 02:52 PM   #426
Tech Apprentice
 
MeBeMikey's Avatar
 
Join Date: Jun 2011
Posts: 92
Default

Thanks for the info Mike! The settings you are running are the exact settings I ran when I was on 4.2 at Ardent. I could run those same settings without a fan too. It was when I went up to 5 on boost that I needed a fan. Have yah checked your speedo if it has 4.4 software. Lots came to UK that had 4.2. You should be able to go up to 9 on the boost. I'm starting out on 3 3 7 1.

I'm off to Ardent tomorrow to test it out and then do the Friday Derby club race. Looking forward to trying out the new track. I was second in the summer series but I have missed too many races now. I have to find those few xtra 10ths on John Dawson. Found out some of my problem was my Tekin settins. Only beat him once in a final and outqualified him once. Man he is quick! On the old track I did a a few 24 lappers around the 311 mark.
If yah come up look for me. I pit in front of John usually. I have a pink black and white shell.
__________________
Xray T4'18, HW XR10 pro, R1Wurks 13.5 V16 - Indoor Carpet
Xray T4'17, HW XR10 pro, Fleta ZX V2 13.5- Outdoor Tarmac
Xray T4'16, HW Extreme Stock, Actinium V2 13.5 -Wet Racing
RcDisCo.com
MeBeMikey is offline   Reply With Quote
Old 06-23-2011, 03:21 PM   #427
Tech Apprentice
 
MeBeMikey's Avatar
 
Join Date: Jun 2011
Posts: 92
Default

The settings, running 5.0fdr, that were mentioned by another guy on here is someone I know very well. After 4.4 installed he ended his day on 9 boost and said he could of gone higher at Ardent. He too was on the 4.2 software and like me could only go up to 3 (mainly) or 5 on big tracks. He changed to 4.4 and FDR reduced from 6.0 to 5.0 and feel and boost went up too! He is a very respectable driver and gets stuff to test occasionally.

The directions the speed control comes with does not apply to 4.4 software.
__________________
Xray T4'18, HW XR10 pro, R1Wurks 13.5 V16 - Indoor Carpet
Xray T4'17, HW XR10 pro, Fleta ZX V2 13.5- Outdoor Tarmac
Xray T4'16, HW Extreme Stock, Actinium V2 13.5 -Wet Racing
RcDisCo.com

Last edited by MeBeMikey; 06-23-2011 at 03:34 PM.
MeBeMikey is offline   Reply With Quote
Old 06-24-2011, 01:32 AM   #428
Tech Regular
 
Join Date: Jun 2010
Location: UK
Posts: 286
Default

Quote:
Originally Posted by MeBeMikey View Post
The directions the speed control comes with does not apply to 4.4 software.
Anyone know what the recommended starting settings are for 4.4 compared to 4.2 with either lrp motors or other makes ?
S.A.W is offline   Reply With Quote
Old 06-24-2011, 02:46 AM   #429
Tech Apprentice
 
MeBeMikey's Avatar
 
Join Date: Jun 2011
Posts: 92
Default

Quote:
Originally Posted by S.A.W View Post
Anyone know what the recommended starting settings are for 4.4 compared to 4.2 with either lrp motors or other makes ?
What class of racing? I only know 13.5 touring.

If no one can help yah just set up your car according to the manual and adjust gearing and boost from there.
__________________
Xray T4'18, HW XR10 pro, R1Wurks 13.5 V16 - Indoor Carpet
Xray T4'17, HW XR10 pro, Fleta ZX V2 13.5- Outdoor Tarmac
Xray T4'16, HW Extreme Stock, Actinium V2 13.5 -Wet Racing
RcDisCo.com
MeBeMikey is offline   Reply With Quote
Old 06-24-2011, 02:47 AM   #430
Tech Regular
 
Join Date: Jun 2010
Location: UK
Posts: 286
Default

Yes sorry 13.5t.
S.A.W is offline   Reply With Quote
Old 06-24-2011, 04:08 AM   #431
Tech Apprentice
 
MeBeMikey's Avatar
 
Join Date: Jun 2011
Posts: 92
Default

Quote:
Originally Posted by S.A.W View Post
Yes sorry 13.5t.
4.2 is in the manual and 13.5 depending on track you may be able to lower your FDR and go up on feel and 2 (odd numbers) up on boost.
I'm testing it out tonight. I have been on 4.2 for a month and have just done the 4.4 upgrade.
__________________
Xray T4'18, HW XR10 pro, R1Wurks 13.5 V16 - Indoor Carpet
Xray T4'17, HW XR10 pro, Fleta ZX V2 13.5- Outdoor Tarmac
Xray T4'16, HW Extreme Stock, Actinium V2 13.5 -Wet Racing
RcDisCo.com

Last edited by MeBeMikey; 06-25-2011 at 03:55 AM. Reason: 4.4 upgrade added
MeBeMikey is offline   Reply With Quote
Old 06-24-2011, 05:56 PM   #432
Tech Apprentice
 
MeBeMikey's Avatar
 
Join Date: Jun 2011
Posts: 92
Default

Well, initial results I must say are fantastic! First practice, with fan and LRP Fat Cobra 65c lipo, I ran 3371 and I was well up on the pace. Then I switched to 3391 with, again very good results but as we all know, more speed is not always best. That was after talking to Mikkel. So back I went to 3371 and changed to 80% on brakes.

While pondering about my first race I decided to remove the fan. I went to balance my car and with the heavy LRP lipo I would have to of added quite a bit of weight to balance it. In goes the MooreSpeed 5000 50c Lipo. It's much lighter and made my car very well balanced using balance pegs and then placing it on 4 individual scales.

Race one, Mikkel got me. Very close, we both did 24. I did it in 311. Mikkel 1st me 2nd. Fastest lap for me was 12.2. Punch amazing for 5.0 and wickedly smooth! No probs keeping up with Tekins at all! Mikkel qualified 4th overall including the 10.5's and Mod in the race above us. Me 5th by .02! I'd say that was a very good race for LRP. And for your information, drivers at ardent this eve were very good. I was hoping Andy Moore was going to race but it seemed he just glued up some tyres and did some tooling on his car.

Race 2. Kept settings the same. Did 24/306 and came in second. Fastest lap dropped to 12.08 which is very fast for the track and up with the 10.5 guys if not faster than a most of them.

Where do I go from here? I'm going to try 3351 to see how that feels. Temps were coming off at 90 near the front of the motor and high 50's on the endbell.

I am beyond happy with this ESC. LRP has totally won me back. Look forward to testing more and showing more people what LRP has created.
__________________
Xray T4'18, HW XR10 pro, R1Wurks 13.5 V16 - Indoor Carpet
Xray T4'17, HW XR10 pro, Fleta ZX V2 13.5- Outdoor Tarmac
Xray T4'16, HW Extreme Stock, Actinium V2 13.5 -Wet Racing
RcDisCo.com
MeBeMikey is offline   Reply With Quote
Old 06-25-2011, 01:33 AM   #433
Tech Apprentice
 
Mikkel_R's Avatar
 
Join Date: Jun 2010
Location: UK
Posts: 80
Default

Hi Mikey,

Shame you couldnt stay for the last few rounds as the pace was getting quicker, the heat above us managed 25 laps in 3m10s in 13.5.

Andy did run last night and he was running mid 11s laps, I made the A final but last on the grid (8TH) with the first run I did and I think you would have been in the middle of the pack with your fastest qualy.

As you say the Speedo is working really well and mine ran better with the lower FDR (5.88) with good motor temps (65'c). The ESC definitely has more speed/power left in it but I dont think the track is big enough. Car handling and driving is where I need to do my tweeks.

My only criticism is the jump of speed and pull between step 3 and 5 on mode 3, for me the jump is to big, as we discussed Mikey I need to find out for sure if im on 4.4 and not 4.2.

Mike
Mikkel_R is offline   Reply With Quote
Old 06-25-2011, 02:50 AM   #434
Tech Champion
 
JayBee's Avatar
 
Join Date: Mar 2004
Location: 12TH-MAN COUNTRY
Posts: 6,814
Trader Rating: 31 (100%+)
Default

So right outta the box does the speedo come with 4.2 or 4.4?
__________________
R C 3 G R A F I X _ F U S I O N . G R A P H I X _ S E A T T L E - R/C - R A C E R S _ E M E R A L D C I T Y R C . C O M

A E - 12R5.2 _ S M - REV8 PRO
JayBee is offline   Reply With Quote
Old 06-25-2011, 03:51 AM   #435
Tech Apprentice
 
MeBeMikey's Avatar
 
Join Date: Jun 2011
Posts: 92
Default

Quote:
Originally Posted by JayBee View Post
So right outta the box does the speedo come with 4.2 or 4.4?
The speed controls that have been coming out of the factory have the update 4.4 on them. I updated mine with little problem. I did try to check the software on Mikkel's ESC but for some reason my computer would not connect to his controller. Might need Internet connection to do it. I dunno.

But to be honest, it runs very very good on 4.2 also. You just have to run at 6.0--7.0 FDR and run feel on 1 or 3 and boost on 1 or 3. You can run boost 5 w/fan on 4.2.

I drove on 4.2 for a month. I'd say 4.4 dropped the temps by 15C. I run my motor up to 85 - 95C all the time.

Today I'm taking apart my X12. Going to give it a full clean and check the bearings.
__________________
Xray T4'18, HW XR10 pro, R1Wurks 13.5 V16 - Indoor Carpet
Xray T4'17, HW XR10 pro, Fleta ZX V2 13.5- Outdoor Tarmac
Xray T4'16, HW Extreme Stock, Actinium V2 13.5 -Wet Racing
RcDisCo.com
MeBeMikey is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
LRP SXX StockSpec ESC Stein Tumert Electric On-Road 1241 06-08-2012 09:52 AM
TEKIN RS VS LRP SXX V2 What's your VOTE! RC-ZOMBIE Electric Off-Road 125 12-03-2011 09:16 PM
Tekin RS vs LRP SXX Stock Spec vs Mamba Max Pro Chris Gierse Electric Off-Road 30 08-10-2011 11:50 AM
Best ESC for MOD and 17.5? JayL Electric On-Road 29 08-06-2010 05:15 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:31 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net