R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-15-2011, 03:13 PM   #406
Tech Master
 
mikecatts's Avatar
 
Join Date: Feb 2004
Posts: 1,274
Trader Rating: 18 (95%+)
Default settings

Quote:
Originally Posted by davidl View Post
Mike, you should like the 4 dot timing. I don't have fade when going to it. Can get the big speed with gear. Also, don't need to go to the higher number boost settings, ie 12. Using 6 with 13.5 and 8 with 17.5 X-12 motors.

Make sure you are not above 5 feel with the X-12. The higher numbers are for other motors, ie X-11, D3 etc. If your X-12 sucks power, it is due to high settings of feel and boost. Also, you are not getting any heat because your timing is so high, the motor will not get going to generate heat. Good luck.
Tried what you suggested..not fast enough..have to use what i ran...I treid to lower the "feel", but not enough punch..Added some gearing to try and get punch..and way slower..and heaps of fade
Going down in "boost" was way to slow at top end....
Will try fdr 4.97..3.2.11.1..and see...but I do know it will not have enough punch.....
Should i add 3 dot insert to get more "rip"? Its what I did before..
Question..I ran with no fans on yesterday so as to get accurate heat readings with gun..and the motor can, in centre of winds, says its 99deg C..but using the internal temp..the blinky says 5 blinks..What do I use as a guage?
If it running at 99 deg C..theres my fade...
mikecatts is offline   Reply With Quote
Old 06-19-2011, 12:25 PM   #407
Tech Apprentice
 
MeBeMikey's Avatar
 
Join Date: Jun 2011
Posts: 87
Questions??

I'v gone ahead and ordered the USB update link to go from 4.2 to 4.4. Trying to hook up with someone who has the link hasn't been easy as I'm not racing much at the moment.

Is there anything I need to know or any additions you may have to the directions? I do have a 32bit computer so I'm good there.
MeBeMikey is offline   Reply With Quote
Old 06-19-2011, 06:06 PM   #408
Tech Elite
 
JimmyMac's Avatar
 
Join Date: Oct 2001
Location: NC
Posts: 4,397
Default

Quote:
Originally Posted by MeBeMikey View Post
I'v gone ahead and ordered the USB update link to go from 4.2 to 4.4. Trying to hook up with someone who has the link hasn't been easy as I'm not racing much at the moment.

Is there anything I need to know or any additions you may have to the directions? I do have a 32bit computer so I'm good there.
Just follow the directions and you should be set. I would just install the drivers first and then install the program. It's simple and easy.
__________________
M.J. McIntyre

Yokomo YRX12
Yokomo YZ-2 DT/CA
JimmyMac is offline   Reply With Quote
Old 06-19-2011, 07:08 PM   #409
Tech Elite
 
Greg Sharpe's Avatar
 
Join Date: Jan 2004
Location: Snowbird Nationals
Posts: 3,219
Trader Rating: 15 (100%+)
Default

How's the turnaround time been for warranty repairs on the SXXs? Anyone had one replaced recently that can comment?
__________________
If only endurance racing was a thing.
Greg Sharpe is offline   Reply With Quote
Old 06-19-2011, 08:01 PM   #410
Tech Champion
 
RedBullFiXX's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2003
Location: Intergalactic Planetary
Posts: 6,541
Trader Rating: 34 (100%+)
Default

Quote:
Originally Posted by Greg Sharpe View Post
How's the turnaround time been for warranty repairs on the SXXs? Anyone had one replaced recently that can comment?
When I sent my Stock Spec in to AE for the free upgrade to vers II it took about 2 weeks.
__________________
--> 12th scale Information Source <--

"Men do not quit playing because they grow old; they grow old because they quit playing."
― Oliver Wendell Holmes Jr.
RedBullFiXX is offline   Reply With Quote
Old 06-19-2011, 08:25 PM   #411
Tech Elite
 
JimmyMac's Avatar
 
Join Date: Oct 2001
Location: NC
Posts: 4,397
Default

A friend sent one in a few weeks ago. He called them, they told him a few weeks because they didn't have any in stock at the time.
__________________
M.J. McIntyre

Yokomo YRX12
Yokomo YZ-2 DT/CA
JimmyMac is offline   Reply With Quote
Old 06-19-2011, 08:44 PM   #412
Tech Elite
 
Greg Sharpe's Avatar
 
Join Date: Jan 2004
Location: Snowbird Nationals
Posts: 3,219
Trader Rating: 15 (100%+)
Default

Thanks guys.
__________________
If only endurance racing was a thing.
Greg Sharpe is offline   Reply With Quote
Old 06-19-2011, 08:55 PM   #413
Tech Champion
 
JayBee's Avatar
 
Join Date: Mar 2004
Location: 12TH-MAN COUNTRY
Posts: 6,803
Trader Rating: 31 (100%+)
Default

How do you guys feel that this speedo performs with the D3 line of motors, especially in the 17.5 non-boosted class? I have an LRP SXX V2....STOCK SPEC V2; Viper VTX10 & 10R and a Tekin RS Pro. Just trying to find the best combo with my new 'SNAKE'.
__________________
R C 3 G R A F I X _ F U S I O N . G R A P H I X _ S E A T T L E - R/C - R A C E R S _ E M E R A L D C I T Y R C . C O M

A E - 12R5.2 _ S M - REV8 PRO
JayBee is offline   Reply With Quote
Old 06-19-2011, 09:39 PM   #414
Tech Master
 
andrew-01's Avatar
 
Join Date: Mar 2007
Location: SOCAL
Posts: 1,210
Trader Rating: 22 (100%+)
Default

Quote:
Originally Posted by Greg Sharpe View Post
How's the turnaround time been for warranty repairs on the SXXs? Anyone had one replaced recently that can comment?
When I sent my esc's in for the trade in program(V1 to V2) it went extremely well. They shipped out with 4.4 installed as well.

You state 'SXXs', so I'm not sure if you have V1 or V2 but take note that the trade in program ended on June 15th.

They should have plenty of ver2's in stock now so regardless your turnaround should be quick. Not sure if their 'closed for inventory' will come into play though.
__________________
ANDRXW.com
andrew-01 is offline   Reply With Quote
Old 06-20-2011, 03:53 AM   #415
Tech Elite
 
Greg Sharpe's Avatar
 
Join Date: Jan 2004
Location: Snowbird Nationals
Posts: 3,219
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by andrew-01 View Post
You state 'SXXs', so I'm not sure if you have V1 or V2 but take note that the trade in program ended on June 15th.
It's actually a Ver.2 TC that died on the first run, but thanks for the heads up.
__________________
If only endurance racing was a thing.
Greg Sharpe is offline   Reply With Quote
Old 06-20-2011, 07:20 AM   #416
H I
Tech Master
 
H I's Avatar
 
Join Date: May 2006
Location: Sydney,Australia
Posts: 1,877
Trader Rating: 18 (100%+)
Default help

I can’t install driver for some reason.
Downloaded “PC-Software incl. driver” from LRP.cc website, then follow instruction till I tick box “Launch USB Bridge Installation” then this comes out:


“Unable to execute file:
C:\Program Files\LRP\Firmware Upgrade Tool\USB Bridge Driver\DPinst.exe

CreateProcess failed; code 740.
The requested operation requires elevation.”


What I’m I doing wrong?
I’m using 32bit with Vista.
H I is offline   Reply With Quote
Old 06-20-2011, 08:08 AM   #417
Tech Addict
 
mutley001's Avatar
 
Join Date: Oct 2004
Location: Kent, UK
Posts: 662
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by H I View Post
I can’t install driver for some reason.
Downloaded “PC-Software incl. driver” from LRP.cc website, then follow instruction till I tick box “Launch USB Bridge Installation” then this comes out:


“Unable to execute file:
C:\Program Files\LRP\Firmware Upgrade Tool\USB Bridge Driver\DPinst.exe

CreateProcess failed; code 740.
The requested operation requires elevation.”


What I’m I doing wrong?
I’m using 32bit with Vista.
I had the same issue. I just found the .exe file and ran it manually rather than using the launcher.

HIH

Paul
__________________
ARC R11 2017
ARC R10 2013
EA Motorsports www.teameamotorsports.com
Team EAM
mutley001 is offline   Reply With Quote
Old 06-20-2011, 03:47 PM   #418
Tech Apprentice
 
MeBeMikey's Avatar
 
Join Date: Jun 2011
Posts: 87
Default 5.0 FDR with x12 13.5 motor in boosted touring.

Anyone having good results running 5.0 FDR with the X12 13.5 motor in boosted touring class with 4.4 software? If not what FDR and settings did you end up on?

Hopefully I will have the update installed to race at Ardent Raceway (big and flowing) tomorrow night. I will post my results.

Later edit: or Weds night at my local track. It's a huge indoor track but very technical.

Even later edit: date moved to this Friday. I'v been told 6.0 FDR is better.

Last edited by MeBeMikey; 06-23-2011 at 02:27 AM. Reason: Another new date.
MeBeMikey is offline   Reply With Quote
Old 06-21-2011, 03:24 AM   #419
Tech Apprentice
 
MeBeMikey's Avatar
 
Join Date: Jun 2011
Posts: 87
Default

Where do I get the driver file? My computer goes to look for it but doesn't find it. I have downloaded and unzipped the software program but have yet to install it and I downloaded 4.4 software.

No directions how to get the driver file. It just says make sure you install the file first.
MeBeMikey is offline   Reply With Quote
Old 06-21-2011, 01:26 PM   #420
Tech Regular
 
Join Date: Jun 2010
Location: UK
Posts: 286
Default

Hi,

Just installed a Stock Spec V2 into my indoor car and I can't get it into the Mode programming ? It's all wired right and it calibrates the throttle ok but when I hold down the mode button nothing happens ?

It came with 4.2 on and I've installed 4.4 fine.

I've used another one of these speedos before and that worked ok so pretty sure it's not my wiring/setup.

Thanks.
S.A.W is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
LRP SXX StockSpec ESC Stein Tumert Electric On-Road 1241 06-08-2012 08:52 AM
TEKIN RS VS LRP SXX V2 What's your VOTE! RC-ZOMBIE Electric Off-Road 125 12-03-2011 08:16 PM
Tekin RS vs LRP SXX Stock Spec vs Mamba Max Pro Chris Gierse Electric Off-Road 30 08-10-2011 10:50 AM
Best ESC for MOD and 17.5? JayL Electric On-Road 29 08-06-2010 04:15 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:53 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net