R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 04-14-2011, 07:08 PM   #301
Tech Master
 
Dane's Avatar
 
Join Date: Feb 2005
Location: Texas Baby
Posts: 1,554
Trader Rating: 24 (100%+)
Send a message via AIM to Dane Send a message via Skype™ to Dane
Default

Has anyone used this with non-lrp motor yet?
__________________
"the big secret is to keep practicing and never get discouraged when taking a good beating on the track" - Paul L
Dane is offline   Reply With Quote
Old 04-14-2011, 07:16 PM   #302
Tech Elite
 
bhambrent's Avatar
 
Join Date: Mar 2004
Location: B'ham, AL.
Posts: 2,026
Trader Rating: 11 (100%+)
Default

...
bhambrent is offline   Reply With Quote
Old 04-15-2011, 08:48 AM   #303
Tech Elite
 
Join Date: Oct 2002
Location: Mclean, VA
Posts: 3,940
Trader Rating: 45 (100%+)
Default

Quote:
Originally Posted by RedBullFiXX View Post
Did you re-calibrate after the update ?
Yes, re-calibrated after the update.
Apex is offline   Reply With Quote
Old 04-15-2011, 09:52 AM   #304
Tech Master
 
wtcc's Avatar
 
Join Date: Jul 2010
Location: Germany
Posts: 1,221
Trader Rating: 1 (100%+)
Default

Has someone experience with this esc in combination with the X11 (blue color) motors. I want to use it in my TC5 with a X11 7.5t. My idea is to go with 8.0:1 gearing on a big outdoor track for 1/8 cars. Is that too slow?
wtcc is offline   Reply With Quote
Old 04-16-2011, 07:46 AM   #305
Tech Fanatic
 
Tron's Avatar
 
Join Date: Dec 2009
Location: Aliso Viejo, CA
Posts: 887
Trader Rating: 16 (100%+)
Default

Quote:
Originally Posted by Dane View Post
Has anyone used this with non-lrp motor yet?
I use this with a Thunder Power and a Ballistic motor, both work flawlessly.
__________________
Brett H - M03, TRF417, RM01x
"Slow Sportsman"
Tron is offline   Reply With Quote
Old 04-16-2011, 11:11 AM   #306
Tech Elite
 
Warren Weaver's Avatar
 
Join Date: Jul 2004
Location: NASCAR COUNTRY
Posts: 2,447
Trader Rating: 46 (100%+)
Default

Quote:
Originally Posted by Dane View Post
Has anyone used this with non-lrp motor yet?
yes fantom ion 3 17.5 5.0 fdr o timing on motor with 0-10-12-4 140 degrees after 5 minutes very fast
__________________
R1 WURKS-AWESOMATIX USA-LRP-BITTYDESIGN-TQ WIRE-PROTOTYPE RACING-SWEEP RACING-TXDSKINGRAPHIX-HOBMAX-THE RUG-TEAM EZDUZIT
R.I.P. MY FRIEND JDUB MISSED BUT NEVER FORGOTTEN
Warren Weaver is offline   Reply With Quote
Old 04-16-2011, 11:49 PM   #307
Tech Master
 
Me_MrTyson's Avatar
 
Join Date: Nov 2009
Posts: 1,801
Trader Rating: 11 (100%+)
Send a message via MSN to Me_MrTyson Send a message via Skype™ to Me_MrTyson
Default Update Error

Why I was updating my LRP from 4.2 too 4.4, it seemed to fail and asked me to restart

Now whenever I connect to the ESC it just tells me to check cables and turn off esc and now all the lights are flashing...

Can anyone tell me how to get round this??
__________________
v-dezign // black diamond

Hoot RC for Local Supplies > www.hootrc.com.au
Me_MrTyson is offline   Reply With Quote
Old 04-17-2011, 01:08 AM   #308
Tech Rookie
 
Daniel W's Avatar
 
Join Date: Jan 2011
Location: Christchurch New Zealand
Posts: 12
Default

Hi Guys

I have just received my LRP SXX SS V2 ESC and the USB Bridge Firmware Update.

I`ve previously been using a LRP SXX TC Spec V1 with great success never had any issues always run with flawless performance.Also using the LRP X12

So I recieved the SXX SS V2 this week. I have been reading through this forum about how great they are. I downloaded the Software off the LRP website no issues there.

Being very excited when I recieved the speedo I couldn`t wait to check things out. I didn`t install it in the car straight away instead I tried to update the firmware from 4.2-4.4 connected speedo to computer went through the
steps

(Connect to Speed Control Yes gave me the serial number etc)

(Open Firmware File Yes opened no issues)

(Update Firmware on Speed Control Yes Started update progress about half way through it stopped Speed Control Error)

I thought maybe I needed to go through the setup programming. All connected up in the car I did this today switched on transmitter connect battery to speed control switched on ESC and the RED-YELLOW&BLUE lights flicker madly and the motor cogs really badly.Then they stop flickering they stay illuminated and the motor runs on. I can`t enter the programming of the esc either. The ESC & WIRES get quite hot (45deg Celsius)

If anyone has any idea what is happening here please let me know. My next step is to send it back to LRP for Repair.

Regards Daniel
Daniel W is offline   Reply With Quote
Old 04-17-2011, 03:07 AM   #309
Tech Elite
 
Join Date: Oct 2002
Location: Mclean, VA
Posts: 3,940
Trader Rating: 45 (100%+)
Default

Quote:
Originally Posted by Daniel W View Post
Hi Guys

I have just received my LRP SXX SS V2 ESC and the USB Bridge Firmware Update.

I`ve previously been using a LRP SXX TC Spec V1 with great success never had any issues always run with flawless performance.Also using the LRP X12

So I recieved the SXX SS V2 this week. I have been reading through this forum about how great they are. I downloaded the Software off the LRP website no issues there.

Being very excited when I recieved the speedo I couldn`t wait to check things out. I didn`t install it in the car straight away instead I tried to update the firmware from 4.2-4.4 connected speedo to computer went through the
steps

(Connect to Speed Control Yes gave me the serial number etc)

(Open Firmware File Yes opened no issues)

(Update Firmware on Speed Control Yes Started update progress about half way through it stopped Speed Control Error)

I thought maybe I needed to go through the setup programming. All connected up in the car I did this today switched on transmitter connect battery to speed control switched on ESC and the RED-YELLOW&BLUE lights flicker madly and the motor cogs really badly.Then they stop flickering they stay illuminated and the motor runs on. I can`t enter the programming of the esc either. The ESC & WIRES get quite hot (45deg Celsius)

If anyone has any idea what is happening here please let me know. My next step is to send it back to LRP for Repair.

Regards Daniel
Disconnect everything and start all over. Make sure you get asuccessful update before you start using the esc.
Apex is offline   Reply With Quote
Old 04-17-2011, 04:37 AM   #310
Tech Rookie
 
Daniel W's Avatar
 
Join Date: Jan 2011
Location: Christchurch New Zealand
Posts: 12
Default

Hi Guys

Ok i`ve done as Apex suggested. No Difference

Unistall LRP Firmware Software from Computer.

Downloaded successfully again.

Bring the Software page up on my screen.

Connect ESC through hall-sensor port.

Press OK

USB Firmware Bridge blue LED on
Press Connect to Speed Control Then the orange LED comes on(USB Bridge)

ESC Red LCD constant glow
ESC Yellow Flicking LED
ESC Blue Flicking LED

Then this pops up with a error ding

Communication Error

Speed Control is not responding!
Daniel W is offline   Reply With Quote
Old 04-17-2011, 06:56 AM   #311
Tech Elite
 
Join Date: Oct 2002
Location: Mclean, VA
Posts: 3,940
Trader Rating: 45 (100%+)
Default

Quote:
Originally Posted by Daniel W View Post
Hi Guys

Ok i`ve done as Apex suggested. No Difference

Unistall LRP Firmware Software from Computer.

Downloaded successfully again.

Bring the Software page up on my screen.

Connect ESC through hall-sensor port.

Press OK

USB Firmware Bridge blue LED on
Press Connect to Speed Control Then the orange LED comes on(USB Bridge)

ESC Red LCD constant glow
ESC Yellow Flicking LED
ESC Blue Flicking LED

Then this pops up with a error ding

Communication Error

Speed Control is not responding!
Are you using a laptop or a desktop? If laptop make sure you are using ac power and not battery when doing the upgrade.
Apex is offline   Reply With Quote
Old 04-17-2011, 08:03 AM   #312
Tech Elite
 
Vicko's Avatar
 
Join Date: Nov 2006
Posts: 2,025
Trader Rating: 14 (100%+)
Default

I was updating my speedo when my comp lock up now the speedo dose not work at all and when I hook it up to the comp it says it dose not see the speedo.. anyone had this issue before??
__________________
- ? -
Vicko is offline   Reply With Quote
Old 04-17-2011, 12:33 PM   #313
Tech Adept
 
Join Date: Jul 2004
Posts: 201
Default

Hi wondering if anyone is using this speedo for 17.5 no-timing (blinky-mode).
Any reviews on how it performs compared to the Tekin RS in blinky mode?
I'd also like to try running it with the X12-17.5. Any idea on gearing and timing dot to run? Most guys at my track are running an RS with D3 and are fast. Wondering if the LRP can hang.
Electro-MAX RC is offline   Reply With Quote
Old 04-17-2011, 02:38 PM   #314
Tech Rookie
 
Daniel W's Avatar
 
Join Date: Jan 2011
Location: Christchurch New Zealand
Posts: 12
Default

Hi Apex

I`m just using a desktop i will try another computer today to see if this helps

Quote:
Originally Posted by Apex View Post
Are you using a laptop or a desktop? If laptop make sure you are using ac power and not battery when doing the upgrade.
Daniel W is offline   Reply With Quote
Old 04-17-2011, 03:09 PM   #315
Tech Master
 
Me_MrTyson's Avatar
 
Join Date: Nov 2009
Posts: 1,801
Trader Rating: 11 (100%+)
Send a message via MSN to Me_MrTyson Send a message via Skype™ to Me_MrTyson
Default

Quote:
Originally Posted by Me_MrTyson View Post
Why I was updating my LRP from 4.2 too 4.4, it seemed to fail and asked me to restart

Now whenever I connect to the ESC it just tells me to check cables and turn off esc and now all the lights are flashing...

Can anyone tell me how to get round this??
Quote:
Originally Posted by Daniel W View Post
Hi Guys

I have just received my LRP SXX SS V2 ESC and the USB Bridge Firmware Update.

I`ve previously been using a LRP SXX TC Spec V1 with great success never had any issues always run with flawless performance.Also using the LRP X12

So I recieved the SXX SS V2 this week. I have been reading through this forum about how great they are. I downloaded the Software off the LRP website no issues there.

Being very excited when I recieved the speedo I couldn`t wait to check things out. I didn`t install it in the car straight away instead I tried to update the firmware from 4.2-4.4 connected speedo to computer went through the
steps

(Connect to Speed Control Yes gave me the serial number etc)

(Open Firmware File Yes opened no issues)

(Update Firmware on Speed Control Yes Started update progress about half way through it stopped Speed Control Error)

I thought maybe I needed to go through the setup programming. All connected up in the car I did this today switched on transmitter connect battery to speed control switched on ESC and the RED-YELLOW&BLUE lights flicker madly and the motor cogs really badly.Then they stop flickering they stay illuminated and the motor runs on. I can`t enter the programming of the esc either. The ESC & WIRES get quite hot (45deg Celsius)

If anyone has any idea what is happening here please let me know. My next step is to send it back to LRP for Repair.

Regards Daniel
Quote:
Originally Posted by Vicko View Post
I was updating my speedo when my comp lock up now the speedo dose not work at all and when I hook it up to the comp it says it dose not see the speedo.. anyone had this issue before??

Thinking we all have the same problem, if you fail in the update process the ESC is broken..

Have a feeling the only way forward is to send it back to factory AGAIN to fix the situation.

Unless someone has an idea how to factory reset the SXX? the software will not connect to the ESC any more it just flashes
__________________
v-dezign // black diamond

Hoot RC for Local Supplies > www.hootrc.com.au
Me_MrTyson is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
LRP SXX StockSpec ESC Stein Tumert Electric On-Road 1241 06-08-2012 08:52 AM
TEKIN RS VS LRP SXX V2 What's your VOTE! RC-ZOMBIE Electric Off-Road 125 12-03-2011 08:16 PM
Tekin RS vs LRP SXX Stock Spec vs Mamba Max Pro Chris Gierse Electric Off-Road 30 08-10-2011 10:50 AM
Best ESC for MOD and 17.5? JayL Electric On-Road 29 08-06-2010 04:15 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:07 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net