R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 04-08-2011, 03:59 PM   #271
Tech Elite
 
Join Date: Sep 2009
Location: Central Wisconsin
Posts: 2,924
Trader Rating: 212 (100%+)
Default

Quote:
Originally Posted by davidl View Post
I notice that some are running Mode#1 in the 0 setting in a 1/12 scale single cell lipo powered car. Why would you not want to run setting 1 to have the lipo cutoff in place?
Most people don't run their cars that long for the cutoff to take over. Eliminating it from the picture is one less thing to look at when having issues. All us oval guys run it "Disabled".
Andy Koback is offline   Reply With Quote
Old 04-08-2011, 04:14 PM   #272
Tech Regular
 
Join Date: Jun 2010
Location: UK
Posts: 286
Default

I tried gearing at 5.0 tonight and 3,4,7,1 I personally didn't like it, dropping the feel to 2 was better for me as I don't like it punchy. Car didn't feel any quicker infield but looked a bit faster on the straight. Went back to gearing at 6.5 and 3,2,5,0, car was easier to drive for me. Temp was around 60c without a fan. I'll probably try around 5.0 outdoors but for my local indoor track 5.0 is overgeared. The track from LRP masters looks big and flowing ?
S.A.W is offline   Reply With Quote
Old 04-09-2011, 01:40 AM   #273
Tech Master
 
nitro rat's Avatar
 
Join Date: Jul 2007
Posts: 1,130
Trader Rating: 5 (86%+)
Default "BOOST"

Hi guys.

I cant get my head around the "BOOST" function on my speedy.
I was wondering if someone could inbox me how to set it up for 10.5 class.
I have no idea what im doing with speedy programming.
sorry to be a pain.

Thanks
__________________
SMC BATTERIES
ALPHA ENGINES
TEAM DURANGO
nitro rat is offline   Reply With Quote
Old 04-09-2011, 09:42 AM   #274
Tech Elite
 
Jochim_18's Avatar
 
Join Date: Mar 2005
Location: CALI
Posts: 2,364
Trader Rating: 10 (100%+)
Default

My tekin RS took a dump now I'm thinking of getting LRP SXX stock spec V2... My question is how this speedy par with the tekin on ramping class?
__________________
Localrcracing.com - Your premiere source of Radio controlled Racing in central California.

Visaliahobbies.com * SkyRC * casterracingparts.com
Jochim_18 is offline   Reply With Quote
Old 04-09-2011, 10:54 AM   #275
Tech Elite
 
MugenDrew's Avatar
 
Join Date: Aug 2006
Location: Apollo Beach, Florida
Posts: 2,060
Trader Rating: 24 (100%+)
Default

1/12th, X-12 13.5, four dot motor timing, 65mm rollout. Settings 1,3,6,0. VERY fast or at least that is what I was told. At the end of 8 mins temp was 220. Gonna try dropping a tooth on the pinion and using boost setting of 5.
This is with 4.2, now if I had 4.4 and its 30 degree drop in temp...
__________________
MUGEN SEIKI NOVA ROSSI ENETTI TYRES HUDY PROFESSIONAL TOOLS
BYRONS FUEL AIRTRONICS RADIO EQUIPMENT PROTOFORM RACE BODIES
MUGEN RACING RC AMERICA AKA RACING NUGGETS RACING DESOTO RACING
MugenDrew is offline   Reply With Quote
Old 04-09-2011, 12:48 PM   #276
Tech Lord
 
syndr0me's Avatar
 
Join Date: Dec 2004
Location: 5280 Raceway
Posts: 13,051
Trader Rating: 32 (100%+)
Default

Got my second SXX and USB bridge from Stormer today. I don't know how new this batch is, but it was at least new to Stormer since it had just arrived. It shipped with 4.2. So, not sure what the status of units in the US is, but at least in my case, it didn't ship with 4.4.

The upgrade was very easy. LRP's software is the best I've seen for firmware updates in the RC world so far. Worked like a champ using XP running in Parallels on a Mac.
syndr0me is offline   Reply With Quote
Old 04-09-2011, 08:07 PM   #277
Tech Fanatic
 
Tron's Avatar
 
Join Date: Dec 2009
Location: Aliso Viejo, CA
Posts: 887
Trader Rating: 16 (100%+)
Default

Is anyone using this in a Touring Car with a 5.5 or 5.0 turn motor?
__________________
Brett H - M03, TRF417, RM01x
"Slow Sportsman"
Tron is offline   Reply With Quote
Old 04-10-2011, 04:45 AM   #278
Tech Adept
 
Join Date: Feb 2011
Posts: 166
Default Over revving? Or am i a noob?

Hey so i briefly checked this thread for info on the x12 21.5 and didnt really get much,
So today i ran the NOSRAM version of the sxx stock spec v2 with the x12 21.5 lrp motor in my mi4cx and had the thermal kick in twice running settings 3,2,6,0 FDR 5.28:1 on a flowing open track with the nosram hardcore heatsink and fan, the car was crazy fast (0.35 off 13.5) but thats not the point, now ive been told that over revving the x12 will heat it heaps, is this true?

Is my boost too high?
Am i geared too short?

I saw someone running the 21.5 on settings 0,5,5,0, would this be more suitable?

Also the reccomended FDR of 3.5:1, any one tried it?


Sorry for the essay lol

Thanks for any help
__________________
Ill run anything i can get for nothing!
NEW!! 22T powered by NOSRAM
Breaking parts,, Just as fun as winning
Sayers133 is offline   Reply With Quote
Old 04-10-2011, 05:42 AM   #279
Tech Elite
 
caltek1's Avatar
 
Join Date: Mar 2007
Posts: 3,357
Trader Rating: 33 (100%+)
Default

I ran 3,5,5,4 with my X12, 21.5 with a FDR 4.5. I have not had the car thermal, however I only ran for approx 4 minutes and temp was 51C. I run two Yeah racing fans on the motor connected to a speed passion heatsink.

I have since changed to a X11, 21.5 and have different settings. This works really well and does not fade like the X12 does.

I would try adjusting your Boost back to 5 and try a larger pinion and check temps after a minute.

Good luck.

Regards,

Calvin.
caltek1 is offline   Reply With Quote
Old 04-10-2011, 02:48 PM   #280
Tech Lord
 
syndr0me's Avatar
 
Join Date: Dec 2004
Location: 5280 Raceway
Posts: 13,051
Trader Rating: 32 (100%+)
Default

Quote:
Originally Posted by Sayers133 View Post
So today i ran the NOSRAM version of the sxx stock spec v2 with the x12 21.5 lrp motor in my mi4cx and had the thermal kick in twice running settings 3,2,6,0 FDR 5.28:1 on a flowing open track with the nosram hardcore heatsink and fan, the car was crazy fast (0.35 off 13.5) but thats not the point, now ive been told that over revving the x12 will heat it heaps, is this true?
I'm not sure about the over revving part, but you're running mode 3 on profile 6, which is a "fast" ramp profile. From what I've seen, fast ramp doesn't seem to be the right choice for 2S classes. I'd stick to odd numbered profiles for mode 3, especially with X12 motors. Maybe change that to 7 or 9, adjust your gearing as needed, and go from there. Get the 4.4 software, too, it seems to run a lot cooler.
syndr0me is offline   Reply With Quote
Old 04-10-2011, 03:13 PM   #281
Tech Adept
 
Join Date: Feb 2011
Posts: 166
Default

Thanks for the info guys
At the start of the day i fan FDR of 4.7:1 but it felt sluggish, might just add more boost,
Going to update to 4.4 today, i work with one of the australian distributers team drivers so i can get the team software
__________________
Ill run anything i can get for nothing!
NEW!! 22T powered by NOSRAM
Breaking parts,, Just as fun as winning
Sayers133 is offline   Reply With Quote
Old 04-10-2011, 06:18 PM   #282
Tech Regular
 
Pro Models's Avatar
 
Join Date: Sep 2001
Posts: 356
Default

Hi Guys im trying to install the usb driver to upgrade to firmware 4.4 however it seems its not compatable with 64bit windows 7, has anyone manged to install it with 64bit machines?

Gus
Pro Models is offline   Reply With Quote
Old 04-10-2011, 07:25 PM   #283
Tech Master
 
BBSpence's Avatar
 
Join Date: Feb 2002
Location: Northern VA
Posts: 1,633
Trader Rating: 37 (100%+)
Default

Quote:
Originally Posted by Pro Models View Post
Hi Guys im trying to install the usb driver to upgrade to firmware 4.4 however it seems its not compatable with 64bit windows 7, has anyone manged to install it with 64bit machines?

Gus
Yes...the software tool should have installed fine, but driver does not. So, install software first, then go to Device Manager (in Control Panel), right click on the LRP device, select Update Driver Software, select Browse my computer for driver software, click the Browse button and navigate to "C:\Program Files (x86)\LRP\Firmware Update Tool\USB Bridge Driver\win2k_winxp", click Next and you should get a Windows Security popup about not being able to verify the publisher, click Install this driver software anyways. Should work now.
Attached Thumbnails
LRP SXX StockSpec V2 ESC-win7_64bit.jpg  
BBSpence is offline   Reply With Quote
Old 04-11-2011, 08:18 AM   #284
Tech Regular
 
terryh's Avatar
 
Join Date: Nov 2005
Posts: 343
Default

Quote:
Originally Posted by Wacker1 View Post
S.A.W

I've been running the New LRP SS V2 Speedo with an X12 13.5 Motor in my Touring Car(Indoor Carpet) for quite some time now & found it Fantastic!

With the right Gearing & Settings I've found it to match the GM & Tekin on Performance(as well as having better low down Grunt & Superior Brakes!), that some of my Mates are running!

The first thing that I'd Recommend Purchasing for this Set-up, is either the LRP Radical or Nosram Hardcore Motor Heatsink/Fan Assembly, as I've found it to knock off around 15-20 Degrees of Temperature........so less chance of Overheating or Fade + allows the Speedo settings to be Increased slightly!

I briefly ran it on the Ver4.2 Software that it came with & found it to be pretty Quick, but I was very Limited on Increasing the 'Feel' & 'Boost' Settings, due to Excessive Heat of the Motor! On Ver4.2, I found that the Optimum/Limit was with the Feel on 2 & the Boost on 5, when it was Geared on the Recommended 6.0 & with 4Dot Timing(-10)on the Motor! This seemed to give very good Performance without any Fade!

Shortly after, I Updated my Speedo to the New 4.4 Software.........which I have to say has made a massive difference! It seems to give the same Performance on the same Settings as Ver4.2, but has Dropped my Motor Temperature down by nearly 30 Degrees!
Updating the Software to Ver4.4 is a 'Must' in my Opinion!!

Its since allowed me to drop my Gearing down to around 5.0 & Increase my 'Feel' & 'Boost' Speedo Settings from 2 & 5 to 3 & 9!........with NO Overheating issues or Fade! Its got Amazing Punch & Top Speed, yet still really Smooth! The way the Temperature is on my Motor, I could probably afford to go even Higher on the Boost Setting!

When using the X12 with the V2 SS Speedo, for best Performance :

1, Always use the X12 with the 4Dot Timing Insert(-10 Degrees)
2, Run a Motor Cooling Fan!(The New LRP & Nosram ones are very good)
3, ALWAYS run the X12 on the Speedo 'ODD' number 'Boost' settings(Slow Mapps).i.e 1, 3, 5, 7, 9 etc

Due to the Nature/High Torque of the X12 Motors, the 'EVEN' numbers(Fast Mapps)i.e 2, 4, 6, 8, 10 etc on the Boost Setting are'nt Recommended/Suitable!

Hope this helps!
I raced at West London yesterday, which is a medium/large outdoor track and tried running 3,4,7,1 with an X12 13.5 with 4 dot insert, geared at 5.0:1 (Ver 4.4). The car lacked punch and top end, temps were about 54c. Kept the FDR at 5.0:1 and kept mode 1 & 4 at 3 & 1, tried different combinations for 'feel' and 'boost', 3&7, 3&9, 3&11, 4&9, 4&11, each run had the same result, too slow to 'pick up', and temps were about the same.
For the final leg, I geared at 5.62:1, put in the 3 dot insert and used 4&7, the car had far more ‘punch’ and .5sec faster per lap! temp was 64c so still not hot. Still have some way to go before getting near a better lap time, next time will try gearing at 6.0:1 and see how it goes.

From my own experience, using the 4 dot insert for best performance wasn't the case, the 3 dot was much better. I would like to try again with the 4 dot insert, but would gear at around 7.0:1 to try and get the motor spooling up faster.
terryh is offline   Reply With Quote
Old 04-11-2011, 09:34 AM   #285
Tech Apprentice
 
Join Date: Feb 2009
Location: Lenham, Kent, UK
Posts: 50
Default

Quote:
Originally Posted by terryh View Post
I raced at West London yesterday, which is a medium/large outdoor track and tried running 3,4,7,1 with an X12 13.5 with 4 dot insert, geared at 5.0:1 (Ver 4.4). The car lacked punch and top end, temps were about 54c. Kept the FDR at 5.0:1 and kept mode 1 & 4 at 3 & 1, tried different combinations for 'feel' and 'boost', 3&7, 3&9, 3&11, 4&9, 4&11, each run had the same result, too slow to 'pick up', and temps were about the same.
For the final leg, I geared at 5.62:1, put in the 3 dot insert and used 4&7, the car had far more ‘punch’ and .5sec faster per lap! temp was 64c so still not hot. Still have some way to go before getting near a better lap time, next time will try gearing at 6.0:1 and see how it goes.

From my own experience, using the 4 dot insert for best performance wasn't the case, the 3 dot was much better. I would like to try again with the 4 dot insert, but would gear at around 7.0:1 to try and get the motor spooling up faster.
Hi terry
try 4, 9, 7.3fdr
Geoff
shrek54 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
LRP SXX StockSpec ESC Stein Tumert Electric On-Road 1241 06-08-2012 09:52 AM
TEKIN RS VS LRP SXX V2 What's your VOTE! RC-ZOMBIE Electric Off-Road 125 12-03-2011 09:16 PM
Tekin RS vs LRP SXX Stock Spec vs Mamba Max Pro Chris Gierse Electric Off-Road 30 08-10-2011 11:50 AM
Best ESC for MOD and 17.5? JayL Electric On-Road 29 08-06-2010 05:15 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:14 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0