R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 11-20-2012, 03:15 AM   #556
Tech Champion
 
hanulec's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2007
Location: @ the post office
Posts: 8,336
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by syndr0me View Post
Do you like to ski?
are we talking about white powder on hills outside? or tables/mirrors?
__________________
FJ / ROAR #2-122945 / MaxRotation FPV Drone Racing / Shop@ Awesomatix USA / Wild Turbo Fan / Mon-Tech Racing / RocheRC USA / Side Piece /
LRP / John's BSR Tires / TeamEAM / TQ Wire / R1 / Team Scream / PCR / MIX
RacerLog wiki Awesomatix A700 / 2wd offroad 4 life
hanulec is offline   Reply With Quote
Old 11-20-2012, 03:44 AM   #557
Tech Elite
 
corallyman's Avatar
 
Join Date: Feb 2002
Location: Edmonds, Wash
Posts: 4,356
Trader Rating: 98 (100%+)
Default

Keven,

On you Mod TC car at the Timezone GP, do you have a setup posted of that race, or is it similar to another setup posted already?

Thanks,
Steve
__________________
Team ORCA / ORCA USA / Pro Spec
Serpent America / Team Serpent S411 ERYX / On Point Racing OP12C, S120 / Xceed Products
Hangar 30 / Seattle RC Racers
Fasttrax Racing Series / NORA On Road Series
corallyman is offline   Reply With Quote
Old 11-21-2012, 12:23 PM   #558
Tech Master
 
turd ferguson's Avatar
 
Join Date: Aug 2005
Location: tuCSoN, AZ
Posts: 1,042
Trader Rating: 3 (100%+)
Send a message via AIM to turd ferguson
Default

Book your flight?
__________________
TrakPower, Speed Passion USA, Pro-line, Stickit1 Racing, LiveRC.com
turd ferguson is offline   Reply With Quote
Old 11-21-2012, 03:38 PM   #559
Suspended
 
Join Date: Jan 2007
Location: awahtukee, AZ
Posts: 1,433
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by turd ferguson View Post
Book your flight?
hes not coming...lol
__________________
.....rayzerdesigns.....www.jconcepts.net...
i am cornholio is offline   Reply With Quote
Old 11-21-2012, 05:19 PM   #560
Tech Master
 
BadSign's Avatar
 
Join Date: Feb 2002
Location: Franklin, IN
Posts: 1,148
Trader Rating: 15 (100%+)
Default

I just purchased an SPX Zero for 12th 17.5 12th scale (This is my first time in 1/12). I have the esc completely setup, but no power at all to the motor with a 1S battery. The motor will make a tone on throttle, but after a 2-3 seconds the mode led flashes red and green.

I have tried a 2S battery and it works fine. I have changed the AutoCell Mode to disable the cut-off and it still won't work.

Both LRP's website and the box list the voltage input at 3.7-7.4, but the specs in the instructions list as 4.8- 7.4

What's going on? Do I need something more?
__________________
This is the day the Lord has made, I will rejoice and be glad in it- Psalms 118:24

World Champion Turn Marshall
BadSign is offline   Reply With Quote
Old 11-21-2012, 07:55 PM   #561
Tech Elite
 
B00t13g's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2012
Location: Houston, TX
Posts: 2,041
Trader Rating: 9 (100%+)
Default

For 17.5 blinky using a reedy 17.5 and an lrp flow where would you start with esc settings. Same question using a ready 13.5 also in blinky.
__________________
Mackenzie Meyercord
Rc America, Xray, MOTIV, Avid, Team EAM, Apex Rc Pro Shop, Pro Spec USA, Sanwa, RSD
B00t13g is offline   Reply With Quote
Old 11-22-2012, 04:40 AM   #562
Tech Regular
 
Join Date: Jul 2008
Posts: 286
Default

Quote:
Originally Posted by corallyman View Post
Keven,

On you Mod TC car at the Timezone GP, do you have a setup posted of that race, or is it similar to another setup posted already?

Thanks,
Steve
Hi Steve, the setup i ran at timezone is very very similar to the iic mod setup poster on teamassociateds website except i had the front shock stood up and ran rsd silver rear and blue front. Let me know if you have any questions

Quote:
Originally Posted by turd ferguson View Post
Book your flight?
Hey turd, you got mail !!!

Quote:
Originally Posted by i am cornholio View Post
hes not coming...lol
Unfortunately cant make it, wish i was, have fun !!

Quote:
Originally Posted by BadSign View Post
I just purchased an SPX Zero for 12th 17.5 12th scale (This is my first time in 1/12). I have the esc completely setup, but no power at all to the motor with a 1S battery. The motor will make a tone on throttle, but after a 2-3 seconds the mode led flashes red and green.

I have tried a 2S battery and it works fine. I have changed the AutoCell Mode to disable the cut-off and it still won't work.

Both LRP's website and the box list the voltage input at 3.7-7.4, but the specs in the instructions list as 4.8- 7.4

What's going on? Do I need something more?
i beleive with the spx zero it does not have a booster in it like the sxx versions 2 had so you will either have to run a receiver pack or, you can also get a voltage booster to 6v and that would fix it. The receiver pack can be a little more work since you need to recharge it every run. Hope this helps

Quote:
Originally Posted by B00t13g View Post
For 17.5 blinky using a reedy 17.5 and an lrp flow where would you start with esc settings. Same question using a ready 13.5 also in blinky.
Hi, last time i ran blinky i ran the stock spec esc since the flow was not approved yet at iic, but if i had to start with the flow i would run 5/0/0/0/0 the only option you can play with is drag brake i beleive so 4-5 seems like a save place to start and then, adjust from there to your preference !
__________________
Keven Hebert

AE / Reedy / ApexRCproshop
Futaba / BSR tires / Protoform / CR Graphics / Total-RC / ProSpec / Leespeed / 2mm designs
Keven H is offline   Reply With Quote
Old 11-22-2012, 07:39 AM   #563
Tech Adept
 
peter.'s Avatar
 
Join Date: Dec 2010
Location: netherlands
Posts: 206
Default

hello keven

after how many modi races you replace the pully's belt's drive shafts

thanks greeting peter
peter. is offline   Reply With Quote
Old 11-22-2012, 08:20 AM   #564
Tech Regular
 
chevtech23's Avatar
 
Join Date: Oct 2011
Location: Everett WA
Posts: 437
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by BadSign View Post
I just purchased an SPX Zero for 12th 17.5 12th scale (This is my first time in 1/12). I have the esc completely setup, but no power at all to the motor with a 1S battery. The motor will make a tone on throttle, but after a 2-3 seconds the mode led flashes red and green.

I have tried a 2S battery and it works fine. I have changed the AutoCell Mode to disable the cut-off and it still won't work.

Both LRP's website and the box list the voltage input at 3.7-7.4, but the specs in the instructions list as 4.8- 7.4

What's going on? Do I need something more?
I attempted to use a spx zero for the same purpose, and disabled the cutoff like you, and had the same results even with a receiver pack. It lists 3.7 on the website, but ive found that it just does not work for 1s
chevtech23 is offline   Reply With Quote
Old 11-27-2012, 03:36 PM   #565
Tech Regular
 
Join Date: Jul 2008
Posts: 286
Default

Quote:
Originally Posted by peter. View Post
hello keven

after how many modi races you replace the pully's belt's drive shafts

thanks greeting peter
Hi Peter,

I usualy replace or relube and clean the shaft and blade avec every other race meeting. It all depends on the magnitude of the race, but for the most part the wear on those items on the associated car is very good. The belt are very strong and I have personaly used a set of belt for an entire season. but I would think if you race a lot of mod, replacing them once in the season is good since the wear is very little. As for the drive shaft, the front will get the most abuse so probably replace them when wear is starting to show but that could take quite a while like maybe 12 race meeting maybe ? The rear have stayed very good on my car, wear has been very minimal. The one thing that I change every once in a while is the blade and clean and regrease the cvd. As for the pullys, I have never had mine wear much so I never really change them until I build a new kit.
__________________
Keven Hebert

AE / Reedy / ApexRCproshop
Futaba / BSR tires / Protoform / CR Graphics / Total-RC / ProSpec / Leespeed / 2mm designs
Keven H is offline   Reply With Quote
Old 11-27-2012, 06:55 PM   #566
Tech Apprentice
 
Join Date: Oct 2011
Location: Indy
Posts: 52
Default tc6, 17.5 stock

Kevin,
Maybe I have been doing too much reading, not enough track analyzing but here are my three questions regarding a tc6, 17.5 stock, carpet onroad racing:
- my car has very good forward bite, I run a spool up front and gear diff in the rear (sweep 32 tires). 1.5mm rear droop and 2mm front droop. My issue is primarily attaining rear grip either entering off power or on power mid corner. From reading, lowering roll center provides grip on that section of the chassis and the easiest method is to remove shims from the outer camber link, is that all correct?
- secondly, can you tell me if there is a roll center/etc difference when mounting the front and rear bearing carriers for the diffs (belt tension notches up or down). i pay particular attention when adjusting the belt (notches) but ofter wondered what would happen if i put the notches up/down for both ends.
-lastly, if I were looking for maximum rear grip, what setup items should i maximize for affect.
and thanks in advance.
regets ama is offline   Reply With Quote
Old 11-29-2012, 09:21 AM   #567
Tech Adept
 
peter.'s Avatar
 
Join Date: Dec 2010
Location: netherlands
Posts: 206
Default

hi keven

which 64dp spurgear use you between 100,106 tooth with modi

greetings peter
peter. is offline   Reply With Quote
Old 11-30-2012, 11:58 AM   #568
Tech Elite
 
B00t13g's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2012
Location: Houston, TX
Posts: 2,041
Trader Rating: 9 (100%+)
Default

What servo would you recommend? I saw you were previously running a radio post, why would you run that over a lrp/ airtronics?
__________________
Mackenzie Meyercord
Rc America, Xray, MOTIV, Avid, Team EAM, Apex Rc Pro Shop, Pro Spec USA, Sanwa, RSD
B00t13g is offline   Reply With Quote
Old 11-30-2012, 12:08 PM   #569
Tech Elite
 
303slowdown's Avatar
 
Join Date: Sep 2008
Location: Rapid City SD.
Posts: 2,275
Trader Rating: 21 (100%+)
Default

i bet he runs Futaba now
__________________
Ryan Borgheiinck
303slowdown is offline   Reply With Quote
Old 12-03-2012, 01:15 PM   #570
Tech Regular
 
Join Date: Jul 2008
Posts: 286
Default

Quote:
Originally Posted by regets ama View Post
Kevin,
Maybe I have been doing too much reading, not enough track analyzing but here are my three questions regarding a tc6, 17.5 stock, carpet onroad racing:
- my car has very good forward bite, I run a spool up front and gear diff in the rear (sweep 32 tires). 1.5mm rear droop and 2mm front droop. My issue is primarily attaining rear grip either entering off power or on power mid corner. From reading, lowering roll center provides grip on that section of the chassis and the easiest method is to remove shims from the outer camber link, is that all correct?
- secondly, can you tell me if there is a roll center/etc difference when mounting the front and rear bearing carriers for the diffs (belt tension notches up or down). i pay particular attention when adjusting the belt (notches) but ofter wondered what would happen if i put the notches up/down for both ends.
-lastly, if I were looking for maximum rear grip, what setup items should i maximize for affect.
and thanks in advance.
Hi,

Sorry for the late reply. There is no rule of thumb that states that a lower roll center wil provide more grip at that end of the car. A setup is a combination of everything. I think the safe place to start is using a setup that from the aes website to have a balance setup. With rubber tires, finding the right balace for the car is very important because when the car rolls too much in the rear you will loose grip at that end most of the time and vice versa. You want to have a car that feels balace to you. The problem is there are many different driving style and some driving style might make the car roll more over the front or vice versa where I remember running with a friend of mine and I would have is car dragging a lot in the front when I was drivving it and when he drove it it didnt drag at all. Lowering the roll center will make the car softer and roll more and this can be done 2 way, it can be done by lowering the arm mount (bigger effect) and then you can raise the inner link.

As for the diff holder, changing the diff height (cam holder) will nto change roll center other than raising a bit of weight up or down but that weight is fairly minimal. The biggest effect of changing the diff position will be the dog bone angle and for the most part we run the stock position as this is what have been the best in most of our testing

Now if you are trying to add rear grip, there are a few things you can try, first thing I would do is add some rear toe and add some more camber, if that is not enough I would try to reduce front camber. you could also try and raise the rear shock up.

Quote:
Originally Posted by peter. View Post
hi keven

which 64dp spurgear use you between 100,106 tooth with modi

greetings peter
Hi,

indoor I always run Associated 115 spur gear and when I run outdoor I run the xenon(panaracer) spur gear

Quote:
Originally Posted by B00t13g View Post
What servo would you recommend? I saw you were previously running a radio post, why would you run that over a lrp/ airtronics?
Hi,

there are many great servos out there. I have recently switched to futaba and I have been super happy with the BLS551. It is light and small so very easy to put in a touring car.
__________________
Keven Hebert

AE / Reedy / ApexRCproshop
Futaba / BSR tires / Protoform / CR Graphics / Total-RC / ProSpec / Leespeed / 2mm designs
Keven H is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:59 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net