R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-02-2013, 05:25 PM   #1861
Tech Adept
 
Join Date: May 2013
Posts: 160
Trader Rating: 4 (100%+)
Default

Just picked up an all carbon GTP2e and its pretty cool.
I am looking for a smaller spur gear, and can't find a place to get the conversion from?
Sorry for the noob question
rob4448585 is offline   Reply With Quote
Old 06-04-2013, 01:22 AM   #1862
Tech Apprentice
 
Join Date: Apr 2013
Location: Bay Area, CA
Posts: 72
Trader Rating: 1 (100%+)
Default

....

Last edited by Cpt.America; 06-04-2013 at 12:13 PM. Reason: Leave constructive comments, or no comments at all. Insulting members is against the rules. -cpt
BiggieFries is offline   Reply With Quote
Old 06-04-2013, 04:26 AM   #1863
Tech Elite
 
Jstall7543's Avatar
 
Join Date: Jul 2009
Location: Down Town Olympia
Posts: 3,106
Trader Rating: 2 (100%+)
Default

I prefer google over the rctech built in search engine but that's me. I think what you are looking for is on rcmonster.
__________________
RC is a way of life and a ridiculous hobby.
Ridiculously Fun! Subscribe to my YouTube Channel! Or ELSE! Hehee! http://www.youtube.com/user/Jstall7543

Last edited by Cpt.America; 06-04-2013 at 12:12 PM. Reason: edited out quote
Jstall7543 is offline   Reply With Quote
Old 06-04-2013, 07:47 PM   #1864
Tech Regular
 
rcwck's Avatar
 
Join Date: Oct 2009
Location: Ohio USA
Posts: 478
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by rob4448585 View Post
Just picked up an all carbon GTP2e and its pretty cool.
I am looking for a smaller spur gear, and can't find a place to get the conversion from?
Sorry for the noob question
There's a 47 tooth metal spur that bolts right up.

http://www.nitrohouse.com/47T-Mod-1-...ed_p_7966.html
__________________
Crew chief: "It's suppose to work, if not we'll do the complete opposite".
"Team Medicare"
https://www.facebook.com/#!/hobbystopwest

^^^ <>< ^^^
rcwck is offline   Reply With Quote
Old 06-08-2013, 10:35 PM   #1865
Tech Adept
 
Join Date: Dec 2012
Posts: 217
Default

Quote:
Originally Posted by FLoJo View Post
added a couple decals that I had laying around think it give it a nice touch , been messin with other bodies also so once complete will post if I dont mess it up before hand


What body is this? And where did you get it? Pm me plz
sonspit is offline   Reply With Quote
Old 06-09-2013, 12:20 AM   #1866
Tech Adept
 
Join Date: May 2013
Posts: 160
Trader Rating: 4 (100%+)
Default

ive been trying to do speed runs on my car this weekend and everytime it gets to over 80mph it gets airborne

What have people done to solve this issue?
rob4448585 is offline   Reply With Quote
Old 06-09-2013, 07:24 AM   #1867
Tech Adept
 
FLoJo's Avatar
 
Join Date: Feb 2012
Posts: 216
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by rob4448585 View Post
ive been trying to do speed runs on my car this weekend and everytime it gets to over 80mph it gets airborne

What have people done to solve this issue?

you might need to add some weights to front or drop the front , maybe take off spoiler if you have one and see if less downforce in rear . Might have to adjust your suspension , could be the body your running and/or the street might have a dip/bump lifting you off .

which motor system/ body are you running ? what type of power and gearing are you at ?
__________________
KYoSHo iNFeRNo GT1-E RCMoNSTeR CaSTLe2200 <> KYoSHo iNFeRNo GT2Ve Tekin 2650
oFNa LM DO CaRBoNFiBeR CaSTLe2650 <> TC4 FT
ZDRaCiNG TRuGGy <> HPI NiTRo RS4 .21oS
PRoBoaT STiLeTTo <>TRaXXaS SPaRTaN
FLoJo is offline   Reply With Quote
Old 06-15-2013, 05:18 AM   #1868
Tech Initiate
 
Join Date: Oct 2009
Location: Brasilia - Brazil
Posts: 35
Trader Rating: 1 (100%+)
Default

Hi guys.
I've just bought 4 of these batteries:

And I've been wondering, how the hell can I conect two of them in series in the car?
I was thinking about placing then with the conector facing up with a little deslocation to put the cables, but how can I secure on battery to another?
Or maybe put them side-by-side with the connectors facing out and drill a hole in the tray .
Has anyone of you guys faced and soveld this problem?
Thanks in advance,
Pompeu
rpompeu is offline   Reply With Quote
Old 06-15-2013, 11:34 AM   #1869
Tech Initiate
 
Join Date: Apr 2012
Location: Salem, Oregon
Posts: 37
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by rpompeu View Post
Hi guys.
I've just bought 4 of these batteries.
And I've been wondering, how the hell can I conect two of them in series in the car?
I was thinking about placing then with the conector facing up with a little deslocation to put the cables, but how can I secure on battery to another?
Or maybe put them side-by-side with the connectors facing out and drill a hole in the tray .
Has anyone of you guys faced and soveld this problem?
Thanks in advance,
Pompeu
Page 15 of the manual shows how ofna recommends mounting the batteries and where to cut the holes. If you don't have the manual you can download it from ofna.
dlandaker is offline   Reply With Quote
Old 06-15-2013, 04:11 PM   #1870
Tech Adept
 
Join Date: May 2013
Posts: 160
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by FLoJo View Post
you might need to add some weights to front or drop the front , maybe take off spoiler if you have one and see if less downforce in rear . Might have to adjust your suspension , could be the body your running and/or the street might have a dip/bump lifting you off .

which motor system/ body are you running ? what type of power and gearing are you at ?
I have a tekn t8 1900kv with a rx8 on 6s.
gearing is 29t p 36t spur.

This is the body it has on it, no spoiler.
Attached Thumbnails
Ofna Ultra GTP2e-dscn3179.jpg  
rob4448585 is offline   Reply With Quote
Old 06-22-2013, 07:20 PM   #1871
Tech Adept
 
Join Date: Mar 2009
Posts: 104
Default

Has anyone tried balancing one of these for left to right? and has it made any difference in the handling? mine wants to push really bad in right hand turns especially and trying to balance the weight of the battery requires 4 ounces of lead! on the right side. I am not sure if I should add that much weight as these things weigh a ton as is.
AlGio is offline   Reply With Quote
Old 06-24-2013, 09:55 AM   #1872
Tech Adept
 
Join Date: Mar 2013
Posts: 191
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by rob4448585 View Post
I have a tekn t8 1900kv with a rx8 on 6s.
gearing is 29t p 36t spur.

This is the body it has on it, no spoiler.
I am using a 22T/40T pinion and spur and have been having trouble mounting the 1900 KV Tekin. The teeth dont mesh properly because the motor wont slide over any further. When you mount the motor can you slide it all the way to the right? Mine wont... Are you using 4mm screws for the motor or the 5mm screws for the holes in the motor?
boostem is offline   Reply With Quote
Old 06-24-2013, 09:42 PM   #1873
Tech Master
 
Monteman's Avatar
 
Join Date: May 2009
Location: Edmonton, Alberta
Posts: 1,279
Trader Rating: 16 (100%+)
Default

I was running 23/46 in mine. 2650kv MMM on 4s lipo. (70mph+ TTS)
Just too much for bashing around for me. always felt out of control. hammering the brakes all the time. Somehow kept the car out of the curbs.
SnR Chassis and a Kyosho Vette body (not the prepainted C6R body, thats shelf duty) had me paranoid lol

Changed it back to 21/51 last night, took ~15mph out of it on the calculator.
Still plenty fast as far as im concerned.

I'll start working back up as i get comfortable with it.
__________________
Cameron - Edmonton Canada

** Every time see someone use their first post to necro-bump a 4 year old thread all I can think is "at least they used the search function" **
Monteman is offline   Reply With Quote
Old 06-25-2013, 09:40 AM   #1874
Tech Adept
 
Join Date: May 2013
Posts: 160
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by boostem View Post
I am using a 22T/40T pinion and spur and have been having trouble mounting the 1900 KV Tekin. The teeth dont mesh properly because the motor wont slide over any further. When you mount the motor can you slide it all the way to the right? Mine wont... Are you using 4mm screws for the motor or the 5mm screws for the holes in the motor?
I am pretty sure I am using the 4mm holes
rob4448585 is offline   Reply With Quote
Old 06-27-2013, 07:51 PM   #1875
Tech Master
 
Join Date: Nov 2003
Posts: 1,850
Trader Rating: 5 (100%+)
Default

Just ordered one of these from nitrohouse, as they just showed up in stock. Local track has started running some asphalt onroad every few weeks, and I'd like to build some interest in the class. Went with this only cuz it's the cheapest way to get started. Going to try running an orion 2800 kv 1/8th scale motor on 4S, and hope that my hw sct pro esc can handle it, lol. Trying to not spend a lot on this project for now, and use what I have laying around. How good is the box stock setup on unprepared, probably dusty asphalt?
__________________
Serpent SRX8 electric
Serpent Cobra 811TE-E
Serpent S120LTR 17.5 1/12th and S100LTR Pro-10
Serpent S411 Eryx 4.0 USGT
Team Serpent America and Desoto Racing
Stealth_RT is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:39 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0