R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Thread Tools Search this Thread
Old 06-09-2004, 10:54 PM   #1
Tech Rookie
Join Date: Mar 2004
Posts: 17
Default charge rate measurements

Hi, my charger doesn't display the charge rate digitally and my power supply doesn't either, the thing is, both gauges read differently, so I want to measure the charge rate with a multimeter, can anyone tell me how to do this???
The_Gaz is offline   Reply With Quote
Old 06-10-2004, 12:32 AM   #2
Tech Elite
sosidge's Avatar
Join Date: Dec 2001
Location: Bristol, UK
Posts: 3,809

If your multimeter has an Amp reading, connect it in-line with one of the wires to the battery.

Don't use the amp reading across the battery, it won't work.
sosidge is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Charge rate questions jimmie48fromRI Electric Off-Road 5 04-13-2007 03:17 PM
Charge rate question? jimmie48fromRI R/C Tech Site Forum 1 04-13-2007 02:13 PM
Hara's charge rate? josh69162 Electric On-Road 31 08-04-2005 07:21 PM
ICE charge rate tc3blue Electric On-Road 7 04-20-2005 01:15 PM
charge rate/time nitrosaurus Rookie Zone 10 12-25-2003 10:56 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 02:58 PM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0