R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 03-13-2011, 04:10 AM   #2011
Tech Regular
 
xray09ACT's Avatar
 
Join Date: Aug 2009
Posts: 280
Trader Rating: 7 (100%+)
Default

Hi,

couple of things to check.
check the glue on the tyres it might be that the tyre is balloning off the rim and this is caouseing the vibration.

check the bearing is in the hubs they can break and shatter. if they are broken you won't see the vibration with the wheels off as there is no load. you will with the wheels on though.

cvd can bind but mainly this couses chetter in the front only. check the centres of the cvs for wear and the pins
__________________
ACE Hobby Australia | Monaro models
TEAM Associated TC6 | LRP | LRP
TEAM Associated TC6 | Nosram | Nosram
TEAM Associated 12R5.1 | LRP | LRP
xray09ACT is offline   Reply With Quote
Old 03-13-2011, 04:25 AM   #2012
Tech Initiate
 
Join Date: Feb 2009
Location: Norfolk
Posts: 34
Default

thanks for the info. This is a brand new build so it could be something that i've done. Could chassie/bulk head allignment cause this? Although everything looks spot on.
It is a 2nd hand set of tires though so could be that. It's been years since i raced (mi2ec)!

I'll check for ballooning in the tires. I know this was a common issue with 1/8 Nitro. when the foams broke down the tires would cause vibrations.

thanks
carl_Bennetts is offline   Reply With Quote
Old 03-13-2011, 04:59 AM   #2013
Tech Initiate
 
muststopcrashin's Avatar
 
Join Date: Jan 2011
Location: nottingham, uk
Posts: 32
Default

all right lads,
i'm looking for some help setting up for the moto-arena in the uk, i have only ever raced on carpet and am taking my car next weekend, i'm running Olly Jefferies set up for Ardent at the moment.

And a set up for my tekin would help as well, i'm running 13.5 and i guess i need a FDR of about 4.5.

p.s

i had a good run yesterday, winning the Schumacher on road round 6 in nottingham, the tc6 put on a grate show as i 2 better drivers than me, but the car held up well and finished every run strong to end up with the over all win.
__________________
MUST STOP CRASHING!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
RC10(1990),FT TC3,FT TC4,TC5,TC6
muststopcrashin is offline   Reply With Quote
Old 03-13-2011, 07:49 AM   #2014
Tech Elite
R/C Tech Elite Subscriber
 
Join Date: Aug 2001
Location: Los Angeles, CA
Posts: 3,914
Trader Rating: 19 (100%+)
Default

has anyone sourced a non-countersink top deck?
MDawson is offline   Reply With Quote
Old 03-13-2011, 08:54 AM   #2015
Tech Regular
 
durtbag's Avatar
 
Join Date: Feb 2011
Location: planet X in a distant galaxy
Posts: 355
Default

Quote:
Originally Posted by carl_Bennetts View Post
Hi,

I have noticed my TC6 has quiet bad vibration when turning from half to full lock. This is mainly when at full speed. It seems with the wheels off the vibration isn't really noticeable but with the wheels on it's like the car is shaking apart.

Badly balanced wheels?
maybe the cvd's binding?
or is this normal when under load?

Thanks,

Carl
I have the same thing on a new build, I think that the CVD's bind beyond half turning radius. I turned the DR down until the chatter stopped. I will try the car for the first time today, I will let you know how it turns. I'm thinking that full lock is not needed with an AWD.
__________________
AW HELL RICKEY, I WAS HIGH WHEN I SAID THAT!
durtbag is offline   Reply With Quote
Old 03-13-2011, 09:12 AM   #2016
Tech Regular
 
JRXS_chris's Avatar
 
Join Date: Aug 2005
Location: Manchester, England
Posts: 386
Default

Quote:
Originally Posted by MDawson View Post
has anyone sourced a non-countersink top deck?
Sorry to be pedantic but just flip it over
JRXS_chris is offline   Reply With Quote
Old 03-13-2011, 09:51 AM   #2017
Tech Master
 
wtcc's Avatar
 
Join Date: Jul 2010
Location: Germany
Posts: 1,149
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by MDawson View Post
has anyone sourced a non-countersink top deck?
I could send you a CAD-file and you go CNC your own
wtcc is offline   Reply With Quote
Old 03-13-2011, 10:18 AM   #2018
Tech Elite
R/C Tech Elite Subscriber
 
Join Date: Aug 2001
Location: Los Angeles, CA
Posts: 3,914
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by JRXS_chris View Post
Sorry to be pedantic but just flip it over
No apologies. It is already flipped!

Looking for a different solution
MDawson is offline   Reply With Quote
Old 03-13-2011, 10:20 AM   #2019
Tech Elite
R/C Tech Elite Subscriber
 
Join Date: Aug 2001
Location: Los Angeles, CA
Posts: 3,914
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by wtcc View Post
I could send you a CAD-file and you go CNC your own
Thanks for the offer. Will check with the Exotek guys and let you know
MDawson is offline   Reply With Quote
Old 03-13-2011, 10:26 AM   #2020
Tech Elite
 
CristianTabush's Avatar
 
Join Date: Oct 2002
Location: Houston
Posts: 2,694
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by carl_Bennetts View Post
Hi,

I have noticed my TC6 has quiet bad vibration when turning from half to full lock. This is mainly when at full speed. It seems with the wheels off the vibration isn't really noticeable but with the wheels on it's like the car is shaking apart.

Badly balanced wheels?
maybe the cvd's binding?
or is this normal when under load?

Thanks,

Carl
This seems to be a problem with the AE unis. Try running no set screw on the CVD and glue the retainer ring in place. This reduces vibration quite a bit.

You should set-up your car with about 70-75% (I go sometimes all the way to 85%) steering throw/ dual rate to minimize this further. If you are lacking steering, going to a more aggressive ackerman setting should give back the steering you are looking for.

On a side note, on asphalt the wheel chatter makes less of a difference than on carpet.
__________________
REFLEX RACING/ RSD/ GIZMO RACING USA/ HOBBYWING/ AXON/ QTEQ/ TEAM PRIME
CristianTabush is offline   Reply With Quote
Old 03-13-2011, 10:37 AM   #2021
Tech Initiate
 
Join Date: Feb 2009
Location: Norfolk
Posts: 34
Default

my tc6. This is my first ever tidy install with short wires.



Last edited by carl_Bennetts; 03-13-2011 at 03:23 PM.
carl_Bennetts is offline   Reply With Quote
Old 03-13-2011, 10:50 AM   #2022
Tech Initiate
 
Join Date: Feb 2009
Location: Norfolk
Posts: 34
Default

i stripped the front hubs to see if there was anything i could do about the chatter/vibration. I found the little blue collar that sits in the hub to be rubbing on the CVD, only slightly but i could see metal colour not blue. Would it hurt to remove this bearing spacers?

As a test it seemed to help me a little at least but i'm not sure if i should leave them out?
carl_Bennetts is offline   Reply With Quote
Old 03-13-2011, 05:16 PM   #2023
Tech Rookie
 
Join Date: Mar 2011
Posts: 5
Default

Does anyone know if the servo saver tube assembly is the same on the tc6 as the tc5? Somehow i managed to strip the threads on my tc5 and cant find one in stock. Its a different part number but the tc6 includes the nut and the tc5 doesnt so i dont know if that s the reason for the difference.

thanks
cj72 is offline   Reply With Quote
Old 03-13-2011, 07:35 PM   #2024
Tech Addict
 
mkennedy's Avatar
 
Join Date: Feb 2003
Location: las vegas
Posts: 506
Trader Rating: 26 (100%+)
Send a message via Yahoo to mkennedy
Default shock length

anyone have to lengthen the rear shocks to get the right droop? i had to go three turn out. this is a new build...
__________________
Mike Kennedy
AKA - Airtronics - F1RCLab - Thunder Power - JGO Paintz - Dialed Inc. - CompetitionX.com
mkennedy is offline   Reply With Quote
Old 03-13-2011, 11:34 PM   #2025
Tech Adept
 
Join Date: Jan 2011
Posts: 163
Trader Rating: 1 (100%+)
Default

hey do you guys notice that when you turn while your on the throttle that the wheels vibrate alot? I realize that it's the CVA axel's. Do you guys know if there is any better one's that will prevent the vibration in the front wheel's? i heard some of the guys are running Xray CVA, do you guys know which one's they are, and would i have to do any modification to make them work? maybe you guys have a part number, or maybe there are some different ones out there. maybe some 3 points CVA axel's? i really dont know what im looking for so maybe you guys can give me some help here. Thank you!
f1o7x9 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Team Associated TC5 RCknight Electric On-Road 13249 01-14-2017 07:34 AM
THE TRACK RACEWAY Apex Mid Atlantic RC Racing 28937 01-14-2017 07:26 AM
Team Associated TC6 KostaG Electric On-Road 8 07-04-2010 12:42 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:35 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0