R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 01-19-2006, 08:46 AM   #12931
Tech Regular
 
Racer X's Avatar
 
Join Date: Aug 2001
Location: Sacramento, CA
Posts: 475
Trader Rating: 2 (100%+)
Default

Harsh, uh, you got mail...
__________________
Schumacher Mi6
Speed Passion Motors and ESCs
Integy
SpeedWorld Raceway Roseville CA.
Racer X is offline   Reply With Quote
Old 01-19-2006, 10:55 AM   #12932
Tech Champion
 
STLNLST's Avatar
 
Join Date: Sep 2001
Location: Sacramento
Posts: 8,950
Trader Rating: 21 (100%+)
Default

Quote:
Originally Posted by HarshGuy
So for you Scheuy guys that want to watch and hear how STLNLST does at the "Mullet Challenge", we should have it all set up to do so (assuming everything works as expected ...look here: STOCKTON RC RACEWAY 01/28 LIVE SCORING/AUDIO/VIDEO
Everyone wants to keep eyes on DADDY
__________________
REMEMBER THE GOOD OLE DAYS..........THEY'RE NEVER COMING BACK SO WE'RE STUCK WITH THE MESS IN FRONT OF US!!!!
STLNLST is offline   Reply With Quote
Old 01-19-2006, 10:57 AM   #12933
Tech Champion
 
STLNLST's Avatar
 
Join Date: Sep 2001
Location: Sacramento
Posts: 8,950
Trader Rating: 21 (100%+)
Default

Quote:
Originally Posted by Racer X
Harsh, uh, you got mail...
You still alive....
__________________
REMEMBER THE GOOD OLE DAYS..........THEY'RE NEVER COMING BACK SO WE'RE STUCK WITH THE MESS IN FRONT OF US!!!!
STLNLST is offline   Reply With Quote
Old 01-19-2006, 01:57 PM   #12934
Tech Addict
 
Sleighty's Avatar
 
Join Date: May 2003
Posts: 568
Default

Hi guys

Just got my new Mi2EC and im just building the front hubs up

The bearings dont seem to fit properly? the outside bearing wont push in far enough? Is this normal, should i just 'make it fit?'

or is there something i need to do?



thanks
__________________
A1-RC.com
Team Scream
Xray
Sleighty is offline   Reply With Quote
Old 01-19-2006, 02:05 PM   #12935
Tech Champion
 
STLNLST's Avatar
 
Join Date: Sep 2001
Location: Sacramento
Posts: 8,950
Trader Rating: 21 (100%+)
Default

Quote:
Originally Posted by Sleighty
Hi guys

Just got my new Mi2EC and im just building the front hubs up

The bearings dont seem to fit properly? the outside bearing wont push in far enough? Is this normal, should i just 'make it fit?'

or is there something i need to do?



thanks
That's normal. The new car is designed to be this way.
__________________
REMEMBER THE GOOD OLE DAYS..........THEY'RE NEVER COMING BACK SO WE'RE STUCK WITH THE MESS IN FRONT OF US!!!!
STLNLST is offline   Reply With Quote
Old 01-19-2006, 02:09 PM   #12936
Tech Elite
 
Join Date: Feb 2004
Location: Maitland, FL
Posts: 2,186
Trader Rating: 18 (100%+)
Send a message via AIM to Roberto Falcon
Default

I guess its true about this new car being changed completly but still looks like the old one.
__________________
🤔
Roberto Falcon is offline   Reply With Quote
Old 01-19-2006, 02:10 PM   #12937
Tech Addict
 
Sleighty's Avatar
 
Join Date: May 2003
Posts: 568
Default

thanks for that buddy, i was starting to panic abit thinking why it was.
__________________
A1-RC.com
Team Scream
Xray
Sleighty is offline   Reply With Quote
Old 01-19-2006, 02:15 PM   #12938
Tech Fanatic
 
RKeasler's Avatar
 
Join Date: Jul 2002
Location: A step closer to where I need to be a step further from where I was
Posts: 806
Trader Rating: 2 (100%+)
Default

Anybody know of a belt from another manufacturer that will replace the front belt on the Mi2? Shipment won't make it by tomorrow


Rod
__________________
ClemsonTigers
USVTA # 224
ERC
RKeasler is offline   Reply With Quote
Old 01-19-2006, 02:27 PM   #12939
Tech Elite
 
HarshGuy's Avatar
 
Join Date: Aug 2001
Location: Roseville, CA
Posts: 3,379
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by STLNLST
That's normal. The new car is designed to be this way.
Shouldn't you be meditating for the 28th?
__________________
http://www.arroyoc.com
http://www.gearchart.com
http://www.weracemountainbikes.com
HarshGuy is offline   Reply With Quote
Old 01-19-2006, 02:29 PM   #12940
Tech Regular
 
Join Date: Oct 2002
Location: Manitowoc WI
Posts: 385
Default

Quote:
Originally Posted by RKeasler
Anybody know of a belt from another manufacturer that will replace the front belt on the Mi2? Shipment won't make it by tomorrow


Rod
Unfortunaly no , it is a 171 tooth I have searched all the other brands.
Sorry
__________________
Fantom, BL Racing, Retired
jimnew is offline   Reply With Quote
Old 01-19-2006, 03:44 PM   #12941
Tech Champion
 
STLNLST's Avatar
 
Join Date: Sep 2001
Location: Sacramento
Posts: 8,950
Trader Rating: 21 (100%+)
Default

Quote:
Originally Posted by HarshGuy
Shouldn't you be meditating for the 28th?
pw himself might show up to this race the way it's being hyped up....LOL You better decide which car you're going down in.
__________________
REMEMBER THE GOOD OLE DAYS..........THEY'RE NEVER COMING BACK SO WE'RE STUCK WITH THE MESS IN FRONT OF US!!!!
STLNLST is offline   Reply With Quote
Old 01-19-2006, 09:11 PM   #12942
Tech Adept
 
SA_Racer's Avatar
 
Join Date: Jul 2004
Location: South Africa
Posts: 138
Default

Quote:
Originally Posted by SA_Racer
Thanks Guys, you all gave me some great ideas, ill try them out tonight when I get home and let you know the outcome

SNIP
PJ
So I checked the top screws and they were fine, rebuilt my shocks, and replaced the springs, loosened and re-tigtened all chassis crews, and it is now much better. I also cleaned the bearings on my tweak station.

Preload is almost identical left to right. ride hight is within an acceptable margin .1 to .2 difirence left to right.

Thanks for the help
SA_Racer is offline   Reply With Quote
Old 01-19-2006, 09:45 PM   #12943
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 26,963
Trader Rating: 181 (100%+)
Default

Quote:
Originally Posted by jimnew
Unfortunaly no , it is a 171 tooth I have searched all the other brands.
Sorry

you need a 3MR513 from Gates , I got some from a company out of texas and got them in about 3 days.
Marcos.J is offline   Reply With Quote
Old 01-20-2006, 05:35 AM   #12944
Tech Regular
 
Join Date: May 2005
Location: England, lincs
Posts: 317
Default

Quote:
Originally Posted by bob33
bit of help please. racing at don valley its on a weird flooring (indoors runing track) but i usehky have grip. anyway firsttime out with the ec and it was a pig . got it beter by the final but bit late then. i started with the std kit set up and then my final set up was:

remove the 1mm spacers from the front pivot bloks (on risers)
swap the rear 2mm spacer to a 1mm
put a .5mm ontop of the 1mm spacer of the front rear block (forgot the real name)
front spring changed to red (to try and get sum rear end grip)
front silver role bar no rear.
camber 1 front 1.5 rear
droop as teemu (std kit)

anythink els u need ?
runing vetec tyres (control)

i just need some all round grip realy can any one help me?
anyone got any sujestons to gain more grip
what shall i change if i need a bit more rear end grip??

cheers
bob
bob33 is offline   Reply With Quote
Old 01-20-2006, 06:32 AM   #12945
Tech Champion
 
Jon Kerr's Avatar
 
Join Date: Jul 2002
Location: San Diego
Posts: 9,658
Trader Rating: 17 (100%+)
Default

This may sound odd, but try putting the silver rear sway bar back on. Sometimes it can add grip to the rear end by not letting it dump over as hard.
Jon Kerr is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Corner Dots anyone? RCGaryK Electric On-Road 19 07-03-2006 11:12 PM
On the Corner RC-HPI R/C Photography 0 08-02-2005 10:53 PM
Snowbirds Around the Corner scarecrow Florida Racing 20 01-27-2005 10:43 AM
1/12th Corner GT Racer Singapore R/C Racers 26 03-04-2004 06:59 AM
Shumacher Corner in Aus jamesbaxter_81 Australian Racing 6 01-08-2004 02:36 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:36 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net