R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 09-28-2003, 04:07 PM   #4681
PW
Tech Elite
 
PW's Avatar
 
Join Date: Sep 2001
Location: Groveland, FL
Posts: 4,315
Send a message via AIM to PW
Default

Hey Fred.....Thats AWESOME Great job to both of you

racerman...Check with Fred and Latif on their setup from this weekend and shoot me an e-mail and I will send you a setup that I run....Foam or Rubber tires? paul@schumacherusa.net
PW is offline   Reply With Quote
Old 09-28-2003, 05:55 PM   #4682
Tech Initiate
 
Join Date: May 2003
Posts: 31
Default Front and Rear belts for Mission

Hi,

Need some help from the experts.
Like to find out whether Xray front and rear belts can fit the mission?

I read in the earlier threads that some guys use the Xray rear belt for their missions. Then what abt the front belt? Can Xray do or maybe from other manufacturers, eg Tamiya, Yokomo..?

Thks in advance!
fatboyweng is offline   Reply With Quote
Old 09-28-2003, 06:04 PM   #4683
Tech Champion
 
Join Date: Mar 2002
Location: Downingtown, PA
Posts: 5,766
Trader Rating: 238 (99%+)
Default

Quote:
Originally posted by racerman
hmm, anybody have a good set-up for stock racing on high bite tracks for the mission?
Not sure what setup Latif was running. He ran stock and mod. I just ran Mod. I used Pauls snowbirds setup and ran 26mm 43shore Take off's in the front and 30mm 43shore Take Off's in the rear. Both at 61mm The setup was good. A little loose going into the corners so I used 1/4 paragon on the front and 1/2 paragon in the rear. I would have like to try the 40 multi tires from Take Off but didnt get a chance to. If you would like the setup just e-mail me at rcoldman@comcast.net

As far as the belt's I run a gray shumacher in the front and a standard schumacher soaked in wd40 in the rear. Some people have been using the X-Ray rear belt, but as far as I know the front wont fit.

P.S. Thanks Paul!!!


__________________
***Team driver for Team Associated, Reedy, A-Main Hobbies, ProTek RC, AKA, Race Ready Products, Garcia Graphix and Integy***
Fred Perkins is offline   Reply With Quote
Old 09-29-2003, 09:29 AM   #4684
Tech Addict
 
AZ_Ron's Avatar
 
Join Date: Jan 2002
Location: San Tan Valley, AZ
Posts: 649
Trader Rating: 16 (100%+)
Default Looking for Axis 2 w/parts

Hi Guys... I'm jumping back into TC's...
I sold off everything I had about a year and a half ago, and now deeply regret it (DOH!!)
I got very accustomed to and really enjoyed my Axis2...
Anyone out here have one with piles of parts??
It seems when I wasn't looking to buy one, I'd see several that were all hopped up and had tons of spare parts...
I am also interested in trying the Mission... Anyone have anything, drop me a line, or PM me here.

Thanks!!

Ron

rzeppin@cox.net
AZ_Ron is offline   Reply With Quote
Old 09-29-2003, 10:48 AM   #4685
Tech Addict
 
Join Date: Mar 2002
Location: Socal
Posts: 613
Default

Sent you a pm Ron
teamAE is offline   Reply With Quote
Old 10-01-2003, 05:52 AM   #4686
Tech Rookie
R/C Tech Charter Subscriber
 
Join Date: Feb 2003
Location: Muskego, WI
Posts: 15
Default BELT SKIPPING

After racing my mission for 2 months the (gray) front belt has begun to skip. Is it time to replace it or can i just tighten the tensioner?
Thanks
tadmj is offline   Reply With Quote
Old 10-01-2003, 06:40 AM   #4687
Tech Master
 
racerb's Avatar
 
Join Date: Mar 2002
Location: Kamloops B.C. Canada
Posts: 1,182
Trader Rating: 2 (100%+)
I don't know but.........

my car violently hops/jerks when I first get on power...is this the belt skipping??? I can't really hear anything (such as a clicking)and my belt is kinda worn but I have seen worse??? how tight can I adjust the belt b4 it is too tight??? I s there a rule to go by when tightening the tensioner??
racerb is offline   Reply With Quote
Old 10-01-2003, 06:49 AM   #4688
PW
Tech Elite
 
PW's Avatar
 
Join Date: Sep 2001
Location: Groveland, FL
Posts: 4,315
Send a message via AIM to PW
Default

The belt skipping wouldn't affect the cars manner on the track other than less acceleration. If your car is hopping/jerking than there is a much greater problem
PW is offline   Reply With Quote
Old 10-01-2003, 06:56 AM   #4689
Tech Master
 
racerb's Avatar
 
Join Date: Mar 2002
Location: Kamloops B.C. Canada
Posts: 1,182
Trader Rating: 2 (100%+)
Talking well??????????...........

I still have the notches in my outdrives ( the blades that get notches in them from your cvds) (I am sorry but I call them this cause that is what I called them and somebody said I was wrong) but other than that that is the only thng i can see visable....it only happens when my car is at a stand still...all other times it seems to be fine and it rolls nicely and my diffs sound allright...it just started doing it not long ago so I don't really have a clue as to what could have made it start??
racerb is offline   Reply With Quote
Old 10-02-2003, 08:20 AM   #4690
PW
Tech Elite
 
PW's Avatar
 
Join Date: Sep 2001
Location: Groveland, FL
Posts: 4,315
Send a message via AIM to PW
Default

racerb....I have not seen that before, so I would have to inspect your car in person for a solution. From the description, I would suggest new outdrives and blades. Its important to check & maintain the blades as needed because any damage to the blade will carry over to the outdrive.
PW is offline   Reply With Quote
Old 10-02-2003, 07:50 PM   #4691
Tech Regular
 
Join Date: Aug 2003
Location: Daytona Beach
Posts: 288
Send a message via Yahoo to the shoe
Default i can recomend 2 things

1st ,with the pinion off put a mark on the long belt with a marker and then slowly turn the spur untill the mark has returned and listen closely. If it is running free with no disernable noises you have elimanated the drive train as the problem.2nd ,Take off your pinion and put in a charged pack turn the car on then punch it! is the motor reving freely.You have to have your radio on too!!! Now you know if its your electrics or not. Whats the condition of your motor?
the shoe is offline   Reply With Quote
Old 10-02-2003, 07:54 PM   #4692
Tech Addict
 
Join Date: Mar 2002
Location: Socal
Posts: 613
Default

Maybe one of your cvds is bent and when you turn it casues chatter making it feel like its hoping or makeing a noise??
teamAE is offline   Reply With Quote
Old 10-02-2003, 08:11 PM   #4693
Tech Master
 
racerb's Avatar
 
Join Date: Mar 2002
Location: Kamloops B.C. Canada
Posts: 1,182
Trader Rating: 2 (100%+)
Default well the only time the car gets upset is

when I am at a complete stand still....it does not do anything when racing it around the track...actually it is the fastest best handling car i have had the pleasure to own.....my biggest guess is that it is the notched blades....I have not gone to the hobby store yet but i realize that this might be the solution to all my probs....my motor is in excellant condition...it is freashly cut and brushes are all good as well.....I have tried a different motor as well
racerb is offline   Reply With Quote
Old 10-02-2003, 08:54 PM   #4694
Tech Addict
 
Join Date: Mar 2002
Location: Socal
Posts: 613
Default

Post some pics if you can, I have never seen something like this before?
teamAE is offline   Reply With Quote
Old 10-03-2003, 10:57 AM   #4695
Tech Regular
 
Join Date: Aug 2003
Location: Daytona Beach
Posts: 288
Send a message via Yahoo to the shoe
Default time to rebuild

Go through the whole car check for slop in ALL joints and pins and shafts ypur problem should be in there some were,then let us know!
the shoe is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Corner Dots anyone? RCGaryK Electric On-Road 19 07-03-2006 11:12 PM
On the Corner RC-HPI R/C Photography 0 08-02-2005 10:53 PM
Snowbirds Around the Corner scarecrow Florida Racing 20 01-27-2005 10:43 AM
1/12th Corner GT Racer Singapore R/C Racers 26 03-04-2004 06:59 AM
Shumacher Corner in Aus jamesbaxter_81 Australian Racing 6 01-08-2004 02:36 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:08 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net