R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 07-26-2009, 11:54 AM   #27451
Tech Master
 
Owen RaCing's Avatar
 
Join Date: Jan 2007
Location: Mountain Valley
Posts: 1,940
Trader Rating: 17 (100%+)
Default

Quote:
Originally Posted by LOSI123 View Post
Also whats the strongest drive shaft blades to run in the front of an mi3 with a spool, mine apear to be cracked. (do the newer ones fit?)
My dads Mi3 had this problem also, the blade broke causing the driveshaft pin to pull out of the shaft and screw up the outdrive on his spool. He wanted to switch to a diff anyway, but still, not sure how it happened. Its all good though
__________________
powered by anti-anxieties, sarcasm and chipotle
Owen RaCing is offline   Reply With Quote
Old 07-26-2009, 04:10 PM   #27452
Tech Elite
 
LOSI123's Avatar
 
Join Date: Jan 2007
Location: Gold Coast-Australia
Posts: 2,608
Trader Rating: 63 (100%+)
Default

Can the blades handle running mod with a spool?

Or do they break all the time?
__________________
Team Durango - Speed Passion - Gens Ace
LOSI123 is offline   Reply With Quote
Old 07-26-2009, 05:38 PM   #27453
Tech Elite
 
Skiddins's Avatar
 
Join Date: Feb 2006
Location: Windsor, UK
Posts: 4,543
Default

Quote:
Originally Posted by 1shnot View Post
That sounds like an awesome idea, what is mi3's length of driveshaft? and what other mod do we need to make it work? just file away the spool slot to fit xray's blade?
No idea on the first bit.
I belive some material also had to be taken off of the sides of the steering knuckle to make some room for clearanc, but not that much.

Skiddins
__________________
Xray T4'16, T4'14 (Wet Car)
Xray X12 2016
Xray X1'16
wlrc.co.uk (West London Racing Centre)
RCDisco.co.uk
Skiddins is offline   Reply With Quote
Old 07-26-2009, 07:59 PM   #27454
Tech Elite
 
BlackedOutREVO's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2007
Location: CA
Posts: 3,788
Trader Rating: 67 (100%+)
Default

Quote:
Originally Posted by Owen RaCing View Post
My dads Mi3 had this problem also, the blade broke causing the driveshaft pin to pull out of the shaft and screw up the outdrive on his spool. He wanted to switch to a diff anyway, but still, not sure how it happened. Its all good though
Well since you have never driven it, cant say how much time was on them. Sometimes diff blades last a while, sometimes they dont. Not hitting stuff helps

Quote:
Originally Posted by LOSI123 View Post
Can the blades handle running mod with a spool?

Or do they break all the time?
The grey mi2 blades are the toughest from what I hear. The black ones that come with the mi4 are brittle (dunno which ones your breaking?)


Does anyone make CVD's with a pin big enough so I dont have to run blades? At least up front, they last pretty long in the back. But in the front, the spool beats them up. Im not sure if that would mean a new outdrive, but I hate diff blades
__________________
R1 Wurks/Awesomatix USA/Roche USA/Protoform/Solaris/Mo Speed/Speedworld Raceway
BlackedOutREVO is offline   Reply With Quote
Old 07-27-2009, 01:28 AM   #27455
Tech Adept
 
Stusdal's Avatar
 
Join Date: Nov 2004
Location: Norway
Posts: 100
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by LOSI123 View Post
Can the blades handle running mod with a spool?

Or do they break all the time?
If your outdrives is a little bit worn, they break all the time.

Iv'e orderd the Mi4 HD outdrive fore my car, hoping they will last longer. Using mi2 blades.
__________________
Serpent || Futaba || Protoform || Orca || GensACE || Sorex ||
*When you are not practicing, remember, someone somewhere is practicing, and when you meet him he will win*
Stusdal is offline   Reply With Quote
Old 07-27-2009, 02:33 AM   #27456
Tech Elite
 
LOSI123's Avatar
 
Join Date: Jan 2007
Location: Gold Coast-Australia
Posts: 2,608
Trader Rating: 63 (100%+)
Default

thanks guys, (ive got an mi3)


If only shumacher made optional bones and axles & hexs to run 2.0mm hex pins and also cvd bone/blade pins at the outdrive end.
and still run blades , as with larger pins the force they put on the blades would be less concentrated in the one little spot, and also have some more meat on the blade thickness also
to make the car more reliable for guys that want to run mod motors.



When pulling apart my diff, i noticed that my outdrives & also my diff plates have no flat edges at all (as in they are totally round , no flat edges to lock the diff plates into the diff outdrives.)

but the pictures in manual shows them with a a few flat edges to peice them togther.
and the part numbers for these parts seem the same for mi3, mi3.5 and mi4????
__________________
Team Durango - Speed Passion - Gens Ace

Last edited by LOSI123; 07-27-2009 at 07:57 AM.
LOSI123 is offline   Reply With Quote
Old 07-27-2009, 10:50 AM   #27457
Tech Elite
 
andrewdoherty's Avatar
 
Join Date: Jan 2005
Location: ★Wylie, TX★
Posts: 3,765
Trader Rating: 47 (100%+)
Default

There used to be seperate PN's for the keyed rings and the round rings. About a year ago they got rid of the keyed rings (I think) and combined the part numbers. The Mi3 originally came with the keyed rings, but a few people swear the diff runs smoother with the non keyed rings. If you call Adam I'm sure he could give you the 411 on it all and could get you either if you need. They both work and build the same however.
__________________
"Whether you think you can, or think you can't, you're right." -Henry Ford
"[Driving] Genius is 1% inspiration, and 99% perspiration" -T.A. Edison
|◤Hobbywing◢|◤SpeedzoneUSA.com◢|◤Pro-One◢|
|◤ReflexRacing.net◢|◤Protoform◢|◤AVID R/C◢|
andrewdoherty is offline   Reply With Quote
Old 07-27-2009, 02:25 PM   #27458
Tech Adept
 
koval's Avatar
 
Join Date: Jul 2009
Location: greece
Posts: 162
Default mi 3.5 bump steer

hi to all!! i have a mi 3.5 for about 2 weeks and i have a problem with steering wheels (i think that called bump steer).when i turning the wheels for about 50% and more the wheels start to vibrating.i read that spool dif makes that .have anyone else had this problem?can i fix that?
koval is offline   Reply With Quote
Old 07-27-2009, 03:10 PM   #27459
Tech Champion
 
Join Date: Jan 2004
Location: Rockville, MD
Posts: 5,058
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by koval View Post
hi to all!! i have a mi 3.5 for about 2 weeks and i have a problem with steering wheels (i think that called bump steer).when i turning the wheels for about 50% and more the wheels start to vibrating.i read that spool dif makes that .have anyone else had this problem?can i fix that?
Did you build the car from a new kit? In the instructions it tellsyou to glue a 2mm plastic shim to the inside of the steering knuckle arm. This hits against the caster block. Which stops the steering from going 100%. Which helps with this chatter. You still get some of this chatter whe you free spin it, but when on the track it takes it away.
Hope this helps.
__________________
Steve Walter
Sweep Racing USA/ Speed Passion USA/ Karens Famous Cookies (Transporter)
SRW141 is offline   Reply With Quote
Old 07-28-2009, 12:41 AM   #27460
Tech Elite
 
LOSI123's Avatar
 
Join Date: Jan 2007
Location: Gold Coast-Australia
Posts: 2,608
Trader Rating: 63 (100%+)
Default

Does the mi4 diff fit the mi3?


Also my mi3 diff has something bent or warped, when i turn one back wheel it goes tighter in one spot on every revolution. im not sure what it is as ive pulled it apart and checked every thing but am unable to tell what it is. any ideas?
__________________
Team Durango - Speed Passion - Gens Ace

Last edited by LOSI123; 07-28-2009 at 04:37 AM.
LOSI123 is offline   Reply With Quote
Old 07-28-2009, 04:37 AM   #27461
Tech Adept
 
koval's Avatar
 
Join Date: Jul 2009
Location: greece
Posts: 162
Default

Quote:
Originally Posted by SRW141 View Post
Did you build the car from a new kit? In the instructions it tellsyou to glue a 2mm plastic shim to the inside of the steering knuckle arm. This hits against the caster block. Which stops the steering from going 100%. Which helps with this chatter. You still get some of this chatter whe you free spin it, but when on the track it takes it away.
Hope this helps.
if you read carefully.. i wrote that this vibration starts from 50% of steering and not in the end point so i think that this shim cant helps..thanks anyway!
any other opinion?
koval is offline   Reply With Quote
Old 07-28-2009, 04:44 AM   #27462
Tech Elite
 
vazzo's Avatar
 
Join Date: Feb 2007
Location: Brisbane, QLD
Posts: 2,716
Trader Rating: 100 (100%+)
Default

Quote:
Originally Posted by koval View Post
if you read carefully.. i wrote that this vibration starts from 50% of steering and not in the end point so i think that this shim cant helps..thanks anyway!
any other opinion?
Thats a bit rude Mr 2 posts!
__________________
Gone riding, cya.........
vazzo is offline   Reply With Quote
Old 07-28-2009, 05:29 AM   #27463
Tech Champion
 
abailey21's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2007
Location: SoCal
Posts: 5,155
Trader Rating: 35 (100%+)
Default

Quote:
Originally Posted by koval View Post
if you read carefully.. i wrote that this vibration starts from 50% of steering and not in the end point so i think that this shim cant helps..thanks anyway!
any other opinion?
Take your front CVD's out of the car and see if there are binding in any way, more than likely to much loctite got on the setscrew and it's binding your CVD's
__________________
K.C.C.O.
abailey21 is offline   Reply With Quote
Old 07-28-2009, 05:30 AM   #27464
Tech Champion
 
abailey21's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2007
Location: SoCal
Posts: 5,155
Trader Rating: 35 (100%+)
Default

Quote:
Originally Posted by LOSI123 View Post
Does the mi4 diff fit the mi3?


Also my mi3 diff has something bent or warped, when i turn one back wheel it goes tighter in one spot on every revolution. im not sure what it is as ive pulled it apart and checked every thing but am unable to tell what it is. any ideas?
it "should" fit, extra shmming might be in order though..


as for your "bent" issue, did you sand the rings the last time you built the diff?
__________________
K.C.C.O.
abailey21 is offline   Reply With Quote
Old 07-28-2009, 06:30 AM   #27465
Tech Adept
 
koval's Avatar
 
Join Date: Jul 2009
Location: greece
Posts: 162
Default

Quote:
Originally Posted by abailey21 View Post
Take your front CVD's out of the car and see if there are binding in any way, more than likely to much loctite got on the setscrew and it's binding your CVD's
i took the cvd's out .they works free without binding any way!but i noticed that without wheels no vibration at all .when i put back wheels starts again !
koval is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Corner Dots anyone? RCGaryK Electric On-Road 19 07-04-2006 12:12 AM
On the Corner RC-HPI R/C Photography 0 08-02-2005 11:53 PM
Snowbirds Around the Corner scarecrow Florida Racing 20 01-27-2005 11:43 AM
1/12th Corner GT Racer Singapore R/C Racers 26 03-04-2004 07:59 AM
Shumacher Corner in Aus jamesbaxter_81 Australian Racing 6 01-08-2004 03:36 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:50 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0