R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 01-26-2010, 01:00 PM   #166
Tech Elite
 
Johnny Wishbone's Avatar
 
Join Date: Feb 2006
Posts: 3,377
Trader Rating: 6 (100%+)
Default

Paul,

How would you compare your last setup for your 008/009 at Trackside to the current posted setup for your T3, on a scale of 1 to 10, with 10 being better.

Also wondering why you went to the hard rear 1* hubs over the med ones.

Good luck at the birds too.
Johnny Wishbone is offline   Reply With Quote
Old 01-26-2010, 04:02 PM   #167
Tech Master
 
Alex C's Avatar
 
Join Date: Feb 2005
Location: On a ship in the warm seas with no sail !!!
Posts: 1,638
Trader Rating: 50 (100%+)
Default

Paul,

Can you be my hero!! can I use your theme music to make me faster!!!

Good Luck at Snowbirds!!!

Alex
__________________
Alex Cortez
Thank You to all My Sponsors
Ko Propo USA / RC America - Xray - Hudy / Max Power Engines / VP PowerMaster Fuel / Team Espo - "Lay it down Prop"!!!!
Alex C is offline   Reply With Quote
Old 02-02-2010, 11:09 AM   #168
Tech Master
 
kghills's Avatar
 
Join Date: Dec 2008
Location: Brooklyn, WI
Posts: 1,468
Trader Rating: 40 (100%+)
Default

Paul, very exciting racing at the Snowbirds. We had fun following you here at home. Hope to see you soon, Keith and Jason.
kghills is offline   Reply With Quote
Old 02-02-2010, 11:59 AM   #169
Gravity RC
 
Join Date: Oct 2005
Location: Wi
Posts: 1,147
Default

Quote:
Originally Posted by mtbboy View Post
Hey Paul.
I ran your recent Trackside setup at our local track today and all I can say is Shamwow.
The car never gets out of shape anywhere.
Very easy to drive the car fast and tight!
It seems to be getting easier to drive as traction comes up as it is a new layout.
If I am running a 009 how many shims if any are needed under the rear link over the hub?
The t3 has a higher shock tower position and I am not sure how it translates to the 009

Thanks again.
Dave.
Hi Dave, im glad that its working out again .
on the 09 i almost always used 1mm under the hub.

Quote:
Originally Posted by joe hose View Post
Paul,


I have a T 2 07 how can i use a lipo on that car? It hits the top plate and the rear bracket any suggestions.
As dave said you could go threw those measures to put the battery underneath, but honestly would just slap it on the outside like the picture showed you. i would be afraid of the steering post coming out when just shimming up the deck. Thanks

Quote:
Originally Posted by Scott B View Post
Hey Paul,

For Mod 12th scale with 1cell lipo what wind motor and rollout do you run??

Thanks,
I just used a 4.0 motor 0timing, 96 27 with a 43mm rear tire. that will be in the ball park.

Quote:
Originally Posted by Johnny Wishbone View Post
Paul,

How would you compare your last setup for your 008/009 at Trackside to the current posted setup for your T3, on a scale of 1 to 10, with 10 being better.

Also wondering why you went to the hard rear 1* hubs over the med ones.

Good luck at the birds too.
i feel like the two set ups are equal. I used the hard ones just because thats all i had left. I dont think that their is a huge advantage to having iether.
Thanks

Quote:
Originally Posted by Alex C View Post
Paul,

Can you be my hero!! can I use your theme music to make me faster!!!

Good Luck at Snowbirds!!!

Alex
Hi Alex, my theme song would definately be something Taylor Swift right now, lol.

Quote:
Originally Posted by kghills View Post
Paul, very exciting racing at the Snowbirds. We had fun following you here at home. Hope to see you soon, Keith and Jason.
Hi Kieth, it was some good racing for sure, Thanks, see ya soon.


Paul.
Paul L is offline   Reply With Quote
Old 02-02-2010, 02:54 PM   #170
Tech Master
 
dougmartin's Avatar
 
Join Date: Dec 2003
Posts: 1,952
Trader Rating: 14 (100%+)
Default

Hi Paul

With the Thunder power battery being a little short what do you do to stop it from sliding forward or backward in the T3. I tape my battery in and use the stock lipo battery holder's.

Thanks

That mod tc A-main was something to watch.....great battle with Jilles.
dougmartin is offline   Reply With Quote
Old 02-02-2010, 03:20 PM   #171
Tech Elite
 
rx7ttlm's Avatar
 
Join Date: Jul 2004
Location: Portland, OR
Posts: 2,521
Trader Rating: 30 (100%+)
Default

Hey paul, what motor package are you running these days?
__________________
|Team Xray | RC America |MAX Engines | Hudy |Jaco | KO PROPO |"From Slovakia with Love" T3 | Team Timezone |

Timezone Raceway & Hobbies - http://www.timezonehobbies.com
rx7ttlm is offline   Reply With Quote
Old 02-02-2010, 06:57 PM   #172
Tech Addict
 
matt d's Avatar
 
Join Date: Jan 2003
Location: hoffman estates, il
Posts: 739
Default

hey paul. do you need to have a balancer for a receiver pack. i just got a tp 350mah 2s and i cant get it to charge on my turbo 35 gfx. it starts and then goes right to [li top]. only puts in about 2mah.
__________________
Sauce it up my Friends

TLR - Team Spektrum - Horizon Hobbies - Team Orion - MIP - Team Gravity RC - Motive RC - F3A Unlimited - Gator RC - Trackside Hobbies&Raceway - HobbyTown USA Lake In THe Hills & TimeWarp Raceway - Windy City RC
matt d is offline   Reply With Quote
Old 02-02-2010, 07:40 PM   #173
Tech Master
 
mikel33's Avatar
 
Join Date: Mar 2007
Posts: 1,400
Trader Rating: 2 (75%+)
Default

Quote:
Originally Posted by matt d View Post
hey paul. do you need to have a balancer for a receiver pack. i just got a tp 350mah 2s and i cant get it to charge on my turbo 35 gfx. it starts and then goes right to [li top]. only puts in about 2mah.
Matt, I don't know if you're already doing this but I charge my rx packs at about .5 amps. I set it at 5 one time by mistake and my ICE did exactly what you describe.
__________________
Michael Larson.

Village Idiot Racing - Now accepting driver applications.
mikel33 is offline   Reply With Quote
Old 02-02-2010, 07:45 PM   #174
Tech Champion
 
STLNLST's Avatar
 
Join Date: Sep 2001
Location: Sacramento
Posts: 8,874
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by Paul L View Post
Hi Alex, my theme song would definately be something Taylor Swift right now, lol.
Paul.
Tell me I read this wrong Hearing this is like finding out you were a stunt double in broke back mountain

BTW...what turn motor did you run in sedan at the snowbirds?
STLNLST is offline   Reply With Quote
Old 02-02-2010, 08:16 PM   #175
Tech Initiate
 
Wonton's Avatar
 
Join Date: Aug 2008
Posts: 24
Trader Rating: 1 (100%+)
Default

Paul

Couple questions

Do you use a fan and or heatsink on your motor and or esc.

Last year I met you at the Mephis Xray Challenge. If you remember it was a large asphalt parking lot track. Do you have a setup sheet for that track or something simular (asphalt) that can be downloaded?

also running a lrp x12 and KO PROPO VFS-1 IN T2 007 (inner drive ratio 1.7) can you give me a good final drive ratio to begin with?

Also does a 50c lipo make a huge difference over a 28c lipo?

Thanks

Anyone else with good info feel frre to help, I can use all I can get.
Wonton is offline   Reply With Quote
Old 02-02-2010, 08:18 PM   #176
Tech Elite
 
Join Date: Feb 2008
Location: Upper Milwaukee
Posts: 2,731
Trader Rating: 23 (100%+)
Default

Quote:
Originally Posted by Wonton View Post
Paul

Couple questions

Do you use a fan and or heatsink on your motor and or esc.

Last year I met you at the Mephis Xray Challenge. If you remember it was a large asphalt parking lot track. Do you have a setup sheet for that track or something simular (asphalt) that can be downloaded?

also running a lrp x12 and KO PROPO VFS-1 IN T2 007 (inner drive ratio 1.7) can you give me a good final drive ratio to begin with?

Also does a 50c lipo make a huge difference over a 28c lipo?

Thanks

Anyone else with good info feel frre to help, I can use all I can get.
depends, what x12 motor? if its a low mod then the 50c is going to be better, maybe better too because its a newer and higher quality pack? something to think about.
__________________
Mike Adamec
TEAM HACK-HACK OR BE HACKED
Trackside Hobbies
not home is offline   Reply With Quote
Old 02-02-2010, 08:20 PM   #177
Tech Elite
 
rx7ttlm's Avatar
 
Join Date: Jul 2004
Location: Portland, OR
Posts: 2,521
Trader Rating: 30 (100%+)
Default

Quote:
Originally Posted by Paul L View Post
Hi Alex, my theme song would definately be something Taylor Swift right now, lol.

Which one? Taylor Swift- The Way I Loved You? ROFLMAO
__________________
|Team Xray | RC America |MAX Engines | Hudy |Jaco | KO PROPO |"From Slovakia with Love" T3 | Team Timezone |

Timezone Raceway & Hobbies - http://www.timezonehobbies.com
rx7ttlm is offline   Reply With Quote
Old 02-02-2010, 08:44 PM   #178
Tech Initiate
 
Wonton's Avatar
 
Join Date: Aug 2008
Posts: 24
Trader Rating: 1 (100%+)
Default

oh yeah, its the vector stock spec 13.5

Thanks again for the help
Wonton is offline   Reply With Quote
Old 02-03-2010, 08:51 AM   #179
Tech Addict
 
matt d's Avatar
 
Join Date: Jan 2003
Location: hoffman estates, il
Posts: 739
Default

Quote:
Originally Posted by mikel33 View Post
Matt, I don't know if you're already doing this but I charge my rx packs at about .5 amps. I set it at 5 one time by mistake and my ICE did exactly what you describe.
yea im at .5 as well. its like it doesnt want to take a gharge . i did put a deans connector on it but that shouldnt matter. i even tried it on one of my dads chargers and it did the same thing. im almost thinking of doing that life thing and being done with it.
__________________
Sauce it up my Friends

TLR - Team Spektrum - Horizon Hobbies - Team Orion - MIP - Team Gravity RC - Motive RC - F3A Unlimited - Gator RC - Trackside Hobbies&Raceway - HobbyTown USA Lake In THe Hills & TimeWarp Raceway - Windy City RC
matt d is offline   Reply With Quote
Old 02-03-2010, 08:58 AM   #180
Tech Champion
 
abailey21's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2007
Location: SoCal
Posts: 5,205
Trader Rating: 36 (100%+)
Default

Paulie, is there any specific reason you are so magical?
__________________
K.C.C.O.
abailey21 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Around The Table With Paul Lemieux(RC-America/Thunderpower) Paul L Electric On-Road 1384 12-18-2009 08:06 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:55 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net