R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Thread Tools Search this Thread
Old 11-08-2009, 11:37 PM   #1
Tech Apprentice
Join Date: Jul 2009
Location: darwin , australia
Posts: 50
Default heat issues

hi all,
I have just fitted a new rcline pc series no limit esc and tamiya super stock rz motor into my tt01 with 22/61 gearing. with this gearing i'm getting massive amounts of wheel spin out of corners
last friday night i managed to melt a brand new spur gear and melt a plastic motor mount to the end of the can.

this is the recommended ratio going the info sheet in the box. after 5 laps the motor was so hot you could see the heat shimmer off it.
i was running this motor off an esc from e10 and it never got anywhere near this hot.

what i want to know is, what in hell is causing it to get so hot?
Durango DEX210v2
Hobao hyper10sc
Team C TC02 evo
incubus is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Heat Issues with my Losi 8ight 2.0E LosiRox Electric Off-Road 22 09-22-2009 08:39 PM
Tekin Rx8 heat issues. MooseDrool Electric Off-Road 10 09-21-2009 11:06 AM
Still having heat issues? On 2 cars now MDL Electric On-Road 10 12-12-2004 01:51 AM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 06:41 AM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0