R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Thread Tools Search this Thread
Old 11-04-2009, 02:31 AM   #1
Tech Rookie
Join Date: Jan 2008
Posts: 7
Default tekin turbo

Hi all,

My computer crashed and i have reinstalled tekin hot wire with emial from randy pike, i have current 200..but the turbo boost has now gone off and i cannot get it back, what do i do or has it changed?
DIRT BUSTER is offline   Reply With Quote
Old 11-04-2009, 03:13 AM   #2
Tech Master
Join Date: Sep 2007
Location: Helmond
Posts: 1,544

Dit you set it in Sensord mode?
As it is in Dual mode it's not there.
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin RS ESC sensored Jeff Cuffs Electric On-Road 23359 10-02-2016 05:57 AM
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 03:38 PM
Tekin RS ESC Set-up thread JR007 Electric On-Road 72 01-05-2014 04:24 PM
Tekin ESC and motor Timing explained JR007 Electric On-Road 28 11-04-2009 12:44 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 07:36 AM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0