R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-16-2011, 01:27 PM   #1456
Tech Initiate
 
shamar's Avatar
 
Join Date: May 2011
Location: barbados
Posts: 37
Default

hi guy i have save both setting on my pc so im going too try both on sunday. I have change dem both 1 is how ice told me ta adjust and the other gee told me too adjust

hey dem both the #1 is for gee and the #2rd is for ice
#1
Car- losi jrx s type r
Bec voltage- 5.5v
Throttle dead band- 0.0250
Start power- low
Cheat mode- 5000k-15100k @ 35%
Motor timing- 1 mark from stock
motor- duo2 13.5
Forward power- 100%
Punch control- o%
Torque control- 5-3.5
Brake- 100%
Drag brake- 40%
Fdr- 5.80
throttle curve- linear

#2
Car- losi jrx s type r
Bec voltage- 5.5v
Throttle dead band- 0.0500
Start power- low
Cheat mode- 11500k-18700k @40%
Motor timing- all timing in
motor- duo2 13.5
Forward power- 100%
Punch control-0%
Torque control- 0%
Brake- 100%
Drag brake- 70%
Fdr- 5.80
throttle curve- curve backward
shamar is offline   Reply With Quote
Old 06-16-2011, 02:06 PM   #1457
Tech Master
 
Join Date: Jan 2009
Location: Hagerstown, MD
Posts: 1,699
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by shamar View Post
hi guy i have save both setting on my pc so im going too try both on sunday. I have change dem both 1 is how ice told me ta adjust and the other gee told me too adjust

hey dem both the #1 is for gee and the #2rd is for ice
#1
Car- losi jrx s type r
Bec voltage- 5.5v
Throttle dead band- 0.0250
Start power- low
Cheat mode- 5000k-15100k @ 35%
Motor timing- 1 mark from stock
motor- duo2 13.5
Forward power- 100%
Punch control- o%
Torque control- 5-3.5
Brake- 100%
Drag brake- 40%
Fdr- 5.80
throttle curve- linear

#2
Car- losi jrx s type r
Bec voltage- 5.5v
Throttle dead band- 0.0500
Start power- low
Cheat mode- 11500k-18700k @40%
Motor timing- all timing in
motor- duo2 13.5
Forward power- 100%
Punch control-0%
Torque control- 0%
Brake- 100%
Drag brake- 70%
Fdr- 5.80
throttle curve- curve backward
oh! sorry you must have misunderstood, i meant to say all motor timing turned off (zero) Hope this helps!
__________________
★Randy Banks★
COLD AS ICE is offline   Reply With Quote
Old 06-16-2011, 02:26 PM   #1458
Tech Initiate
 
shamar's Avatar
 
Join Date: May 2011
Location: barbados
Posts: 37
Default

hi ice i will put it back too stock settin g on d motor and go up 5% on cheat timing
shamar is offline   Reply With Quote
Old 06-17-2011, 03:10 PM   #1459
Tech Initiate
 
shamar's Avatar
 
Join Date: May 2011
Location: barbados
Posts: 37
Default

Quote:
Originally Posted by COLD AS ICE View Post
oh! sorry you must have misunderstood, i meant to say all motor timing turned off (zero) Hope this helps!
hey ice i tried the setting yuh told me and the car felt way better than on sunday but still a little laggy but in going too lower my starting rpm ta 8500 and see it if it help with the lag. When i was test i lost power to the motor and only steering and the car it a wall n i broke my steering servo. Im kinda worry y i lost power too the motor

Hey are the setting im using with the help from yuh and gee

Car- losi jrx s type r
Bec voltage- 5.5v
Throttle dead band- 0.0250
Start power- low
Cheat mode- 11500-18700 @ 30% im changing to7500-15100@35%
Motor timing- 2 mark from stock
motor- duo2 13.5
Forward power- 100%
Punch control- o%
Torque control- 3.5
Brake- 70%
Drag brake- 50%
Fdr- 5.69
throttle curve- linear
shamar is offline   Reply With Quote
Old 06-19-2011, 07:49 PM   #1460
Tech Initiate
 
shamar's Avatar
 
Join Date: May 2011
Location: barbados
Posts: 37
Default

[QUOTE=shamar;9269934]hey ice i tried the setting yuh told me and the car felt way better than on sunday but still a little laggy but in going too lower my starting rpm ta 8500 and see it if it help with the lag. When i was test i lost power to the motor and only steering and the car it a wall n i broke my steering servo. Im kinda worry y i lost power too the motor

Hey are the setting im using with the help from yuh and gee

Car- losi jrx s type r
Bec voltage- 5.5v
Throttle dead band- 0.0250
Start power- low
Cheat mode- 11500-18700 @ 30% im changing to7500-15100@35%
Motor timing- 2 mark from stock
motor- duo2 13.5
Forward power- 100%
Punch control- o%
Torque control- 3.5
Brake- 70%
Drag brake- 50%
Fdr- 5.69
throttle curve- linear

helpppppppp anyone
shamar is offline   Reply With Quote
Old 06-19-2011, 08:03 PM   #1461
Tech Master
 
Join Date: Jan 2009
Location: Hagerstown, MD
Posts: 1,699
Trader Rating: 19 (100%+)
Default

Im thinking maybe you either hit the voltage cutoff or the motor or speedo thermal hit, i have never had that issue so im not sure, when you get your new gears though drop you start rpm down and go to a 6.4 fdr and ad 2 clicks of timing on the motor, should help a little. let me know how this does, Thanks
__________________
★Randy Banks★
COLD AS ICE is offline   Reply With Quote
Old 06-19-2011, 08:32 PM   #1462
Tech Initiate
 
shamar's Avatar
 
Join Date: May 2011
Location: barbados
Posts: 37
Default

Quote:
Originally Posted by COLD AS ICE View Post
Im thinking maybe you either hit the voltage cutoff or the motor or speedo thermal hit, i have never had that issue so im not sure, when you get your new gears though drop you start rpm down and go to a 6.4 fdr and ad 2 clicks of timing on the motor, should help a little. let me know how this does, Thanks
thankzz ice

today at racing the car was on and off power n just shutting all over the track and near crash at fulls speed goin into ta sweaper i even change setting n i got the car work for 5 laps and i was faster dan the tekin in the infeild and i had gud top end too

Car- losi jrx s type r
Bec voltage- 5.5v-6.0
Throttle dead band- 0.0250
Start power- low-high
Cheat mode- 11.000-17.400@40
Motor timing- stock
motor- duo2 13.5
Forward power- 100%
Punch control- o%
Torque control- 3.5-5.5
Brake- 70%
Drag brake- 50%
Fdr- 5.69
throttle curve- linear
shamar is offline   Reply With Quote
Old 06-19-2011, 09:33 PM   #1463
Tech Master
 
Join Date: Jan 2009
Location: Hagerstown, MD
Posts: 1,699
Trader Rating: 19 (100%+)
Default

you could also try re-updating you esc with the old software then put the newest software back on, i have had to do this with my tekins sometimes and it works, and i did it i think twice with my mamba whenever i had issues and it took care of them. Just a thought, it may help with your shutting off issue. I hope it does. Good Luck!
__________________
★Randy Banks★
COLD AS ICE is offline   Reply With Quote
Old 06-20-2011, 06:58 AM   #1464
Tech Initiate
 
shamar's Avatar
 
Join Date: May 2011
Location: barbados
Posts: 37
Default

Quote:
Originally Posted by COLD AS ICE View Post
you could also try re-updating you esc with the old software then put the newest software back on, i have had to do this with my tekins sometimes and it works, and i did it i think twice with my mamba whenever i had issues and it took care of them. Just a thought, it may help with your shutting off issue. I hope it does. Good Luck!
Hey ice I will try it. I also retirering my duo2 13.5 motor cau I'm get a ballistic 13.5 motor. And see how it goes dis evening. Ammm what setting is best for the novak ballistic 13.5 motor
shamar is offline   Reply With Quote
Old 06-20-2011, 09:09 AM   #1465
Tech Master
 
Join Date: Jan 2009
Location: Hagerstown, MD
Posts: 1,699
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by shamar View Post
Hey ice I will try it. I also retirering my duo2 13.5 motor cau I'm get a ballistic 13.5 motor. And see how it goes dis evening. Ammm what setting is best for the novak ballistic 13.5 motor
with a ballistic youll want to gear around 7.0 to 7.4 with max motor timing. They are great motors but they have a fine run line, to make it fast it does tend to run a good bit hotter then other motors, youll see temps around 160-180 every run, this is completely normal for the ballistics.
__________________
★Randy Banks★
COLD AS ICE is offline   Reply With Quote
Old 06-20-2011, 01:26 PM   #1466
Tech Initiate
 
shamar's Avatar
 
Join Date: May 2011
Location: barbados
Posts: 37
Default

Quote:
Originally Posted by COLD AS ICE View Post
you could also try re-updating you esc with the old software then put the newest software back on, i have had to do this with my tekins sometimes and it works, and i did it i think twice with my mamba whenever i had issues and it took care of them. Just a thought, it may help with your shutting off issue. I hope it does. Good Luck!
hey ice i tried re updating the esc wit the old software and den put back on the new software and im still getting the same shutting off issue. while i was testing it i damage my front end of my car and even damage 1 of my sweap tires too. Im getting very worried dat i dat i may reck my losi jrxs type r in a race due too the shutting off and on issue. i dont want too go tekin rs cau all of the rest of guy at the track are using tekin but if i dont get the issue sorted out i may go tekin rs too drive in the biggest event of the year my club have cau i dont want too miss out on racing nor i dont wanta damage my car anymore

please help im really worrieddddd
shamar is offline   Reply With Quote
Old 06-20-2011, 01:55 PM   #1467
Tech Master
 
Join Date: Jan 2009
Location: Hagerstown, MD
Posts: 1,699
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by shamar View Post
hey ice i tried re updating the esc wit the old software and den put back on the new software and im still getting the same shutting off issue. while i was testing it i damage my front end of my car and even damage 1 of my sweap tires too. Im getting very worried dat i dat i may reck my losi jrxs type r in a race due too the shutting off and on issue. i dont want too go tekin rs cau all of the rest of guy at the track are using tekin but if i dont get the issue sorted out i may go tekin rs too drive in the biggest event of the year my club have cau i dont want too miss out on racing nor i dont wanta damage my car anymore

please help im really worrieddddd
i have never had this issue in particular, you could try calling castle creations, they have great customer support, I started running tekin about a year ago and now i run one in all my cars except world gt (10th scale pan) and offroad stuff They are a great speedo, not trying to bash on castle because i do still use their products, but the tekin is a much better speedo for any touring car class except mod because it has more boost and stuff causing it to have more power. But just try calling castle and they may have you send it back and they will just send you a new one. Good Luck!
__________________
★Randy Banks★
COLD AS ICE is offline   Reply With Quote
Old 06-21-2011, 05:51 AM   #1468
Tech Initiate
 
shamar's Avatar
 
Join Date: May 2011
Location: barbados
Posts: 37
Default

Quote:
Originally Posted by COLD AS ICE View Post
i have never had this issue in particular, you could try calling castle creations, they have great customer support, I started running tekin about a year ago and now i run one in all my cars except world gt (10th scale pan) and offroad stuff They are a great speedo, not trying to bash on castle because i do still use their products, but the tekin is a much better speedo for any touring car class except mod because it has more boost and stuff causing it to have more power. But just try calling castle and they may have you send it back and they will just send you a new one. Good Luck!
Hi ice
I tried using the mmp with out cheat timing on and the motor is cool but the mmp is getting warm and shutting off. I don't want too give up on the mmp so I will call castle. May question I bought the mmp from a store on ebay dat that is located in new york and I live in barbados. Is it possible dat dey would send me 1cause I don't live in the states
shamar is offline   Reply With Quote
Old 07-26-2011, 10:22 PM   #1469
Tech Fanatic
 
nismomike's Avatar
 
Join Date: Jul 2011
Location: Gilbert AZ
Posts: 867
Trader Rating: 6 (100%+)
Default

I just made the leap from sensorless to sensored. Got a Fantom ION3 8.5 with 13mm mod rotor and ceramic abec 7 bearings. MMP with Thunder Power G6 sport race 35c. I run an SC10 on a 100x50ft oval track with 2 low ramps in the middle of each straight. I had been using a 4600 1406 4 pole and loved the power but wanted the control of sensored. I dont really know where to put my castle link settings to get the power right. Dont totally understand the timing effect. Motor is still at default (32*) and cheat is on 10. Start power is high, punch control at 20%. It feels like half of the power it had with the 1406. Everyone tells me the Fantom has that much or more power. Dont wanna risk damaging my motor. Where do I start. I was gonna try 32 on the mmp and leave motor alone at 32*, rpm at 5000 to 7000. Geared 19/84. Any help would be great.
__________________
Thanks to my 2013 sponsors!
*Team Durango~Pro-Line~MIP~RDRP~Futaba~Boca Bearings*
*Hacker Electronics~Muchmore Racing~O’Donnell Racing Fuel~O.S. Engines*
nismomike is offline   Reply With Quote
Old 09-18-2011, 10:32 PM   #1470
Tech Regular
 
eevul's Avatar
 
Join Date: Dec 2008
Location: Surrey, BC
Posts: 356
Trader Rating: 2 (100%+)
Default

Anyone using this ESC on a WGT car? I bought a used CRC Gen X that came with the MMP 1 Cell. I find that the Tekin, Speed Passion and LRP guys are killing me here in speed in the infield and especially on the straight. I am currently running 33 to 39 pinion and 88 spur with a Tekin Redline 13.5. Motor temp with a 36 pinion is 140ish.
eevul is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin RX8 1/8 Scale Brushless ESC Thread sharkman Electric Off-Road 18817 07-17-2017 07:08 PM
Mamba Max Pro BlueWalker Electric Off-Road 3283 06-20-2016 10:51 AM
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 03:38 PM
the Chopping Block-Crawler Wheels. ESC/Motor Combos-Baja stuff Timmahh R/C Items: For Sale/Trade 9 05-23-2009 11:33 PM
Compatability of brushless ESC's and motors between makes Iceracer Electric On-Road 16 03-21-2007 07:00 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:56 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net