R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-07-2012, 12:32 PM   #346
Tech Elite
 
Join Date: Nov 2002
Location: NY&FL
Posts: 3,359
Trader Rating: 24 (100%+)
Default

Funny you posted now....I just got a PM from a fella I been talking to. He does indeed have the A3277 yellow belt and tensioner kit...which SHOULD be usable for both xxx4 and xxxs. He's having a problem with belt skip and I have NO idea why. His belt and tensioner are brand new.
Anybody got a clue ?

BTW, if anybody is interested in a bucketload of stock parts , rare alloy parts (TMF and Dynamite) and a couple of 95-98% complete cars....please let me know. I'll send some pics and we can talk price. I've stopped racing touring cars and finally thinning the herd.
Evoracer is offline   Reply With Quote
Old 06-07-2012, 12:56 PM   #347
Tech Elite
 
nf_ekt's Avatar
 
Join Date: Aug 2005
Location: 22 Acacia Avenue
Posts: 4,631
Trader Rating: 113 (100%+)
Default

I know the belt kits where marketed as for the xxx4 & xxxs, so I don't think there is a width difference? The xxx4 belts are still out there, I think I can mod the tensioner to work.

I think the "skipping" he hears is during braking... that is the one thing about single belts they do click and skip on the binders.

Got any belts for sale ? If you're done with the car, shoot me a pm on stuff you have. I would like to get the MF front hinge pin blocks (think they are adjustable for Roll Center?) as well. One pair of Red CVD's also and I'm calling it done. I'm making a nice shelf queen to run here and there.

I thought you ran VTA? all done with that?
nf_ekt is offline   Reply With Quote
Old 06-07-2012, 01:01 PM   #348
Tech Rookie
 
Join Date: Jun 2012
Posts: 18
Trader Rating: 3 (100%+)
Default

I have to examine the car again and make sure all the pulleys are completely clean. They had a lot of belt remnants in them. I thought I did a good job of getting it all out. That may be the cause of my problems.
jetroc0088 is offline   Reply With Quote
Old 06-07-2012, 01:09 PM   #349
Tech Elite
 
nf_ekt's Avatar
 
Join Date: Aug 2005
Location: 22 Acacia Avenue
Posts: 4,631
Trader Rating: 113 (100%+)
Default

Quote:
Originally Posted by jetroc0088 View Post
I have to examine the car again and make sure all the pulleys are completely clean. They had a lot of belt remnants in them. I thought I did a good job of getting it all out. That may be the cause of my problems.
Never a bad idea, if you're going through all the hassle of pulling the belt out, to completely clean and re-build the diffs, and of course clean the pulleys. May as well since it's a PITA anyways.
nf_ekt is offline   Reply With Quote
Old 06-07-2012, 04:15 PM   #350
Tech Elite
 
Join Date: Nov 2002
Location: NY&FL
Posts: 3,359
Trader Rating: 24 (100%+)
Default

Yes to all. A little belt skip is reasonable depending on what turn motor you may be running. If it's constant under gentle acceleration or if you're just using drag brake...then there might be a problem. And most definitely yes to cleaning all the old belt pieces out of the pulleys. I've actually had to pry pieces out of used chassis using a dental pick. When the belts are old , they not only fall apart but they kind of melt and make a real mess.
NF...all done with touring cars of any kind.
Evoracer is offline   Reply With Quote
Old 06-07-2012, 05:47 PM   #351
Tech Apprentice
 
Join Date: Apr 2012
Posts: 50
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by Evoracer View Post
Funny you posted now....I just got a PM from a fella I been talking to. He does indeed have the A3277 yellow belt and tensioner kit...which SHOULD be usable for both xxx4 and xxxs. He's having a problem with belt skip and I have NO idea why. His belt and tensioner are brand new.
Anybody got a clue ?

BTW, if anybody is interested in a bucketload of stock parts , rare alloy parts (TMF and Dynamite) and a couple of 95-98% complete cars....please let me know. I'll send some pics and we can talk price. I've stopped racing touring cars and finally thinning the herd.
PMed! I might buy the whole lot off you depending on what you have!
djamiller is offline   Reply With Quote
Old 06-07-2012, 06:47 PM   #352
Tech Elite
 
Join Date: Nov 2002
Location: NY&FL
Posts: 3,359
Trader Rating: 24 (100%+)
Default

Quote:
Originally Posted by djamiller View Post
PMed! I might buy the whole lot off you depending on what you have!
Hey there. Thanks for responding but I don't seem to have any PM's. Get in touch via email at agrissino@cfl.rr.com. I'll send pics of everything.
Evoracer is offline   Reply With Quote
Old 06-07-2012, 10:33 PM   #353
Tech Apprentice
 
Join Date: Apr 2012
Posts: 50
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by Evoracer View Post
Hey there. Thanks for responding but I don't seem to have any PM's. Get in touch via email at agrissino@cfl.rr.com. I'll send pics of everything.
Emailed.
djamiller is offline   Reply With Quote
Old 06-13-2012, 07:31 PM   #354
Tech Regular
 
Join Date: Apr 2009
Posts: 429
Trader Rating: 2 (100%+)
Default

evoracer, are the parts and kit still available
vintage boy is offline   Reply With Quote
Old 06-13-2012, 11:08 PM   #355
Tech Rookie
 
Join Date: Jun 2012
Posts: 1
Default xxx s

I have this same belt issue with my newly acquired xxxs rtr. I guess this car (never ran) sat in a glass case for years untouched. First 3 min of play time the belt fell apart . So I too am on the hunt for a belt. According to Losi the update yellow belt and pully will be available middle of July. In the mean time I hunted for another car with the update pully system and old black belt.
discoverdeath is offline   Reply With Quote
Old 06-14-2012, 01:09 AM   #356
Tech Apprentice
 
Join Date: Apr 2012
Posts: 50
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by discoverdeath View Post
I have this same belt issue with my newly acquired xxxs rtr. I guess this car (never ran) sat in a glass case for years untouched. First 3 min of play time the belt fell apart . So I too am on the hunt for a belt. According to Losi the update yellow belt and pully will be available middle of July. In the mean time I hunted for another car with the update pully system and old black belt.
Where did you hear that from? I was under the impression Losi has completely stopped all parts support f the XXX-S, that would be awesome though if they really did come out with a new belt.
djamiller is offline   Reply With Quote
Old 06-14-2012, 05:36 AM   #357
Tech Elite
 
Join Date: Nov 2002
Location: NY&FL
Posts: 3,359
Trader Rating: 24 (100%+)
Default

I'd be VERY surprised if Losi releases belts. Just look around at various sites and you'll see that type of notice is typical. I did some looking around and it seems the best places to find belts is from Europe, Primarily Germany. Do a google search for "losa3280" and you'll probably find a few.
Evoracer is offline   Reply With Quote
Old 06-14-2012, 07:08 AM   #358
Tech Apprentice
 
Join Date: Apr 2012
Posts: 50
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by Evoracer View Post
I'd be VERY surprised if Losi releases belts. Just look around at various sites and you'll see that type of notice is typical. I did some looking around and it seems the best places to find belts is from Europe, Primarily Germany. Do a google search for "losa3280" and you'll probably find a few.
Ahh so those damn Germans are the ones who have been hoarding all those damn belts! My lhs actually had a few of those blue ones surprisingly. Btw did you get my email Dino?
djamiller is offline   Reply With Quote
Old 08-09-2012, 10:52 AM   #359
Tech Adept
 
Soupinmycoupe's Avatar
 
Join Date: Dec 2011
Location: Mini Cooper Heaven
Posts: 244
Trader Rating: 29 (100%+)
Default

For sale:

SoCal: MINT Losi XXXS G+/MF Edition
Soupinmycoupe is offline   Reply With Quote
Old 09-04-2012, 06:45 AM   #360
Tech Rookie
 
Join Date: Jul 2011
Posts: 17
Default

For some reason, the previous owner of my XXX-S dremeled down the little nubs on the outside edge of the chassis. This was never an issue with my old 7cell stick, but it no longer holds a charge, and when trying out my 6cell sticks, they kept sliding and falling out of the chassis during hard turns.

I had planned on using some JB Weld to mold some new "nubs", but before I go boogering up my chassis I thought I would see if any of you ran into a similar problem and how you took care of it. I was playing around with some velcro straps, but couldn't come up with anything solid.

Any suggestions are welcome!
Nixzero is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:10 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net