R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Thread Tools Search this Thread
Old 07-29-2009, 10:47 AM   #1
Tech Rookie
Join Date: Jul 2009
Posts: 15
Default An attempt to use a 550 motor in a ta05-ifs.

My father just received a 3s lipo for his 4600 tt-01. While he's out of town, I get to cycle it a few times for him but I have a mm6900 in my ta05-ifs. No problem, I'll get the vxl from my t4, but when i try to mount it, it seems to have trouble fitting because of the can being 550 sized. Is there any way This is going to work out? Is it just a very tight fit?

Thank you very much.
So low my body sweeps pebbles.
chunked foam is offline   Reply With Quote
Old 07-29-2009, 10:54 AM   #2
Tech Elite
razzor's Avatar
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810

the car was never designed for a bulky motor like the 550.
Casterracing ZX1.5R
casterracing EX-1 Pro, SP Silver Arrow
TOP Racing Scythe, SP 17.5, SP GT Pro 2.0
TOP Racing Scythe, SP 4.5 V2, Hobbywing Xerun 120SD 2.0
TOP Racing Scythe, SP 13.5, Hobbywing Xerun 120SD 2.0
razzor is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 08:49 PM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0