R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 10-08-2014, 12:47 AM   #12721
Tech Initiate
 
Electr0n's Avatar
 
Join Date: May 2014
Location: Netherlands
Posts: 42
Default

Quote:
Originally Posted by jhs3373 View Post
It is on asphalt track w/ some turning and 1 straight line (around 80 - 100 feet long)
I think the track you are talking about is nothing like this ! Fast and long track
So if it isn't your FDR is to low. You should be able to hear the motor not reach its max rpm on the straight. without boost it should reach this between 1/2 to 3/4 of the straight.

Quote:
Originally Posted by jhs3373 View Post
Do you think this MMM motor should use mod firmware ?
Like i said using the stock 0 should not be a/the problem.

Andre
__________________
M-03, M-05, TB 03 (R+), TB-04 Pro (R), TT-02 S, TRF 417X, TRF 417V5, TRF 418, TRF 419, All TB EVO Chassis, TRF 414 and .....
Electr0n is offline   Reply With Quote
Old 10-10-2014, 11:57 AM   #12722
Tech Master
 
Jeepy2013's Avatar
 
Join Date: Aug 2014
Location: Florida
Posts: 1,010
Trader Rating: 77 (100%+)
Default

Quote:
Originally Posted by Jeepy2013 View Post
BRAND NEW Speed Passion MMM 17.5R , less then 5 minutes of run time, conservatively geared. I would say this is a manufactures defect??? I've never had a brushless motor do this, let alone a brand new one.



I email Speed Passion USA support a week ago about this and included these pics.......

Nobody bothered to respond.
Jeepy2013 is offline   Reply With Quote
Old 10-10-2014, 03:26 PM   #12723
CL
Tech Addict
 
CL's Avatar
 
Join Date: Aug 2001
Location: So-Cal
Posts: 682
Trader Rating: 32 (100%+)
Default

Quote:
Originally Posted by jhs3373 View Post
Hi there, got problem w/ heat.
I have a Speed Passion 3.5T MMM motor with Reventon Pro 1.1 install in my touring. FDR = 8.9 Running with blinky mode (stock 0 - zero timing firmware). Extra Fan attached.
I get an overheat issue only running maybe 2 - 3 minutes. Symptoms : powerful at the beginning then when it reach the thermal cutoff it loses the power (still can move but no power).
Then I let it cool for a while and try again but same result.

Question :
1. Is my FDR is to low , I meant do i have to change to a smaller pinion ?
2. Is it correct to use this motor in zero timing ?

Any suggestion on what may be the problem. ? Please help me on this. Thank you.
Mine was doing the same thing with a SP 4.5T MMM geared at 8.0 with Stock 1 firmware with/without boost + turbo. It did not have any heating issue with a Reedy 5.5T.

Try another motor.
__________________
Believe in yourself!

Last edited by CL; 10-10-2014 at 03:31 PM. Reason: spelling error.
CL is offline   Reply With Quote
Old 10-12-2014, 08:05 AM   #12724
Tech Master
 
Jeepy2013's Avatar
 
Join Date: Aug 2014
Location: Florida
Posts: 1,010
Trader Rating: 77 (100%+)
Default

Quote:
Originally Posted by CL View Post

Try another motor.
I agree
Jeepy2013 is offline   Reply With Quote
Old 10-13-2014, 05:45 AM   #12725
Tech Adept
 
Blui3's Avatar
 
Join Date: Jun 2013
Location: Newcastle
Posts: 102
Default

Trying to find max prolonged running temp for a 10.5 and 21.5
__________________
---------------
NORCCC Member
Tamiya M05v2 - Tamiya TRF102 - Sakura Advance - Sakura XI Sport (VTA)
Proline Pro 2 (one of first 50 kits) - Kyosho Ultima RB6 2015 - Traxxas Stampede 4x4
1/1 - HG Ute 350 (5.7lt) - VEII SSV (6.0lt), 0.3lts growth in 45yrs
Blui3 is offline   Reply With Quote
Old 10-13-2014, 06:07 AM   #12726
Tech Fanatic
 
Salkin's Avatar
 
Join Date: Jan 2014
Posts: 882
Default

Quote:
Originally Posted by CL View Post
Mine was doing the same thing with a SP 4.5T MMM geared at 8.0 with Stock 1 firmware with/without boost + turbo. It did not have any heating issue with a Reedy 5.5T.

Try another motor.
My son runs a SP MMM V3.0 4.5T on an older SP GT 2.0 Pro esc on a small indoor carpet track, all timing and boost turned off. FDR 7,66. Tamiya TRF418.

Esc loaded with mod firmware. SP states somewhere not to use stock firmware on a mod motor.

40x40mm WTF fan attached, and it can run for 15 min. straight and only gets about 55 degrees. Can run until LVC kicks in (5600mah).
__________________
Yokomo BD7 2016 Black Series - MuchMore Fleta Pro / MuchMore ZX - Highest DLP650 - Sanwa M12

Last edited by Salkin; 10-13-2014 at 06:18 AM.
Salkin is offline   Reply With Quote
Old 10-13-2014, 08:16 AM   #12727
Tech Elite
 
kwiksi's Avatar
 
Join Date: Feb 2009
Location: Fort Wayne, IN
Posts: 2,384
Trader Rating: 101 (100%+)
Send a message via AIM to kwiksi
Default

Quote:
Originally Posted by Jeepy2013 View Post
I email Speed Passion USA support a week ago about this and included these pics.......

Nobody bothered to respond.
Call them. Contact info below.
http://www.speedpassion.net/us/wheretobuy.asp
__________________
David Perez
Big thanks in 2016 to
Serpent/Desoto Racing - Jconcepts - Maclan Racing - Schelle Racing Innovations - Exotek Racing - Vision Racing Products - Reilley Motorsports - 92Zero Designs
kwiksi is offline   Reply With Quote
Old 10-13-2014, 10:01 AM   #12728
CL
Tech Addict
 
CL's Avatar
 
Join Date: Aug 2001
Location: So-Cal
Posts: 682
Trader Rating: 32 (100%+)
Default

Quote:
Originally Posted by Salkin View Post
My son runs a SP MMM V3.0 4.5T on an older SP GT 2.0 Pro esc on a small indoor carpet track, all timing and boost turned off. FDR 7,66. Tamiya TRF418.

Esc loaded with mod firmware. SP states somewhere not to use stock firmware on a mod motor.

40x40mm WTF fan attached, and it can run for 15 min. straight and only gets about 55 degrees. Can run until LVC kicks in (5600mah).
It works just fine on a cool day.
__________________
Believe in yourself!
CL is offline   Reply With Quote
Old 10-13-2014, 01:12 PM   #12729
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,042
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by Jeepy2013 View Post
I agree
Please call our office, we will take care of it....1-888-928-1328
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 10-13-2014, 01:57 PM   #12730
Tech Regular
 
SamuraiJack's Avatar
 
Join Date: Dec 2011
Location: Chicago
Posts: 457
Trader Rating: 32 (100%+)
Default

Regarding Temp Monitor and Cutoff in Reventon Pro 1.0:
- does thermal shutdown option use motor temp as well as ESC temp to determine when to cutoff?
- the last recorded temperature is only ESC temp? Or the highest of ESC and motor temp?
- when thermal shutdown happens, do any leds remain blinking?
__________________
❂ 8IGHT-E 3.0 ❂ 8IGHT 2.5 ❂ XXX-4 ❂ DEX210v2 ❂ SRX4 ❂ SRX2 MM
SamuraiJack is offline   Reply With Quote
Old 10-13-2014, 06:53 PM   #12731
Tech Apprentice
 
rapi's Avatar
 
Join Date: Oct 2014
Posts: 62
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by SamuraiJack View Post
Regarding Temp Monitor and Cutoff in Reventon Pro 1.0:
- does thermal shutdown option use motor temp as well as ESC temp to determine when to cutoff?
- the last recorded temperature is only ESC temp? Or the highest of ESC and motor temp?
- when thermal shutdown happens, do any leds remain blinking?
I think thermal shutdown only use esc temp to shut down.
Last recorded esc temp is current esc temperature.
....
rapi is offline   Reply With Quote
Old 10-14-2014, 08:38 AM   #12732
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,042
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by SamuraiJack View Post
Regarding Temp Monitor and Cutoff in Reventon Pro 1.0:
- does thermal shutdown option use motor temp as well as ESC temp to determine when to cutoff?
- the last recorded temperature is only ESC temp? Or the highest of ESC and motor temp?
- when thermal shutdown happens, do any leds remain blinking?
(1) No....only ESC temp, do not have motor temp record.
(2) Yes, only ESC temp....
(3) Yes, check the manual....there is a pattern of LED light blinking.

P.S....in normal racing condition even if it is extreme, I would recommend you NOT to use the thermal protection as this function will shut down your ESC a lot eariler then its maximum racing condition temperature. I have use the Reventon ESC since 2012 and have not turn on the thermal protection on any of the ESC that I have own...which is more then 60-70 of them. Never use this function and you should not use it if you are racing.....

If you are only using it on the street bashing, then that is OK to use it.
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 10-14-2014, 08:38 AM   #12733
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,042
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by Jeepy2013 View Post
I agree
Jeepy.....PM send to you.
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 10-14-2014, 09:55 AM   #12734
Tech Regular
 
SamuraiJack's Avatar
 
Join Date: Dec 2011
Location: Chicago
Posts: 457
Trader Rating: 32 (100%+)
Default

Quote:
Originally Posted by Solara View Post
(3) Yes, check the manual....there is a pattern of LED light blinking.
What could be happening if the ESC simply shuts down completely, no lights blinking?
__________________
❂ 8IGHT-E 3.0 ❂ 8IGHT 2.5 ❂ XXX-4 ❂ DEX210v2 ❂ SRX4 ❂ SRX2 MM
SamuraiJack is offline   Reply With Quote
Old 10-14-2014, 05:50 PM   #12735
Tech Initiate
 
Mr_RCGuy's Avatar
 
Join Date: Aug 2014
Posts: 39
Default VERY bad cogging. Loud noise.

I have a 10.5R with a Reventon R ESC combo. It ran perfect in my SCT. I transferred it to my 1:10 pan car I am building and it is cogging VERY badly.

It is very loud through the entire power band. It runs fine until I mesh the motor to the spur gear. I have checked and rechecked the mesh and all the wiring. I even resoldered the wiring. It does with or without the sensor wire hooked up.

I have tried the drift and mod1 firmwares.

Any ideas?
Mr_RCGuy is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:57 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0