R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 09-18-2014, 09:12 AM   #12706
Tech Regular
 
Join Date: Dec 2009
Location: Valencia, CA
Posts: 337
Trader Rating: 8 (100%+)
Default Please help

I have a GT V2.0. I transferred the esc from one car to another and It won't calibrate. The red light keeps blinking. Sorry if its been asked before
__________________
www.ActivRc.com ARC
fx35rc is offline   Reply With Quote
Old 09-19-2014, 12:58 AM   #12707
Tech Initiate
 
Electr0n's Avatar
 
Join Date: May 2014
Location: Netherlands
Posts: 42
Default

Quote:
Originally Posted by fx35rc View Post
I have a GT V2.0. I transferred the esc from one car to another and It won't calibrate. The red light keeps blinking. Sorry if its been asked before
If you are using a different transmitter, reverse the throttle channel and try again.

Andre
__________________
M-03, M-05, TB 03 (R+), TB-04 Pro (R), TT-02 S, TRF 417X, TRF 417V5, TRF 418, TRF 419, All TB EVO Chassis, TRF 414 and .....
Electr0n is offline   Reply With Quote
Old 09-19-2014, 11:41 AM   #12708
Tech Regular
 
Join Date: Dec 2009
Location: Valencia, CA
Posts: 337
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by Electr0n View Post
If you are using a different transmitter, reverse the throttle channel and try again.

Andre
Thx Andre. Unfortunately i am using a same transmitter. I'll give speedpassion a call
__________________
www.ActivRc.com ARC
fx35rc is offline   Reply With Quote
Old 09-20-2014, 08:34 AM   #12709
Tech Champion
 
asw7576's Avatar
 
Join Date: Sep 2004
Posts: 5,792
Default

Electr0n ,

Hi ... i already update firmware for my ESC reventon pro 1.1 ..... it can do reverse now ... hahaha.
__________________
On Road : Xray NT1 , RX8 , T4 || Mugen Seiki MRX4-R , MTX4 , MTX3 prospec || Tamiya M03 , M04 || Top Racing Sabre FD2
Off Road : Xray XT8 || Hobao Hyper 8
Radio : Futaba 3PKS || KO propo EX-10 eurus
asw7576 is offline   Reply With Quote
Old 09-22-2014, 09:43 AM   #12710
Tech Rookie
 
Join Date: Sep 2014
Posts: 2
Default

Hi all,
Today was first time I used my combo Reventon S with 3.0s sensorless motor purchased 2 weeks ago.
After 3 laps, the car stopped and a white smoke was coming out from the car. After reached the car on the track, i saw the white smoke coming from the ESC.

The ESC was completely burned on the connector side!!!!

can someone helm with RMA in europe?
Thanks
Zulianino is offline   Reply With Quote
Old 09-23-2014, 12:33 AM   #12711
Tech Rookie
 
Join Date: Sep 2013
Location: Edmonton, Alberta
Posts: 6
Default

Will the Competition V4 motors be available in "stock" winds?
HawkSpeed is offline   Reply With Quote
Old 09-23-2014, 04:06 PM   #12712
Tech Regular
 
SamuraiJack's Avatar
 
Join Date: Dec 2011
Location: Chicago
Posts: 457
Trader Rating: 32 (100%+)
Default

What gauge wire comes with the reventon pro?
__________________
❂ 8IGHT-E 3.0 ❂ 8IGHT 2.5 ❂ XXX-4 ❂ DEX210v2 ❂ SRX4 ❂ SRX2 MM
SamuraiJack is offline   Reply With Quote
Old 10-01-2014, 06:17 PM   #12713
Tech Initiate
 
Mr_RCGuy's Avatar
 
Join Date: Aug 2014
Posts: 39
Default

does anyone know if there are standard hubs that will fit over the rear axle to replace the hex hubs of the LM-1?

Thanks
Mr_RCGuy is offline   Reply With Quote
Old 10-05-2014, 09:55 AM   #12714
Tech Master
 
Jeepy2013's Avatar
 
Join Date: Aug 2014
Location: Florida
Posts: 1,010
Trader Rating: 77 (100%+)
Default

BRAND NEW Speed Passion MMM 17.5R , less then 5 minutes of run time, conservatively geared. I would say this is a manufactures defect??? I've never had a brushless motor do this, let alone a brand new one.



Jeepy2013 is offline   Reply With Quote
Old 10-05-2014, 10:53 AM   #12715
Tech Elite
 
kwiksi's Avatar
 
Join Date: Feb 2009
Location: Fort Wayne, IN
Posts: 2,383
Trader Rating: 101 (100%+)
Send a message via AIM to kwiksi
Default

Wow. I have a brand new one laying around. You could have it. PM me.
__________________
David Perez
Big thanks in 2016 to
Serpent/Desoto Racing - Jconcepts - Maclan Racing - Schelle Racing Innovations - Exotek Racing - Vision Racing Products - Reilley Motorsports - 92Zero Designs
kwiksi is offline   Reply With Quote
Old 10-05-2014, 12:48 PM   #12716
Tech Champion
 
Join Date: Nov 2002
Location: Chicago, IL
Posts: 7,462
Trader Rating: 34 (100%+)
Default

Quote:
Originally Posted by HawkSpeed View Post
Will the Competition V4 motors be available in "stock" winds?
After the modified motors are released then the "stock"winds are supposed to come.

Quote:
Originally Posted by Mr_RCGuy View Post
does anyone know if there are standard hubs that will fit over the rear axle to replace the hex hubs of the LM-1?

Thanks
Unless there's an aftermarket company making something now I don't believe there is one.
__________________
{{ SPEED PASSION USA }}

<<-- WWW.SPEEDPOWERRC.COM ->>
Nexus is offline   Reply With Quote
Old 10-05-2014, 01:01 PM   #12717
Tech Apprentice
 
Join Date: Dec 2006
Posts: 81
Trader Rating: 2 (100%+)
Default

Do y'all have plans on a 8th esc I'm running reventon pros in my 10th truck and am happy with them but with no offering for 8th I'm going to have to go to a different brand and will probably switch 10th over to for simplicity. Hate to do that but the easier my life and setup is the easier it is for me to win.
riley1131 is offline   Reply With Quote
Old 10-06-2014, 03:36 AM   #12718
Tech Rookie
 
Join Date: Aug 2007
Posts: 6
Default

Hi there, got problem w/ heat.
I have a Speed Passion 3.5T MMM motor with Reventon Pro 1.1 install in my touring. FDR = 8.9 Running with blinky mode (stock 0 - zero timing firmware). Extra Fan attached.
I get an overheat issue only running maybe 2 - 3 minutes. Symptoms : powerful at the beginning then when it reach the thermal cutoff it loses the power (still can move but no power).
Then I let it cool for a while and try again but same result.

Question :
1. Is my FDR is to low , I meant do i have to change to a smaller pinion ?
2. Is it correct to use this motor in zero timing ?

Any suggestion on what may be the problem. ? Please help me on this. Thank you.
jhs3373 is offline   Reply With Quote
Old 10-07-2014, 07:32 AM   #12719
Tech Initiate
 
Electr0n's Avatar
 
Join Date: May 2014
Location: Netherlands
Posts: 42
Default

Quote:
Originally Posted by jhs3373 View Post
Any suggestion on what may be the problem.
What kind of track are you running on ?
For a long Fast track then your FDR should be right ( around 9.0 ).

Also i never used stock 0 firmware but always stock 1 when driving a modified motor. (normally this should not be a problem)

Andre
__________________
M-03, M-05, TB 03 (R+), TB-04 Pro (R), TT-02 S, TRF 417X, TRF 417V5, TRF 418, TRF 419, All TB EVO Chassis, TRF 414 and .....
Electr0n is offline   Reply With Quote
Old 10-08-2014, 12:01 AM   #12720
Tech Rookie
 
Join Date: Aug 2007
Posts: 6
Default

Quote:
Originally Posted by Electr0n View Post
What kind of track are you running on ?
For a long Fast track then your FDR should be right ( around 9.0 ).

Also i never used stock 0 firmware but always stock 1 when driving a modified motor. (normally this should not be a problem)

Andre
It is on asphalt track w/ some turning and 1 straight line (around 80 - 100 feet long) . I thought that because this is a 3.5T motor (highest KV motor) than i just using the stock 0 and no need any turbo feature. Do you think this MMM motor should use mod firmware ?
jhs3373 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:35 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0