R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 03-01-2014, 02:41 AM   #12466
Tech Regular
 
Barry_Hughes's Avatar
 
Join Date: Oct 2004
Location: Ipswich, England
Posts: 417
Default

Quote:
Originally Posted by iesys View Post
Thank you for taking the time to answer.

I am using a hobbywing Extreme stock 60A esc and a hobbywing XERUN 21.5 (no end bell timing).

The last big event i ran the below settings to finish 5th in the A-Main.
using the extreme stock esc.

No end bell timing
boost 50 (0.6 * 50 = 30 degrees)
Turbo 14 (0.6 * 14 = 8 degrees)
Start rpm 3000, increasing every 300 rpm
Turbo delay 0.1
FDR 5.44
99 degrees F day, motor temp 180 degrees F (outer case) after 6mins

I would like to achieve something similar using the Reventon, I like the SP esc's, they are way smoother than the Hobbywing, but I am struggling to balance speed and heat with the SP reventon esc.

So if hybrid boost active is a % of 30 degrees, that make sense.
But if the rpm on a 21.5t boosted motor is 24-30K then how is the hybrid boost of 150K related?
No reply to this question?
and is WOT wide open throttle?
I have just got a Reventon Pro 1 and want to run it in my spare car with 17.5T motor in boosted settings, but do not understand the SP settings. Like it or not HW & Tekin settings are a lot easier to understand, especially with regards to the hybrid boost start points . Anyone like to share their set up for a 17.5 boosted or even a 13.5T boosted please
__________________
Built it !
Raced it !
Wrecked it !
Barry_Hughes is offline   Reply With Quote
Old 03-01-2014, 02:49 AM   #12467
Tech Regular
 
Barry_Hughes's Avatar
 
Join Date: Oct 2004
Location: Ipswich, England
Posts: 417
Default

double post
__________________
Built it !
Raced it !
Wrecked it !
Barry_Hughes is offline   Reply With Quote
Old 03-01-2014, 05:05 AM   #12468
Tech Rookie
 
linda82's Avatar
 
Join Date: Mar 2014
Posts: 17
Thumbs up

Quote:
Originally Posted by TyoBBS View Post
I'm trying to start smoothly my Reventon PRO 1.1.
When you push throttle, at the begining, don't moves tires (reduced neutral range) but allways starts fast, seems impossible to see tires moving slowly.

It's normal?

+ YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.


3 drivers in my track with the same problem, different motor and radio.
great video
__________________
Hello..Newbie here...
Glad to joining this forum
linda82 is offline   Reply With Quote
Old 03-01-2014, 05:24 AM   #12469
Tech Regular
 
daveaustin5's Avatar
 
Join Date: Feb 2007
Location: UK
Posts: 432
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by daveaustin5 View Post
Help needed!

I'm trying to set a friends pro 1.1 EX up with the WiFi module but I can't update the firmware.

It connects fine if I don't put it in safe mode and I can edit all the usual settings (ABS etc...). But in normal mode (not safe mode) the update firmware option doesn't shop any firmware available.

If I run it in safe mode it says it's connected but the red blobs at the bottom of the screen don't turn green. When I chose the firmware I want (Stock1) it goes to the update screen but then immediately fails. I get the message "Download failed, please reset the ESC". From this point on I can't do anything but reset the app.

I've tried everything and am all out of ideas.
I've managed to work around this by borrowing a friends LED program card and updating the firmware via the PC app.

I still can't update the firmware from the WiFi module which is pretty crap but at least I can adjust most settings.

I was really surprised to see iOS7 wasn't supported. Seems stupid considering most iphone users will be on that version.
daveaustin5 is offline   Reply With Quote
Old 03-01-2014, 11:01 AM   #12470
Tech Regular
 
Barry_Hughes's Avatar
 
Join Date: Oct 2004
Location: Ipswich, England
Posts: 417
Default

Quote:
Originally Posted by Barry_Hughes View Post
No reply to this question?
and is WOT wide open throttle?
I have just got a Reventon Pro 1 and want to run it in my spare car with 17.5T motor in boosted settings, but do not understand the SP settings. Like it or not HW & Tekin settings are a lot easier to understand, especially with regards to the hybrid boost start points . Anyone like to share their set up for a 17.5 boosted or even a 13.5T boosted please
Found it on the Speed Passion site
__________________
Built it !
Raced it !
Wrecked it !
Barry_Hughes is offline   Reply With Quote
Old 03-01-2014, 01:09 PM   #12471
Tech Addict
 
gtfour93's Avatar
 
Join Date: Feb 2009
Posts: 657
Trader Rating: 22 (100%+)
Default

I just picked up a Revention S for Blinky 21.5. How do you setup the esc for blinky mode? Do I need an additional hardware to do this?
gtfour93 is offline   Reply With Quote
Old 03-03-2014, 11:50 AM   #12472
Tech Rookie
 
Join Date: Dec 2013
Posts: 17
Default

Hi.

Running a Reventon-R with V1.1.0.24 stock01 on
V3-13.5t boosted in a Xray t4-13

Belltiming to max. = 10*
FDR: 5.9 (27/84)
DRRS: 8
HB: 90%
HB max: 150k
HB delay: 0,2
HB-start: 4000
Slope: 18*/0.1
Brake: 70
Drag-Brake: 20%

Our track is round about 40meter x 30meter:


Felling to less punch/turbo effect on the final line
Is there room for improvement on my setup..? :roll eyes:
Bigmic is offline   Reply With Quote
Old 03-04-2014, 09:03 AM   #12473
Tech Champion
 
liljohn1064's Avatar
 
Join Date: Sep 2008
Location: Deerfield, WI
Posts: 5,281
Trader Rating: 16 (100%+)
Send a message via AIM to liljohn1064 Send a message via MSN to liljohn1064 Send a message via Yahoo to liljohn1064
Default

Quote:
Originally Posted by gtfour93 View Post
I just picked up a Revention S for Blinky 21.5. How do you setup the esc for blinky mode? Do I need an additional hardware to do this?
Item 12 - Change to St0 and ok on the program box. You're now at Stock 0* timing and in blinky mode.
__________________
John Higgins
liljohn1064 is offline   Reply With Quote
Old 03-04-2014, 11:16 AM   #12474
Tech Champion
 
liljohn1064's Avatar
 
Join Date: Sep 2008
Location: Deerfield, WI
Posts: 5,281
Trader Rating: 16 (100%+)
Send a message via AIM to liljohn1064 Send a message via MSN to liljohn1064 Send a message via Yahoo to liljohn1064
Default

21.5 Blinky Reventon S with the 21.5R v3.0. Motor currently has the stock timing board. 3 varieties: 21.5 Blinky F1, 21.5 Blinky LM-1 and 21.5 Blinky USGT. The question is, what timing board should I use for each class?
__________________
John Higgins
liljohn1064 is offline   Reply With Quote
Old 03-04-2014, 11:23 AM   #12475
Tech Rookie
 
Join Date: Dec 2013
Posts: 17
Default

Quote:
Originally Posted by Bigmic View Post
Hi.

Running a Reventon-R with V1.1.0.24 stock01 on
V3-13.5t boosted in a Xray t4-13

Belltiming to max. = 10*
FDR: 5.9 (27/84)
DRRS: 8
HB: 90%
HB max: 150k
HB delay: 0,2
HB-start: 4000
Slope: 18*/0.1
Brake: 70
Drag-Brake: 20%

Our track is round about 40meter x 30meter:


Felling to less punch/turbo effect on the final line
Is there room for improvement on my setup..? :roll eyes:
OK, i tried but it wasn't good! after 4 min. run the motor gets hot and the reventon r shuts down the power to maybe 40-50%...

I have no fan on the motor - maybe it will help
Bigmic is offline   Reply With Quote
Old 03-05-2014, 12:07 PM   #12476
Tech Adept
 
Join Date: Sep 2012
Posts: 170
Default

Hi I have a reventon pro and need a good setup for 13.5 t boosted

I have gm2013 motor or orca rx2 motor

The track is aldershot

Any help would be great
__________________
if you have control your not pushing hard
all or nothing
tcboy1983 is offline   Reply With Quote
Old 03-06-2014, 04:54 AM   #12477
Tech Adept
 
Join Date: Aug 2010
Posts: 181
Default

Quote:
Originally Posted by Bigmic View Post
OK, i tried but it wasn't good! after 4 min. run the motor gets hot and the reventon r shuts down the power to maybe 40-50%...

I have no fan on the motor - maybe it will help
That's weird, I run the same settings except for minimum onboard timing with the 13.5MMM motor and the motor never gets to 80c and I've never had the ESC switch off? I find the speed, punch and acceleration really good.

I'm not running a fan either and use this setup at every track.

Have you tried another motor/checked the V3 bearings, cleaned internals etc? Is your drive train running free?
dvaid852456 is offline   Reply With Quote
Old 03-06-2014, 08:06 AM   #12478
Tech Rookie
 
Join Date: Dec 2013
Posts: 17
Default

Quote:
Originally Posted by dvaid852456 View Post
That's weird, I run the same settings except for minimum onboard timing with the 13.5MMM motor and the motor never gets to 80c and I've never had the ESC switch off? I find the speed, punch and acceleration really good.

I'm not running a fan either and use this setup at every track.

Have you tried another motor/checked the V3 bearings, cleaned internals etc? Is your drive train running free?
Ok, if I have run endbelltiming at minimum (0*) and a fan on the motor now and it works fine too. But I miss some top speed now..... Do You drive with FDR 6 too?
Bigmic is offline   Reply With Quote
Old 03-08-2014, 09:53 PM   #12479
Tech Regular
 
Join Date: May 2013
Posts: 298
Trader Rating: 8 (100%+)
Default

SPEED PASSION REVENTON PRO 1.1 EX BLACK ESC + 13.5 V3 Motor
anyone tried this ESC? I want to use it for world GT 1s 13.5.
astgerma52sp is offline   Reply With Quote
Old 03-09-2014, 06:31 AM   #12480
Tech Rookie
 
Join Date: Jun 2013
Location: Iloilo City, Philippines
Posts: 14
Trader Rating: 4 (100%+)
Default V3 Motor will not turn with load

Hi, i have a V3 13.5R, I've ran it boosted and has been performing quite well since i got it last year. But this afternoon my car just stopped on the tracks. Then i noticed when i picked it up and throttled it was running but when i put the car down and tried running it again, it won't even move an inch.

What's wrong with this motor and what can i possibly do without replacing it?

Thanks in advance.
acuglass is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:08 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0