R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 01-28-2014, 10:38 AM   #12376
Tech Master
 
YoDog's Avatar
 
Join Date: Aug 2006
Location: Lompoc, Ca.
Posts: 1,590
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by Pittster View Post
Has anyone had a sensor board fail in there SP motors??

I have new V3.0 17.5 with a red timing board that I had from a 1 year old MMM motor and has been fine for many race meets but yesterday mid way through my final race throttle became very touchy.

Brought it in and found anything less than 30% throttle it would cog like crazy (4wd team durango)

Replaced the sensor wire and it was the same, when I got home I put the 0-10 Black timing board back in and the cogging is gone.

What causes this issue anyone had it before??
I have seen this problem before. The leads soldered into the timing board are barely long enough to pass through the PCB and don't get soldered very well.
You can press the 2 PCB's together while re-soldering the posts and this may fix your problem... it did for me. I wish they would leave the pins long so they could get soldered properly and then clip off the excess. simple soldering 101.
__________________
R-Factor RC Products
AE- TC6.1WC, TC6.2, RSD6, B5M
CRC- GenX10 WGT & Pro10 Prototype, WTF1, Xti 1/12
R-Factor RC- TC4-R, P8 PanCar
Not as Fast as I want to be but too old to Whine about it... 8-)
YoDog is offline   Reply With Quote
Old 01-28-2014, 10:42 AM   #12377
Tech Master
 
YoDog's Avatar
 
Join Date: Aug 2006
Location: Lompoc, Ca.
Posts: 1,590
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by silveraider14 View Post
anyone have success running the reventon program on windows 8?

I get the usb driver to download but the setup doesn't work like how it did on windows 7
You may need to install in compatibility mode.
Uninstall the current program.
Right click on the .exe install file and select compatibility mode.
You will be prompted to choose and older OS and just move forward with the install. don't close the troubleshooter till everything has installed.
__________________
R-Factor RC Products
AE- TC6.1WC, TC6.2, RSD6, B5M
CRC- GenX10 WGT & Pro10 Prototype, WTF1, Xti 1/12
R-Factor RC- TC4-R, P8 PanCar
Not as Fast as I want to be but too old to Whine about it... 8-)
YoDog is offline   Reply With Quote
Old 01-28-2014, 10:53 AM   #12378
Tech Master
 
YoDog's Avatar
 
Join Date: Aug 2006
Location: Lompoc, Ca.
Posts: 1,590
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by chrisware1 View Post
Hi guys and girls. I have a Reventon Pro that's done about three meetings in 1/10 TC (13.5T, stock 1 setting) Today I changed some settings and put the boost to 150k as per some guys setup sheets. I went to full throttle and it cut out. Now when you push the button to turn it on, it comes on, but as soon as you release the button it turns off. It didn't over heat or do anything silly neither did the motor. It will still connect to the computer so I reset everything back to default then reset it all again but the same thing happens, push the button down and it fires up, release the button and it turns off. Any Ideas ???
You may have hurt the motor by revving it with so much boost. I take it you had no load on the motor at the time? The ESC might be sensing that there is something wrong with the motor. Make sure that your 2s battery is fully charged. Try unplugging the sensor cable and then turn it on. If no go, wire up known good motor and see if it's all better. If still no go, you may now have an ESC problem.
__________________
R-Factor RC Products
AE- TC6.1WC, TC6.2, RSD6, B5M
CRC- GenX10 WGT & Pro10 Prototype, WTF1, Xti 1/12
R-Factor RC- TC4-R, P8 PanCar
Not as Fast as I want to be but too old to Whine about it... 8-)
YoDog is offline   Reply With Quote
Old 01-28-2014, 10:55 AM   #12379
Tech Master
 
YoDog's Avatar
 
Join Date: Aug 2006
Location: Lompoc, Ca.
Posts: 1,590
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by daveaustin5 View Post
Any ideas?

I've tried contacting Speed Passion but haven't had a response.

I really need to be able to program my ESC and nothing seems to work.

The USB driver appears to be installed properly because I can see the card when I go to device manager on my laptop.

If I open the PC interface and plug it in whilst holding Reset I can update the software to v1.3 or v1.4 but neither seem to solve my problem.

I'm just stuck with two dashes! I can't program from PC or the card.

I've googled but couldn't find anything useful. The first result is my post on here!
If you have already updated your ESC, the LED card may no longer be compatible. Get the LCD card and you should be ok.
__________________
R-Factor RC Products
AE- TC6.1WC, TC6.2, RSD6, B5M
CRC- GenX10 WGT & Pro10 Prototype, WTF1, Xti 1/12
R-Factor RC- TC4-R, P8 PanCar
Not as Fast as I want to be but too old to Whine about it... 8-)
YoDog is offline   Reply With Quote
Old 01-28-2014, 11:00 AM   #12380
Tech Master
 
YoDog's Avatar
 
Join Date: Aug 2006
Location: Lompoc, Ca.
Posts: 1,590
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by Speedfreak391 View Post
I have a reventon pro 1.1 and I have run it in my car 3-4 times at my local track. The last time that I had it at the track it worked perfectly.But 2 nights ago I was getting ready to go to the track and all I have is reverse, or if I change the running mode to forward/brake I get no movement at all. I am running a 8.5 V3 motor that came s a package with the speed control.
I have tried to reflash or resend the settings to the esc with both the lcd programmer and my PC. and no change. Any help would be appreciated.
Make sure you didn't accidently change model number on your transmitter and then re-calibrate the ESC to your radio. If it calibrates normally, it should work. If it shows a problem while calibrating, you may have killed the forward mosfet pack. Double check all your soldering as well.
__________________
R-Factor RC Products
AE- TC6.1WC, TC6.2, RSD6, B5M
CRC- GenX10 WGT & Pro10 Prototype, WTF1, Xti 1/12
R-Factor RC- TC4-R, P8 PanCar
Not as Fast as I want to be but too old to Whine about it... 8-)
YoDog is offline   Reply With Quote
Old 01-28-2014, 11:32 AM   #12381
Tech Regular
 
Join Date: May 2013
Posts: 298
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by YoDog View Post
Make sure you didn't accidently change model number on your transmitter and then re-calibrate the ESC to your radio. If it calibrates normally, it should work. If it shows a problem while calibrating, you may have killed the forward mosfet pack. Double check all your soldering as well.
Man, you are on a roll! Did you stay at a Holiday inn last night?
astgerma52sp is offline   Reply With Quote
Old 01-28-2014, 02:28 PM   #12382
Tech Regular
 
daveaustin5's Avatar
 
Join Date: Feb 2007
Location: UK
Posts: 429
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by YoDog View Post
If you have already updated your ESC, the LED card may no longer be compatible. Get the LCD card and you should be ok.
I haven't updated the esc. The card has never worked.
daveaustin5 is offline   Reply With Quote
Old 01-29-2014, 12:51 AM   #12383
Tech Elite
 
AlanHall's Avatar
 
Join Date: Jan 2003
Location: Watson ,Louisiana
Posts: 2,938
Trader Rating: 42 (100%+)
Send a message via AIM to AlanHall Send a message via Yahoo to AlanHall
Default

is the mmm 17.5 the good one to have for blinky touring car? or hows the v3? or maybe somthing else?
__________________
Alan Hall
AE B5r
AE B5/SC10
AlanHall is offline   Reply With Quote
Old 01-29-2014, 10:16 AM   #12384
Tech Regular
 
Join Date: May 2013
Posts: 298
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by AlanHall View Post
is the mmm 17.5 the good one to have for blinky touring car? or hows the v3? or maybe somthing else?
MMM 17.5. I use the same motor with a speed passion Reventon Pro for stock racing using the stock timing board at max. so far it has work well for me no lack of power or speed.
astgerma52sp is offline   Reply With Quote
Old 01-29-2014, 12:34 PM   #12385
Tech Master
 
YoDog's Avatar
 
Join Date: Aug 2006
Location: Lompoc, Ca.
Posts: 1,590
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by AlanHall View Post
is the mmm 17.5 the good one to have for blinky touring car? or hows the v3? or maybe somthing else?
The MMM is the better of the two.
__________________
R-Factor RC Products
AE- TC6.1WC, TC6.2, RSD6, B5M
CRC- GenX10 WGT & Pro10 Prototype, WTF1, Xti 1/12
R-Factor RC- TC4-R, P8 PanCar
Not as Fast as I want to be but too old to Whine about it... 8-)
YoDog is offline   Reply With Quote
Old 01-29-2014, 12:37 PM   #12386
Tech Master
 
YoDog's Avatar
 
Join Date: Aug 2006
Location: Lompoc, Ca.
Posts: 1,590
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by astgerma52sp View Post
Man, you are on a roll! Did you stay at a Holiday inn last night?
How did you know??
The couple in the next room were really going at it.

Sounded like trimming a body shell with a file. "waa-wa-waa-wa-waa-wa"... LOL
__________________
R-Factor RC Products
AE- TC6.1WC, TC6.2, RSD6, B5M
CRC- GenX10 WGT & Pro10 Prototype, WTF1, Xti 1/12
R-Factor RC- TC4-R, P8 PanCar
Not as Fast as I want to be but too old to Whine about it... 8-)
YoDog is offline   Reply With Quote
Old 02-02-2014, 01:20 PM   #12387
Tech Addict
 
32819toon's Avatar
 
Join Date: Mar 2006
Location: North of England
Posts: 570
Trader Rating: 1 (100%+)
Default Speed Passion Revention issues

A number of issues I'm having :-

Car running Speed Passion motors which were part of Combos sold with either the Reventon S or R speed controllers. The brakes are really poor, even running 20% drag brake. Club mates have suggested that is actually the motor and not the esc.

Reventon R and S have poor reverse. It either actually doesn't work at all, or has a delay.

I like the smoothness of the esc but the problems listed are making me seriously consider selling all my Speed Passion equipment and buying another brand as my racing enjoyment is being spoiled. I would like the SP advisor Solara on this thread to advise on these in case I can make some improvements.
__________________
32819toon
Yokomo BD7 RS, Modified Spec-R S1, Schumacher GT12, Tamiya M03, M05, M01, M03RWD, MF01-X, BSR M-Rage, ABC Gambado, Associated TC4.
32819toon is offline   Reply With Quote
Old 02-02-2014, 01:34 PM   #12388
Tech Apprentice
 
Join Date: Sep 2011
Posts: 67
Send a message via MSN to ibere_oliveira Send a message via Skype™ to ibere_oliveira
Default Change software Fleta 4 to SP Reventon PRO

hi!

I changed my ESC software reventon pro and put the muchmore Fleta 4.0, but would return the original SP software, anyone know if it is possible to do this?

thanks
__________________
IberÍ
ibere_oliveira is offline   Reply With Quote
Old 02-02-2014, 02:57 PM   #12389
Tech Regular
 
Join Date: May 2013
Posts: 298
Trader Rating: 8 (100%+)
Default hmm

Quote:
Originally Posted by 32819toon View Post
A number of issues I'm having :-

Car running Speed Passion motors which were part of Combos sold with either the Reventon S or R speed controllers. The brakes are really poor, even running 20% drag brake. Club mates have suggested that is actually the motor and not the esc.

Reventon R and S have poor reverse. It either actually doesn't work at all, or has a delay.

I like the smoothness of the esc but the problems listed are making me seriously consider selling all my Speed Passion equipment and buying another brand as my racing enjoyment is being spoiled. I would like the SP advisor Solara on this thread to advise on these in case I can make some improvements.
From what I've read on this board, you must use the smart LCD program card to correctly set your brakes. The ESC comes with a low default brake setting.
astgerma52sp is offline   Reply With Quote
Old 02-02-2014, 04:38 PM   #12390
Tech Addict
 
rc car guy's Avatar
 
Join Date: Sep 2013
Posts: 647
Default

Quote:
Originally Posted by astgerma52sp View Post
From what I've read on this board, you must use the smart LCD program card to correctly set your brakes. The ESC comes with a low default brake setting.
Also with the new software there is no reverse in blinky
rc car guy is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:51 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0