R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 12-29-2013, 01:36 PM   #12316
Tech Regular
 
Join Date: Mar 2010
Location: Hollywood California
Posts: 273
Trader Rating: 16 (100%+)
Default

Quote:
Originally Posted by Solara View Post
Your throttle channel need to set to reverse or normal (depends on your radio's default position)...1 of the position will get the motor turning.
Solara,

I just mounted in my new Speed Passion 1.1 Reventon Pro. Just did the software update to 1.1.0.24. I have no throttle now......I have to push the spur gear to get the motor to turn or rotate, once it turns it seems to work ok, but soon as I stop the rotation the motor will not go again.....unless I assist with moving the spur gear. Switched out about 5 sensor cables, still same thing. Switched out about 4 motors 2 of them which are new motors still same thing. Re loaded software still same thing, switched servo to reverse and then back to normal still no movement on motor. I'm stumped.... could not race today!
__________________
AIRTRONICS / PRO-LINE / PRO-SPEC / P1 BRAND

I'm not a Business man, but I'm the Bizzness man!!!
Sean Williams is offline   Reply With Quote
Old 12-29-2013, 01:38 PM   #12317
Tech Champion
 
Join Date: Nov 2002
Location: Chicago, IL
Posts: 7,463
Trader Rating: 34 (100%+)
Default

Did you also recalibrate your radio to the ESC?
__________________
{{ SPEED PASSION USA }}

<<-- WWW.SPEEDPOWERRC.COM ->>
Nexus is online now   Reply With Quote
Old 12-29-2013, 01:41 PM   #12318
Tech Regular
 
Join Date: Mar 2010
Location: Hollywood California
Posts: 273
Trader Rating: 16 (100%+)
Default

Quote:
Originally Posted by Nexus View Post
Did you also recalibrate your radio to the ESC?
Yes of course...... that is routine after a firmware change or update.
__________________
AIRTRONICS / PRO-LINE / PRO-SPEC / P1 BRAND

I'm not a Business man, but I'm the Bizzness man!!!
Sean Williams is offline   Reply With Quote
Old 12-29-2013, 02:17 PM   #12319
Tech Rookie
 
megadep's Avatar
 
Join Date: Dec 2013
Posts: 1
Default does it works with an hobbywing v10

Hi all, nice to meet you,

anyone could tell me if the new reventon pro 1.1 and also the EX version can both be mixed with the new hobbywing V10 motor, especialy the 4,5 turns. I am runing an XRAY X10 pan car wgt equiped all hobbywing v3.1 and V10 in 1S but I m also planing a 2S version with shory and the reventon could fit perfectly under the shock, the hobbywing can't be placed under the shock with the fan. I m running since last year a T4 with reventon pro and sp V3 6,5T, no problem at all, maby a litlle hot, but I m starting to be afraid cause of some bads comments concerning reventon ESC. Thx for answer
megadep is offline   Reply With Quote
Old 12-29-2013, 05:09 PM   #12320
Tech Regular
 
Join Date: May 2002
Location: Sweden
Posts: 405
Default

i have seen people running hot motors with reventon 1.1 and fleta 4 escs without any problems, the problem seems to be with reventon pro
mine worked perfectly with 8.5 boost and 17.5 blinky, but with a 4.5 it was crap within 5 minutes. talked to a friend who bought a reventon pro same time as me, his went up in smoke after 2min with a 8.5t motor
and my new reventon s was a doa..
the 1,1 is probably a better esc than the first version, but with my latest experience im not gambling with my money again
__________________
Xray T4`16 - Hobbywing - Highest - Sanwa - Gens Ace
Schumacher Cougar KF2 - Hobbywing - Highest - Sanwa - Gens Ace
Bappe is offline   Reply With Quote
Old 12-29-2013, 05:21 PM   #12321
Tech Fanatic
 
darnold's Avatar
 
Join Date: Feb 2002
Location: Bolingbrook, IL
Posts: 906
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by Bappe View Post
i have seen people running hot motors with reventon 1.1 and fleta 4 escs without any problems, the problem seems to be with reventon pro
mine worked perfectly with 8.5 boost and 17.5 blinky, but with a 4.5 it was crap within 5 minutes. talked to a friend who bought a reventon pro same time as me, his went up in smoke after 2min with a 8.5t motor
and my new reventon s was a doa..
the 1,1 is probably a better esc than the first version, but with my latest experience im not gambling with my money again
Where you using the stock 1 "Hybrid Boost" software? If so, it appears that we are finding, at least in 12th mod on-road racing, that you may need to retard the timing on your motors a LOT. Testing is showing that on both a Revtech and on a D3.5 based modified motor (both 3.5 turn) in 1s applications the endbell timing had to be retarded nearly all the way to the left of the endbell. Once this was done the esc dropped by over 20 degrees in operating temperature while significantly increasing power and response output. Motor temps were unaffected. I can not directly speak for 2s applications, nor can I speak towards the standard Mod 1 software as this software doesn't provide enough boost options for 1s application, so I don't use or test with it.
__________________
Team Top Racing USA,Team Pro One Tires, Team Speed Passion USA
darnold is offline   Reply With Quote
Old 12-29-2013, 05:31 PM   #12322
Tech Regular
 
Join Date: May 2002
Location: Sweden
Posts: 405
Default

ran hybrid boost on 8.5, really nice feeling, i really like the brake in the reventon.

with the 4.5t i ran in blinky mode, drrs on 1, geared the same as the other drivers who could drive for 7minutes without any heat problems. motor had little or no timing on endbell.
after aprox. 4min my car just stopped. the esc was 95 degrees celsius, on the outside! (yes, i was using a fan on it )
__________________
Xray T4`16 - Hobbywing - Highest - Sanwa - Gens Ace
Schumacher Cougar KF2 - Hobbywing - Highest - Sanwa - Gens Ace
Bappe is offline   Reply With Quote
Old 12-29-2013, 07:00 PM   #12323
Tech Master
 
cwoods34's Avatar
 
Join Date: May 2008
Location: Indy-freakin'-ana
Posts: 1,152
Trader Rating: 9 (100%+)
Default

Quote:
Originally Posted by Bappe View Post
ran hybrid boost on 8.5, really nice feeling, i really like the brake in the reventon.

with the 4.5t i ran in blinky mode, drrs on 1, geared the same as the other drivers who could drive for 7minutes without any heat problems. motor had little or no timing on endbell.
after aprox. 4min my car just stopped. the esc was 95 degrees celsius, on the outside! (yes, i was using a fan on it )
I ran 4.5t with blinky software today and had no heat issues at all. I run with the heat protection off, DRRS at one or two, and lots of handbraking. Did you actually temp it or are you just basing that off the heat-protection number?
__________________
Stop holding bitterness deep in your bum soul.
cwoods34 is offline   Reply With Quote
Old 12-29-2013, 07:31 PM   #12324
Tech Fanatic
 
darnold's Avatar
 
Join Date: Feb 2002
Location: Bolingbrook, IL
Posts: 906
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by Bappe View Post
ran hybrid boost on 8.5, really nice feeling, i really like the brake in the reventon.

with the 4.5t i ran in blinky mode, drrs on 1, geared the same as the other drivers who could drive for 7minutes without any heat problems. motor had little or no timing on endbell.
after aprox. 4min my car just stopped. the esc was 95 degrees celsius, on the outside! (yes, i was using a fan on it )
I don't go by the outside temp. The best way to read the esc temp is to check it with the box immediately after pulling it from the track. If I'm not mistaken, I think that the program box actually reads the esc's internal temp. For the Reventon Pro the critical (internal) temp is 205 F. If you were to activate the thermal protection the instructions say that it will kick in if the esc senses 205+ F for a sustained period of 5 seconds. If the outside heat sink was at 95c that should be around 203 F if I'm remembering my Celsius conversion correctly (this may be off as it's been a while, lol). With an outside temp of 203 F it doesn't sound like you were anywhere near the internal thermal temp of 205 F (if that's what the box is actually reading) so my guess is that something else went wrong. Send it in for repair. Even if you've had it for longer than the warranty it would still be worth getting it fixed.
__________________
Team Top Racing USA,Team Pro One Tires, Team Speed Passion USA

Last edited by darnold; 12-30-2013 at 02:09 PM.
darnold is offline   Reply With Quote
Old 12-29-2013, 07:36 PM   #12325
Tech Fanatic
 
darnold's Avatar
 
Join Date: Feb 2002
Location: Bolingbrook, IL
Posts: 906
Trader Rating: 2 (100%+)
Default

Double post.
__________________
Team Top Racing USA,Team Pro One Tires, Team Speed Passion USA
darnold is offline   Reply With Quote
Old 12-30-2013, 02:26 AM   #12326
Tech Regular
 
Join Date: May 2002
Location: Sweden
Posts: 405
Default

well temp cutoff was disabled, it would turn off early even in 17.5 boost with it on.
the outside temp was 95 degrees, inside would be alot hotter as one cable was almost unsoldered from the esc

the esc sits on my workbench here so might be a good idea to send it in even if warranty is out. do i contact rcmart where i bought it or speedpassion direct? i have registered the esc on speedpassions homepage
__________________
Xray T4`16 - Hobbywing - Highest - Sanwa - Gens Ace
Schumacher Cougar KF2 - Hobbywing - Highest - Sanwa - Gens Ace
Bappe is offline   Reply With Quote
Old 12-30-2013, 12:39 PM   #12327
Tech Fanatic
 
darnold's Avatar
 
Join Date: Feb 2002
Location: Bolingbrook, IL
Posts: 906
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by Bappe View Post
well temp cutoff was disabled, it would turn off early even in 17.5 boost with it on.
the outside temp was 95 degrees, inside would be alot hotter as one cable was almost unsoldered from the esc

the esc sits on my workbench here so might be a good idea to send it in even if warranty is out. do i contact rcmart where i bought it or speedpassion direct? i have registered the esc on speedpassions homepage
Usually the outside temp is higher because you are reading off of the heat sink which is holding all of the heat. 95 degrees Fahrenheit is nothing so it would not have been due to temperatures that were too high if that was your reading off of the heat sink. This would indicate that something else went wrong. Now 95 degrees Celsius is a different story as that temperature is close to the threshold, if you read it using the box. Either way I would send it in.
__________________
Team Top Racing USA,Team Pro One Tires, Team Speed Passion USA

Last edited by darnold; 12-30-2013 at 02:08 PM.
darnold is offline   Reply With Quote
Old 12-30-2013, 01:25 PM   #12328
Tech Champion
 
Join Date: Nov 2002
Location: Chicago, IL
Posts: 7,463
Trader Rating: 34 (100%+)
Default

Quote:
Originally Posted by Bappe View Post
well temp cutoff was disabled, it would turn off early even in 17.5 boost with it on.
the outside temp was 95 degrees, inside would be alot hotter as one cable was almost unsoldered from the esc

the esc sits on my workbench here so might be a good idea to send it in even if warranty is out. do i contact rcmart where i bought it or speedpassion direct? i have registered the esc on speedpassions homepage
You can contact RCMart to see what their return policy is. They might accept it or tell you to contact your country's Speed Passion distributor if it's under warranty still.
__________________
{{ SPEED PASSION USA }}

<<-- WWW.SPEEDPOWERRC.COM ->>
Nexus is online now   Reply With Quote
Old 12-30-2013, 02:22 PM   #12329
Tech Addict
 
32819toon's Avatar
 
Join Date: Mar 2006
Location: North of England
Posts: 570
Trader Rating: 1 (100%+)
Default

I have for sale 2 Speed Passion LED Program Cards :-

FOR SALE - SPEED PASSION LED PROGRAM CARD

Any questions, just ask.
__________________
32819toon
Yokomo BD7 RS, Modified Spec-R S1, Schumacher GT12, Tamiya M03, M05, M01, M03RWD, MF01-X, BSR M-Rage, ABC Gambado, Associated TC4.
32819toon is offline   Reply With Quote
Old 12-30-2013, 02:27 PM   #12330
Tech Regular
 
Join Date: May 2002
Location: Sweden
Posts: 405
Default

as i live in sweden all temps are in celsius, and it was mesaured with a temp gun

ill shoot them a email and see what they can do! no warranty left on it
__________________
Xray T4`16 - Hobbywing - Highest - Sanwa - Gens Ace
Schumacher Cougar KF2 - Hobbywing - Highest - Sanwa - Gens Ace
Bappe is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:38 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0