R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 12-18-2013, 01:59 AM   #12271
Tech Regular
 
Join Date: Apr 2012
Posts: 259
Default

Quote:
Originally Posted by Nexus View Post
Did you use this page?
http://www.rcmart.com/contact_us.php






Nice. It's a fine line with timing and heat, but 140 is solid to run a 17.5. Depending on the layout higher timing isn't necessarily faster. Play with gearing and timing if you have time.



Jason,

Just to test use a new profile on your radio and then do the calibration.

thanks nexus. tried that but it did not work. it took a while to calibrate. at first it would not work on hrs mode (using a futaba tx) so i tried on ppm mode and it worked. just to make sure i tried again on hrs and it worked. so don't know whats going on there.

i also noticed that when i tries to calibrate again the red led would flash and the esc would beep. according to the manual that means low voltage. i thought this strange as i would have thought storage voltage would have been enough... so i charge the battery and it still did it???

now it is calibrated but the red led still flashes and the brakes still hardly work.


not sure what to do from here. never played with this stuff before!
picko990 is offline   Reply With Quote
Old 12-19-2013, 11:28 AM   #12272
Tech Addict
 
Pittsdriver's Avatar
 
Join Date: Nov 2013
Posts: 706
Trader Rating: 11 (100%+)
Default

For a revention R running a 13.5 in a stadium truck. I am having trouble finding good settings for mod. There is not much acceleration, takes a long time to get to top speed. I think right now it's on mod0 with dmts and timing maxed. There should be way more acceleration than there is. Can anyone point me in the right direction?
Pittsdriver is offline   Reply With Quote
Old 12-19-2013, 12:10 PM   #12273
Tech Fanatic
 
jw_rooster's Avatar
 
Join Date: Mar 2009
Location: Oregon
Posts: 887
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by Pittsdriver View Post
For a revention R running a 13.5 in a stadium truck. I am having trouble finding good settings for mod. There is not much acceleration, takes a long time to get to top speed. I think right now it's on mod0 with dmts and timing maxed. There should be way more acceleration than there is. Can anyone point me in the right direction?
What's your gearing?
jw_rooster is offline   Reply With Quote
Old 12-19-2013, 01:41 PM   #12274
Tech Addict
 
Pittsdriver's Avatar
 
Join Date: Nov 2013
Posts: 706
Trader Rating: 11 (100%+)
Default

19/84 which is what the manual calls for.
Pittsdriver is offline   Reply With Quote
Old 12-19-2013, 02:15 PM   #12275
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,037
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by askbob View Post
Finally got around to installing my Reventon Pro into the B4 buggy with a 10.5 motor. I am interested in using the wifi module to make changes with my iphone. Reading through the Speed Passion notes on the module it states that it will not work with the most recent iphone OS which is ios7. Is this still a problem and if so, will it be worked out to be able to use the wifi module with the iphone?
We are working on it right now, but the main problem is APPLE....they have to have their world team to go thru the changes and checking and usually it take MONTHS for them to approve.
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 12-19-2013, 02:17 PM   #12276
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,037
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by picko990 View Post
so i just tried to run this today for the first time in my touring car with a 10.5t motor but the brakes barely work. I'm pretty sure i calibrated the esc properly at neutral then full throttle then full reverse. i even changed he spa to maximum (120%) but it hardly made a difference.

is this how it should be? any thoughts?

cheers
jason
You have to use the program card to change the brake to 100%. The brake setting is default at 30%....
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 12-19-2013, 02:18 PM   #12277
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,037
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by 32819toon View Post
Message for Solara - I bought a Reventon S which stopped working in its first race. I returned it to RCMart who have returned it to Speed Passion for repair / replacement. That was a month ago. How long must I wait to find out what is happening ? I've emailed Speed Passion directly, but they haven't replied.
SEE PM.....thanks
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 12-19-2013, 02:25 PM   #12278
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,037
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by Pittsdriver View Post
19/84 which is what the manual calls for.
OK...what manual said can be referring to some area that run 13.5 with BOOST software....

If you are NOT required to run NO TIMING mode...(ie, Stock0), since you are running MOD0, you can add more timing on AMTS...like 15* for example, that will wake up the motor. Also, your 19/84 gearing is way too low (slow). I have not try 13.5 on ST, but on my buggy (B4.2), I am using 32/69 with 17.5 and about 20* timing on the motor (no timing on ESC)....so, by my best guess, I really think you need you GEAR UP on your pinion and get a 78T spur so you can get the right gearing...

Overall, I think you are way under gear and not enough timing...check with others at your track and see what they are using on software (timing wise) and gearing on 13.5....
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 12-19-2013, 07:42 PM   #12279
Tech Addict
 
Pittsdriver's Avatar
 
Join Date: Nov 2013
Posts: 706
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by Solara View Post
OK...what manual said can be referring to some area that run 13.5 with BOOST software....

If you are NOT required to run NO TIMING mode...(ie, Stock0), since you are running MOD0, you can add more timing on AMTS...like 15* for example, that will wake up the motor. Also, your 19/84 gearing is way too low (slow). I have not try 13.5 on ST, but on my buggy (B4.2), I am using 32/69 with 17.5 and about 20* timing on the motor (no timing on ESC)....so, by my best guess, I really think you need you GEAR UP on your pinion and get a 78T spur so you can get the right gearing...

Overall, I think you are way under gear and not enough timing...check with others at your track and see what they are using on software (timing wise) and gearing on 13.5....

Thanks so much for the response. That combo is what AE calls for with a 13.5 and boost from the ESC. I will check the esc settings again. What does DMTS actually do, what does the higher value mean? if I time all the way out on the esc, should I set the timing to stock on the motor? I can run whatever settings I want on the ESC so whatever will get me the best acceleration and speed is what I want.
Pittsdriver is offline   Reply With Quote
Old 12-19-2013, 08:11 PM   #12280
Tech Addict
 
Pittsdriver's Avatar
 
Join Date: Nov 2013
Posts: 706
Trader Rating: 11 (100%+)
Default

Also, 25/78 is what they suggest for a non ramped 13.5
Pittsdriver is offline   Reply With Quote
Old 12-19-2013, 08:59 PM   #12281
Tech Regular
 
Join Date: Apr 2012
Posts: 259
Default

Quote:
Originally Posted by Solara View Post
You have to use the program card to change the brake to 100%. The brake setting is default at 30%....

thanks for that. are you sure this is the amount of brakes used as the manual says this is a percentage for abs?

it seems odd that the default setting would only be 30% of the braking effect that can actually be used. who uses only 30% of brakes???

i believe you can actually change these settings through the esc in setting mode. how cumbersome is this?

cheers
jason
picko990 is offline   Reply With Quote
Old 12-19-2013, 09:28 PM   #12282
Tech Master
 
YoDog's Avatar
 
Join Date: Aug 2006
Location: Lompoc, Ca.
Posts: 1,590
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by picko990 View Post
thanks for that. are you sure this is the amount of brakes used as the manual says this is a percentage for abs?

it seems odd that the default setting would only be 30% of the braking effect that can actually be used. who uses only 30% of brakes???

i believe you can actually change these settings through the esc in setting mode. how cumbersome is this?

cheers
jason
Jason, since the motor is the source of brakes as well as acceleration, the braking power is totally dependent on the type, wind, gearing and timing of each motor. Some combinations deliver more braking force with little emphasis on the ESC and others will require more input from the ESC to do the same job. This is why they usually don't start at 100%.
__________________
R-Factor RC Products
AE- TC6.1WC, TC6.2, RSD6, B5M
CRC- GenX10 WGT & Pro10 Prototype, WTF1, Xti 1/12
R-Factor RC- TC4-R, P8 PanCar
Not as Fast as I want to be but too old to Whine about it... 8-)
YoDog is offline   Reply With Quote
Old 12-19-2013, 09:39 PM   #12283
Tech Master
 
YoDog's Avatar
 
Join Date: Aug 2006
Location: Lompoc, Ca.
Posts: 1,590
Trader Rating: 25 (100%+)
Default

Pittsdriver, there is a possibility that the sensor is not working properly or your slipper is too loose. Set the ESC boost and turbo to minimum and rev the motor freewheel for a couple seconds. Then max out the boost and see if the motor sounds any different when you rev it freewheel again. Don't hold the radio at full throttle very long as the difference should be obvious. If not, it's a bad sensor or cable. If it does rev significantly faster, your sensor is working and your gearing may be way off. Remember to check motor temps while finding the right gearing.
__________________
R-Factor RC Products
AE- TC6.1WC, TC6.2, RSD6, B5M
CRC- GenX10 WGT & Pro10 Prototype, WTF1, Xti 1/12
R-Factor RC- TC4-R, P8 PanCar
Not as Fast as I want to be but too old to Whine about it... 8-)
YoDog is offline   Reply With Quote
Old 12-19-2013, 10:21 PM   #12284
Tech Addict
 
Pittsdriver's Avatar
 
Join Date: Nov 2013
Posts: 706
Trader Rating: 11 (100%+)
Default

Forgive me, when you say turbo and boost, are those actual named settings in the PC software? I am used to Team Powers ESCs that actually say turbo, boost and punch.
Pittsdriver is offline   Reply With Quote
Old 12-19-2013, 10:50 PM   #12285
Tech Master
 
MOmo's Avatar
 
Join Date: Jan 2007
Location: Oregon
Posts: 1,468
Trader Rating: 2 (100%+)
Default

Anyone have any setup tips for the drift profile?

I just put a rev S in my yoke with 2.0 cs and a 10.5 sp/banzai motor.



thanks

Momo
__________________
RACE CARS: B44.1, RC8.2E FT, SC10.2 4X4, B5M, YZ-2
RADIO: Futaba 4PKS/3PKS. BATTERY: Venom
ESC: SpeedPassion. MOTORS: SpeedPassion / Venom
"Im not a racer, but I play one on the Internet"
MOmo is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:10 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0