R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 11-29-2009, 03:39 PM   #1171
Tech Regular
 
Join Date: Oct 2003
Location: huber heights ohio
Posts: 448
Trader Rating: 10 (100%+)
Default

Are the v 3.0 motors available anywhere here in the states? LMk thanks
impdog is offline   Reply With Quote
Old 11-29-2009, 05:36 PM   #1172
Tech Apprentice
 
Join Date: Dec 2004
Location: New Plymouth, New Zealand
Posts: 76
Trader Rating: 2 (100%+)
Default

Hi guys,

I need some help please. I have just purchased a SP GT2.0 Pro ESC and ran it at the weekend for the first time in our North Island champs. First race it went fine and was really good and fast. Temperature after the race was 45degrees C. The next race at about the 3 minute mark, the motor stopped working. It smelt like it was cooked so i borrowed a friends Novak 13.5 SS motor. When i pull the trigger, it stutters and doesnt go very fast. I thought it might have been the motor so i tried a Epic Duo2 motor and it did the exact same thing. Now im starting to think its the ESC?? There is no way i have over geared it but am very concerned about it. I am not very happy with my purchase at this time and wish i had kept my old GTB instead as i never had a single issue with that.

I wonder if anyone else has had this issue and is there something i can do to fix it? I have tried to contact Speed Passion (though their website is fairly poor when it comes to contact stuff). I looked in the box and found the warranty card and i want to post that awayso its at least covered by warranty maybe, but there is no address to send it to. All it says is i must post it to King Golden Ltd no more than 30 days from date of purchase. I can not find an address anywhere - does anyone know it??

Please help

Thanks
my4ari is offline   Reply With Quote
Old 11-29-2009, 06:01 PM   #1173
Tech Legend
 
Cain's Avatar
 
Join Date: May 2002
Location: West Fargo, North Dakota
Posts: 26,473
Trader Rating: 206 (100%+)
Default

have you tried a different known to be working sensor wire?
__________________
< Team Associated RC10B6D>
< Durango DESC410V2, DEX410V5>
Cain is offline   Reply With Quote
Old 11-29-2009, 06:04 PM   #1174
Tech Elite
 
vr6cj's Avatar
 
Join Date: Jul 2008
Location: Modesto, CA
Posts: 4,030
Trader Rating: 124 (100%+)
Default

Quote:
Originally Posted by Cain View Post
have you tried a different known to be working sensor wire?
Yeah, the sensors wires go bad and just replace them. Had to do that a few times on my LRP's. Sounds similar to the problem I had then and that fixed it.
vr6cj is offline   Reply With Quote
Old 11-29-2009, 06:17 PM   #1175
Tech Apprentice
 
Join Date: Dec 2004
Location: New Plymouth, New Zealand
Posts: 76
Trader Rating: 2 (100%+)
Default

Yeah ive tried another sensor wire. I have now tried 2 different working Novak SS13.5 motors as well.

It all still works, but when i pull the trigger from a standing start, it has a stutter before going to full power. Im going to try re-set everything on the programmer and see if it changes anything.
my4ari is offline   Reply With Quote
Old 11-30-2009, 02:57 AM   #1176
Tech Rookie
 
WildCard75's Avatar
 
Join Date: Aug 2009
Posts: 11
Default

Quote:
Originally Posted by Solara View Post
DO NOT even think about the 3.0 or anything start with 3....try 4.5 and go up or down a little by motor temp and your feeling.

The Novak DATA is based upon their own SPEEDO....GTB speedo does not have timing adjust, no boost, no nothing...thats why it need to gear to the MARS to get the power...you are using GT2 with 312a software, that does not appy to any of those motor recommanded gearing...

FYI...I ran 4.8 on a Hurricane Boost (Duo 2 17.5 motor) with 10* motor timing on a old SP V1.1 speedo (with no special software update). And now I have blue star GT2 with 312a software...with my standard gear down 6T from GT1 to GT2 speedo...I think I will be about 5.2 final drive.

From now on....remember what speedo and software that you are using and ask for the speedo, software ppl about final drive, DO NOT use the recommanded MOTOR final drive anymore...the past year speedo technology is totally changed the motor final drive.

I remembered back when using Novak 13.5 and GTB...gearing was 4.5...now, it is 6.9 ~ 7.2 with the same motor but different speedo/software...kinda like back to the brushed 27T CO27 time...


Thank you for your recommendations. I am glad that I have not purchased pinion gears to cover the 3.0-3.5 FDR range. Thanks for saving me some $$$.

Also, what is the process in optimizing motor timing?
Currently with the 312a software and 26.25 deg ESC timing, what factors would incline you on advancing motor timing instead of a gearing change, assuming motor temp is below 65deg.C?

Thanks,
Dan
WildCard75 is offline   Reply With Quote
Old 11-30-2009, 04:34 AM   #1177
Tech Addict
 
Born2Run's Avatar
 
Join Date: Jul 2007
Location: Europe
Posts: 740
Default

Quote:
Originally Posted by miku View Post
I am running the GT2 ver 312 attached to a SP 17.5 V3 motor geared at about 3.9 as the track is small and tight. But I find the ESC has minimal to non existant brakes when required.

Is this normal? Is there a way to get more braking?
I think it's normal.It's not a speedo or motor issue.Try gearing about 7.0 and check your brakes again.I have the same problem with FDR 4.0 but on 7.5-8.0 everything is perfect.I use only 70% on brakes.
__________________
Whatever
Born2Run is offline   Reply With Quote
Old 11-30-2009, 07:36 AM   #1178
Tech Champion
 
MikeXray's Avatar
 
Join Date: Oct 2006
Location: New York
Posts: 5,747
Trader Rating: 72 (100%+)
Default

Quote:
Originally Posted by Born2Run View Post
I think it's normal.It's not a speedo or motor issue.Try gearing about 7.0 and check your brakes again.I have the same problem with FDR 4.0 but on 7.5-8.0 everything is perfect.I use only 70% on brakes.
huh? this make no sense. You can't gear a 17.5 @ 7.0 and expect it to perform. SP is known for having weaker brakes than others. Their offroad programs have better brakes and really aren't much slower rip wise, I'm not sure of the version #s for those though.
__________________
Mike L. Awesomatixusa.com | TQWire.com | Islandraceway.com |JacksonRCracing.com | Horsham RC | Sweepracingusa.com
MikeXray is offline   Reply With Quote
Old 11-30-2009, 07:52 AM   #1179
Tech Elite
 
M-Technic's Avatar
 
Join Date: Sep 2007
Location: Palm Beach, FL
Posts: 2,562
Trader Rating: 15 (100%+)
Default

I can't imagine a 17.5 at a 7.0 final drive either. I've run between 3.5 and 5.0 depending on the motor, speedo, and how much timing I was running but never any higher than that.
__________________
RCAmerica | Xray | Hudy | Radiopost | Speed Passion USA | Trinity | P3 Graphics
M-Technic is offline   Reply With Quote
Old 11-30-2009, 07:53 AM   #1180
Shop Owner
 
nnick's Avatar
R/C Tech Charter Subscriber
 
Join Date: Aug 2001
Location: Cheapest prices in Europe ;)
Posts: 1,332
Trader Rating: 1 (100%+)
Send a message via ICQ to nnick Send a message via MSN to nnick Send a message via Yahoo to nnick Send a message via Skype™ to nnick
Default

Why not?
Yesterday there was a race with 17.5 motors on a local track and most run ratio around 4-4.5 and they were still slow while motors were cold although day was hot which means they could probably be able to run 3.5-4 ratios.

I have to add that straight is 60m and probably they were full throttle for 70m
__________________
Nikolakopoulos Nick
RC RING

The #1 source for all your electric needs www.rcring.eu

Enjoy RCing....
R/C Tech #82
IRT #123

Don't practice until you get it right. Practice until you can't get it wrong
nnick is offline   Reply With Quote
Old 11-30-2009, 09:24 AM   #1181
Tech Addict
 
Born2Run's Avatar
 
Join Date: Jul 2007
Location: Europe
Posts: 740
Default

I didn't say to run the 17.5 on 7.0. I only said to try on 7.0 just to see if he has brakes on that FDR.
__________________
Whatever
Born2Run is offline   Reply With Quote
Old 11-30-2009, 09:51 AM   #1182
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,037
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by my4ari View Post
Hi guys,

I need some help please. I have just purchased a SP GT2.0 Pro ESC and ran it at the weekend for the first time in our North Island champs. First race it went fine and was really good and fast. Temperature after the race was 45degrees C. The next race at about the 3 minute mark, the motor stopped working. It smelt like it was cooked so i borrowed a friends Novak 13.5 SS motor. When i pull the trigger, it stutters and doesnt go very fast. I thought it might have been the motor so i tried a Epic Duo2 motor and it did the exact same thing. Now im starting to think its the ESC?? There is no way i have over geared it but am very concerned about it. I am not very happy with my purchase at this time and wish i had kept my old GTB instead as i never had a single issue with that.

I wonder if anyone else has had this issue and is there something i can do to fix it? I have tried to contact Speed Passion (though their website is fairly poor when it comes to contact stuff). I looked in the box and found the warranty card and i want to post that awayso its at least covered by warranty maybe, but there is no address to send it to. All it says is i must post it to King Golden Ltd no more than 30 days from date of purchase. I can not find an address anywhere - does anyone know it??

Please help

Thanks
That happened to me one time like a year or so ago...make sure the A B and C wires from your speedo goes to the motor's A B and C wires...yes, I was stupid enough to mix the A and C (yellow is always in the middle) and the motor gave me all these stutter noise...switched that back and motor was fine.

Again...I just try to help, cause I did that 1 time before. Check that....
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 11-30-2009, 09:59 AM   #1183
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,037
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by WildCard75 View Post

Thank you for your recommendations. I am glad that I have not purchased pinion gears to cover the 3.0-3.5 FDR range. Thanks for saving me some $$$.

Also, what is the process in optimizing motor timing?
Currently with the 312a software and 26.25 deg ESC timing, what factors would incline you on advancing motor timing instead of a gearing change, assuming motor temp is below 65deg.C?

Thanks,
Dan
Only testing it on the track, with lap times can help you to determine you need or need not increase more timing. I would definitely stick my speedo timing with 22.5 (use 26.25 if you think you can add more), with DRRS to max (level 9) and leave your Duo 2 motor to their default 10* timing and check and play with your gearing (5 ish). Compare your lap time to others running Tekin and SPX or the fast guy and your feeling. Also check temp and motor performance like 4 minutes or so...the extra timing advance is NOT the critical if your car is running great already....you try to push the envolope too far and you might ended up a DNS.

I would definitely get the GEARING right first, then you can stay with the 22.5 timing, or up to 26.25. Or leave the 22.5 and advance the motor timing to 12*...or add both but lower your DRRS to 8.
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 11-30-2009, 10:10 AM   #1184
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,037
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by miku View Post
I am running the GT2 ver 312 attached to a SP 17.5 V3 motor geared at about 3.9 as the track is small and tight. But I find the ESC has minimal to non existant brakes when required.

Is this normal? Is there a way to get more braking?
No, it is not normal. I have the V1, V1.1 and GT2 now...and GT2's brake feature is totally advance above the V1 and V1.1 combined. I have once setup my GT2 with 50% drag braking and caused me a race cause when I let go of my throttle, the car will brake like no tomorrow and spound out my car at the corner...

I would do this....

1. Format your program of your radio of that specific model, like the "model reset" so everything is back to the default of that specific model setup of your radio

2. Update your speed to 312s or whatever firmware that you want....set drag brake to 25%, set max brake force to 100% (just for you to test, once it is done, you can lower it if you want)....Reverse force to 100%. Initial Brake force = Drag brake force.

3. Calibrate your radio and speedo again.

4. (your option) after calibration, I will max out the EPA of my throttle to max, in my 3PK = 120%, on throttle and brake both.

Test your car without your PINION on it...you can see and hear your BRAKE should work (both drag or using brake).....if your motor is free spining for even more then 1 second....your brake on the speedo is NOT working. Probably, the FET for the brake blew. But you have to understand this...it is electronics afterall, things like this happened...
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 11-30-2009, 03:25 PM   #1185
Tech Elite
 
vr6cj's Avatar
 
Join Date: Jul 2008
Location: Modesto, CA
Posts: 4,030
Trader Rating: 124 (100%+)
Default

So how are those new V3 17.5's and 13.5's motors? THey looked very solid and well built. Was wanting some feedback on them lets say compared to the current crop of brushless motors.
vr6cj is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:35 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0