R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 05-15-2013, 11:38 AM   #11581
Tech Regular
 
Timbo99's Avatar
 
Join Date: Mar 2010
Location: Melbourne AUSTRALIA
Posts: 385
Trader Rating: 14 (94%+)
Send a message via ICQ to Timbo99 Send a message via AIM to Timbo99 Send a message via MSN to Timbo99 Send a message via Skype™ to Timbo99
Default

Quote:
Originally Posted by Yogi- View Post
Ive got a reventon club stock that ive been trying to set more brakes on. Now it wont drive. Im setting it via the reset button as per intructions, ive had a few goes at it and reset the throddle at least 4 times,Ive got power runing to the servo and fans etc. Any help would be great.
Hey
If you go back to page 770 and direct this question to "Solara"(Howard),he may,or should be able to help you.
There is SUPPOSED to be SP techs answering questions etc,as well as Howard.

You will usually get help from someone who also uses your esc though.
Try your local hobby shop.
Cheers.
__________________
Serpent ERYX/S411 Le#189,#024,TE/Airtronics/MuchMore FLETA 4/Ryan Dezign-
"The finest RC paintwork in Australia"/LEESPEED/Ame T-Shox/THiNK Carbon.
"If at first you don't succeed,.....tell'em it's the "Beta" 1.0 version"
Timbo99 is offline   Reply With Quote
Old 05-20-2013, 01:22 PM   #11582
Tech Rookie
 
Join Date: May 2013
Posts: 6
Default

Ok put gear ratio back to 8:1 and advanced the timing to 10 deg on motor bellend now it is just as fast as when it was running around a 6:1 ratio with 5 deg bellend timing!!!! Does anyone know how much timing the esc applies to the motor in stock 1 as it is not adjustable? How much bellend timing should i be running? I see the new sp mmm motors come stock set at 15 deg, should I put a 11 - 20 deg sensor board in?
181racer is offline   Reply With Quote
Old 05-23-2013, 08:41 PM   #11583
Tech Initiate
 
clubbeno's Avatar
 
Join Date: Feb 2013
Location: Melbourne
Posts: 19
Trader Rating: 4 (100%+)
Default top end

G'day,

I have a V3 13.5T & reventon pro running Stock1. I was having trouble keeping up with guys down the straight.

Endbell timing is stock, FDR is 5.7, motor usually came off 70*c
Boost:80
HB max: 135~140
punch:5
start RPM: 8000

Any pointers would be helpful. Newbie to brushless tuning scene. I was thinking of 5.5 FDR, more HB max and lower start RPM...Would this be heading in the right direction?

FYI - Mate had same car, same settings but with a MMM motor. He smoked it & it wasnt any quicker than mine. (because he had more timing in total?!being an mmm 11-20*)

Thanks
clubbeno is offline   Reply With Quote
Old 05-24-2013, 11:51 AM   #11584
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,042
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by clubbeno View Post
G'day,

I have a V3 13.5T & reventon pro running Stock1. I was having trouble keeping up with guys down the straight.

Endbell timing is stock, FDR is 5.7, motor usually came off 70*c
Boost:80
HB max: 135~140
punch:5
start RPM: 8000

Any pointers would be helpful. Newbie to brushless tuning scene. I was thinking of 5.5 FDR, more HB max and lower start RPM...Would this be heading in the right direction?

FYI - Mate had same car, same settings but with a MMM motor. He smoked it & it wasnt any quicker than mine. (because he had more timing in total?!being an mmm 11-20*)

Thanks
Turn up the timing on your 13.5 endbell to all the way 10* (full right) then gear to 6 final then do the following...

Boost:80%
HB max: 150k (max)
punch:7
start RPM: 3000 rpm
Engage time: 0.1s
Slope: 12*/0.1s

If your motor temp can take up a notch, go down the slope to 6*/0.1s
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 05-24-2013, 07:26 PM   #11585
Tech Initiate
 
clubbeno's Avatar
 
Join Date: Feb 2013
Location: Melbourne
Posts: 19
Trader Rating: 4 (100%+)
Default thanking you

Thank you very much! Will give it ago
clubbeno is offline   Reply With Quote
Old 05-25-2013, 01:03 AM   #11586
Tech Addict
 
G-rem's Avatar
 
Join Date: Apr 2011
Location: Belgium
Posts: 610
Trader Rating: 2 (100%+)
Default

Hello everyone,

I have some problems with the Stock V20 soft in my Reventon Pro, used with a 4.5T motor and on an Awesomatix: when I accelerate, there are some power cut-off, like if I had sensor problems (I tried with another one, same problem). So it's not progressive at all.

What can be the mistake? Thanks for help,

Regards,
G-rem
G-rem is offline   Reply With Quote
Old 05-25-2013, 06:51 AM   #11587
Tech Regular
 
Holmenkollen's Avatar
 
Join Date: Jan 2003
Location: Sweden
Posts: 425
Default

I have a Reventon Pro with SP 4.5. With V20 stock software the motor ticks ever so slightly forward in neutral after calibration. Had to add some negative value on the throttle trim. With the software that came with the ESC I hade zero problems.
__________________
Serpent - Hobbywing - Graupner
Holmenkollen is offline   Reply With Quote
Old 05-25-2013, 08:26 AM   #11588
Tech Regular
 
Timbo99's Avatar
 
Join Date: Mar 2010
Location: Melbourne AUSTRALIA
Posts: 385
Trader Rating: 14 (94%+)
Send a message via ICQ to Timbo99 Send a message via AIM to Timbo99 Send a message via MSN to Timbo99 Send a message via Skype™ to Timbo99
Default Software change

Quote:
Originally Posted by clubbeno View Post
G'day,

I have a V3 13.5T & reventon pro running Stock1. I was having trouble keeping up with guys down the straight.

Endbell timing is stock, FDR is 5.7, motor usually came off 70*c
Boost:80
HB max: 135~140
punch:5
start RPM: 8000

Any pointers would be helpful. Newbie to brushless tuning scene. I was thinking of 5.5 FDR, more HB max and lower start RPM...Would this be heading in the right direction?

FYI - Mate had same car, same settings but with a MMM motor. He smoked it & it wasnt any quicker than mine. (because he had more timing in total?!being an mmm 11-20*)

Thanks
Hey,
Try running the Muchmore Fleta 4 stock software.
Your LCD programmer will accept it as I've done this with mine,and everything is a lot smoother and more adjustable.
Checkout www.muchmoreracing.net for instructions.
Best of luck!
Let me know how it goes.

To be bluntly honest the Speedpassion firmware/software was released to early,as there is more development needed.
You will be much better off running the muchmore versions.
Cheers
Tim
__________________
Serpent ERYX/S411 Le#189,#024,TE/Airtronics/MuchMore FLETA 4/Ryan Dezign-
"The finest RC paintwork in Australia"/LEESPEED/Ame T-Shox/THiNK Carbon.
"If at first you don't succeed,.....tell'em it's the "Beta" 1.0 version"
Timbo99 is offline   Reply With Quote
Old 05-25-2013, 06:02 PM   #11589
Tech Master
 
cwoods34's Avatar
 
Join Date: May 2008
Location: Indy-freakin'-ana
Posts: 1,152
Trader Rating: 9 (100%+)
Default

Quote:
Originally Posted by G-rem View Post
Hello everyone,

I have some problems with the Stock V20 soft in my Reventon Pro, used with a 4.5T motor and on an Awesomatix: when I accelerate, there are some power cut-off, like if I had sensor problems (I tried with another one, same problem). So it's not progressive at all.

What can be the mistake? Thanks for help,

Regards,
G-rem
I'd highly recommend the Modify1 software, which is the one that came pre-loaded on the Reventon Pro I think. The stock softwares are pretty aggressive, and I noticed both the ESC and motor ran hotter as compared to Mod1.
__________________
Stop holding bitterness deep in your bum soul.
cwoods34 is offline   Reply With Quote
Old 05-25-2013, 06:04 PM   #11590
Tech Adept
 
Join Date: Sep 2012
Posts: 170
Default

Quote:
Originally Posted by Timbo99 View Post
Hey,
Try running the Muchmore Fleta 4 stock software.
Your LCD programmer will accept it as I've done this with mine,and everything is a lot smoother and more adjustable.
Checkout www.muchmoreracing.net for instructions.
Best of luck!
Let me know how it goes.

To be bluntly honest the Speedpassion firmware/software was released to early,as there is more development needed.
You will be much better off running the muchmore versions.
Cheers
Tim
There is no more options to change they are just name different names
And it's just rebranded software

Plus also if speedpassion find out that its much more software while in warranty they have all rights to void it and you will be paying the repair bill
__________________
if you have control your not pushing hard
all or nothing
tcboy1983 is offline   Reply With Quote
Old 05-25-2013, 06:33 PM   #11591
Tech Addict
R/C Tech Elite Subscriber
 
Join Date: Dec 2009
Location: Puerto Rico
Posts: 528
Trader Rating: 20 (100%+)
Default

Guys,I need a starting setup for Reventon Pro with SP 10.5t MMM boosted on carpet track.The track its 85' x 42'. Help are welcome.
__________________
Schumasher CAT K1 AERO/HobbyWing V3.1 ESC/HobbyWing V10 6.5T Motor/IP Batteries

WWW.SPEEDLINEHOBBY.COM "A HOBBY STORE FOR RC RACERS"
IVAN RM is offline   Reply With Quote
Old 05-26-2013, 02:30 AM   #11592
Tech Addict
 
G-rem's Avatar
 
Join Date: Apr 2011
Location: Belgium
Posts: 610
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by cwoods34 View Post
I'd highly recommend the Modify1 software, which is the one that came pre-loaded on the Reventon Pro I think. The stock softwares are pretty aggressive, and I noticed both the ESC and motor ran hotter as compared to Mod1.
You're right, but no one uses this software even in mod classes. Have a look at Wilck last set-up in Gran Canaria, he ran with the Stock V20 software plus Thunder Power 4.5t...


Quote:
I have some problems with the Stock V20 soft in my Reventon Pro, used with a 4.5T motor and on an Awesomatix: when I accelerate, there are some power cut-off, like if I had sensor problems (I tried with another one, same problem). So it's not progressive at all.

What can be the mistake? Thanks for help
A little clarification: I put the stock V19 (the previous one before Stock V20) and I had no problem; accelerations are linear and I have no power cut-off during this phase; so I think the problem come from V20 software...

Best regards,
G-rem
G-rem is offline   Reply With Quote
Old 05-26-2013, 05:24 AM   #11593
Tech Regular
 
Timbo99's Avatar
 
Join Date: Mar 2010
Location: Melbourne AUSTRALIA
Posts: 385
Trader Rating: 14 (94%+)
Send a message via ICQ to Timbo99 Send a message via AIM to Timbo99 Send a message via MSN to Timbo99 Send a message via Skype™ to Timbo99
Default

The Speedpassion software IS NOT RIGHT.
I was hoping my " muchmore" related post would prompt a response from Solara or a SP Tech.
This is a joke.
That's why I've uploaded the MM software to my SP LCD box and wow.

Chalk and cheese.....
I then bought a Fleta 4 esc.

And that's why I shared what I did because it worked,I have spent excess of $$$$$ with Speedpassion,I trusted and waited,waited,waited,now there is nobody who helps you guys with your issues.

Pretty lame.
I still believe this software is in a somewhat of a beta stage.
The GT2 & 2.1 are fine.
I may be selling a reventon pro to a friend,but I will recommend running the MM software.
The product is awesome,just get the software/ firmware right!

Regards guys,
Tim
__________________
Serpent ERYX/S411 Le#189,#024,TE/Airtronics/MuchMore FLETA 4/Ryan Dezign-
"The finest RC paintwork in Australia"/LEESPEED/Ame T-Shox/THiNK Carbon.
"If at first you don't succeed,.....tell'em it's the "Beta" 1.0 version"
Timbo99 is offline   Reply With Quote
Old 05-26-2013, 12:48 PM   #11594
Tech Elite
 
kwiksi's Avatar
 
Join Date: Feb 2009
Location: Fort Wayne, IN
Posts: 2,384
Trader Rating: 101 (100%+)
Send a message via AIM to kwiksi
Default

Anybody have a FDR starting point for 21.5 MMM on tight carpet track for TC rubber tire blinky?
__________________
David Perez
Big thanks in 2016 to
Serpent/Desoto Racing - Jconcepts - Maclan Racing - Schelle Racing Innovations - Exotek Racing - Vision Racing Products - Reilley Motorsports - 92Zero Designs
kwiksi is offline   Reply With Quote
Old 05-26-2013, 06:52 PM   #11595
Tech Rookie
 
Join Date: May 2013
Posts: 6
Default

Quote:
Originally Posted by Timbo99 View Post
The Speedpassion software IS NOT RIGHT.
I was hoping my " muchmore" related post would prompt a response from Solara or a SP Tech.
This is a joke.
That's why I've uploaded the MM software to my SP LCD box and wow.

Chalk and cheese.....
I then bought a Fleta 4 esc.

And that's why I shared what I did because it worked,I have spent excess of $$$$$ with Speedpassion,I trusted and waited,waited,waited,now there is nobody who helps you guys with your issues.

Pretty lame.
I still believe this software is in a somewhat of a beta stage.
The GT2 & 2.1 are fine.
I may be selling a reventon pro to a friend,but I will recommend running the MM software.
The product is awesome,just get the software/ firmware right!

Regards guys,
Tim
Does this work for reventon r? I have one that the lipo cutoff does not function on stock 1 v19 and they have not yet released v20.
181racer is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:00 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0