R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 11-18-2012, 09:25 PM   #10711
Tech Legend
 
Cain's Avatar
 
Join Date: May 2002
Location: West Fargo, North Dakota
Posts: 26,479
Trader Rating: 206 (100%+)
Default

alright, got some more info. Hopefully this will be useful to help diagnose the problem.

I so I decided to swap parts from my good Competition V3.0 into the 1 Cell to see where exactly the problem was.

Started with the rotor, no go same issue, heated up fast.

Then, I went with the sensor board. That made a difference. It didn't get hot like before. Swapped back in the original one, and it was heat city. The "bad" board appears to have a silicone ring around it that the good one doesn't, not sure if that matters to say one board is newer or different. Numbers on them are different too.

Anyway, I then went ahead and figured lets confirm its the board, and dropped in the 1 Cell board into my donor competition motor. The motor would not turn over when hooked up, it basically sat there on throttle pulls until I turned the motor over.

So I am leaning towards the sensor board being the issue.

Anyone else see anything like that from the boards?

* Update *

Got off the phone with SP support. Very helpful though the line connection wasn't that good. Basically sounds like they are in agreement that its the board that is the issue. Also, didn't know this, but the MMM comes with the Red boards stock? So, since the 1S 17.5 I have is kind of the basis for the MMM, could go with a red board to be similar, maybe green for a bit more *umph*

Also, if I am in the market for a new sensor board, and this is for 17.5 blinky in either a 1S 1/12 pan car or touring car (both blinky) should I maybe get a board with more timing like the next level up like the green boards? The touring car will use the standard V3.0 Competition motor.

Leaning towards green boards for both.

Lastly, for the 12.5mm rotor, when will those be back in stock and am I correct in assuming they both would be good to use for 17.5 blinky in 1S 1/12 and 2S touring or would one these be better to stick with the stock rotors? (17.5 1S for 1/12 pan, 17.5 Competition V3.0 for touring)
__________________
< Team Associated RC10B6D>
< Durango DESC410V2, DEX410V5>

Last edited by Cain; 11-19-2012 at 10:21 AM.
Cain is online now   Reply With Quote
Old 11-19-2012, 04:31 PM   #10712
Tech Apprentice
 
Penz316's Avatar
 
Join Date: Nov 2011
Location: Montréal, Québec
Posts: 94
Default

Solora, i think I pin point the problem

My esc have a identity crisis, he think he is a Reventon R instead of a reventon pro

I didn't see it at first so the Wrong software is on it

Do you have a solution for that ? CAN you compil the pro software for thé reventon r so i CAN upload on it ?

Thanks !
__________________
Alex Fournier
Team ORCA
Penz316 is offline   Reply With Quote
Old 11-19-2012, 05:15 PM   #10713
Tech Apprentice
 
Penz316's Avatar
 
Join Date: Nov 2011
Location: Montréal, Québec
Posts: 94
Default

I GOT IT !!!

DAMN I'M HAPPY !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Welcome back Reventon Pro

I can explain to Solora what I did if he want ... Not sure if he want that i post this here (little hack for making work ...)
__________________
Alex Fournier
Team ORCA
Penz316 is offline   Reply With Quote
Old 11-19-2012, 05:26 PM   #10714
Tech Elite
 
vr6cj's Avatar
 
Join Date: Jul 2008
Location: Modesto, CA
Posts: 4,030
Trader Rating: 124 (100%+)
Default

Quote:
Originally Posted by Penz316 View Post
I GOT IT !!!

DAMN I'M HAPPY !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Welcome back Reventon Pro

I can explain to Solora what I did if he want ... Not sure if he want that i post this here (little hack for making work ...)
Post it, maybe it'll fix mine.
vr6cj is offline   Reply With Quote
Old 11-19-2012, 05:28 PM   #10715
Tech Apprentice
 
Penz316's Avatar
 
Join Date: Nov 2011
Location: Montréal, Québec
Posts: 94
Default

Quote:
Originally Posted by vr6cj View Post
Post it, maybe it'll fix mine.
When you plug your ESC in your Computer, does the ESC is a Reventon PRO or a Reventon R ?

I sent my solution at Solora ... Since I speak english poorly, he can translate that and juge if the solution is dangerous for your ESC ...
__________________
Alex Fournier
Team ORCA

Last edited by Penz316; 11-19-2012 at 06:20 PM.
Penz316 is offline   Reply With Quote
Old 11-19-2012, 09:31 PM   #10716
Tech Rookie
 
Join Date: Mar 2012
Posts: 11
Default

Quote:
Originally Posted by Penz316 View Post
When you plug your ESC in your Computer, does the ESC is a Reventon PRO or a Reventon R ?

I sent my solution at Solora ... Since I speak english poorly, he can translate that and juge if the solution is dangerous for your ESC ...
Yes, please post it. I don't have problem with my reventon pro yet but good to know if it even happen, hope not. LOL
jf813 is offline   Reply With Quote
Old 11-20-2012, 10:14 AM   #10717
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,037
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

I am trying to take care the problem on the REVENTON ESC...so here are some of the problem I see.

#1....if after setup, your ESC does not have throttle (motor won't turn). check the radio throttle channel, 99% of the time your throttle channel need to turn to REVERSE. We mentioned on the manual that FUTABA was the only one because they used to be the only. But lately, I see KO, Sanwa, Airtronics...some of their model, are different each other. For example...Sanwa M11, M11X is OK without reversing, but their lower end model, required the reversing the channel. Same brand, same type of radio but design in different form.....WHY? Don't ask me...I have no idea. They love to screw that around. So, just do that....and problem solved

#2....ESC cannot shut down or into calibration mode. This is something I experience last week when trying to trouble shoot 2 customer and both of them are running the aftermarket SPEKTRUM 2.4 unit...(that means their radio are KO, Airtronics or Futaba or the actual Spektrum system and using the conversion kits...)....it won't work most of the time. Somehow, my solution is, using another radio system like a Futaba, Sanwa JR or whatever, just not Spektrum...and calibrate it, then plug back in to the Spektrum system and redo the calibration again....somehow, it will work that way. Again....WHY? Don't ask me...I don't know why, they are the ONLY brand that gives me that kinda problem and I am glad to find a solution that way. Also, if you are running SAVOX servo with that...good luck, please get a glitch buster and hope that will solve the problem.

#3....any kinda of shut down or weird acting....please UPDATE the software of the ESC. We just released the 1.1.0-V20 firmware, and the recommended software to use are the following.....

For REVENTON PRO

(new)the latest Blinky ROAR legal software is STOCK0_V20
the latest BOOST/TURBO software is STOCK1_V19-598a
the latest static timing only software (MOD1) is MOD1_V20-dfa8
(new)the latest static timing only software for OFF ROAD (MOD2) is MOD2_V18-d237

For REVENTON R

(new)the latest Blinky ROAR legal software is STOCK0_V20
the latest BOOST/TURBO software is STOCK1_V19-58b7
the latest static timing only software (MOD1) is MOD1_V20-dfa7
There are no MOD2 for the REVENTON R yet.

For REVENTON S

(new)the latest Blinky ROAR legal software is STOCK0_V20
There are no BOOST software for REVENTON R
the latest static timing only software (MOD1) is MOD1_V20-dfa7
There are no MOD2 for the REVENTON R yet.

#4....LATEST LCD programmer card software is V2.5....please update that, it is a must to run all of the V20 or the latest V19 boost software, or they won't read them correctly.

#5....after loading the software, please do try it with NO LIPO CUTOFF and report any unexpected shut down. I have been to at least 3 weekend of racing and tech supporting on site for at least 20-30 REVENTON user and I have not hear/seen a power shut down issue...I believed the lastest software already took care of that. And I believed only a few were running without lipo cutoff...most of them are set to 3.4V/cell....if there are no more unexpected shutdown issue, you can turn it back on to 3.4V or lower.

#6....please report any error here. I will do my best to answer or at least report the problem and provide solution. But I need to know the problem occur...what kinda problem, what ESC, using what radio system, what motor, using it on what car, on road or off road...then software name and version #....without any of those, I cannot pin point the problem and I will never get you the solution....
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 11-20-2012, 11:22 AM   #10718
Tech Initiate
 
Join Date: Mar 2011
Posts: 39
Angry

#2 Somehow, my solution is, using another radio system like a Futaba, Sanwa JR or whatever, just not Spektrum...

I have Futaba 4pks and shutting down...


Also, if you are running SAVOX servo with that...good luck, please get a glitch buster and hope that will solve the problem.

I have Sanwa, still not working correctly...

#3....any kinda of shut down or weird acting....please UPDATE the software of the ESC. We just released the 1.1.0-V20 firmware, and the recommended software to use are the following.....

Software updated, not working correctly...

#5....after loading the software, please do try it with NO LIPO CUTOFF and report any unexpected shut down. I have been to at least 3 weekend of racing and tech supporting on site for at least 20-30 REVENTON user and I have not hear/seen a power shut down issue...I believed the lastest software already took care of that. And I believed only a few were running without lipo cutoff...most of them are set to 3.4V/cell....if there are no more unexpected shutdown issue, you can turn it back on to 3.4V or lower.

No lipo cut, still shutting down. But it don't shut down if I try to...

Two Reventon Pros in our club with same problems. 1/10 Pro stock class (10.5 GM brushless, non timing.
markova is offline   Reply With Quote
Old 11-20-2012, 01:41 PM   #10719
Tech Elite
 
vr6cj's Avatar
 
Join Date: Jul 2008
Location: Modesto, CA
Posts: 4,030
Trader Rating: 124 (100%+)
Default

"#2 Somehow, my solution is, using another radio system like a Futaba, Sanwa JR or whatever, just not Spektrum.."

On the wont turn off or calibrate..... I'm not using Skectrum nor have.. I run Airtronics MT4 and KO Propo servo.
vr6cj is offline   Reply With Quote
Old 11-20-2012, 01:47 PM   #10720
Tech Champion
 
Join Date: Nov 2002
Location: Chicago, IL
Posts: 7,462
Trader Rating: 34 (100%+)
Default

Quote:
Originally Posted by vr6cj View Post
"#2 Somehow, my solution is, using another radio system like a Futaba, Sanwa JR or whatever, just not Spektrum.."

On the wont turn off or calibrate..... I'm not using Skectrum nor have.. I run Airtronics MT4 and KO Propo servo.
Try this first...

When the ESC is on push your radio trigger to brake/forward...

While holding that brake can you turn off the ESC?
Nexus is offline   Reply With Quote
Old 11-20-2012, 03:05 PM   #10721
Tech Elite
 
vr6cj's Avatar
 
Join Date: Jul 2008
Location: Modesto, CA
Posts: 4,030
Trader Rating: 124 (100%+)
Default

Quote:
Originally Posted by Nexus View Post
Try this first...

When the ESC is on push your radio trigger to brake/forward...

While holding that brake can you turn off the ESC?
Nope, that does nothing. Cant turn off or calibrate. It'll run fine and take downloads plus set up with lcd card just wont turn off/calibrate.

Side note:
Who do I contact for info on a RMA? Tracking shows that SP got my other Rev Pro I sent them over a week ago but heard zero.

Swear to god you guys are going drive me back to Terkin.

Last edited by vr6cj; 11-20-2012 at 04:47 PM.
vr6cj is offline   Reply With Quote
Old 11-20-2012, 05:14 PM   #10722
Tech Adept
 
Join Date: Aug 2010
Posts: 181
Default

Quote:
Originally Posted by Solara View Post
For REVENTON PRO


the latest BOOST/TURBO software is STOCK1_V19-598a
I downloaded the latest V20 PC interface that became available on 16\11\2012 but my firmware says it is STOCK_V19-5711?

Is there a later one than this? 598a and if so what are the changes and where do you get it from?

cheers
dvaid852456 is offline   Reply With Quote
Old 11-20-2012, 05:16 PM   #10723
Tech Adept
 
Fuzzi0n's Avatar
 
Join Date: Oct 2012
Location: Northants, UK
Posts: 139
Default

Quote:
Originally Posted by dvaid852456 View Post
I downloaded the latest V20 PC interface that became available on 16\11\2012 but my firmware says it is STOCK_V19-5711?

Is there a later one than this? 598a and if so what are the changes and where do you get it from?

cheers
Did you update the LCD card to v2.5?
__________________
Spec-R S1, Schumacher CAT SX3 S1
Fuzzi0n is offline   Reply With Quote
Old 11-20-2012, 08:27 PM   #10724
Tech Elite
 
vr6cj's Avatar
 
Join Date: Jul 2008
Location: Modesto, CA
Posts: 4,030
Trader Rating: 124 (100%+)
Default

Quote:
Originally Posted by Penz316 View Post
When you plug your ESC in your Computer, does the ESC is a Reventon PRO or a Reventon R ?

I sent my solution at Solora ... Since I speak english poorly, he can translate that and juge if the solution is dangerous for your ESC ...
Yes, mine does says its a R, wow and its a Pro

How'd u fix it?
vr6cj is offline   Reply With Quote
Old 11-20-2012, 09:22 PM   #10725
Tech Regular
 
draggerdude's Avatar
 
Join Date: Aug 2011
Location: NE Dungeon
Posts: 419
Default

So I just picked up a SP V1.1 used of course, and found it is missing the capacitor. Can anyone tell me which one it is.
__________________
Curtis (Sponsered by Anderson Racing)
Karz-Track Crew/ Rcgears - VP /Carcar
Always willing to play!
M05/06 Mini/TC5 VTA/12th CRC Carpetknife
1/8 Z-car/XXX-SCT/B4 buggy/8-t Truggy/E-Maxx MT/Diablo Rock Crawler
draggerdude is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:58 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0