R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 11-11-2012, 08:56 AM   #10651
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 25,177
Trader Rating: 140 (100%+)
Default

Been running the v20 blinky with the pro so far it's good running with a 13.5 v3 with the green sensor board max timing fdr at 5.10. Temps about 130degrees




Tryin the red board later

Last edited by Marcos.J; 11-11-2012 at 10:00 AM.
Marcos.J is offline   Reply With Quote
Old 11-11-2012, 06:43 PM   #10652
Tech Apprentice
 
Penz316's Avatar
 
Join Date: Nov 2011
Location: Montréal, Québec
Posts: 94
Default

I have a problem with my LCD smart box

This week, I program my Reventon Pro with my LCD smart box with no problem

At this track this week-end, I plug the LCD with the ESC ... He light up but nothing happened ...

At home, I plug it with my PC without problem ... I can change setting easy

So I wanted to reset the Card but I cannot only plug my LCD in the CPU (with holding the reset buton), he only light up and nothing happens

Ideas ?
__________________
Alex Fournier
Team ORCA
Penz316 is offline   Reply With Quote
Old 11-11-2012, 08:46 PM   #10653
Tech Addict
 
Join Date: Jun 2002
Posts: 515
Default

finally got the chance to use my Reventon Pro in a boosted 17.5 class today at speedworld raceway. The temp at the end of the day was about 62 degrees. The track temp was 86 degrees. The tires I used were Sorex 28's.

motor is a MMM 17.5, with the red board. Sensor board was in the center position. I used fans on the motor and the controller.

FDR was 7.05

car is a Schumacher M I 4 CXL

These were the settings:

1. forward brake only
2 .volt protection ,none
3. heat protection. disabled
4. brake force, 80%
5. dragbrake, custom , 02%, ( i dont like a lot of drag brake, i prefer to
let the car roll for more corner speed).
6. neutral range, 6%
7. DRRS-3, level 9
8. HB active, 90%
9. HB Maximun, 150k
10. HB start RPM, 4000 rpm
11. HB Delay, 0.1 second

at the end of main, the temp on the motor was 138 degrees. the temp on the speed-o was 95 degrees.

I finished in 4th place. The winners best lap was 15.2 seconds. My best lap was 15.6 seconds.

I let other drivers drive my car, and they had better lap times then the winner.

a great starting place for boosted 17.5. As always, keep a close eye on the motor temps.
gdcopbdcop is offline   Reply With Quote
Old 11-11-2012, 09:04 PM   #10654
Tech Elite
 
M-Technic's Avatar
 
Join Date: Sep 2007
Location: Palm Beach, FL
Posts: 2,562
Trader Rating: 15 (100%+)
Default

Marcos, got rid of the Serpent already?
__________________
RCAmerica | Xray | Hudy | Radiopost | Speed Passion USA | Trinity | P3 Graphics
M-Technic is offline   Reply With Quote
Old 11-11-2012, 09:52 PM   #10655
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 25,177
Trader Rating: 140 (100%+)
Default

Quote:
Originally Posted by M-Technic View Post
Marcos, got rid of the Serpent already?
oh yes, went back to the car that im familiar with
Marcos.J is offline   Reply With Quote
Old 11-12-2012, 06:37 AM   #10656
Tech Apprentice
 
Join Date: May 2009
Location: London
Posts: 83
Default

Hi guys. I'm having a bit of troulbe making this reventon as quick as the GT2.1. Do you have to run different gearing for the reventon?

My GT2.1 setting are..........
Timing 44
Turbo 20
Start 6000
ACC 400
Delay 0.3

My reventon setttings are...........
Hybrid active 70%
Hybrid boost 150K
Start 6000
Delay 0.2

I use a MMM13.5 at 15deg timing, geared at 6.77 using a T3 12 on a track that is 36m x 14m.

Thanks for any advice.
RSCosworth is offline   Reply With Quote
Old 11-12-2012, 09:42 AM   #10657
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,042
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by Penz316 View Post
I have a problem with my LCD smart box

This week, I program my Reventon Pro with my LCD smart box with no problem

At this track this week-end, I plug the LCD with the ESC ... He light up but nothing happened ...

At home, I plug it with my PC without problem ... I can change setting easy

So I wanted to reset the Card but I cannot only plug my LCD in the CPU (with holding the reset buton), he only light up and nothing happens

Ideas ?
Make sure FAN connection is off...
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 11-12-2012, 10:04 AM   #10658
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by RSCosworth View Post
Hi guys. I'm having a bit of troulbe making this reventon as quick as the GT2.1. Do you have to run different gearing for the reventon?

My GT2.1 setting are..........
Timing 44
Turbo 20
Start 6000
ACC 400
Delay 0.3

My reventon setttings are...........
Hybrid active 70%
Hybrid boost 150K
Start 6000
Delay 0.2

I use a MMM13.5 at 15deg timing, geared at 6.77 using a T3 12 on a track that is 36m x 14m.

Thanks for any advice.
depends on your DRRS ?
firstly id narrow your RPM Range, and drop your delay to 0.1

try a higher DRRS say at 7 upwards, and even go to 80-90 Boost %
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T
Pattojnr is offline   Reply With Quote
Old 11-12-2012, 11:00 AM   #10659
Tech Fanatic
 
roger999's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2010
Posts: 805
Trader Rating: 12 (100%+)
Default

what means two blinking lights red one and orange one on Reventon R? Looks like when it happened was no timing just flat blinky mode...? I had to off and on Reventon to back to normal operating but it happens all the time... Few laps before final was fine and when stopped my car on the position for race it started with no boost and no timing... just blinky.. New speedo, new motor... old receiver. Maybe receiver? Also few times lost control on my car, didnt brake at all just full power..
__________________
r o g e r g r a f i x . c o m

facebook.com/rogergrafix
roger999 is online now   Reply With Quote
Old 11-12-2012, 11:22 AM   #10660
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,042
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by roger999 View Post
what means two blinking lights red one and orange one on Reventon R? Looks like when it happened was no timing just flat blinky mode...? I had to off and on Reventon to back to normal operating but it happens all the time... Few laps before final was fine and when stopped my car on the position for race it started with no boost and no timing... just blinky.. New speedo, new motor... old receiver. Maybe receiver? Also few times lost control on my car, didnt brake at all just full power..
You were running sensorless mode....check sensor wire, check motor sensor board...when it is flat, that means no timing is adding onto your motor.
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 11-12-2012, 11:27 AM   #10661
Tech Fanatic
 
roger999's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2010
Posts: 805
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by Solara View Post
You were running sensorless mode....check sensor wire, check motor sensor board...when it is flat, that means no timing is adding onto your motor.
well, i thought same but, changed sensor and it happened again... similar problem i have had with hobbywing thats why got reventon and its same... is something to do with receiver as well or maybe with savox servo?
__________________
r o g e r g r a f i x . c o m

facebook.com/rogergrafix

Last edited by roger999; 11-12-2012 at 12:38 PM.
roger999 is online now   Reply With Quote
Old 11-12-2012, 12:40 PM   #10662
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,042
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by roger999 View Post
well, i thought same but, changed sensor and it happened again... similar problem i have had with hobbywing thats why got reventon and its same... is something to do with receiver as well or maybe with savox servo?
Change your motor...it might be the sensor board inside the motor that acting it.
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 11-12-2012, 12:42 PM   #10663
Tech Rookie
 
Join Date: Sep 2012
Posts: 17
Trader Rating: 1 (67%+)
Default

Hi,
I received the Reventon pro and have it in the car. I raced the last 2 weekends and love the punch and braking power. However after a 5 min heat race when I stop the car. The ESC is turning itself off. I also had it shut itself off when I had crashed near the end of a heat and was waiting to be marshaled. I am running 21.5 Blinky. The lipo cut off is turned off as well as the temp cut off. I also added the fan to see if it would help but it does not.
Any ideas ? LMK Thank you.
76Trans Am is offline   Reply With Quote
Old 11-12-2012, 12:46 PM   #10664
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,042
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by 76Trans Am View Post
Hi,
I received the Reventon pro and have it in the car. I raced the last 2 weekends and love the punch and braking power. However after a 5 min heat race when I stop the car. The ESC is turning itself off. I also had it shut itself off when I had crashed near the end of a heat and was waiting to be marshaled. I am running 21.5 Blinky. The lipo cut off is turned off as well as the temp cut off. I also added the fan to see if it would help but it does not.
Any ideas ? LMK Thank you.
What version of STOCK0 you are running on your REVENTON PRO?
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 11-12-2012, 12:58 PM   #10665
Tech Rookie
 
Join Date: Sep 2012
Posts: 17
Trader Rating: 1 (67%+)
Default

I believe it is V18 I didn't updated the software on the esc yet.
76Trans Am is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:23 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0