R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 10-12-2012, 07:24 AM   #10276
Tech Elite
 
NolanP's Avatar
 
Join Date: Apr 2012
Location: Westmont
Posts: 2,425
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by linkless View Post
So I finally got a chance to put my Reventon Pro in my touring car and am running into major issues. I've updated the firmware on the programmer card and in the ESC and so far have tried Stock0 and Mod1 with the same results. Pulling the trigger nets no activity from the motor most of the time. If I roll the spur gear about a half turn and try again it works fine until I stop again. I thought it might be a sensor wire issue but 4 wires and 2 motors later there hasn't been a change in how it's acting. Just to be sure, I put the reventon S back with with the same battery/rx/radio/sensor wire/motor and everything works perfectly and is very smooth. With the Rev Pro it has the issue above and even when it works it doesn't sound very smooth. Has anyone else had this issue and does anyone have any ideas of anything else to try with it?

In case anyone is wondering, KO 408s rx, Futaba BLS351 servo, Novak Ballistic 17.5 motor. The entire setup has worked flawlessly with the Reventon S, the Novak Edge and Novak Kinetic ESC's so I'm quite certain it is something specific to the Reventon Pro.
From what your describing it almost sounds like the hall sensor on the motor. Try a different motor.
__________________
Mod Touring Car
Mod 12th
Nitro TC
Nitro GT
Wheeler and Mod Buggy
NolanP is offline   Reply With Quote
Old 10-12-2012, 07:27 AM   #10277
Tech Regular
 
Timbo99's Avatar
 
Join Date: Mar 2010
Location: Melbourne AUSTRALIA
Posts: 385
Trader Rating: 14 (94%+)
Send a message via ICQ to Timbo99 Send a message via AIM to Timbo99 Send a message via MSN to Timbo99 Send a message via Skype™ to Timbo99
Thumbs up Job?

I think I'd be a great Speedpassion tech,I'm on here more,am disabled with one knee shot and live and breath RC.(only hobby sport I can do AND love).
How about it Howard?
__________________
Serpent ERYX/S411 Le#189,#024,TE/Airtronics/MuchMore FLETA 4/Ryan Dezign-
"The finest RC paintwork in Australia"/LEESPEED/Ame T-Shox/THiNK Carbon.
"If at first you don't succeed,.....tell'em it's the "Beta" 1.0 version"
Timbo99 is offline   Reply With Quote
Old 10-12-2012, 07:29 AM   #10278
Tech Regular
 
Timbo99's Avatar
 
Join Date: Mar 2010
Location: Melbourne AUSTRALIA
Posts: 385
Trader Rating: 14 (94%+)
Send a message via ICQ to Timbo99 Send a message via AIM to Timbo99 Send a message via MSN to Timbo99 Send a message via Skype™ to Timbo99
Default

Quote:
Originally Posted by NolanP View Post
From what your describing it almost sounds like the hall sensor on the motor. Try a different motor.
Hey Nolan,he is using 17.5 with 10.5 software.
That's the issue.
Cheers
__________________
Serpent ERYX/S411 Le#189,#024,TE/Airtronics/MuchMore FLETA 4/Ryan Dezign-
"The finest RC paintwork in Australia"/LEESPEED/Ame T-Shox/THiNK Carbon.
"If at first you don't succeed,.....tell'em it's the "Beta" 1.0 version"
Timbo99 is offline   Reply With Quote
Old 10-12-2012, 07:29 AM   #10279
Tech Addict
 
Join Date: Sep 2010
Location: Aurora, CO
Posts: 745
Trader Rating: 38 (100%+)
Default

Quote:
Originally Posted by Timbo99 View Post
Hi,
Quite a simple fix.
You can't run a 17.5 yet with the current software.It only is suited for motors UP too 10.5.....or lower turns (down to 4.5/4.0).
The software you need will be released soon for 13.5/17.5/21.5.
Just have to wait,shouldn't be far away.
Cheers
Tim
If it was doing it on the Stock1 setting I would agree with you. Unfortunately it is doing it with the Stock0 software which is what I need for an upcoming race. I tried a couple of more motors last night including a 13.5 and 4.5 from Speed Passion and they all do the same thing. It happens when I'm running sensored and gets much worse if I run sensorless.

It 'seemed' fine on initial powerup and the issue showed up after updating software.
__________________
John Barr
On-Road: VBC WildFireD08; VBC Lightning10; VBC Lightning12; VBC Lightning10-235mm
Off-Road: Not likely
Special thanks to EMRFactory and VBC Racing.
linkless is offline   Reply With Quote
Old 10-12-2012, 07:31 AM   #10280
Super Moderator
 
Marcos.J's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2003
Location: Semper Fi
Posts: 25,177
Trader Rating: 140 (100%+)
Default

Quote:
Originally Posted by linkless View Post
If it was doing it on the Stock1 setting I would agree with you. Unfortunately it is doing it with the Stock0 software which is what I need for an upcoming race. I tried a couple of more motors last night including a 13.5 and 4.5 from Speed Passion and they all do the same thing. It happens when I'm running sensored and gets much worse if I run sensorless.

It 'seemed' fine on initial powerup and the issue showed up after updating software.
i had a similar issue with it sounds like the motor sensor,
Marcos.J is offline   Reply With Quote
Old 10-12-2012, 07:34 AM   #10281
Tech Addict
 
Join Date: Sep 2010
Location: Aurora, CO
Posts: 745
Trader Rating: 38 (100%+)
Default

Quote:
Originally Posted by Marcos.J View Post
i had a similar issue with it sounds like the motor sensor,
I guess I need to be more clear, 4 motors that run fine on numerous other ESC's and it gets worse if I try to run sensorless. I'm quite sure it isn't a motor problem.
__________________
John Barr
On-Road: VBC WildFireD08; VBC Lightning10; VBC Lightning12; VBC Lightning10-235mm
Off-Road: Not likely
Special thanks to EMRFactory and VBC Racing.
linkless is offline   Reply With Quote
Old 10-12-2012, 07:40 AM   #10282
Tech Regular
 
Timbo99's Avatar
 
Join Date: Mar 2010
Location: Melbourne AUSTRALIA
Posts: 385
Trader Rating: 14 (94%+)
Send a message via ICQ to Timbo99 Send a message via AIM to Timbo99 Send a message via MSN to Timbo99 Send a message via Skype™ to Timbo99
Default

Quote:
Originally Posted by gdcopbdcop View Post
i can't wait to get the new s/w for 17.5 motors....
As you can see there is NO software for anything above 10.5 yet.
Don't just agree or disagree with me,read the instructions....PLEASE!
__________________
Serpent ERYX/S411 Le#189,#024,TE/Airtronics/MuchMore FLETA 4/Ryan Dezign-
"The finest RC paintwork in Australia"/LEESPEED/Ame T-Shox/THiNK Carbon.
"If at first you don't succeed,.....tell'em it's the "Beta" 1.0 version"
Timbo99 is offline   Reply With Quote
Old 10-12-2012, 07:43 AM   #10283
Tech Regular
 
Timbo99's Avatar
 
Join Date: Mar 2010
Location: Melbourne AUSTRALIA
Posts: 385
Trader Rating: 14 (94%+)
Send a message via ICQ to Timbo99 Send a message via AIM to Timbo99 Send a message via MSN to Timbo99 Send a message via Skype™ to Timbo99
Default

Quote:
Originally Posted by linkless View Post
I guess I need to be more clear, 4 motors that run fine on numerous other ESC's and it gets worse if I try to run sensorless. I'm quite sure it isn't a motor problem.
That's right it isn't a motor problem,it's a software problem as there is none for the Reventon pro yet.
Ask one of the S/Passion techs for this to be clarified.
Regards
Tim
__________________
Serpent ERYX/S411 Le#189,#024,TE/Airtronics/MuchMore FLETA 4/Ryan Dezign-
"The finest RC paintwork in Australia"/LEESPEED/Ame T-Shox/THiNK Carbon.
"If at first you don't succeed,.....tell'em it's the "Beta" 1.0 version"
Timbo99 is offline   Reply With Quote
Old 10-12-2012, 07:48 AM   #10284
Tech Elite
 
M-Technic's Avatar
 
Join Date: Sep 2007
Location: Palm Beach, FL
Posts: 2,562
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by Timbo99 View Post
As you can see there is NO software for anything above 10.5 yet.
Don't just agree or disagree with me,read the instructions....PLEASE!
Timbo, the software may not be "approved" by SP yet for liability reasons, but there really is no reason why it shouldn't function properly with any turn motor.
__________________
RCAmerica | Xray | Hudy | Radiopost | Speed Passion USA | Trinity | P3 Graphics
M-Technic is offline   Reply With Quote
Old 10-12-2012, 08:02 AM   #10285
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,042
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by Timbo99 View Post
I think I'd be a great Speedpassion tech,I'm on here more,am disabled with one knee shot and live and breath RC.(only hobby sport I can do AND love).
How about it Howard?
You should contact the Australia distributor, I know there is a hub there, and I am sure they will need help...
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 10-12-2012, 08:05 AM   #10286
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,042
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Timbo99 is correct....

We are going to release a software that will work with motor 10.5 and slower, we have the low and mid range problem take care, but we are now going back to finalize the top end in Thailand. Once this software is approved by the factory driver (we are very confident), this software will be release on SP site and this software will work on ALL MOTORS TURN.

I will say sometime next week....I just receive it 4 hours ago and I will test it tonight.
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 10-12-2012, 08:12 AM   #10287
Tech Adept
 
Xenolance's Avatar
 
Join Date: Apr 2012
Location: Houston, TX, USA.
Posts: 174
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by Solara View Post
Timbo99 is correct....

We are going to release a software that will work with motor 10.5 and slower, we have the low and mid range problem take care, but we are now going back to finalize the top end in Thailand. Once this software is approved by the factory driver (we are very confident), this software will be release on SP site and this software will work on ALL MOTORS TURN.

I will say sometime next week....I just receive it 4 hours ago and I will test it tonight.

This issue only effects the pro correct? I just received a Rev R and it seemed fine on the first run, a bit slow but that was my gearing, I was running 17.5 with stock 0 and a 6.5 FRD just to test it out.. the motor never got above ambient temps :-P Love the ESC so far though, it's really well made and seems high quality.
Xenolance is offline   Reply With Quote
Old 10-12-2012, 08:45 AM   #10288
Tech Addict
 
Join Date: Sep 2010
Location: Aurora, CO
Posts: 745
Trader Rating: 38 (100%+)
Default

Correct me if I'm wrong, but the software everyone is talking about is the Hybrid Boost (stock1). Is it wrong to assume that the Reventon Pro will work with a 17.5 using the Stock0 software?
__________________
John Barr
On-Road: VBC WildFireD08; VBC Lightning10; VBC Lightning12; VBC Lightning10-235mm
Off-Road: Not likely
Special thanks to EMRFactory and VBC Racing.
linkless is offline   Reply With Quote
Old 10-12-2012, 08:54 AM   #10289
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,042
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by Xenolance View Post
This issue only effects the pro correct? I just received a Rev R and it seemed fine on the first run, a bit slow but that was my gearing, I was running 17.5 with stock 0 and a 6.5 FRD just to test it out.. the motor never got above ambient temps :-P Love the ESC so far though, it's really well made and seems high quality.
Yes....the stock 1 version for the R is the mild version from the PRO. Not the same as the stock1 from the PRO.
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 10-12-2012, 08:54 AM   #10290
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,042
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by linkless View Post
Correct me if I'm wrong, but the software everyone is talking about is the Hybrid Boost (stock1). Is it wrong to assume that the Reventon Pro will work with a 17.5 using the Stock0 software?
I will take care of your case....check your PM.
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:23 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0