R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 08-11-2012, 02:26 AM   #9796
Tech Adept
 
Join Date: Mar 2009
Location: Kapiti, New Zealand
Posts: 133
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by SuperRC View Post
Hi All,

I have just installed a SP GT2 esc and SP V3 5.5T into my B4.1. I have an issue... when I turn the esc on and accelerate gradually, the esc works fine. However, when I accelerate suddenly, the esc puts out the massive amount of instant power expected in a sensored system, but after that sudden burst of power, the red and green lights on the esc start flashing simutaneously. This causes the esc to run in a sensorless mode and that instant power is no longer available. I can clear this by cycling the esc off then back on. But the same thing will happen again when i accelerate suddenly. Ive looked in the esc manual regarding flashing red/green, it states to check sensor wire (which I have replaced) and check the motor sensor unit (so I have done- what am i looking for?). Has anyone else had this problem? any solutions?

P.S, I have two other Sp V3 motors (10.5T/4.5T), however they start flashing red/green as soon as you give any throttle input, as compared to the 5.5T, where it will do this onlly on sudden high power throttle input.

Could all my motor sensors be damaged? As i dont want to be spending $25 for each motor sensor replacement.
Id appreciate any help, thanks
You do have the capacitor connected dont you? If not, that will more than likely be the problem. If you do, try another capacitor. You could have a faulty one.
Bumpy is offline   Reply With Quote
Old 08-11-2012, 10:14 AM   #9797
Tech Addict
 
SuperRC's Avatar
 
Join Date: Jan 2011
Location: Sydney, Australia
Posts: 536
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by Bumpy View Post
You do have the capacitor connected dont you? If not, that will more than likely be the problem. If you do, try another capacitor. You could have a faulty one.
Yes I am running a capacitor. Thank you, will try another capacitor. However, when the red/green lights are flashing the power is still there but accelertion to top speed is very slightly slower and less smooth (just as the system runs when no sensor wire is installed). Another way I have troubleshot the problem is...when the red/green lights are not flashing (normal operation), and I swap two of the phase wires on the motor, the motor will not do anything, or it stalls because the sensor system and the wire phases have conflicting signals. But when those lights are flashing, and I swap the motor wires, the motor runs to top speed. This indicates to me that its a sensor issue, not a power issue. Hmmm.....
__________________
SS
SuperRC is offline   Reply With Quote
Old 08-12-2012, 04:59 PM   #9798
Tech Master
 
CW22's Avatar
 
Join Date: Mar 2012
Posts: 1,471
Trader Rating: 86 (100%+)
Default Speed Passion Reventon S ESC

Does anybody having a problem on the first time installing the Reventon S, is basically the same way like the other Speed Passion ESC to caliberate the ESC.
However mine is not working?
Please let me know if anybody have the same problem.
Thanks.
CW22 is offline   Reply With Quote
Old 08-13-2012, 04:41 AM   #9799
Tech Apprentice
 
Join Date: Aug 2012
Location: East London, South Africa
Posts: 52
Default SP GT 2.1 Prostock Vs Reventon S

Hi Guys,

New to the Brushless thing... I am looking at getting a SP ESC, we not racing, just mates messing around together but always good to get a capable ESC. I see the Reventon S sell for less than a GT 2.1...whats the catch and whats the better ESC for recreational racers who may go down to 8.5T at the most...?

Last edited by caltrigger; 08-13-2012 at 05:07 AM.
caltrigger is offline   Reply With Quote
Old 08-14-2012, 12:33 PM   #9800
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,042
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by SuperRC View Post
Hi All,

I have just installed a SP GT2 esc and SP V3 5.5T into my B4.1. I have an issue... when I turn the esc on and accelerate gradually, the esc works fine. However, when I accelerate suddenly, the esc puts out the massive amount of instant power expected in a sensored system, but after that sudden burst of power, the red and green lights on the esc start flashing simutaneously. This causes the esc to run in a sensorless mode and that instant power is no longer available. I can clear this by cycling the esc off then back on. But the same thing will happen again when i accelerate suddenly. Ive looked in the esc manual regarding flashing red/green, it states to check sensor wire (which I have replaced) and check the motor sensor unit (so I have done- what am i looking for?). Has anyone else had this problem? any solutions?

P.S, I have two other Sp V3 motors (10.5T/4.5T), however they start flashing red/green as soon as you give any throttle input, as compared to the 5.5T, where it will do this onlly on sudden high power throttle input.

Could all my motor sensors be damaged? As i dont want to be spending $25 for each motor sensor replacement.
Id appreciate any help, thanks
Most likely is your sensor wire...get a new one and give that a try, most of the time you cannot tell from the outside of your sensor wire. I screwed up 1 of the race last week when the brand new sensor wire is just bad at the beginning...but at that moment I have a spare used one so I replaced that and it works fine...

But then..if the sensor wire does not solved your problem, it will be the sensor unit inside the motor that created the problem, and that need to be replaced.
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 08-14-2012, 12:36 PM   #9801
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,042
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by caltrigger View Post
Hi Guys,

New to the Brushless thing... I am looking at getting a SP ESC, we not racing, just mates messing around together but always good to get a capable ESC. I see the Reventon S sell for less than a GT 2.1...whats the catch and whats the better ESC for recreational racers who may go down to 8.5T at the most...?
You should considered the GT2.0 LPF version instead because you are running 8.5T motor...along with the LCD programmer box so you can run different software for different application.

REVENTON S is our newest but it has motor limit...not something I would recommend if you are running 8.5T.
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 08-14-2012, 09:48 PM   #9802
Tech Apprentice
 
shmit 1's Avatar
 
Join Date: Dec 2010
Location: Temecula CA
Posts: 72
Trader Rating: 1 (100%+)
Default

I have a 17.5 citrix stock spec combo in my car. I ran it for about a month without any problems. A while back I tried to add an a fan on the motor. At about 3 min into a race the car would basically shut down and only do about 1mph. If I turned it off and then back on it would run perfect. So I pulled the fan off of the motor and problem went away.

This last weekend my car is now shutting down and doing 1 mph in the middle of races again. did it in the qualifier and in my main. I would turn the car off and on and it would run perfect.

motor and esc temps were fine. motor was 125 and the esc was 95.
Does anyone know why this is happening?
shmit 1 is offline   Reply With Quote
Old 08-15-2012, 07:27 AM   #9803
Tech Elite
 
M-Technic's Avatar
 
Join Date: Sep 2007
Location: Palm Beach, FL
Posts: 2,562
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by shmit 1 View Post
I have a 17.5 citrix stock spec combo in my car. I ran it for about a month without any problems. A while back I tried to add an a fan on the motor. At about 3 min into a race the car would basically shut down and only do about 1mph. If I turned it off and then back on it would run perfect. So I pulled the fan off of the motor and problem went away.

This last weekend my car is now shutting down and doing 1 mph in the middle of races again. did it in the qualifier and in my main. I would turn the car off and on and it would run perfect.

motor and esc temps were fine. motor was 125 and the esc was 95.
Does anyone know why this is happening?
If the fan is plugged into your receiver, try adding a capacitor to the receiver. What radio are you using?
__________________
RCAmerica | Xray | Hudy | Radiopost | Speed Passion USA | Trinity | P3 Graphics
M-Technic is offline   Reply With Quote
Old 08-15-2012, 09:19 AM   #9804
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,042
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by shmit 1 View Post
I have a 17.5 citrix stock spec combo in my car. I ran it for about a month without any problems. A while back I tried to add an a fan on the motor. At about 3 min into a race the car would basically shut down and only do about 1mph. If I turned it off and then back on it would run perfect. So I pulled the fan off of the motor and problem went away.

This last weekend my car is now shutting down and doing 1 mph in the middle of races again. did it in the qualifier and in my main. I would turn the car off and on and it would run perfect.

motor and esc temps were fine. motor was 125 and the esc was 95.
Does anyone know why this is happening?
Please try to turn off the THERMAL protection via the programmer card.
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 08-15-2012, 10:09 AM   #9805
Tech Elite
 
artwork's Avatar
 
Join Date: Sep 2004
Location: Thornton, CO
Posts: 3,029
Trader Rating: 53 (100%+)
Default

Solara-

I need some clarification on what I see approved on the ROAR list vs. what I see on the SP website. Not all of the part numbers seem to match and I want to make sure that these speed controls match. I need some help! See below in blue...

Can you please confirm what I am seeing? I am mostly trying to ensure that the GT V2.1 EX Brushless ESC is on the list and approved!

It gets a little confusing when the current Part numbers do not match what I see approved!

Below list was taken directly from the ROAR approved ESC list:
Speed Passion 12280 Cirtix Stock Club Race Non-Programable No Timing adjustments-no LED : No issue here this one matches

Speed Passion EXT98802LPF GT-LPF 2.0 ESC (Carbon, Silver or Blue Version) 508 Must use zero timing and zero Advanced Profile signified by blinking LED : Is this the same as PN# EXT98802LPFcb?

[/B]Speed Passion EXT98802LPF LPF 2.1 ESC (Carbon, Silver, Blue) V508 Must use zero timing and zero Advanced Profile signified by blinking LED : Is this the same as PN# EXT98802LPFSCS?

Speed Passion EXT98802Pro GT-Pro 2.0 ESC (Carbon, Silver or Blue Version) 508 Must use zero timing and zero Advanced Profile signified by blinking LED : No issues this one matches

Speed Passion EXT98802PRO PRO 2.1 ESC (Carbon,Silver,Clue) V508 Must use zero timing and zero Advanced Profile signified by blinking LED : Is this the same as PN# EXT98802PROscb?

Speed passion SP000048 Reventon Stock Club Race ESC 01A There is no timing in this ESC : No issues this one matches

Thanks for your help!
__________________
Xray | Hudy | Sanwa | R1 Wurks | Avid | Protoform | Proline | 2mm Designs
artwork is offline   Reply With Quote
Old 08-15-2012, 11:10 AM   #9806
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,042
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by artwork View Post
Solara-

I need some clarification on what I see approved on the ROAR list vs. what I see on the SP website. Not all of the part numbers seem to match and I want to make sure that these speed controls match. I need some help! See below in blue...

Can you please confirm what I am seeing? I am mostly trying to ensure that the GT V2.1 EX Brushless ESC is on the list and approved!

It gets a little confusing when the current Part numbers do not match what I see approved!

Below list was taken directly from the ROAR approved ESC list:
Speed Passion 12280 Cirtix Stock Club Race Non-Programable No Timing adjustments-no LED : No issue here this one matches

Speed Passion EXT98802LPF GT-LPF 2.0 ESC (Carbon, Silver or Blue Version) 508 Must use zero timing and zero Advanced Profile signified by blinking LED : Is this the same as PN# EXT98802LPFcb?

Speed Passion EXT98802LPF LPF 2.1 ESC (Carbon, Silver, Blue) V508 Must use zero timing and zero Advanced Profile signified by blinking LED : Is this the same as PN# EXT98802LPFSCS?

Speed Passion EXT98802Pro GT-Pro 2.0 ESC (Carbon, Silver or Blue Version) 508 Must use zero timing and zero Advanced Profile signified by blinking LED : No issues this one matches

Speed Passion EXT98802PRO PRO 2.1 ESC (Carbon,Silver,Clue) V508 Must use zero timing and zero Advanced Profile signified by blinking LED : Is this the same as PN# EXT98802PROscb?

Speed passion SP000048 Reventon Stock Club Race ESC 01A There is no timing in this ESC : No issues this one matches

Thanks for your help!
This has been asked like 10,000 times...but ROAR just can't seem to get the correct number and names right, I don't even know why it is so difficult to do COPY and PASTE and they can still get that wrong. Here is what I think......SPEED PASSION has been submitted all the ESC except the new REVENTON S, R and PRO.

Speed Passion EXT98802LPF GT-LPF 2.0 ESC (Carbon, Silver or Blue Version) 508 Must use zero timing and zero Advanced Profile signified by blinking LED : Is this the same as PN# EXT98802LPFcb? This is the GT2-LPF ESC = EXT98802LPF(xx = color)

Speed Passion EXT98802LPF LPF 2.1 ESC (Carbon, Silver, Blue) V508 Must use zero timing and zero Advanced Profile signified by blinking LED : Is this the same as PN# EXT98802LPFSCS? This is the GT2.1 EX 1 cell pan car used ESC = EXT98802LPFSxx(xx = color)

Speed Passion EXT98802PRO PRO 2.1 ESC (Carbon,Silver,Clue) V508 Must use zero timing and zero Advanced Profile signified by blinking LED : Is this the same as PN# EXT98802PROscb? This is the GT2.1 ProStock ESC = EXT98802PROsxx(xx = color)

Speed Passion EXT98802Pro GT-Pro 2.0 ESC (Carbon, Silver or Blue Version) V508 Must use zero timing and zero Advanced Profile signified by blinking LED : Is this the same as PN# EXT98802PROscb? This is the GT2-Pro ESC = EXT98802PROxx(xx = color)
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 08-15-2012, 11:15 AM   #9807
Tech Elite
 
artwork's Avatar
 
Join Date: Sep 2004
Location: Thornton, CO
Posts: 3,029
Trader Rating: 53 (100%+)
Default

Quote:
Originally Posted by Solara View Post
This has been asked like 10,000 times...but ROAR just can't seem to get the correct number and names right, I don't even know why it is so difficult to do COPY and PASTE and they can still get that wrong. Here is what I think......SPEED PASSION has been submitted all the ESC except the new REVENTON S, R and PRO.

Speed Passion EXT98802LPF GT-LPF 2.0 ESC (Carbon, Silver or Blue Version) 508 Must use zero timing and zero Advanced Profile signified by blinking LED : Is this the same as PN# EXT98802LPFcb? This is the GT2-LPF ESC = EXT98802LPF(xx = color)

Speed Passion EXT98802LPF LPF 2.1 ESC (Carbon, Silver, Blue) V508 Must use zero timing and zero Advanced Profile signified by blinking LED : Is this the same as PN# EXT98802LPFSCS? This is the GT2.1 EX 1 cell pan car used ESC = EXT98802LPFSxx(xx = color)

Speed Passion EXT98802PRO PRO 2.1 ESC (Carbon,Silver,Clue) V508 Must use zero timing and zero Advanced Profile signified by blinking LED : Is this the same as PN# EXT98802PROscb? This is the GT2.1 ProStock ESC = EXT98802PROsxx(xx = color)

Speed Passion EXT98802Pro GT-Pro 2.0 ESC (Carbon, Silver or Blue Version) V508 Must use zero timing and zero Advanced Profile signified by blinking LED : Is this the same as PN# EXT98802PROscb? This is the GT2-Pro ESC = EXT98802PROxx(xx = color)
Thanks sorry if this has been asked so many times...
__________________
Xray | Hudy | Sanwa | R1 Wurks | Avid | Protoform | Proline | 2mm Designs
artwork is offline   Reply With Quote
Old 08-15-2012, 07:27 PM   #9808
Tech Apprentice
 
shmit 1's Avatar
 
Join Date: Dec 2010
Location: Temecula CA
Posts: 72
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by M-Technic View Post
If the fan is plugged into your receiver, try adding a capacitor to the receiver. What radio are you using?
Im not using the fan anymore.
I am using the Airtronics MT-4 with the 461 rx. Airtronics servo.

I will get a program card and try to shut down the thermal protection.
thanks for the reply.
shmit 1 is offline   Reply With Quote
Old 08-17-2012, 11:45 AM   #9809
Tech Adept
 
Join Date: Nov 2011
Location: Fort Collins, CO
Posts: 202
Trader Rating: 13 (100%+)
Default V3 MMM Timing Sensor Unit questions

I was wondering if anyone could help me understand the timing sensor units on V3 MMM motor. I know the motor has +20 degree of timing stock, but I was hoping to add more. I think another 10 degrees will get me where I want the motor to be running 17.5 blinky touring car.

I took the end off the motor and looked at the sensor unit that was in there. It is red in color, but has no visible marking indicating the timing value. Looking at the speed passion site the red optional sensor unit is the +10 timing unit. So not seeing any markings on it and having the color not correspond to the advertised 20 degree advance the motor comes with has me confused.

My question is which sensor unit I need to get to 30 degrees. If I buy a optional +10 timing sensor unit from speed passion does that give me +10 on top of the 20 degrees of timing that the motor already has? Or will that actually lower the timing available to me to 10 degrees? Or do I just need to get the +30 timing sensor unit?
puhrot is offline   Reply With Quote
Old 08-17-2012, 12:39 PM   #9810
Tech Champion
 
Join Date: Jan 2004
Location: Rockville, MD
Posts: 5,058
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by puhrot View Post
I was wondering if anyone could help me understand the timing sensor units on V3 MMM motor. I know the motor has +20 degree of timing stock, but I was hoping to add more. I think another 10 degrees will get me where I want the motor to be running 17.5 blinky touring car.

I took the end off the motor and looked at the sensor unit that was in there. It is red in color, but has no visible marking indicating the timing value. Looking at the speed passion site the red optional sensor unit is the +10 timing unit. So not seeing any markings on it and having the color not correspond to the advertised 20 degree advance the motor comes with has me confused.

My question is which sensor unit I need to get to 30 degrees. If I buy a optional +10 timing sensor unit from speed passion does that give me +10 on top of the 20 degrees of timing that the motor already has? Or will that actually lower the timing available to me to 10 degrees? Or do I just need to get the +30 timing sensor unit?
The green board is next 21* to 30*. Then yellow 31* to 40*. Then blue 41* to 50*.
I personally like the green board so far for 17.5 blinky. I keep switching back and forth between the green and the yellow. Make sure you drop a couple teeth when switching boards and watch temps.
__________________
Steve Walter
Sweep Racing USA/ Speed Passion USA/ Karens Famous Cookies (Transporter)
SRW141 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:56 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0