R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 02-15-2012, 02:50 PM   #8896
Tech Regular
 
Lenman73's Avatar
 
Join Date: Feb 2008
Posts: 452
Trader Rating: 3 (100%+)
Default

Can someone please help me get a GT2.1 to blink in blinky mode ? I cannot seem to do it.
__________________
TeamC TC02T
Team-C TC02 evo
TLR 22 2.0 & 3.0
TLR 22-4 TLR 22t 2.0
B44.1 B44.2
Lenman73 is offline   Reply With Quote
Old 02-15-2012, 02:58 PM   #8897
Tech Regular
 
Lenman73's Avatar
 
Join Date: Feb 2008
Posts: 452
Trader Rating: 3 (100%+)
Default

I have version 1.37 and only have 528stock listed. No 508stock. How can I find this?
__________________
TeamC TC02T
Team-C TC02 evo
TLR 22 2.0 & 3.0
TLR 22-4 TLR 22t 2.0
B44.1 B44.2
Lenman73 is offline   Reply With Quote
Old 02-15-2012, 03:13 PM   #8898
Tech Regular
 
Lenman73's Avatar
 
Join Date: Feb 2008
Posts: 452
Trader Rating: 3 (100%+)
Default

Nevermind. I do believe I actually figured it out.
__________________
TeamC TC02T
Team-C TC02 evo
TLR 22 2.0 & 3.0
TLR 22-4 TLR 22t 2.0
B44.1 B44.2
Lenman73 is offline   Reply With Quote
Old 02-15-2012, 03:54 PM   #8899
Tech Regular
 
@Art_Mighty's Avatar
 
Join Date: Dec 2010
Location: Chicago, IL
Posts: 495
Trader Rating: 7 (100%+)
Questions??

Quote:
Originally Posted by Solara View Post
The CORE position from the rotor for 3.5T - 8.5T (Mod motor) is different then the one for 9.5 - 21.5 (stock motor).

You use a 3.5T - 8.5T rotor on a stock motor you have to repositioning the rotor (shims) and the result is horrible........and there is no reason to use a stock rotor on a MOD motor at the beginning.
Now that I'm paying attention I see that some manufactures have separate lines of tuning rotors for Spec vs. Mod, some don't. Why the alignment change? What's the benefit?
__________________
RC.A. - Tamiya Chapter (so many shinny blue parts..) O_o

Sponsored By - http://enginesbyotto.com/ & my wallet (mostly my wallet actually...)

ALL IS LOST
@Art_Mighty is offline   Reply With Quote
Old 02-16-2012, 10:18 AM   #8900
Tech Fanatic
 
onekiwi's Avatar
 
Join Date: Jul 2010
Location: Sweden but from New Zealand
Posts: 898
Trader Rating: 4 (100%+)
Default

Can replacement boards be purchased?? Kinda need a new one

__________________
XB2 CE
XB4 16
Sanwa
Hobbywing
#kiwipaint on facebook
onekiwi is offline   Reply With Quote
Old 02-16-2012, 10:50 AM   #8901
Tech Champion
 
Join Date: Nov 2002
Location: Chicago, IL
Posts: 7,463
Trader Rating: 34 (100%+)
Default

Quote:
Originally Posted by Lenman73 View Post
I have version 1.37 and only have 528stock listed. No 508stock. How can I find this?
Quote:
Originally Posted by Lenman73 View Post
Nevermind. I do believe I actually figured it out.
Post up what you did and or how you did it.

I'm sure it will help many people looking to do the same thing.

Thanks.
Nexus is offline   Reply With Quote
Old 02-16-2012, 02:26 PM   #8902
Tech Addict
 
Join Date: Nov 2009
Location: Denmark
Posts: 562
Default

Hi,

I hope anyone can help me here. I am using a GT2.0 Pro together with an LRP X12 17.5T running blinky. The motor is timed with 4-dot insert and geared at 4.0. Good speed and low temps.

The problem I have is with the brakes. I have calibrated everything and brakes are turned up to 100% in both speedo and transmitter. I almost have no brakes at all. I know that such a tall gearing will have less braking, but the Tekin speedo has a lot more brakes with the same setup!

Anyone that can help?
__________________
Niklas Hansen
Team TCHobby / Team Upgrade-RC
Tamiya TRF417 / Speed Passion GT2.0 / Speed Passion V3 motors.
Nilks is offline   Reply With Quote
Old 02-16-2012, 02:34 PM   #8903
Tech Elite
 
Racecrafter's Avatar
 
Join Date: Apr 2007
Location: RC Mecca
Posts: 4,138
Trader Rating: 25 (96%+)
Default

Quote:
Originally Posted by Nilks View Post
Hi,

I hope anyone can help me here. I am using a GT2.0 Pro together with an LRP X12 17.5T running blinky. The motor is timed with 4-dot insert and geared at 4.0. Good speed and low temps.

The problem I have is with the brakes. I have calibrated everything and brakes are turned up to 100% in both speedo and transmitter. I almost have no brakes at all. I know that such a tall gearing will have less braking, but the Tekin speedo has a lot more brakes with the same setup!

Anyone that can help?
Have you reset your Tx to the ESC? Tx needs to be at 100% brakes, 0 EPA, 0 trim.
__________________
Jimmy Wright

www.trackstarrc.com ~ www.facebook.com/TrackStarRC ~ Home of the 2x's Stock Nationals Champion TS-Gold & TS-Black tire sauce, TS-1+ lubricants, TS-Precision bearings, XRG Xtreme Racing Grease, Scale Auto Engineering, ElevenTech, WRD2, Carbon 12, Stiff Products
Racecrafter is offline   Reply With Quote
Old 02-16-2012, 02:51 PM   #8904
Tech Elite
 
mattwoodcraft's Avatar
 
Join Date: Jul 2004
Location: perth / australia
Posts: 2,747
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by Nilks View Post
Hi,

I hope anyone can help me here. I am using a GT2.0 Pro together with an LRP X12 17.5T running blinky. The motor is timed with 4-dot insert and geared at 4.0. Good speed and low temps.

The problem I have is with the brakes. I have calibrated everything and brakes are turned up to 100% in both speedo and transmitter. I almost have no brakes at all. I know that such a tall gearing will have less braking, but the Tekin speedo has a lot more brakes with the same setup!

Anyone that can help?
You could also try sighing your throttle on your handset from normal to reverse or the the other way around and then reprogramme the speedy to your hand set
mattwoodcraft is offline   Reply With Quote
Old 02-16-2012, 03:19 PM   #8905
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,040
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by Nilks View Post
Hi,

I hope anyone can help me here. I am using a GT2.0 Pro together with an LRP X12 17.5T running blinky. The motor is timed with 4-dot insert and geared at 4.0. Good speed and low temps.

The problem I have is with the brakes. I have calibrated everything and brakes are turned up to 100% in both speedo and transmitter. I almost have no brakes at all. I know that such a tall gearing will have less braking, but the Tekin speedo has a lot more brakes with the same setup!

Anyone that can help?
The most important step is...make sure the REVERSE (#6 option) setting is at 100% (if you want MAX BRAKE)....don't ask me why REVERSE (even there are no reversing on the GT2 PRO) has to do with Brake...it just does.

Try that...
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 02-16-2012, 03:20 PM   #8906
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,040
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by onekiwi View Post
Can replacement boards be purchased?? Kinda need a new one
Is that a CIRTIX stock club spec..? If it is...buy a new one, cheaper that way.
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 02-16-2012, 03:56 PM   #8907
Tech Fanatic
 
onekiwi's Avatar
 
Join Date: Jul 2010
Location: Sweden but from New Zealand
Posts: 898
Trader Rating: 4 (100%+)
Default

Unfortunately not its the GT 2 pro

Quote:
Originally Posted by Solara View Post
Is that a CIRTIX stock club spec..? If it is...buy a new one, cheaper that way.
__________________
XB2 CE
XB4 16
Sanwa
Hobbywing
#kiwipaint on facebook
onekiwi is offline   Reply With Quote
Old 02-16-2012, 05:18 PM   #8908
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,040
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by onekiwi View Post
Unfortunately not its the GT 2 pro
Please contact your local SP agent and see they do offer repair service, or refurbish unit with a discount price.
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 02-17-2012, 12:07 AM   #8909
Tech Fanatic
 
onekiwi's Avatar
 
Join Date: Jul 2010
Location: Sweden but from New Zealand
Posts: 898
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by Solara View Post
Please contact your local SP agent and see they do offer repair service, or refurbish unit with a discount price.
Nice to think it would but mine is a second hand unit
__________________
XB2 CE
XB4 16
Sanwa
Hobbywing
#kiwipaint on facebook
onekiwi is offline   Reply With Quote
Old 02-17-2012, 02:03 AM   #8910
Tech Addict
 
Join Date: Nov 2009
Location: Denmark
Posts: 562
Default

Quote:
Originally Posted by Racecrafter View Post
Have you reset your Tx to the ESC? Tx needs to be at 100% brakes, 0 EPA, 0 trim.
Yes, I did that.

Quote:
Originally Posted by mattwoodcraft View Post
You could also try sighing your throttle on your handset from normal to reverse or the the other way around and then reprogramme the speedy to your hand set
I will try that, if Solara's suggestion doesn't help.


Quote:
Originally Posted by Solara View Post
The most important step is...make sure the REVERSE (#6 option) setting is at 100% (if you want MAX BRAKE)....don't ask me why REVERSE (even there are no reversing on the GT2 PRO) has to do with Brake...it just does.

Try that...
I will try that next time at the track. My reverse is all the way down, as I didn't think that would mean anything. But maybe it does
__________________
Niklas Hansen
Team TCHobby / Team Upgrade-RC
Tamiya TRF417 / Speed Passion GT2.0 / Speed Passion V3 motors.
Nilks is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:11 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0