R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 07-29-2011, 08:38 AM   #7561
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,041
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by mattwoodcraft View Post
Sloara

thanks for your 4t set up you sent me the other day it works a treat.
and has bucket loads of speed and power.

i have not got a fan running on the motor as yet would you think this would be a good idea to do so
Heatsink and fan both...more is better. I power up the fan directly from the power lead, however, because you are running 4T...when it is on full throttle, it will draw most of the power to the motor instead of the fan and fan might not while at that moment...if in doubt, use the receiver plug power, the fan will spin slower, but will be on 100% of the time. I am glad you like it...we will do the 6.5 or 4.0T in like 3 weeks and will give a shot with the 1/8th car...

Quote:
Originally Posted by CraigM View Post
Care to share?
I have upload the Marc R. ETS 5 setup...his ETS 6 setup is only gear 1T smaller...like 8.6 final. Look under 1/10th TC Mod....

http://www.speedpassion.net/us/escsetup.asp
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 07-30-2011, 12:16 AM   #7562
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default

wiht the 1 Cell motors, there is no identification to where the end bell goes. on the V3 motors, the turn mark is where the lead for the timing board goes, but there are no marks on teh 1 cell 3.5T i have. i made the mistake of taking it apart, and didnt realise the markings werent there. how do i work out where the end bell goes now. as if your in the wrong spot, the connectors go on a different Phase pole ? cheers, and yes i should have checked first, silly me.
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T
Pattojnr is offline   Reply With Quote
Old 07-30-2011, 02:52 AM   #7563
Tech Master
 
Drillit's Avatar
 
Join Date: Sep 2007
Location: Oreganastan Pacific Wonderland home to Indoor Farming
Posts: 1,059
Default

The stator doen't know the difference......you are moving the sensor also....A-phase is always (v3) to the left of the sensor plug, B-phase center, C-phase to the right. You can also move the other end if you happen to strip out the "to-chassis" mount holes.

I set-up mine so the motor turn label is easiest for tech to see, over, under, thru the chassis. And make the sensor plug easiest to adjust (reach) while in the chassis.
__________________
Mark Tilley
Got T-Bar ? ......... Oregons No ZigZag rule sucks
Bias the weight to the end you want to hit the wall with first!
Searchin fer answers in the Fog.......that's what I found
Drillit is offline   Reply With Quote
Old 07-30-2011, 03:25 AM   #7564
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by Drillit View Post
The stator doen't know the difference......you are moving the sensor also....A-phase is always (v3) to the left of the sensor plug, B-phase center, C-phase to the right. You can also move the other end if you happen to strip out the "to-chassis" mount holes.

I set-up mine so the motor turn label is easiest for tech to see, over, under, thru the chassis. And make the sensor plug easiest to adjust (reach) while in the chassis.
Thanks.
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T
Pattojnr is offline   Reply With Quote
Old 07-30-2011, 05:46 AM   #7565
Tech Master
 
Join Date: Dec 2009
Location: Sarasota FL
Posts: 1,908
Trader Rating: 45 (94%+)
Default

This is going to be my Starting point Setup if i dont have anof speed. what can i incress or decress to get more. This is my 1st race with a Speedpassion ESC in a Boosted Classes.
Attached Thumbnails
The Speed Passion Thread-starting-setup.jpg  
tcb22185 is offline   Reply With Quote
Old 07-30-2011, 07:31 AM   #7566
Tech Master
 
g12314's Avatar
 
Join Date: Nov 2003
Location: Chicago, IL.
Posts: 1,278
Trader Rating: 6 (100%+)
Send a message via AIM to g12314 Send a message via Yahoo to g12314
Default

Quote:
Originally Posted by tcb22185 View Post
This is going to be my Starting point Setup if i dont have anof speed. what can i incress or decress to get more. This is my 1st race with a Speedpassion ESC in a Boosted Classes.
What size track are you running on? This setup is pretty specific to the track, which is very technical with a 120ft straight or so.

Jimmy
__________________
"PREPARE TO QUALIFY"
g12314 is offline   Reply With Quote
Old 07-30-2011, 09:35 AM   #7567
Tech Master
 
Join Date: Dec 2009
Location: Sarasota FL
Posts: 1,908
Trader Rating: 45 (94%+)
Default

Not sure if this link will work

http://picasaweb.google.com/dlarry62...76296059962418


around 130 to 140 feet in length and 75 to 80 width
tcb22185 is offline   Reply With Quote
Old 07-30-2011, 02:33 PM   #7568
Tech Regular
 
bigdadracing's Avatar
 
Join Date: Jul 2007
Location: the happiest place on earth
Posts: 406
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by Solara View Post
Heatsink and fan both...more is better. I power up the fan directly from the power lead, however, because you are running 4T...when it is on full throttle, it will draw most of the power to the motor instead of the fan and fan might not while at that moment...if in doubt, use the receiver plug power, the fan will spin slower, but will be on 100% of the time. I am glad you like it...we will do the 6.5 or 4.0T in like 3 weeks and will give a shot with the 1/8th car...



I have upload the Marc R. ETS 5 setup...his ETS 6 setup is only gear 1T smaller...like 8.6 final. Look under 1/10th TC Mod....

http://www.speedpassion.net/us/escsetup.asp
hey guys just a question on what kind of heat your seeing on marks setup ?? i was going to to put it to a 4.5t team powers motor. the weather here is about 80f and running a big track with a 240 back` straight and a preaty good flowing and high speed track!!!
defently could use some thought on gearing and maybe setting changes??
thanks, Russ
__________________
rcamerica/xray/ team powers/bsr tires/ slapmaster tools/ bigdads garage/cheep beer/ mykeart paint works / team pop a top

suport your local hobby shop because ebays track is hard to find !!!!!!!!
Russ Jacobson
bigdadracing is offline   Reply With Quote
Old 07-30-2011, 07:21 PM   #7569
Tech Master
 
Join Date: Dec 2009
Location: Sarasota FL
Posts: 1,908
Trader Rating: 45 (94%+)
Default

Any one Answer my Qustions?
tcb22185 is offline   Reply With Quote
Old 07-30-2011, 07:51 PM   #7570
Tech Initiate
 
Join Date: Jan 2008
Posts: 42
Default

Hey guys, Is it safe to run a drift master combo on NiMh and NICAD? My ESC fan burnt out and wondering if the battery's are the cause.
86drive is offline   Reply With Quote
Old 07-30-2011, 08:32 PM   #7571
Tech Elite
 
mattwoodcraft's Avatar
 
Join Date: Jul 2004
Location: perth / australia
Posts: 2,747
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by tcb22185 View Post
Not sure if this link will work

http://picasaweb.google.com/dlarry62...76296059962418


around 130 to 140 feet in length and 75 to 80 width
link worked all okay.

the track looks good
mattwoodcraft is offline   Reply With Quote
Old 07-30-2011, 08:55 PM   #7572
Tech Master
 
Join Date: Dec 2009
Location: Sarasota FL
Posts: 1,908
Trader Rating: 45 (94%+)
Default

Quote:
Originally Posted by mattwoodcraft View Post
link worked all okay.

the track looks good
now will the starting setup i posted work? what do i need to adj one way or another to get more speed..
tcb22185 is offline   Reply With Quote
Old 07-30-2011, 11:58 PM   #7573
Tech Elite
 
303slowdown's Avatar
 
Join Date: Sep 2008
Location: Rapid City SD.
Posts: 2,190
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by tcb22185 View Post
now will the starting setup i posted work? what do i need to adj one way or another to get more speed..
When I get home ill give you a starting setup that I like to start with that works well with little tweeks. Give me an hour or two.
__________________
Ryan Borgheiinck
303slowdown is offline   Reply With Quote
Old 07-31-2011, 12:23 AM   #7574
Tech Elite
 
iPearl's Avatar
 
Join Date: Nov 2008
Location: Cypress, TX
Posts: 2,821
Trader Rating: 94 (100%+)
Send a message via AIM to iPearl Send a message via MSN to iPearl
Default

Quote:
Originally Posted by bigdadracing View Post
hey guys just a question on what kind of heat your seeing on marks setup ?? i was going to to put it to a 4.5t team powers motor. the weather here is about 80f and running a big track with a 240 back` straight and a preaty good flowing and high speed track!!!
defently could use some thought on gearing and maybe setting changes??
thanks, Russ
Tracks like Mikes Ifmar Nitro Onroad track in Humble Texas.
I get about 160-175 on my motor.
My ESC is Warm at best. If i Ramp I get into 100 range but never got into over heating.

BTW I am selling one of my set up if any one is interested.
Speed Passion GT 2.1 EX with a Team Powers 17.5 Plutonium.
PM if any one is interested. Nothing wrong with it.
I just need smaller Set to save some weight =D On a new build.
__________________
Design Of Things !!!
iPearl is offline   Reply With Quote
Old 07-31-2011, 12:29 AM   #7575
Tech Champion
 
skypilot's Avatar
 
Join Date: Mar 2007
Posts: 9,491
Trader Rating: 14 (100%+)
Default

Quote:
Originally Posted by tcb22185 View Post
now will the starting setup i posted work? what do i need to adj one way or another to get more speed..
the setup you have works just fine as a base line

things to change and watch out for is dumping to much timing in the motor to soon, it bogs it down and over heats it, it can be fast but not right, play with starting rpms, play with basic esc timing, reduce 36 to 30, or up to 40 leave the turbo alone, another way to control how much timing happens is the timing ramp, 12, 18, 24 try 24 but change the how many degrees per rpm, when looking at it, the way SP has the adjustments setup, some adjustments are useless unless you have the other adjustments figured out.

a couple of weeks ago, I had a 17.5 out running a 5.5 with no heat issues, unfortunately I made the mistake of reseting the esc to radio and lost those settings without writing them down. slowing working my way back, last week i had to use a 10.5 to run with 4.5's, but i've since sold the mod car so back to non ramping for now.

good luck and happy motoring.
__________________
#49, #25a, #91, #7, #12 the ones to watch.... UPDATE. #12 is your new AMA GNC #1

A Northwest Team of Positive actions
skypilot is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:44 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0