R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 07-25-2011, 02:31 AM   #7531
Tech Adept
 
StevenOlsen's Avatar
 
Join Date: Oct 2007
Location: Denmark
Posts: 176
Default

Quote:
Originally Posted by hpipurple View Post
Hey,

Has anyone found that running 323 stock software in MOD is terrible??? Its got wild top speed, but the driveablility is %^&* to say the least???

Whats the secret with running 323 in MOD and making the driveability work???

Thanks in advance
try my setup really happy with it but has a bit to much power with a 4.5
Attached Thumbnails
The Speed Passion Thread-start-setup-med-sp-regulator..png  
__________________
Steven Olsen
CAR: Awsomatix A700L.
Nosram 7000 Batteries.
Nosram Comet HD ESC.
Nosram Pure 2 evolution Motor.
StevenOlsen is offline   Reply With Quote
Old 07-25-2011, 05:08 AM   #7532
Tech Champion
 
CraigM's Avatar
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 7,009
Trader Rating: 34 (100%+)
Default

Quote:
Originally Posted by StevenOlsen View Post
try my setup really happy with it but has a bit to much power with a 4.5
Hmm I ran exactly these settings yesterday (sourced elsewhere) with a 4.0 and I had no top end whatsoever, I ended up going back to 528 mod and had heaps more power, thinking now that maybe the settings didn't send to the ESC properly. The track I was running on had a 62m straight
__________________
www.facebook.com/mcpheerc
CraigM is offline   Reply With Quote
Old 07-25-2011, 05:51 AM   #7533
Tech Adept
 
StevenOlsen's Avatar
 
Join Date: Oct 2007
Location: Denmark
Posts: 176
Default

Quote:
Originally Posted by CraigM View Post
Hmm I ran exactly these settings yesterday (sourced elsewhere) with a 4.0 and I had no top end whatsoever, I ended up going back to 528 mod and had heaps more power, thinking now that maybe the settings didn't send to the ESC properly. The track I was running on had a 62m straight
that funny, had the same experience with both a 4.0 and a 5.0 the 4.5 feels like it has more top speed, like the 4.0 and 5.0 dont respond very well with timing.

did you also had problems with the motor overheating ?
__________________
Steven Olsen
CAR: Awsomatix A700L.
Nosram 7000 Batteries.
Nosram Comet HD ESC.
Nosram Pure 2 evolution Motor.
StevenOlsen is offline   Reply With Quote
Old 07-25-2011, 09:32 AM   #7534
Tech Master
 
g12314's Avatar
 
Join Date: Nov 2003
Location: Chicago, IL.
Posts: 1,278
Trader Rating: 6 (100%+)
Send a message via AIM to g12314 Send a message via Yahoo to g12314
Default

Quote:
Originally Posted by hpipurple View Post
Hey,

Has anyone found that running 323 stock software in MOD is terrible??? Its got wild top speed, but the driveablility is %^&* to say the least???

Whats the secret with running 323 in MOD and making the driveability work???

Thanks in advance
Two weeks ago I ran a 7.5 1S V3 using a GT2.0 LPF with 323 stock firmware on our local big track (225ft straight). Car was very easy to drive as the bottom end was "soft" enough for easy control (I usually run 17.5) and the top speed was on pace with a 4.5 running non-boosted firmware. Motor temps were a max of 170F with track temps of 135F.

Another racer was running a boosted 4.5 and I must say it made my car look like it was standing still at the end of the straight. Crazy fast, but harder to control. Here is a link to round 1 qualifying: http://www.youtube.com/watch?v=sHp3L...eature=related

Yellow car is me, Pink car is the boosted 4.5. I was 2 teeth undergeared here, so the speed at the end of the straight was a bit slower than the later rounds.
__________________
"PREPARE TO QUALIFY"
g12314 is offline   Reply With Quote
Old 07-25-2011, 01:35 PM   #7535
Tech Master
 
Join Date: Feb 2009
Posts: 1,920
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by CraigM View Post
Hmm I ran exactly these settings yesterday (sourced elsewhere) with a 4.0 and I had no top end whatsoever, I ended up going back to 528 mod and had heaps more power, thinking now that maybe the settings didn't send to the ESC properly. The track I was running on had a 62m straight
This is directly taken from my speedo that still has the mod settingds from Toni reinhard

1 Mode for/brake
2 Drag brake 0
3 volt protection 3.0v/cell
4 DRRS Punch LVL 2
5 Brake force 62.5%
6 Reverse force 25%
7 Initial brake 0%
8 Neutral range 6%
9 Boost timing 35%
10 Turbo Slope 6
11 Overheat protection OFF
12 Turbo Timing 20
13 Start RPM 15,000
14 Turbo Delay 0.2sec
15 Timing ACC 650

This is what i think i Emailed to you and with gearing of 8.0 i was so fast it was almost uncontrollable , and SO fast on the straight , i actually didn't drive mod in ETS , because i was snapping belts and not braking enough at then end of the straight and crashing A LOT this is why i am suprised you have no top speed , try a 4.5 and see what you have meybe 4.0 and 5.0's dont like too much timing
sidecarphil1 is offline   Reply With Quote
Old 07-25-2011, 02:23 PM   #7536
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,042
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

I can assure both JIMMY and PHIl's setup with 323stock and MOD are PLENTY FAST and drivable as I used both setup and drove at a 1/8th track and the car is the fastest thing ever that I drove (compare to 4.5 no boost and I was using boost 6.5).

However, our track is prepped for 1/8th NITRO on road race that day so traction is top notch....almost impossible to have anything that is not controllable. I have seen a lot of ppl understeer, but have not seen anyone that is oversteer except me.........on the same video, my car broke only in like 35 seconds by using 323stock and 6.5, it sheered off my front CVD into 20 differnet pieces and I was driving 3WD that caused my car undrivable...

way too much power...but I LIKE IT very much. We are planning to do that again in 3 weeks and will run with Paul Lemuiex running SP GT2.0 PRO ESC with Thunderpower 4.5T.
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 07-26-2011, 09:08 AM   #7537
Tech Elite
 
defcone's Avatar
 
Join Date: Feb 2009
Location: Sydney
Posts: 2,335
Trader Rating: 15 (100%+)
Default

Just ran the sp2.0 paired with a v3 4t, and it felt like 90% of the power was within 50%-60% of the throttle range. Is this normal? Ran with 205_MOD, default settings 7.9fdr.
defcone is offline   Reply With Quote
Old 07-26-2011, 11:47 AM   #7538
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,042
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by defcone View Post
Just ran the sp2.0 paired with a v3 4t, and it felt like 90% of the power was within 50%-60% of the throttle range. Is this normal? Ran with 205_MOD, default settings 7.9fdr.
I think you are running sensorless mode...can you remove the sensor wire and see it ran the same...?

I am not exactly sure what you mean 90% of the power was within 50%-60% of the throttle range....like it is in 2-speeding? It might have to do with the DRRS setting...what is your DRRS at?
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/

Last edited by Solara; 07-26-2011 at 12:15 PM.
Solara is offline   Reply With Quote
Old 07-26-2011, 11:06 PM   #7539
Tech Elite
 
defcone's Avatar
 
Join Date: Feb 2009
Location: Sydney
Posts: 2,335
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by Solara View Post
I think you are running sensorless mode...can you remove the sensor wire and see it ran the same...?

I am not exactly sure what you mean 90% of the power was within 50%-60% of the throttle range....like it is in 2-speeding? It might have to do with the DRRS setting...what is your DRRS at?
Drrs was at seven yeah it felt like it was two speeding.
defcone is offline   Reply With Quote
Old 07-27-2011, 01:30 AM   #7540
Suspended
 
Join Date: Jan 2010
Posts: 1,278
Trader Rating: 86 (100%+)
Default

whats difference of sp gt v2.0 and v2.1? do they have same performance? whats lowest turn of motor for both ecs?
littlealex is offline   Reply With Quote
Old 07-27-2011, 02:39 AM   #7541
Tech Elite
 
mattwoodcraft's Avatar
 
Join Date: Jul 2004
Location: perth / australia
Posts: 2,747
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by Pattojnr View Post
yes ill be there. lots more testing to do yet
hi

what FDR are you using with the 3.5 ? i have programmed it with 119 mod software same as you have now can you give me a starting point on what settings i should be running at west coast

thanks
mattwoodcraft is offline   Reply With Quote
Old 07-27-2011, 02:40 AM   #7542
Tech Champion
 
CraigM's Avatar
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 7,009
Trader Rating: 34 (100%+)
Default

Quote:
Originally Posted by StevenOlsen View Post
did you also had problems with the motor overheating ?
No the motor was stone cold

Quote:
Originally Posted by sidecarphil1 View Post
This is what i think i Emailed to you and with gearing of 8.0 i was so fast it was almost uncontrollable , and SO fast on the straight , i actually didn't drive mod in ETS , because i was snapping belts and not braking enough at then end of the straight and crashing A LOT this is why i am suprised you have no top speed , try a 4.5 and see what you have meybe 4.0 and 5.0's dont like too much timing
I don't think there's any problem with running 4.0 with boost, when I put 528 it felt like it had a lot more boost so I think the settings or software didn't take properly when I first loaded 323. I'll give it another go this weekend and let you know how I go, cheers
__________________
www.facebook.com/mcpheerc
CraigM is offline   Reply With Quote
Old 07-27-2011, 06:08 AM   #7543
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by mattwoodcraft View Post
hi

what FDR are you using with the 3.5 ? i have programmed it with 119 mod software same as you have now can you give me a starting point on what settings i should be running at west coast

thanks
still trying things but seems so far, 8.8 is a good start.
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T
Pattojnr is offline   Reply With Quote
Old 07-27-2011, 06:14 AM   #7544
Tech Elite
 
mattwoodcraft's Avatar
 
Join Date: Jul 2004
Location: perth / australia
Posts: 2,747
Trader Rating: 10 (100%+)
Default

befor the down poor of rain here i took my car for spin and it is stupid fast which i really like i so look forward to sunday hope the weather clears by then..

what are the differences in the rotor sizes 12.5mm vs 13mm
mattwoodcraft is offline   Reply With Quote
Old 07-27-2011, 06:44 AM   #7545
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by mattwoodcraft View Post
befor the down poor of rain here i took my car for spin and it is stupid fast which i really like i so look forward to sunday hope the weather clears by then..

what are the differences in the rotor sizes 12.5mm vs 13mm
havent changed the rotor , its out of the box. but will start playing soon.
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T
Pattojnr is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:30 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0