R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 01-23-2011, 02:48 PM   #6361
Tech Regular
 
Join Date: Feb 2003
Location: Rome - Italy
Posts: 273
Default

Maybe it's an unusual question but does anyone know if the case stickers of GT2.1 ESCs are available as spares?
Fastfreddy74 is offline   Reply With Quote
Old 01-24-2011, 03:46 AM   #6362
Tech Regular
 
scoyle's Avatar
 
Join Date: Jan 2004
Location: Northern Ireland
Posts: 450
Default

All, this may have been covered before...

The settings for “Digital Racing Response System - DRRS” Digital Racing Mode - is this when you are starting from a complete stop or when you have the throttle at neutral?

So for example if I am coming through a tight part of the track when I am off throttle (at neutral) letting the car roll and then when I come back on the throttle is it the DRRS setting that is providing the punch? I have mine set at 6 and still find that the car can feel a bit jerky when putting the throttle on - could just be my throttle finger but I am wondering if I should reduce the DRRS value or use some throttle curve to make it smoother?
scoyle is offline   Reply With Quote
Old 01-24-2011, 09:00 AM   #6363
Tech Champion
 
oXYnary's Avatar
 
Join Date: Dec 2003
Posts: 6,301
Trader Rating: 4 (100%+)
Send a message via AIM to oXYnary Send a message via Yahoo to oXYnary
Default

Quote:
Originally Posted by dameetz View Post
When I did the above, its still wont update and a pop up window says "network fault, pls check network connection" . Anything more I should do?
Quote:
Originally Posted by oXYnary View Post
I never saw a reply to this. Im encountering the same issue. Is there a FAQ somewhere for noobs at the LCD device? Like where on the Speedpassion site do you get the latest USB and firmware. As well as what is causing the above (Checked firewall already).

I have still not seen an answer to this. I tried the hobbywing software without issue. What is causing the network connection error?

Also, will a future update for the stock firmware allow the option to choose Cell amount? The ESC will not function unless the LV is turned off with 1 cell motors. Making and claims of it having low voltage protection untrue.
__________________
www.3drcracing.com <<RC Video Game.
Kyosho Mini-Z Buggy, Moto Racer | Losi Micro SCT, 8ight Mini
oXYnary is offline   Reply With Quote
Old 01-24-2011, 10:17 AM   #6364
Tech Elite
 
Join Date: Apr 2006
Location: Midwest
Posts: 2,009
Trader Rating: 50 (100%+)
Send a message via MSN to Jaz406
Default

Quote:
Originally Posted by scoyle View Post
All, this may have been covered before...

The settings for “Digital Racing Response System - DRRS” Digital Racing Mode - is this when you are starting from a complete stop or when you have the throttle at neutral?

So for example if I am coming through a tight part of the track when I am off throttle (at neutral) letting the car roll and then when I come back on the throttle is it the DRRS setting that is providing the punch? I have mine set at 6 and still find that the car can feel a bit jerky when putting the throttle on - could just be my throttle finger but I am wondering if I should reduce the DRRS value or use some throttle curve to make it smoother?

I find that DRRS is for "punch" out of corners until the supercharger takes over. I have started low and increased the DRRS to get the feel I want.

I have found that more DRRS will make the transition to supercharger less noticable.

I have had it on settings 3 and 4 on low traction and noticed a big difference when the supercharger activates, then when I moved to 6 or 7 as traction increases not as much of a "second gear" felt.

So, yes you can lower DRRS to get a smoother feel out of the corner or increase the supercharger delay if lowering the DRRS is not making a difference, make sure to set the DRRS back to 6 then if moving the delay.
Jaz406 is offline   Reply With Quote
Old 01-24-2011, 12:30 PM   #6365
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,042
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by Fastfreddy74 View Post
Maybe it's an unusual question but does anyone know if the case stickers of GT2.1 ESCs are available as spares?
Contact your country distributor, they should have some to send you. It is not a option or spare, but they should have spare to send you.
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 01-24-2011, 12:49 PM   #6366
Tech Regular
 
Join Date: Feb 2003
Location: Rome - Italy
Posts: 273
Default

Quote:
Originally Posted by Solara View Post
Contact your country distributor, they should have some to send you. It is not a option or spare, but they should have spare to send you.
Thank you, i'll ask them about it.
Fastfreddy74 is offline   Reply With Quote
Old 01-24-2011, 05:28 PM   #6367
Tech Initiate
 
Join Date: Jan 2010
Posts: 38
Default

Today whilst racing I have had problems with my esc/motor. I am running the 110 software on a GT2.0 LPF in 13.5 touring in a small hall, indoor rubber tyre. The motor kept going into sensorless mode whist running. When it did this the car would judder whilst running and be something like half throttle. I pulled the car off the track and I knew that it was going sensorless as the green light was flashing.

I turned the esc off and on again and it ran sensored with full power for about a minute, and then went sensorless again. After ~20s the car would slow to a crawl and then get faster, almost up to full speed. When I pulled the car off in this state the red light would come on with the throttle, but the green light didn't come on again at full throttle. Turned the car off and on again, motor ran at full sensored power and the green light came on at full throttle. This wasn't a problem with the radio as I adjusted the end points to make sure that it wasn't due to the high point drifting.

My next thought was that it could be the sensor wire so I swapped that with identical results. I then swapped the motor, and again identical results. All in I tried two motors (one GM and one Novak) with 4 sensor wires (Speed Passion, Losi and Novak), the only constant was the esc.

Sometimes the problem seemed to be triggered by brushing the track markers, but other time it would just go sensorless in the middle of the straight. Could this be a problem with the sensor connectors in the esc, or is it possible that it could be a software problem? I always double flash the esc firmware and reset the esc neutral and end points. Other things I considered were issues with the power capacitor.

I'm hoping that someone may have some ideas before I have to go and buy a new esc. As the problem usually happens about a minute into a race its a bit difficult to diagnose at home. I have never overheated the esc or motors as I run in a 10x10m hall and there is no need to!

Also, I am interested in the GT2.1 EX esc. Is this a completely new esc or is it a different case for the GT2.0? I mainly run 13.5 touring, but occasionally 4WD mod offroad on high grip surfaces and would like one esc for both classes to replace my tired old GTB.

Cheers

Ben, UK
Rocking Donkey is offline   Reply With Quote
Old 01-24-2011, 05:37 PM   #6368
Tech Elite
 
heavy's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jul 2002
Location: Brisbane
Posts: 4,987
Trader Rating: 20 (100%+)
Default

Hi Guys

I am looking at racing 21.5 on a medium sized outdoor track and looking for a starting FDR and some starting settings for the ESC (GT 2.0) - anyone help ?
__________________
Honorary Life Member Townsville Sporting Car Club
Honorary Life Member Logan RCCC -Mi6 and Serpent F1
Honorary Life Member Chargers RCCC -B5M Factory Lite
Life Member Bayside RCCC -Schumacher Mi6
Boondall. SuperShot, XX, XXT, SVR, AE Worlds.
heavy is online now   Reply With Quote
Old 01-24-2011, 06:05 PM   #6369
Tech Champion
 
skypilot's Avatar
 
Join Date: Mar 2007
Posts: 9,492
Trader Rating: 14 (100%+)
Default

Quote:
Originally Posted by Rocking Donkey View Post
Today whilst racing I have had problems with my esc/motor. I am running the 110 software on a GT2.0 LPF in 13.5 touring in a small hall, indoor rubber tyre. The motor kept going into sensorless mode whist running. When it did this the car would judder whilst running and be something like half throttle. I pulled the car off the track and I knew that it was going sensorless as the green light was flashing.

I turned the esc off and on again and it ran sensored with full power for about a minute, and then went sensorless again. After ~20s the car would slow to a crawl and then get faster, almost up to full speed. When I pulled the car off in this state the red light would come on with the throttle, but the green light didn't come on again at full throttle. Turned the car off and on again, motor ran at full sensored power and the green light came on at full throttle. This wasn't a problem with the radio as I adjusted the end points to make sure that it wasn't due to the high point drifting.

My next thought was that it could be the sensor wire so I swapped that with identical results. I then swapped the motor, and again identical results. All in I tried two motors (one GM and one Novak) with 4 sensor wires (Speed Passion, Losi and Novak), the only constant was the esc.

Sometimes the problem seemed to be triggered by brushing the track markers, but other time it would just go sensorless in the middle of the straight. Could this be a problem with the sensor connectors in the esc, or is it possible that it could be a software problem? I always double flash the esc firmware and reset the esc neutral and end points. Other things I considered were issues with the power capacitor.

I'm hoping that someone may have some ideas before I have to go and buy a new esc. As the problem usually happens about a minute into a race its a bit difficult to diagnose at home. I have never overheated the esc or motors as I run in a 10x10m hall and there is no need to!

Also, I am interested in the GT2.1 EX esc. Is this a completely new esc or is it a different case for the GT2.0? I mainly run 13.5 touring, but occasionally 4WD mod offroad on high grip surfaces and would like one esc for both classes to replace my tired old GTB.

Cheers

Ben, UK
re set the esc to radio. stick with 2.0, and it wouldn't hurt to update your software to the 528 version.
__________________
#49, #25a, #91, #7, #12 the ones to watch.... UPDATE. #12 is your new AMA GNC #1

A Northwest Team of Positive actions
skypilot is offline   Reply With Quote
Old 01-24-2011, 06:07 PM   #6370
Tech Initiate
 
Join Date: Nov 2008
Posts: 32
Trader Rating: 5 (100%+)
Default

i have the stock spec esc was wondering if lipo cutoff is preset from factory? i drained my lipo too low it didnt cut off either how to set it?
rcracerlol is offline   Reply With Quote
Old 01-24-2011, 08:14 PM   #6371
Tech Elite
 
GSM Storm's Avatar
 
Join Date: Jun 2006
Location: Brisbane, Australia
Posts: 2,228
Trader Rating: 112 (100%+)
Default Drag and Initial brake force

Hi all

Using a GT2.0 ESC with 528 Mod software, running a 4.5 motor, what settings have you found work well for the drag brake and the initial brake force.

Regards
Gary
__________________
Driver Gazza
Offroad - RC10 B64 (soon)
Vintage - Kyosho Tomahawk
Fantom Racing, JConcepts, Ace Hobbies/Reedy,
WTF, Plaig Bearings.
GSM Storm is offline   Reply With Quote
Old 01-24-2011, 08:17 PM   #6372
Tech Champion
 
smilekt's Avatar
 
Join Date: Aug 2006
Posts: 9,536
Trader Rating: 13 (100%+)
Default

Speedpassion release new software

http://www.speedpassion.net/en/produ...02PROscb&c=ESC
__________________
Kuala Terengganu Rc Club Facebook
http://www.facebook.com/group.php?v=wall&gid=357083332025
smilekt is offline   Reply With Quote
Old 01-24-2011, 08:45 PM   #6373
Tech Master
 
g12314's Avatar
 
Join Date: Nov 2003
Location: Chicago, IL.
Posts: 1,278
Trader Rating: 6 (100%+)
Send a message via AIM to g12314 Send a message via Yahoo to g12314
Default

Quote:
Originally Posted by heavy View Post
Hi Guys

I am looking at racing 21.5 on a medium sized outdoor track and looking for a starting FDR and some starting settings for the ESC (GT 2.0) - anyone help ?
Need a bit more info:
1. How big is the track? 80ft straight, 100ft, 120ft?
2. Open ESC or no timing ESC?
3. What motor are you using?
__________________
"PREPARE TO QUALIFY"
g12314 is offline   Reply With Quote
Old 01-24-2011, 08:54 PM   #6374
Tech Elite
 
heavy's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jul 2002
Location: Brisbane
Posts: 4,987
Trader Rating: 20 (100%+)
Default

Quote:
Originally Posted by g12314 View Post
Need a bit more info:
1. How big is the track? 80ft straight, 100ft, 120ft?
2. Open ESC or no timing ESC?
3. What motor are you using?
Probably between 80- and 100 ft. see here
Open ESC
Speed Passion V3 21.5R
__________________
Honorary Life Member Townsville Sporting Car Club
Honorary Life Member Logan RCCC -Mi6 and Serpent F1
Honorary Life Member Chargers RCCC -B5M Factory Lite
Life Member Bayside RCCC -Schumacher Mi6
Boondall. SuperShot, XX, XXT, SVR, AE Worlds.
heavy is online now   Reply With Quote
Old 01-24-2011, 09:19 PM   #6375
Tech Champion
 
skypilot's Avatar
 
Join Date: Mar 2007
Posts: 9,492
Trader Rating: 14 (100%+)
Default

Quote:
Originally Posted by rcracerlol View Post
i have the stock spec esc was wondering if lipo cutoff is preset from factory? i drained my lipo too low it didnt cut off either how to set it?
you need the scale spec programing box. I forget the part # but if you go to the SP web site and click on your esc it should pop up as a also get or something like that.
__________________
#49, #25a, #91, #7, #12 the ones to watch.... UPDATE. #12 is your new AMA GNC #1

A Northwest Team of Positive actions
skypilot is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:48 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0