R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 01-05-2011, 12:32 AM   #6286
Tech Addict
 
spar9368's Avatar
 
Join Date: Mar 2009
Posts: 516
Trader Rating: 53 (100%+)
Send a message via MSN to spar9368
Default

Quote:
Originally Posted by M7H View Post
Nowhere in your story I see you've tried a new battery...
Quote:
Originally Posted by irgo View Post
Try to Replace your Servo, and change your receiver,
and or reset your transmitter settings.

Oh! maybe I should wear a new underwear to the track. Or maybe I should have tried a new pair of shoes? Maybe I should have changed my soldering iron.


Come on people, it's not like I'm trying to be a noob here. A dear friend of mine is speed passion dealer in this country and we've already worked on and tested but no luck here. FYI, I'm running SMC 6000mah battery and running Futaba BLS551, which all ran flawlessly with other speedies. If I had to try all of those new things, I might simply get an LRP speedy and forget the whole problem, although I have like 4~5 SP speedies and dozens of motors.
__________________
Anyone needs BRAND NEW OS Engines, Please PM me.
spar9368 is offline   Reply With Quote
Old 01-05-2011, 03:05 AM   #6287
M7H
Tech Elite
 
M7H's Avatar
 
Join Date: Dec 2004
Location: The Netherlands
Posts: 2,191
Default

Quote:
Originally Posted by spar9368 View Post
Oh! maybe I should wear a new underwear to the track. Or maybe I should have tried a new pair of shoes? Maybe I should have changed my soldering iron.
If you think it helps, you should do that yes....



Quote:
Originally Posted by spar9368 View Post
Come on people, it's not like I'm trying to be a noob here.
Quote:
Had 2 brand new speedy and 6 brand new motor
Are you sure?
__________________
Serpent
M7H is offline   Reply With Quote
Old 01-05-2011, 05:09 AM   #6288
Tech Master
 
mr crum's Avatar
 
Join Date: May 2008
Location: tampa florida 813
Posts: 1,591
Trader Rating: 5 (100%+)
Send a message via Yahoo to mr crum
Default

Quote:
Originally Posted by spar9368 View Post
Am located in down under, and do I still have to send it to the US?
did u flash software to esc twice it is recommended that you do so
__________________
SPEED PASSION TEAM DRIVER
ADAB RACING FACTORY PILOT
WWW.ADRENALINERACEWAY.COM
FL INDOOR R/C COMPLEX
TEAM B.R. RACING
mr crum is offline   Reply With Quote
Old 01-05-2011, 06:27 AM   #6289
Tech Addict
 
spar9368's Avatar
 
Join Date: Mar 2009
Posts: 516
Trader Rating: 53 (100%+)
Send a message via MSN to spar9368
Default

Quote:
Originally Posted by M7H View Post
Are you sure?
Yes I've purchased 2 SP2.0 blue ones and 6 brand new motors for sure.


Quote:
Originally Posted by mr crum View Post
did u flash software to esc twice it is recommended that you do so
Oh yes one guy (peter george) sent me a pm with the same info (thanks again) and yes I've tried and no luck again.
__________________
Anyone needs BRAND NEW OS Engines, Please PM me.
spar9368 is offline   Reply With Quote
Old 01-05-2011, 07:45 AM   #6290
Tech Master
 
g12314's Avatar
 
Join Date: Nov 2003
Location: Chicago, IL.
Posts: 1,278
Trader Rating: 6 (100%+)
Send a message via AIM to g12314 Send a message via Yahoo to g12314
Default

Quote:
Originally Posted by spar9368 View Post
Yes I've purchased 2 SP2.0 blue ones and 6 brand new motors for sure.

Oh yes one guy (peter george) sent me a pm with the same info (thanks again) and yes I've tried and no luck again.
I've only every run the 528_Stock SW with motors ranging from 10.5 to 21.5, but one thing came to mind to try: Increase the neutral width setting to see if there is a sensitivity to the radio/esc combination being used.

Jimmy
__________________
"PREPARE TO QUALIFY"
g12314 is offline   Reply With Quote
Old 01-05-2011, 09:36 AM   #6291
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,042
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by spar9368 View Post
Am located in down under, and do I still have to send it to the US?
If you are not in US....you have to contact the HONG KONG office for service. BTW..where exactly you are located? May be I can find you a local rep...
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 01-05-2011, 09:46 AM   #6292
Tech Elite
 
grapejuice's Avatar
 
Join Date: Nov 2007
Location: Denver, CO
Posts: 2,474
Trader Rating: 124 (100%+)
Default 13.5?

I have a GT2.0 Pro and running a V3.0 13.5. Everything was running fine and now I turn it on and only get about 1/4 throttle and the green light is flashing on the speedo. I tried a new sensor board, new sensor wire and same thing happens. Put an 8.5 in and it works fine...this same thing happened with two different 13.5's and two different esc's. Any ideas? Running the 528 software...
__________________
TLR 22 3.0 / TLR 22-4 / Yokomo BD7
MHOR RC Raceway / 5280 Raceway
grapejuice is offline   Reply With Quote
Old 01-05-2011, 11:19 AM   #6293
Tech Master
 
Join Date: Jan 2008
Location: Moreno Valley, Ca.
Posts: 1,933
Trader Rating: 2 (100%+)
Send a message via Yahoo to motojon
Default

What esc to use for mod w/ 4cell nmh its a t-bar 1/12
__________________
My Gpa(RIP)
motojon is offline   Reply With Quote
Old 01-05-2011, 12:09 PM   #6294
Tech Addict
 
spar9368's Avatar
 
Join Date: Mar 2009
Posts: 516
Trader Rating: 53 (100%+)
Send a message via MSN to spar9368
Default

Quote:
Originally Posted by Solara View Post
If you are not in US....you have to contact the HONG KONG office for service. BTW..where exactly you are located? May be I can find you a local rep...
I'm in Australia and a friend of my is Speed Passion distributor in Australia, so I'll be on my own. Thanks.
__________________
Anyone needs BRAND NEW OS Engines, Please PM me.
spar9368 is offline   Reply With Quote
Old 01-05-2011, 01:11 PM   #6295
Tech Addict
 
Join Date: Mar 2002
Location: New Zealand
Posts: 526
Default

Quote:
Originally Posted by spar9368 View Post
I'm in Australia and a friend of my is Speed Passion distributor in Australia, so I'll be on my own. Thanks.
My friend had a very similar problem. Turned out the battery plug could not handle the current. Try another plug on the esc end.

You really need to try a friends battery as well to make sure yours isn't the problem either.

When you run super powerful motors your battery must be strong enough to hanle the current.

regards
Mike
ixlr8nz is offline   Reply With Quote
Old 01-05-2011, 09:02 PM   #6296
Tech Champion
 
skypilot's Avatar
 
Join Date: Mar 2007
Posts: 9,492
Trader Rating: 14 (100%+)
Default

Quote:
Originally Posted by irgo View Post
Try to Replace your Servo, and change your receiver,
and or reset your transmitter settings.
Quote:
Originally Posted by spar9368 View Post
Oh! maybe I should wear a new underwear to the track. Or maybe I should have tried a new pair of shoes? Maybe I should have changed my soldering iron.


Come on people, it's not like I'm trying to be a noob here. A dear friend of mine is speed passion dealer in this country and we've already worked on and tested but no luck here. FYI, I'm running SMC 6000mah battery and running Futaba BLS551, which all ran flawlessly with other speedies. If I had to try all of those new things, I might simply get an LRP speedy and forget the whole problem, although I have like 4~5 SP speedies and dozens of motors.
I have in the past, ran a race, pulled my car, went back out for the next heat and the servo be crap, don't discount it, it may have a bind and have a high current draw when operating. pull the lead from the rcvr and see what happens, its free and easy, worth a try.
__________________
#49, #25a, #91, #7, #12 the ones to watch.... UPDATE. #12 is your new AMA GNC #1

A Northwest Team of Positive actions
skypilot is offline   Reply With Quote
Old 01-05-2011, 09:57 PM   #6297
Tech Addict
 
Join Date: Jun 2002
Posts: 515
Default

hey skypilot, can you give me a call???
rich
gdcopbdcop is offline   Reply With Quote
Old 01-08-2011, 03:18 PM   #6298
Tech Elite
 
kwiksi's Avatar
 
Join Date: Feb 2009
Location: Fort Wayne, IN
Posts: 2,384
Trader Rating: 101 (100%+)
Send a message via AIM to kwiksi
Default

Anybody have a starting point for offroad SC truck using SP V3 10.5 on 528 stock?
__________________
David Perez
Big thanks in 2016 to
Serpent/Desoto Racing - Jconcepts - Maclan Racing - Schelle Racing Innovations - Exotek Racing - Vision Racing Products - Reilley Motorsports - 92Zero Designs
kwiksi is offline   Reply With Quote
Old 01-08-2011, 03:22 PM   #6299
Tech Champion
 
Join Date: Sep 2002
Location: Stokes, NC
Posts: 6,325
Trader Rating: 74 (100%+)
Default

Quote:
Originally Posted by kwiksi View Post
Anybody have a starting point for offroad SC truck using SP V3 10.5 on 528 stock?
Not for you...
__________________
Serpent USA www.serpentamerica.com, Maclan , Xpert, Gens Ace, MIP, www.miponline.com,Schelle , WWW. Schelleracing.com, Slavich Designs, JSpec custom stickers and apparel.

CHECK OUT GARCIA GRAPHIX ON FACEBOOK -LOOKING FOR 2017 TEAM DRIVER'S!
Raul Garcia is offline   Reply With Quote
Old 01-08-2011, 05:19 PM   #6300
Tech Fanatic
 
irgo's Avatar
 
Join Date: Apr 2006
Posts: 893
Default New SP/HW GT2.xx SC 3rd

Quote:
Originally Posted by COBRARACING View Post
Hi Guys

Just an early treat for the weekend i have two links for the new software that can be downloaded forget monday as i said ive decided early as i know what the racer and hobbiest is like we want it now now now because thats how i would be .lol

The software is for stock racing 1/10th .

Please read the instructions first as there are quite a few options you might not understand .But i can tell you that the brakes have gone from 4 options to 8 and more steps have been added in programming especially with timing.

links are below

thank you all for supporting hobbywing .

http://www.filefactory.com/file/b4g9....63_110105.rar

http://www.filefactory.com/file/b4g9...are_110106.doc

any download problems please let me know via email teamcobraracing@gmail.com

enjoy your racing guys and i hope to see some of you at the TITC in february in thailand
Stock 3rd Gen.
__________________
Quark Force
irgo is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:53 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0