R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 08-26-2009, 09:03 PM   #601
Tech Adept
 
Join Date: May 2009
Posts: 244
Trader Rating: 14 (100%+)
Default

bjspinner>> Do you have the LCD programmer? If not hook up your program card to the speed control. Make sure after around 3 seconds the speed controls boots up. Then try resetting the speed control by listening to the beeps. It's hard to see the light's..... Any other questions just ask Adam. He knows his stuff.

Chad
SwampDog32 is offline   Reply With Quote
Old 08-26-2009, 09:13 PM   #602
Tech Fanatic
 
Join Date: Oct 2003
Location: downunder
Posts: 814
Trader Rating: 22 (100%+)
Default

[QUOTE=SwampDog32;6261893]bjspinner>> Do you have the LCD programmer? If not hook up your program card to the speed control. Make sure after around 3 seconds the speed controls boots up. Then try resetting the speed control by listening to the beeps. It's hard to see the light's..... Any other questions just ask Adam. He knows his stuff.

Everything was done ok its just a PITA with no lights but there are no beeps also.
I must have tried 50 times it is now officially giving me the shi-s.

Its not like it was easy when I first got the ver 2.0 months ago its the only thing I dislike about the speedy setting the thing up to the radio.
bjspinner is offline   Reply With Quote
Old 08-26-2009, 10:48 PM   #603
Tech Fanatic
 
Join Date: Oct 2003
Location: downunder
Posts: 814
Trader Rating: 22 (100%+)
Default

I got it to work.

I re-loaded the software update again and all seems fine.

What difference is the 323 over the 205g update? And the 312.
bjspinner is offline   Reply With Quote
Old 08-26-2009, 11:46 PM   #604
YH
Tech Initiate
 
YH's Avatar
 
Join Date: Feb 2008
Location: Klang, Selangor
Posts: 20
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by cyanyde View Post
Try to recalibrate radio settings first. Then try swapping a sensor wire and if it still persists, swap with another motor. If its still there, it could be a hardware issue... Hopefully not.
thanks for the guide
YH is offline   Reply With Quote
Old 08-27-2009, 06:57 AM   #605
Tech Champion
 
abailey21's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2007
Location: SoCal
Posts: 5,150
Trader Rating: 35 (100%+)
Default

Quote:
Originally Posted by bjspinner View Post
I got it to work.

I re-loaded the software update again and all seems fine.

What difference is the 323 over the 205g update? And the 312.
323 has the most top end with a lower amount of brakes, it seems as we put more top end the brakes sacrifice, most of us are running the 323 in 13 and 17.5, 312 has just a little bit less top end with more brakes (I've heard its good for carpet)
__________________
K.C.C.O.
abailey21 is offline   Reply With Quote
Old 08-27-2009, 07:39 AM   #606
Tech Adept
 
Join Date: May 2009
Posts: 244
Trader Rating: 14 (100%+)
Default

Hey Adam,

I called in sick for the rest of the week. So I guess you could imagine what I will be doing with my time off.......Later bud and again thanks for all the help!

Chad
SwampDog32 is offline   Reply With Quote
Old 08-27-2009, 07:42 AM   #607
Tech Champion
 
TimPotter's Avatar
 
Join Date: Sep 2001
Location: Boynton Beach Fl > Randoph NJ
Posts: 7,481
Trader Rating: 14 (100%+)
Send a message via AIM to TimPotter
Default

Ran the 2.0 LPF last night against a few guys running SPX's, I am fully impressed with the punch and top-end of this speedo. The SPX cars had no more speed or punch. Great work on the software and hardware SP.
__________________
Clean Title & Escrow|p3|TRF|Tamiya|SerpentAmerica|FSEARA|Team Butter|RC 3|Munno |RCTECH #29|EAMotorsports|BMI|Novak|SpeedPassion|RadioPost
TimPotter is offline   Reply With Quote
Old 08-27-2009, 08:08 AM   #608
Tech Legend
 
Cain's Avatar
 
Join Date: May 2002
Location: West Fargo, North Dakota
Posts: 26,514
Trader Rating: 206 (100%+)
Default

what are the differences between the various speed passion motor types out threre?
__________________
< Team Associated RC10B6D>
< Durango DESC410V2, DEX410V5>
Cain is offline   Reply With Quote
Old 08-27-2009, 11:31 AM   #609
Tech Elite
 
razzor's Avatar
 
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810
Default

Quote:
Originally Posted by bjspinner View Post
Man this speedy is killing me at the moment

I updated the program and now I cannot get it to recalibrate to the radio

No beeps at all, anyone got some advice.
Most likely you didnt load the software properly.
Simply reload the software version again.

Using the lcd programmer is getting easier now.
I programmed the 3 profiles in the software and now just swap between them instead of adjusting each setting individualy.
Can see which is closer to where i need to be and make fine adjustments from there.
__________________
Casterracing ZX1.5R
casterracing EX-1 Pro, SP Silver Arrow
TOP Racing Scythe, SP 17.5, SP GT Pro 2.0
TOP Racing Scythe, SP 4.5 V2, Hobbywing Xerun 120SD 2.0
TOP Racing Scythe, SP 13.5, Hobbywing Xerun 120SD 2.0
razzor is offline   Reply With Quote
Old 08-29-2009, 02:59 AM   #610
Tech Master
 
dirtdustingdavo's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2005
Location: The Apocalypse suburb of Robina
Posts: 1,738
Trader Rating: 18 (100%+)
Default

I just put my V1.1 in my sons T4, using the program card I set reverse for him. However after I re-calibrated it, the reverse doesn't work. I looked on the SP web site but was unable to find what I was looking for. Any one know how to sort this?
Darrin
dirtdustingdavo is offline   Reply With Quote
Old 08-29-2009, 05:36 AM   #611
Tech Champion
 
abailey21's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2007
Location: SoCal
Posts: 5,150
Trader Rating: 35 (100%+)
Default

Quote:
Originally Posted by dirtdustingdavo View Post
I just put my V1.1 in my sons T4, using the program card I set reverse for him. However after I re-calibrated it, the reverse doesn't work. I looked on the SP web site but was unable to find what I was looking for. Any one know how to sort this?
Darrin
Which profile did you choose? fwd/Rev w/Brake? or Fwd/Rev
__________________
K.C.C.O.
abailey21 is offline   Reply With Quote
Old 08-29-2009, 06:05 AM   #612
Tech Master
 
dirtdustingdavo's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2005
Location: The Apocalypse suburb of Robina
Posts: 1,738
Trader Rating: 18 (100%+)
Default

Quote:
Originally Posted by abailey21 View Post
Which profile did you choose? fwd/Rev w/Brake? or Fwd/Rev
Fwd/Rev w/Brake.
From memory you have to push the brake twice to get reverse, But that doesn't seem to be happening.
dirtdustingdavo is offline   Reply With Quote
Old 08-29-2009, 06:31 AM   #613
Tech Champion
 
abailey21's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2007
Location: SoCal
Posts: 5,150
Trader Rating: 35 (100%+)
Default

Quote:
Originally Posted by dirtdustingdavo View Post
Fwd/Rev w/Brake.
From memory you have to push the brake twice to get reverse, But that doesn't seem to be happening.
Yeah you have to completely let off the throttle, let the car come to a complete stop, then hit the brakes once then twice
__________________
K.C.C.O.
abailey21 is offline   Reply With Quote
Old 08-29-2009, 07:16 AM   #614
Tech Master
 
dirtdustingdavo's Avatar
R/C Tech Elite Subscriber
 
Join Date: Sep 2005
Location: The Apocalypse suburb of Robina
Posts: 1,738
Trader Rating: 18 (100%+)
Default

Sorted, re-bound the radio all is now good

Last edited by dirtdustingdavo; 08-29-2009 at 07:56 PM.
dirtdustingdavo is offline   Reply With Quote
Old 08-29-2009, 09:04 PM   #615
Tech Fanatic
 
tc3 racer sc's Avatar
 
Join Date: Jul 2003
Location: lancaster sc near charlotte nc
Posts: 921
Default

Quote:
Originally Posted by abailey21 View Post
Yeah you have to completely let off the throttle, let the car come to a complete stop, then hit the brakes once then twice
my question never got answered what profile good to run on the lcd and what profile good to get straight away speed and what to do to dwn load the profile off the website
__________________
hotbodies cyclone, hotbodies tcxx orca v3 esc
tc3 racer sc is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 3 (0 members and 3 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:05 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0