R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 10-22-2010, 08:37 AM   #5836
Tech Addict
 
Join Date: Nov 2008
Location: Wauconda, Illinois
Posts: 642
Trader Rating: 2 (100%+)
Default

Solara;
you have a PM.
Bob Oaks
bob o is offline   Reply With Quote
Old 10-22-2010, 12:15 PM   #5837
Tech Fanatic
 
Photocycler's Avatar
 
Join Date: Oct 2010
Location: Pacific Northwest
Posts: 973
Trader Rating: 33 (100%+)
Default

Can anyone recommend a good heatsink /fan for a SP 10.5 Brushless..this is going in a WGT car
Photocycler is offline   Reply With Quote
Old 10-22-2010, 05:22 PM   #5838
Tech Adept
 
xrayal's Avatar
 
Join Date: Aug 2009
Location: hertforshire
Posts: 148
Default

running 528 on gt2.0 pro, v3 13.5 on a short tight indoor carpet track with a 22m straight. 66feet.
where should i set the timing to on the motor? max acceleration is more important than terminal velocity. many thanks.
__________________
tamiya 416x
hobbywing
spektrum dx3r
mardave
xrayal is offline   Reply With Quote
Old 10-22-2010, 05:22 PM   #5839
Tech Master
 
TRXRACER99's Avatar
 
Join Date: Feb 2009
Location: Chicago
Posts: 1,094
Trader Rating: 10 (92%+)
Default

is it getting that hot usually you dont need heat sink/fan
TRXRACER99 is offline   Reply With Quote
Old 10-23-2010, 01:17 AM   #5840
Tech Elite
 
sosidge's Avatar
 
Join Date: Dec 2001
Location: Bristol, UK
Posts: 3,811
Default

Quote:
Originally Posted by xrayal View Post
running 528 on gt2.0 pro, v3 13.5 on a short tight indoor carpet track with a 22m straight. 66feet.
where should i set the timing to on the motor? max acceleration is more important than terminal velocity. many thanks.
Leave the timing in the middle of the slot. Let the ESC software sort out the timing.
sosidge is offline   Reply With Quote
Old 10-23-2010, 02:07 AM   #5841
Tech Fanatic
 
Photocycler's Avatar
 
Join Date: Oct 2010
Location: Pacific Northwest
Posts: 973
Trader Rating: 33 (100%+)
Default

Quote:
Originally Posted by TRXRACER99 View Post
is it getting that hot usually you dont need heat sink/fan
I haven't run it yet just want to be cautious. I will be running a 10.5 with boot in a pan car

what temps should I be looking for
Photocycler is offline   Reply With Quote
Old 10-23-2010, 03:36 AM   #5842
Tech Adept
 
xrayal's Avatar
 
Join Date: Aug 2009
Location: hertforshire
Posts: 148
Default

[QUOTE=sosidge;8110804]Leave the timing in the middle of the slot. Let the ESC software sort out the timing.[/QU


thanks dude
__________________
tamiya 416x
hobbywing
spektrum dx3r
mardave
xrayal is offline   Reply With Quote
Old 10-23-2010, 04:50 AM   #5843
Tech Champion
 
peter george's Avatar
 
Join Date: Jan 2008
Location: queens ny
Posts: 7,674
Trader Rating: 304 (100%+)
Default

Ever have your GT 2.0 start 2 act like the lipo is dead after only a minute racing? It literaly cuts off like its ''thermoing''.I have tried the sensor wire and motor but it still does that problem.Could it be the capacitor? and or the software? thanks.
__________________
Team Underdog-Team UPURZ-Island Raceway & Hobby-Showing up and paying entry fee alone is not :"supporting your track" Stop fooling yourselves - buying online kills local racing programs. If we trade lower feedback always ships first. It ain't over till fat lady sings - race till your told your done and quit complaining .

Last edited by peter george; 10-23-2010 at 04:51 AM. Reason: spelling.
peter george is offline   Reply With Quote
Old 10-23-2010, 05:00 AM   #5844
Tech Adept
 
xrayal's Avatar
 
Join Date: Aug 2009
Location: hertforshire
Posts: 148
Default

Quote:
Originally Posted by peter george View Post
Ever have your GT 2.0 start 2 act like the lipo is dead after only a minute racing? It literaly cuts off like its ''thermoing''.I have tried the sensor wire and motor but it still does that problem.Could it be the capacitor? and or the software? thanks.
id try another lipo, check your lipo cut off. try at least 3 sensor wires and check your soldering. when it cuts out whats your motor/speedo temps. have you changed your gearing?
__________________
tamiya 416x
hobbywing
spektrum dx3r
mardave
xrayal is offline   Reply With Quote
Old 10-23-2010, 08:27 AM   #5845
Tech Master
 
TRXRACER99's Avatar
 
Join Date: Feb 2009
Location: Chicago
Posts: 1,094
Trader Rating: 10 (92%+)
Default

Quote:
Originally Posted by Photocycler View Post
I haven't run it yet just want to be cautious. I will be running a 10.5 with boot in a pan car

what temps should I be looking for
What motor speedo combo are you using should be looking at around 160-170 or lower if possible but that is the safe zone. you shouldn't need a heatsink/fan plus pan cars usually dont react well with a heatsink /fan in the rear pod so just a few things to watch.
TRXRACER99 is offline   Reply With Quote
Old 10-23-2010, 06:44 PM   #5846
Tech Champion
 
peter george's Avatar
 
Join Date: Jan 2008
Location: queens ny
Posts: 7,674
Trader Rating: 304 (100%+)
Default

Quote:
Originally Posted by xrayal View Post
id try another lipo, check your lipo cut off. try at least 3 sensor wires and check your soldering. when it cuts out whats your motor/speedo temps. have you changed your gearing?
The issue starts after almost the second lap, and the temp are not hot ,just warm.Could it be my computer? I will try to change another couple of sensor wires,but when it did the problem...I put the motor from my car with the lrp old spere -same thing.Thanks for the input,I will try to download the set up again and see what happens.Is this anything that any body here has ever experienced? Also even if some other car runs close and hits me I experience some loss of power...?
__________________
Team Underdog-Team UPURZ-Island Raceway & Hobby-Showing up and paying entry fee alone is not :"supporting your track" Stop fooling yourselves - buying online kills local racing programs. If we trade lower feedback always ships first. It ain't over till fat lady sings - race till your told your done and quit complaining .
peter george is offline   Reply With Quote
Old 10-23-2010, 06:49 PM   #5847
Tech Elite
 
Joel Lagace's Avatar
 
Join Date: Feb 2002
Location: Ottawa, Ontario, Canada
Posts: 2,584
Trader Rating: 4 (100%+)
Default

I hope there is an android app for the speedpassions! please... android is the future.
__________________
"Without Rules its just Backyard Bashing!"
www.rcottawa.com
Joel Lagace is offline   Reply With Quote
Old 10-23-2010, 07:43 PM   #5848
Tech Master
 
RCHR Racer's Avatar
 
Join Date: Dec 2009
Location: WEST Coast for Life!
Posts: 1,719
Trader Rating: 2 (100%+)
Default 528 Mod firmware

Solara,
Hi, Can the 528 Mod firmware be used in a GT2.0pro ? Is there an advantage to this speedo over my GT2.1pro with an 8.5 V3 and/or 7.5 V3 for offroad, your opinion/knowledge base?

Thanks a billion !

Brandon
__________________
Speed Passion USA Team / SpeedPower Lipos / Radio Control Hobbies and Raceway
RCHR Racer is offline   Reply With Quote
Old 10-23-2010, 09:25 PM   #5849
Tech Elite
 
defcone's Avatar
 
Join Date: Feb 2009
Location: Sydney
Posts: 2,335
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by RCHR Racer View Post
Solara,
Hi, Can the 528 Mod firmware be used in a GT2.0pro ? Is there an advantage to this speedo over my GT2.1pro with an 8.5 V3 and/or 7.5 V3 for offroad, your opinion/knowledge base?

Thanks a billion !

Brandon
In onroad tc, I couldn't feel much of a difference between 528MOD and 205_MOD in my Gt2.0 Pro. This was on a medium sized track.
defcone is offline   Reply With Quote
Old 10-23-2010, 09:39 PM   #5850
Tech Elite
 
fjm9898's Avatar
 
Join Date: Mar 2005
Location: Redmond, WA
Posts: 3,003
Trader Rating: 11 (100%+)
Default

bring back the 2.1ex!
__________________
Xray '007 US and a bunch of other outdated stuff
fjm9898 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:20 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0