R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 10-09-2010, 07:07 PM   #5731
Tech Apprentice
 
Join Date: Oct 2009
Location: Valladolid, Spain
Posts: 88
Default

Should I gear a Ultra sportsman 2 13.5 on the same ratio as a 13.5 V3?

The recommended ratio on the datasheet included with a v3, are for touring, 2wd....???

Which rollout Should I use on a 17.5/13.5 2s F1?



Sorry for my poor english
prorace is offline   Reply With Quote
Old 10-10-2010, 12:22 AM   #5732
Tech Elite
 
san.'s Avatar
 
Join Date: Oct 2008
Location: Earth
Posts: 4,289
Trader Rating: 59 (100%+)
Default

Quote:
Originally Posted by g12314 View Post
I just switched my 2.0 LPF to the no timing firmware and the light will stay Solid until you turn your radio on. After you turn your Radio on, the light will blink and you can then turn your radio off and it will continue to blink. This was tested with my 3PKS FASST radio setup.

Jimmy
Quote:
Originally Posted by san. View Post
Thanks, Jimmy. I will confirm. ROAR should've added the "when in neutral" clause in their rules for the SP ESC's.
No luck on both ESC. One is hooked up to an Epic Duo2 and the other to an SP v3. LED still solid but stays on. Tried flashing the ESC twice back to back and still no cigar. Weird...

Anything else to tried?
__________________
Awesomatix USA||Roche RC USA||Sanwa
san. is offline   Reply With Quote
Old 10-10-2010, 07:51 AM   #5733
Tech Initiate
 
Join Date: Nov 2006
Posts: 25
Default GT2.1 pro stock and 1SLipo + RX battery

I haven't find the answer to my question in the last pages.
Maybe it's very simple but NOW I'm still not sure of what I should do.

I have to connected my GT2.1 with 1S lipo battery.
I'll use LIFE 6V RX battery.

The only way I found to make all this stuff working together is :
- Connecting the LIFE RX to RX
- Connecting signal cable between RX and ESC without RED wire
- Using speedo switch to turn on ESC

BUT
I read on many place that in this kind of use
- ESC witch must be turned off
- There no specifical things to do with signal cable between RX and ESC

What is the best thing to do ?
How do you connected your stuff in this case ?

Chris
__________________
Team Speedpassion driver
http://www.speedpassion.net/en/ourteam.asp
chrispys is offline   Reply With Quote
Old 10-10-2010, 09:20 AM   #5734
Tech Initiate
 
Join Date: Nov 2008
Posts: 21
Default

I wanna try gt2.0 with The 528 software and THE 13,5 v3 speedpassion motor.

Now im searching for good indoor carpet setup. Could anyone maybe give me an start example and what i maybe can try.

Thx all.
GerwinGood is offline   Reply With Quote
Old 10-10-2010, 09:59 AM   #5735
Tech Master
 
Scrad's Avatar
 
Join Date: Feb 2003
Location: Plover, WI
Posts: 1,508
Trader Rating: 15 (100%+)
Default Offroad Profile

Guys looking for some advice on a very smooth offroad profile for 2wd buggy.

I'm currently running a 13.5, but might go down to a 10.5 later. I had the 110 stock on it and it was too aggressive and the throttle curve hit too hard in the midrange. I just wasn't smooth.

I just flashed the esc to 508 no timing. Any suggestions other suggestions for 2wd buggy. Other wise I was thinking of the 205 mod.
Scrad is offline   Reply With Quote
Old 10-10-2010, 10:08 AM   #5736
Tech Elite
 
Join Date: Apr 2007
Location: Winthrop harbor
Posts: 2,292
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by mr crum View Post
i dont have the program card i got the usb interface like the tekin usb adapter
Is your computer running Vista or XP? I have had the same issue as well and have found the USB link to work only on my computers that are running XP.
__________________
Team Novak,Gravity RC,
ercwhtsd is offline   Reply With Quote
Old 10-10-2010, 10:42 AM   #5737
Tech Master
 
mr crum's Avatar
 
Join Date: May 2008
Location: tampa florida 813
Posts: 1,591
Trader Rating: 5 (100%+)
Send a message via Yahoo to mr crum
Default

Quote:
Originally Posted by ercwhtsd View Post
Is your computer running Vista or XP? I have had the same issue as well and have found the USB link to work only on my computers that are running XP.
i first tried it on my computer running xp and then one running 7 still same outcome when i plug in speedo the fan starts running the when i hook up 2s and turn switch on i get nothing
__________________
SPEED PASSION TEAM DRIVER
ADAB RACING FACTORY PILOT
WWW.ADRENALINERACEWAY.COM
FL INDOOR R/C COMPLEX
TEAM B.R. RACING
mr crum is offline   Reply With Quote
Old 10-10-2010, 11:59 AM   #5738
Tech Rookie
 
Join Date: Jun 2010
Location: Norway
Posts: 12
Default

Anyone got a suggestion?

Quote:
Originally Posted by minifo View Post
Im in the process of switching to sp gt 2.0pro esc + sp 3.0 9.5r motor and im in need of a esc setup for mixed asphalt running rubber. Also a tip on where to start on the fdr for the 3.0 9.5r would be appreciated.
__________________
XRAY T3 2012 | Speed Passion GT V2.0 Pro | Competition MMM 10.5R
minifo is offline   Reply With Quote
Old 10-10-2010, 12:46 PM   #5739
Tech Master
 
TRXRACER99's Avatar
 
Join Date: Feb 2009
Location: Chicago
Posts: 1,094
Trader Rating: 10 (92%+)
Default

6.0 ^^^^^^^^^^^^^^
TRXRACER99 is offline   Reply With Quote
Old 10-10-2010, 01:02 PM   #5740
Tech Elite
 
san.'s Avatar
 
Join Date: Oct 2008
Location: Earth
Posts: 4,289
Trader Rating: 59 (100%+)
Default

Quote:
Originally Posted by GerwinGood View Post
I wanna try gt2.0 with The 528 software and THE 13,5 v3 speedpassion motor.

Now im searching for good indoor carpet setup. Could anyone maybe give me an start example and what i maybe can try.

Thx all.
Here's a link to some setup sheets (scroll down to the Touring section):
http://www.speedpassion.net/en/escsetup.asp

Here's Charlie and Howard's (similar to Kevin K's) 13.5 setups;
http://www.speedpassion.net/uploadfi..._25Sep2010.pdf

http://www.speedpassion.net/uploadfi...0422Set_Up.pdf

Couldn't find Marcos', but go back a few pages and you will find it.
__________________
Awesomatix USA||Roche RC USA||Sanwa
san. is offline   Reply With Quote
Old 10-10-2010, 06:29 PM   #5741
Tech Elite
 
san.'s Avatar
 
Join Date: Oct 2008
Location: Earth
Posts: 4,289
Trader Rating: 59 (100%+)
Default

Quote:
Originally Posted by san. View Post
No luck on both ESC. One is hooked up to an Epic Duo2 and the other to an SP v3. LED still solid but stays on. Tried flashing the ESC twice back to back and still no cigar. Weird...

Anything else to tried?
Jimmy, doh...human error. I got it to work. Thanks again.
__________________
Awesomatix USA||Roche RC USA||Sanwa
san. is offline   Reply With Quote
Old 10-11-2010, 04:55 AM   #5742
Tech Champion
 
peter george's Avatar
 
Join Date: Jan 2008
Location: queens ny
Posts: 7,678
Trader Rating: 304 (100%+)
Default

Speed Passion GT 2.0 LPF after calibration runs at full speed for half a lap and then acts as if the battery is dead.....I let the throttle go and then hit it again and has only a small burst of speed.Then acts dead again....any one know what that could be? The one in my other car is not doing that at all. I re- bind and re calibrate but the same thing is happening. Any one ever experience this? thanks.
__________________
Team Underdog-Team UPURZ-Island Raceway & Hobby-Showing up and paying entry fee alone is not :"supporting your track" Stop fooling yourselves - buying online kills local racing programs. If we trade lower feedback always ships first. It ain't over till fat lady sings - race till your told your done and quit complaining .
peter george is online now   Reply With Quote
Old 10-11-2010, 08:33 AM   #5743
Tech Master
 
TRXRACER99's Avatar
 
Join Date: Feb 2009
Location: Chicago
Posts: 1,094
Trader Rating: 10 (92%+)
Default

capacitor maybe or loose connections to the battery
TRXRACER99 is offline   Reply With Quote
Old 10-11-2010, 08:54 AM   #5744
Tech Champion
 
robk's Avatar
 
Join Date: Aug 2001
Location: Macho Business Donkey Wrestler
Posts: 7,404
Trader Rating: 22 (100%+)
Default

Quote:
Originally Posted by peter george View Post
Speed Passion GT 2.0 LPF after calibration runs at full speed for half a lap and then acts as if the battery is dead.....I let the throttle go and then hit it again and has only a small burst of speed.Then acts dead again....any one know what that could be? The one in my other car is not doing that at all. I re- bind and re calibrate but the same thing is happening. Any one ever experience this? thanks.
Remove the low voltage protection. You may be bumping on the low voltage protection when you rip the throttle.
__________________
A mutually re-enforcing cascade of failure

"Failior [sic] crowns enterprise." Robert Goddard

I-Lap Scoring Systems http://www.rclapcounter.com/
robk is online now   Reply With Quote
Old 10-11-2010, 10:54 AM   #5745
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,041
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by mr crum View Post
hey guys havin trouble using cirtix usb interface with cirtix stock spec does it have to be hooked up to a motor or not plz help
Club spec has only 3 options to adjust, and cannot be use with the USB interface.....USB is for the rest of the CIRTIX series ESC except club spec.

One of the design for club spec is.....we don't want it to be able to connect to any computer for TRUE SPEC racing. One of the rule on USVTA is, no computer or software upgradable ESC....Club spec is exactly one of those ESC that the USB interface will not be able to work. It is not something we cannot do on the ESC, it is something we are trying to do purposely so it can work with the true SPEC ESC rule.

You use only the plastic LED box for the club spec ESC adjustment.
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/

Last edited by Solara; 10-11-2010 at 11:04 AM.
Solara is online now   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 2 (1 members and 1 guests)
kaven turcotte
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:23 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0