R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 08-07-2010, 10:42 AM   #5101
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,042
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by MikeXray View Post
What to do on the 2.0 with non translucent case, I put on the stock software looked for a blinking LED and realized I couldn't see any of them, lol.
Give SP USA a call...they will get that clear undercover send over to you.... Please specific which GT2, color and is that LPF or Pro...
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 08-07-2010, 07:47 PM   #5102
Tech Champion
 
skypilot's Avatar
 
Join Date: Mar 2007
Posts: 9,491
Trader Rating: 14 (100%+)
Default

Quote:
Originally Posted by Kevin K View Post
Hows everything working out?
not good, can't get it fast, I did mount a team powers fan on it, it mounts on the motor and sucks the heat out, works amazing well, I ran your setup and the motor was only 122 after 4 minutes (limited practice time) but was getting pulled like crazy everywhere, infield and straight, didn't have a chance to mess with gearing. Its turned into a testing a weekend, instead of a race weekend. At the reedy I was top 10 easy, even with running only one set of tires all weekend, at Nats, these same guys are ballistic, my driving is off from the Reedy but still, its crazy fast here.

even thou I loved this boost stuff when it first came out, I'm starting to think its quickly becoming more work then its worth. especially for us weekend warriors without a full time track.

I have some re thinking and soul searching to do on which products I use. All of them.
__________________
#49, #25a, #91, #7, #12 the ones to watch.... UPDATE. #12 is your new AMA GNC #1

A Northwest Team of Positive actions
skypilot is offline   Reply With Quote
Old 08-07-2010, 10:36 PM   #5103
Tech Elite
 
corallyman's Avatar
 
Join Date: Feb 2002
Location: Edmonds, Wash
Posts: 4,292
Trader Rating: 97 (100%+)
Default

Quote:
Originally Posted by Kevin K View Post
Hows everything working out?
I am also at the Nat's with Ritchie and all the NW racers. It is crazy fast and I have blown up 3 motors this week. One of them was brand new too but that was my fault. Oh well I am still having fun but it's sad to see what a bad series of breaks Ritchie's had to deal with.

Steve
__________________
Team ORCA / ORCA USA / Pro Spec
Serpent America / Team Serpent S411 ERYX / On Point Racing OP12C, S120 / Xceed Products
Hangar 30 / Seattle RC Racers
Fasttrax Racing Series / NORA On Road Series
corallyman is offline   Reply With Quote
Old 08-08-2010, 12:52 AM   #5104
Tech Fanatic
 
Join Date: Jun 2002
Location: Gold Coast Australia
Posts: 800
Trader Rating: 1 (100%+)
Default

Guys I am having a problem....Blowing up 2 sp17.5 motors!!! I am using 528 software,having trouble keeping up (not top end but more so out of corners) with the bloody tekins.Both times the motors smoked they felt like I had lots of drag brake programed in...but there was none!!!then within one to two laps they blew.the program I had in when the second motor blew was not far off the tekins but came in hotter than the previous program(that was not fast enough... .5sec per lap)...motor came off at 90 degrees...previously 68/70 degrees
settings
1/1
2/1
3/4
4/8
5/4
6/4
7/2
8/1
9/8
10/1
12/9
13/1
14/2
15/1
FDR5.73
I would call it a med to large track
What am I doing wrong?
Motor timing at max

Last edited by Barger; 08-08-2010 at 12:57 AM. Reason: add
Barger is offline   Reply With Quote
Old 08-08-2010, 01:11 AM   #5105
Tech Addict
 
Join Date: Mar 2002
Location: New Zealand
Posts: 525
Default

Quote:
Originally Posted by Barger View Post
Guys I am having a problem....Blowing up 2 sp17.5 motors!!! I am using 528 software,having trouble keeping up (not top end but more so out of corners) with the bloody tekins.Both times the motors smoked they felt like I had lots of drag brake programed in...but there was none!!!then within one to two laps they blew.the program I had in when the second motor blew was not far off the tekins but came in hotter than the previous program(that was not fast enough... .5sec per lap)...motor came off at 90 degrees...previously 68/70 degrees
settings
1/1
2/1
3/4
4/8
5/4
6/4
7/2
8/1
9/8
10/1
12/9
13/1
14/2
15/1
FDR5.73
I would call it a med to large track
What am I doing wrong?
Motor timing at max
Try 14 at 5. That is what hobbywing recommends for 17.5 motors. Does any of the competition have gear diffs? That can make some difference in acceleration especially if your diff is slipping a little

Mike
ixlr8nz is offline   Reply With Quote
Old 08-08-2010, 04:43 AM   #5106
Tech Initiate
 
Join Date: Mar 2010
Posts: 24
Default

Hello,

can you Help me for ESC Setup for German Masters?

I Drive a GT2.0 with a 17.5 Corally Engine. The Software is 422(give it a newer Software?).
The Corally Engine had 30 internal Timing and the Max FDR in this Race is 5,0.
My Car is a TRF416X with Spec-R Gear Diff. I Have a second Spec-R Diff what i will Test in front and rear.
It is the Home Track from Marc Rheinard, in this Year the Track of the German Masters.
Attached Thumbnails
The Speed Passion Thread-cr398136_gr.jpg   The Speed Passion Thread-img_2159.jpg  
kiloolli is offline   Reply With Quote
Old 08-08-2010, 09:36 AM   #5107
Tech Master
 
g12314's Avatar
 
Join Date: Nov 2003
Location: Chicago, IL.
Posts: 1,278
Trader Rating: 6 (100%+)
Send a message via AIM to g12314 Send a message via Yahoo to g12314
Default

Quote:
Originally Posted by Barger View Post
Guys I am having a problem....Blowing up 2 sp17.5 motors!!! I am using 528 software,having trouble keeping up (not top end but more so out of corners) with the bloody tekins.Both times the motors smoked they felt like I had lots of drag brake programed in...but there was none!!!then within one to two laps they blew.the program I had in when the second motor blew was not far off the tekins but came in hotter than the previous program(that was not fast enough... .5sec per lap)...motor came off at 90 degrees...previously 68/70 degrees
settings
1/1
2/1
3/4
4/8
5/4
6/4
7/2
8/1
9/8
10/1
12/9
13/1
14/2
15/1
FDR5.73
I would call it a med to large track
What am I doing wrong?
Motor timing at max
I see two things in the settings you posted:
#1
Your RPM window for timing is much to narrow (#15 setting): Start 3000 & End 8800 This will cause the motor to feel sluggish (too much timing applied to fast) and generate excessive heat.

#2
The SC delay (#14 setting) of 0.1sec combined with your above timing settings is causing an excessive amount of timing being applied to the motor.

Your FDR of 5.73 would signal to me that you on a Big track. Have a look a few posts back for the setup I posted for 200ft track to get an idea of settings.

I would at least change your current #13 setting to 2 and #15 to 3. If it seems slow, don't be afraid to drop several teeth on the pinion. A zero delay SC setup typically needs a lot of RPM to go fast, and we typically will run it on short / med technical tracks as you get a lot of rip out of the corner with it.

Jimmy
__________________
"PREPARE TO QUALIFY"
g12314 is offline   Reply With Quote
Old 08-08-2010, 12:18 PM   #5108
Tech Elite
 
jeff jenkins's Avatar
 
Join Date: Oct 2006
Location: Snohomish, WA
Posts: 3,912
Trader Rating: 74 (100%+)
Default

hey guys i have the 528 mod software in my 2.0 pro right now and ive done the search but i cant seem to find the differences between the mod and the 528 stock software i mainly run mod right now but sometimes run stock and was wondering if they are close enough so i dont have to switch the firmware everytime i choose to run stock instead of modified .
__________________
Serpent project 4x
jeff jenkins is online now   Reply With Quote
Old 08-08-2010, 12:28 PM   #5109
Tech Champion
 
robk's Avatar
 
Join Date: Aug 2001
Location: Macho Business Donkey Wrestler
Posts: 7,404
Trader Rating: 22 (100%+)
Default

Quote:
Originally Posted by skypilot View Post
I ran your setup and the motor was only 122 after 4 minutes (limited practice time) but was getting pulled like crazy everywhere, infield and straight, didn't have a chance to mess with gearing.

That is why you are getting pulled. Your motor is in a completely different powerband and will not run geared in the 5's. It will look like you're getting dominated all over until you run the proper gear ratio (7 + FDR)
__________________
A mutually re-enforcing cascade of failure

"Failior [sic] crowns enterprise." Robert Goddard

I-Lap Scoring Systems http://www.rclapcounter.com/
robk is offline   Reply With Quote
Old 08-08-2010, 03:05 PM   #5110
Tech Fanatic
 
Join Date: Jun 2002
Location: Gold Coast Australia
Posts: 800
Trader Rating: 1 (100%+)
Default

Thanks guys...will try your settings and get back to you
Barger is offline   Reply With Quote
Old 08-08-2010, 03:09 PM   #5111
Tech Regular
 
Join Date: Jun 2010
Location: UK
Posts: 286
Default

Hi,

I'm running a T3 with SP motor and 528 software. I raced a few weeks back in 17.5t and used,

9-8
12-9
13-1
14-1 (0.1)
15-1

geared at 4.96 and the car was really quick and temps were ok so thought I'd try a 13.5t class.

If I use the suggested settings of,

9-8
12-7
13-3
14-5
15-1

the car is slow so I need to use the settings from the 17.5t and have to gear it 5.93 to be competative.

so thought i'd just try a 10.5t with,

9-5
12-7
13-4
14-4
15-4

and it's sllloooowww ?

I always seem to have to use the 17.5t settings and gear it by temp but no mater what I geared it too it was barely any quicker than the 13.5t. I tried 6.5 all the way to 5.0 ad it never really made much difference until I advanced the motor timing but this only added 1 or 2 mph top end ???

What's some good settings for 13.5 and 10.5 speed passion motors do I need the motor timing up, down or leave it in the middle ?

I'm confused with it, any tips please the track is outdoors with a 45m straight, mostly fast flowing with only a few technical places.

Thanks.
S.A.W is offline   Reply With Quote
Old 08-08-2010, 04:37 PM   #5112
Tech Fanatic
 
Join Date: Oct 2009
Posts: 835
Trader Rating: 8 (90%+)
Default

Hey guys, can I just get a switch from so USA. Mine came off ofctje chassis this weekend and I lost the top part to it. Is this something I need to send I'm my speedo for?
__________________
Houston,Texas
Serpent 733 EVO
Mikes Hobby shop-Porter Texas/ Gulf coast Raceway"Electric Is For Hairdryers"..Eric Koger
Chris Totcky@facebook.com
Tha Skinny is offline   Reply With Quote
Old 08-08-2010, 05:18 PM   #5113
Tech Regular
 
marcel p's Avatar
 
Join Date: Jul 2007
Location: assen (holland)
Posts: 391
Send a message via MSN to marcel p
Default

[QUOTE=S.A.W;7777418]Hi,

I'm running a T3 with SP motor and 528 software. I raced a few weeks back in 17.5t and used,

9-8
12-9
13-1
14-1 (0.1)
15-1

geared at 4.96 and the car was really quick and temps were ok so thought I'd try a 13.5t class.

If I use the suggested settings of,

9-8
12-7
13-3
14-5
15-1

the car is slow so I need to use the settings from the 17.5t and have to gear it 5.93 to be competative.

so thought i'd just try a 10.5t with,

9-5
12-7
13-4
14-4
15-4

and it's sllloooowww ?

I always seem to have to use the 17.5t settings and gear it by temp but no mater what I geared it too it was barely any quicker than the 13.5t. I tried 6.5 all the way to 5.0 ad it never really made much difference until I advanced the motor timing but this only added 1 or 2 mph top end ???

What's some good settings for 13.5 and 10.5 speed passion motors do I need the motor timing up, down or leave it in the middle ?

I'm confused with it, any tips please the track is outdoors with a 45m straight, mostly fast flowing with only a few technical places.

Thanks.[/QUOTE

i use with 13.5 sp 3.0 motor on max timing

1-1
2-1
3-1
4-8
5-4
6-4
7-2
8-1
9-8
10-2
11-2
12-9
13-6
14-3
15-2
fdr 7.3 on a medium size track.
__________________
PR racing
Powerstar/futaba 4px
Absima /vr racing
marcel p is offline   Reply With Quote
Old 08-08-2010, 05:32 PM   #5114
Tech Champion
 
skypilot's Avatar
 
Join Date: Mar 2007
Posts: 9,491
Trader Rating: 14 (100%+)
Default

Quote:
Originally Posted by robk View Post
That is why you are getting pulled. Your motor is in a completely different powerband and will not run geared in the 5's. It will look like you're getting dominated all over until you run the proper gear ratio (7 + FDR)
NO, NO, NO, NO....

I ran it at the recommend gearing I was given, I DIDN'T HAVE A CHANCE TO MESS IT TO SEE IF I COULD GET IT BETTER.
__________________
#49, #25a, #91, #7, #12 the ones to watch.... UPDATE. #12 is your new AMA GNC #1

A Northwest Team of Positive actions
skypilot is offline   Reply With Quote
Old 08-08-2010, 08:12 PM   #5115
Tech Champion
 
Kevin K's Avatar
 
Join Date: Aug 2001
Location: In a land of mini-mighty mental giants
Posts: 8,754
Trader Rating: 32 (100%+)
Send a message via AIM to Kevin K Send a message via Yahoo to Kevin K
Default

Quote:
Originally Posted by skypilot View Post
NO, NO, NO, NO....

I ran it at the recommend gearing I was given, I DIDN'T HAVE A CHANCE TO MESS IT TO SEE IF I COULD GET IT BETTER.
I have no idea what to say..... That setup is just as fast and faster then everything else. Everything you are saying is exactly what we were noticing with the previous ver of the software.....maybe double check your ESC and make sure its on 528. If it wasnt working then something more must have been going on....idk. Sucks that you had a bad weekend....god knows I have been there.
__________________
2013 USVTA World Champion of the World
MOTIV RC presents the Midwest All-Star Carpet Series....14th year running 2016/17!!!
USVTA National Championship....check it out!!!
Im only responsible for what I say NOT what you understand.
Kevin K is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:14 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0