R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 05-18-2010, 04:37 PM   #4366
Tech Addict
 
mlight13's Avatar
 
Join Date: Feb 2009
Location: United States
Posts: 675
Trader Rating: 40 (100%+)
Default

I hope I don't get banned for mentioning something, but I currently have 422 firmware from SP now and I am confused about one of the settings, the AMTS. The HW and SP 422 firmware seems identical except for the motor timing (AMTS). The values for the older SP firmware go from 0-26.25. Is it still the same or is it the same as the new HW firmware which goes from 0-21? For a 17.5 motor, HW recommends that I use 21* AMTS where as SP recommends 26.25* from their setup guide. Any suggestions? Thank you in advance...
__________________
Mark
mlight13 is offline   Reply With Quote
Old 05-18-2010, 05:15 PM   #4367
Tech Champion
 
skypilot's Avatar
 
Join Date: Mar 2007
Posts: 9,488
Trader Rating: 14 (100%+)
Default

I'm not sure what your asking, so I'll rephase it so it makes more sense to me,

"I'm using speedpassion version 422 software, pause, when programing my ESC should I use the directions from Speedpassion or from Hobbywing?"

Is that what your asking? If so, I would go with the SP directions
__________________
#49, #25a, #91, #7, #12 the ones to watch.... UPDATE. #12 is your new AMA GNC #1

A Northwest Team of Positive actions
skypilot is offline   Reply With Quote
Old 05-18-2010, 08:15 PM   #4368
Tech Addict
 
mlight13's Avatar
 
Join Date: Feb 2009
Location: United States
Posts: 675
Trader Rating: 40 (100%+)
Default

That is kind of what I was asking. I just figured since there was a lot of debate between the similarity of SP and HW ESC's and firmware, I just thought I would ask if the AMTS settings changed with the new SP firmware as they did with the HW firmware. The HW 422 firmware used to be 0-26.25 degrees and now it is 0-21 degrees. I was curious if the SP firmware made the same change as there is no documentation with the new firmware other than the recommended numerical values (not actual values). If this is still confusing, please disregard.
__________________
Mark
mlight13 is offline   Reply With Quote
Old 05-18-2010, 08:26 PM   #4369
Tech Champion
 
skypilot's Avatar
 
Join Date: Mar 2007
Posts: 9,488
Trader Rating: 14 (100%+)
Default

sp did not change, timing is, 0. 3.75, 7.50, 11.25, 15.00, 18.75, 22.50, 26.25

hope that helps.

__________________
#49, #25a, #91, #7, #12 the ones to watch.... UPDATE. #12 is your new AMA GNC #1

A Northwest Team of Positive actions
skypilot is offline   Reply With Quote
Old 05-18-2010, 08:31 PM   #4370
Tech Addict
 
mlight13's Avatar
 
Join Date: Feb 2009
Location: United States
Posts: 675
Trader Rating: 40 (100%+)
Default

Quote:
Originally Posted by skypilot View Post
sp did not change, timing is, 0. 3.75, 7.50, 11.25, 15.00, 18.75, 22.50, 26.25

hope that helps.

It helps, thank you.
__________________
Mark
mlight13 is offline   Reply With Quote
Old 05-18-2010, 09:00 PM   #4371
Tech Elite
 
defcone's Avatar
 
Join Date: Feb 2009
Location: Sydney
Posts: 2,335
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by mlight13 View Post
That is kind of what I was asking. I just figured since there was a lot of debate between the similarity of SP and HW ESC's and firmware, I just thought I would ask if the AMTS settings changed with the new SP firmware as they did with the HW firmware. The HW 422 firmware used to be 0-26.25 degrees and now it is 0-21 degrees. I was curious if the SP firmware made the same change as there is no documentation with the new firmware other than the recommended numerical values (not actual values). If this is still confusing, please disregard.
Lost my usb cable so can't test for myself, doesn't it tell you when you're changing the values on the pc interface?
defcone is offline   Reply With Quote
Old 05-19-2010, 01:00 AM   #4372
Tech Addict
 
mlight13's Avatar
 
Join Date: Feb 2009
Location: United States
Posts: 675
Trader Rating: 40 (100%+)
Default

Quote:
Originally Posted by defcone View Post
Lost my usb cable so can't test for myself, doesn't it tell you when you're changing the values on the pc interface?
For some reason, the values area of the PC interface is not lined up properly within the SP software window. I tried changing the resolution of my screen to a few different ones and I still can't see any more than the first value. I will try to get as hold of a buddy's laptop to try it out. I have no problem updating firmware of anything else though. Weird.
__________________
Mark
mlight13 is offline   Reply With Quote
Old 05-19-2010, 12:48 PM   #4373
Tech Adept
 
xrayal's Avatar
 
Join Date: Aug 2009
Location: hertforshire
Posts: 148
Smile

Quote:
Originally Posted by mlight13 View Post
I hope I don't get banned for mentioning something, but I currently have 422 firmware from SP now and I am confused about one of the settings, the AMTS. The HW and SP 422 firmware seems identical except for the motor timing (AMTS). The values for the older SP firmware go from 0-26.25. Is it still the same or is it the same as the new HW firmware which goes from 0-21? For a 17.5 motor, HW recommends that I use 21* AMTS where as SP recommends 26.25* from their setup guide. Any suggestions? Thank you in advance...
only rpm delay is different. sp 4000-12000 hw 3000-15000. at 3000 the motor usualy labours to much and gets hot quick, in stock ie 13.5 15000 is to late to come in. start at around 4500 to 6000,
15 at setting 2/3 the rest is normally user preference dependant on your track.
__________________
tamiya 416x
hobbywing
spektrum dx3r
mardave
xrayal is offline   Reply With Quote
Old 05-19-2010, 05:21 PM   #4374
Tech Adept
 
Join Date: Dec 2009
Location: southampton, UK
Posts: 145
Send a message via MSN to geubes
Default

To Shawn or any SP guys out there....

Will there be a PDF or detailed manual telling us about the supercharge settings and what you expect them to do.

more detail about setting 15 in 422, the values included in settings 9 and 12.

more technical info please and actual numbers and figures

I know there is a document that was released by HW for their 422 software, something similar from SP confirming their version and parameters would be super! - as the existing PDF on the SP site I would assume now to be out of date and irrelevant for 422.
geubes is offline   Reply With Quote
Old 05-19-2010, 08:39 PM   #4375
Tech Fanatic
 
irgo's Avatar
 
Join Date: Apr 2006
Posts: 893
Default

Quote:
Originally Posted by geubes View Post
To Shawn or any SP guys out there....

Will there be a PDF or detailed manual telling us about the supercharge settings and what you expect them to do.

more detail about setting 15 in 422, the values included in settings 9 and 12.

more technical info please and actual numbers and figures

I know there is a document that was released by HW for their 422 software, something similar from SP confirming their version and parameters would be super! - as the existing PDF on the SP site I would assume now to be out of date and irrelevant for 422.
I'd be interested the Area 11 max,average,travel RPM Log.
for the Esc Firmware,....already there, but the Interface is not yet...
__________________
Quark Force
irgo is offline   Reply With Quote
Old 05-19-2010, 09:13 PM   #4376
Tech Elite
 
defcone's Avatar
 
Join Date: Feb 2009
Location: Sydney
Posts: 2,335
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by irgo View Post
I'd be interested the Area 11 max,average,travel RPM Log.
for the Esc Firmware,....already there, but the Interface is not yet...
So value 11 actually does something?
defcone is offline   Reply With Quote
Old 05-19-2010, 10:00 PM   #4377
Suspended
 
Join Date: Feb 2006
Location: Mother America
Posts: 1,104
Trader Rating: 7 (100%+)
Default

This might be slightly off of all the software and timing talk, but here goes. I have a GT 1.1 LPF and it keeps displaying the "Battery voltage too high" error code. I have checked my pack and it was at 7.8 volts. I tried another pack and it did the same thing. I have checked every connection re-set and re-bound everything multiple times. I even hooked a multi-meter to the + and - solder posts on the esc and watched as nothing happened to the battery voltage, yet it still kicked out the error code (green light flashes twice, then a one second break). I think it might be done. Does anyone know who I should send this to, and about how much it might cost to get fixed (if they can even fix it)?

Thanks,
Ifuonlyknew
__________________
R.I.P. Grimace360
ifuonlyknew is offline   Reply With Quote
Old 05-20-2010, 12:13 AM   #4378
Tech Elite
 
razzor's Avatar
 
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810
Default

look at reinstalling the esc firmware.
__________________
Casterracing ZX1.5R
casterracing EX-1 Pro, SP Silver Arrow
TOP Racing Scythe, SP 17.5, SP GT Pro 2.0
TOP Racing Scythe, SP 4.5 V2, Hobbywing Xerun 120SD 2.0
TOP Racing Scythe, SP 13.5, Hobbywing Xerun 120SD 2.0
razzor is offline   Reply With Quote
Old 05-20-2010, 03:04 AM   #4379
Tech Adept
 
Join Date: Dec 2009
Location: southampton, UK
Posts: 145
Send a message via MSN to geubes
Default

Quote:
Originally Posted by defcone View Post
So value 11 actually does something?
if you read the help file in the software, it says: motor rotation 1:CW 2:CCW
(aka clock-wise and counter clock-wise)
geubes is offline   Reply With Quote
Old 05-20-2010, 04:34 AM   #4380
Tech Master
 
mr crum's Avatar
 
Join Date: May 2008
Location: tampa florida 813
Posts: 1,591
Trader Rating: 5 (100%+)
Send a message via Yahoo to mr crum
Default

Quote:
Originally Posted by ifuonlyknew View Post
This might be slightly off of all the software and timing talk, but here goes. I have a GT 1.1 LPF and it keeps displaying the "Battery voltage too high" error code. I have checked my pack and it was at 7.8 volts. I tried another pack and it did the same thing. I have checked every connection re-set and re-bound everything multiple times. I even hooked a multi-meter to the + and - solder posts on the esc and watched as nothing happened to the battery voltage, yet it still kicked out the error code (green light flashes twice, then a one second break). I think it might be done. Does anyone know who I should send this to, and about how much it might cost to get fixed (if they can even fix it)?

Thanks,
Ifuonlyknew
i have 2 1.1 left i dont think they will work on them anymore could be wrong but if you want another one pm me ill make you a good deal
__________________
SPEED PASSION TEAM DRIVER
ADAB RACING FACTORY PILOT
WWW.ADRENALINERACEWAY.COM
FL INDOOR R/C COMPLEX
TEAM B.R. RACING
mr crum is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 09:35 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0