R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 05-03-2010, 02:19 PM   #4036
Tech Champion
 
skypilot's Avatar
 
Join Date: Mar 2007
Posts: 9,491
Trader Rating: 14 (100%+)
Default

THAT is how reverse works, you have it turned on, flashing the software will not cure your problem, which actually isn't a problem, its just how the esc works. if you have program card its just a 1 minute change to turn on and off.
__________________
#49, #25a, #91, #7, #12 the ones to watch.... UPDATE. #12 is your new AMA GNC #1

A Northwest Team of Positive actions
skypilot is offline   Reply With Quote
Old 05-03-2010, 03:02 PM   #4037
Tech Rookie
 
Join Date: Apr 2010
Location: hampshire england
Posts: 6
Default

Quote:
Originally Posted by Solara View Post
That is a throttle profile...I would say using stock motor, should be around 7, 8 or 9....if using MOD motor, may be 5, 6 or 7....I don't think using 4 is necessary.

Also, using 9 (most aggressive) does not get me faster lap time...just add more heat onto the motor. And it is a personal preference, may be you find it 0.1 faster then 7 or 8...but all my setup are between 7 or 8...7 for small tight track and 8 for bigger more open track.
thanks for the explanation, i had an experiment at the weekend and turned #4 down to 5 and the supercharger didnt kick in. put it back to 7 and it did.

the track i race at has a 45metre straight so i might try #4 at 8 and see if i get any improvement. what i really need now though is better handling as i am finding it difficult handling all the extra speed and power( started racing this year in january). im finding now that i cant find the apexes of the corners and my lap times are suffering, lol.

any advice on driving skills would be appreciated
chrissyred is offline   Reply With Quote
Old 05-03-2010, 04:28 PM   #4038
Tech Master
 
mr crum's Avatar
 
Join Date: May 2008
Location: tampa florida 813
Posts: 1,591
Trader Rating: 5 (100%+)
Send a message via Yahoo to mr crum
Default

Quote:
Originally Posted by chrissyred View Post
thanks for the explanation, i had an experiment at the weekend and turned #4 down to 5 and the supercharger didnt kick in. put it back to 7 and it did.

the track i race at has a 45metre straight so i might try #4 at 8 and see if i get any improvement. what i really need now though is better handling as i am finding it difficult handling all the extra speed and power( started racing this year in january). im finding now that i cant find the apexes of the corners and my lap times are suffering, lol.

any advice on driving skills would be appreciated
be smooth and practice practice practice
__________________
SPEED PASSION TEAM DRIVER
ADAB RACING FACTORY PILOT
WWW.ADRENALINERACEWAY.COM
FL INDOOR R/C COMPLEX
TEAM B.R. RACING
mr crum is offline   Reply With Quote
Old 05-03-2010, 05:06 PM   #4039
Tech Fanatic
 
Join Date: Oct 2009
Posts: 835
Trader Rating: 8 (90%+)
Default

I have a 17.5 3.0 and the sensor wants to slide around on me. Is there a way to fix this. Right now I have it stuck on 0 I really want to be able to play with the motor timing. What are the timing settings you guys are using with this motor?Also Is 0deg of timing really 0 degrees or is it 30 or something like a Novak?


Thanks
__________________
Houston,Texas
Serpent 733 EVO
Mikes Hobby shop-Porter Texas/ Gulf coast Raceway"Electric Is For Hairdryers"..Eric Koger
Chris Totcky@facebook.com
Tha Skinny is offline   Reply With Quote
Old 05-03-2010, 06:20 PM   #4040
Tech Fanatic
 
lastsun's Avatar
 
Join Date: Oct 2005
Posts: 788
Default

hi, just need some help. i am running the SP GT2.0 PRO on a 12th scale with 1S 3.7v Lipo and a 6.6v LiFe receiver pack.

-i have problem using the LCD program box with 1S Lipo, i need connect to a 2S Lipo. is it normal?

-do i have to set the voltage cut-off to none before i can bind the esc and transmmiter?

-do i use all the 3 wires(black, red, white) that connect between the ESC and receiver?

-which esc firmware is best suit for 12th scale 4.0T motor
__________________
Serpent 966 EVO / OS MAX
lastsun is offline   Reply With Quote
Old 05-03-2010, 06:55 PM   #4041
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,042
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by chrissyred View Post
thanks for the explanation, i had an experiment at the weekend and turned #4 down to 5 and the supercharger didnt kick in. put it back to 7 and it did.

the track i race at has a 45metre straight so i might try #4 at 8 and see if i get any improvement. what i really need now though is better handling as i am finding it difficult handling all the extra speed and power( started racing this year in january). im finding now that i cant find the apexes of the corners and my lap times are suffering, lol.

any advice on driving skills would be appreciated
SP is currently working on the "Atsushi Hara" driving skills V1.0 for download in the future...(just kidding)
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 05-03-2010, 07:00 PM   #4042
Tech Fanatic
 
Join Date: Jul 2009
Posts: 883
Trader Rating: 76 (100%+)
Default

Have a few questions. Hope someone can help.
Just received a GT 1.1 and was wondering about a manual. There isn't one on the speed passion site. Do i just use the GT 2.0 manual? I did use it for the throttle calibration.
Also the program card lit up once, i changed a value and then it went dark.
Finally would it be worth while getting the LCD programmer for this esc?

Thanks, Pete
pfindeis is offline   Reply With Quote
Old 05-03-2010, 07:30 PM   #4043
Tech Master
 
mr crum's Avatar
 
Join Date: May 2008
Location: tampa florida 813
Posts: 1,591
Trader Rating: 5 (100%+)
Send a message via Yahoo to mr crum
Default

Quote:
Originally Posted by pfindeis View Post
Have a few questions. Hope someone can help.
Just received a GT 1.1 and was wondering about a manual. There isn't one on the speed passion site. Do i just use the GT 2.0 manual? I did use it for the throttle calibration.
Also the program card lit up once, i changed a value and then it went dark.
Finally would it be worth while getting the LCD programmer for this esc?

Thanks, Pete
i might be able to copy and post a manual i have for that esc , make sure u have a fully charged battery when programing, and you cant upgrade firmware so no reason to get a lcd programmer hope this helps
__________________
SPEED PASSION TEAM DRIVER
ADAB RACING FACTORY PILOT
WWW.ADRENALINERACEWAY.COM
FL INDOOR R/C COMPLEX
TEAM B.R. RACING
mr crum is offline   Reply With Quote
Old 05-03-2010, 07:34 PM   #4044
Tech Master
 
mr crum's Avatar
 
Join Date: May 2008
Location: tampa florida 813
Posts: 1,591
Trader Rating: 5 (100%+)
Send a message via Yahoo to mr crum
Default

Quote:
Originally Posted by lastsun View Post
hi, just need some help. i am running the SP GT2.0 PRO on a 12th scale with 1S 3.7v Lipo and a 6.6v LiFe receiver pack.

-i have problem using the LCD program box with 1S Lipo, i need connect to a 2S Lipo. is it normal?

-do i have to set the voltage cut-off to none before i can bind the esc and transmmiter?

-do i use all the 3 wires(black, red, white) that connect between the ESC and receiver?

-which esc firmware is best suit for 12th scale 4.0T motor
yes i always use 2s to program my 1s car i would set voltage cut off at 3.0 and yes use all 3 wires just remember not to turn the esc switch on with receiver pack hooked up it will cook instantly as far as software with a mod motor (4.0t) u should use 205g or 323a if u try to use supercharger software you will cook your motor
__________________
SPEED PASSION TEAM DRIVER
ADAB RACING FACTORY PILOT
WWW.ADRENALINERACEWAY.COM
FL INDOOR R/C COMPLEX
TEAM B.R. RACING
mr crum is offline   Reply With Quote
Old 05-03-2010, 07:36 PM   #4045
Tech Master
 
mr crum's Avatar
 
Join Date: May 2008
Location: tampa florida 813
Posts: 1,591
Trader Rating: 5 (100%+)
Send a message via Yahoo to mr crum
Default

Quote:
Originally Posted by Tha Skinny View Post
I have a 17.5 3.0 and the sensor wants to slide around on me. Is there a way to fix this. Right now I have it stuck on 0 I really want to be able to play with the motor timing. What are the timing settings you guys are using with this motor?Also Is 0deg of timing really 0 degrees or is it 30 or something like a Novak?


Thanks
what software are you running?
if your using beta software you want less motor timing it just causes more heat if you use motor timing.
__________________
SPEED PASSION TEAM DRIVER
ADAB RACING FACTORY PILOT
WWW.ADRENALINERACEWAY.COM
FL INDOOR R/C COMPLEX
TEAM B.R. RACING
mr crum is offline   Reply With Quote
Old 05-03-2010, 08:37 PM   #4046
Tech Elite
 
Join Date: Feb 2005
Location: SoCal
Posts: 3,425
Trader Rating: 112 (100%+)
Send a message via AIM to Valentin.H
Default

Quote:
Originally Posted by skypilot View Post
THAT is how reverse works, you have it turned on, flashing the software will not cure your problem, which actually isn't a problem, its just how the esc works. if you have program card its just a 1 minute change to turn on and off.
Thanks for your reply,

Yes I know it only takes a minute to change it on to off, but i was trying to see if there was possibly something wrong with the esc. I clearly just wanted to keep reverse and be able to "double tap" the brakes...if that's how the esc works then i'll just have to deal with it.

thank you guys again.
__________________
-valentin
www.csjunkies.com
Valentin.H is offline   Reply With Quote
Old 05-03-2010, 10:19 PM   #4047
Tech Fanatic
 
irgo's Avatar
 
Join Date: Apr 2006
Posts: 893
Default

Quote:
Originally Posted by Born2Run View Post
Very fast irgo.I sent them 2 speedos,one still under warranty and the other out of warranty and i had them repaired in my door after 12 days.They charged me only for shipping (34.00 USD with DHL).
no, it's been more than 12 days now.
since the Speed Passion product arrived in King Golden HK
and still waiting from factory at ShenZhen.

until now there is no report about it.
__________________
Quark Force
irgo is offline   Reply With Quote
Old 05-03-2010, 11:48 PM   #4048
Tech Addict
 
Born2Run's Avatar
 
Join Date: Jul 2007
Location: Europe
Posts: 740
Default

Quote:
Originally Posted by irgo View Post
no, it's been more than 12 days now.
since the Speed Passion product arrived in King Golden HK
and still waiting from factory at ShenZhen.

until now there is no report about it.
I don't understand.It's a SP or a HW product? Are you sure you sent it to the right address (4rd Floor, 3th Building, KeLunTe...) with the warranty-non warranty form they asking?
__________________
Whatever
Born2Run is offline   Reply With Quote
Old 05-04-2010, 04:21 AM   #4049
Tech Fanatic
 
irgo's Avatar
 
Join Date: Apr 2006
Posts: 893
Default

Quote:
Originally Posted by Born2Run View Post
I don't understand.It's a SP or a HW product? Are you sure you sent it to the right address (4rd Floor, 3th Building, KeLunTe...) with the warranty-non warranty form they asking?
it's a Speed Passion Product, Through Speed Passion King Golden at HK
with warranty
and they Send it to factory which is at China ShenZhen.

and it was Hobbywing Factory.
__________________
Quark Force
irgo is offline   Reply With Quote
Old 05-04-2010, 04:48 AM   #4050
Tech Elite
 
defcone's Avatar
 
Join Date: Feb 2009
Location: Sydney
Posts: 2,335
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by irgo View Post
it's a Speed Passion Product, Through Speed Passion King Golden at HK
with warranty
and they Send it to factory which is at China ShenZhen.

and it was Hobbywing Factory.
Are you allowed to say that?
defcone is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:46 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0