R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 04-19-2010, 07:02 PM   #3856
Super Moderator
 
charlie_b's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2001
Location: Anaheim
Posts: 9,595
Trader Rating: 1 (100%+)
Send a message via AIM to charlie_b Send a message via MSN to charlie_b Send a message via Yahoo to charlie_b
Default

Quote:
Originally Posted by cherry2blost View Post
Thank you for your explanation Charlie_b.
NP, anytime.
__________________
''Many of life's failures are people who did not realize how close they were to success when they gave up.''-- Thomas Alva Edison
CAL RACEWAY:CAL RACEWAY
GT10 SERIES:GT10 SERIES
CFX Paintworks:="https://www.facebook.com/CFXPaintworks?fref=ts
|HITEC|PARMA|PROTEKRC|SWEEP|IWATA|RPM|AMAIN|CREATE X/WICKED/AUTOAIR PAINTS|TEAMASSOCIATED|REEDY
charlie_b is offline   Reply With Quote
Old 04-19-2010, 08:56 PM   #3857
Tech Adept
 
kiwidave72's Avatar
 
Join Date: Apr 2010
Location: Wellington, New Zealand
Posts: 157
Send a message via MSN to kiwidave72
Default

Quote:
Originally Posted by charlie_b View Post
NP, anytime.
Yes thanks.
Im willing to wait for the new software, now that we are starting to head into winter, and there isnt much indoor racing around here. so ill be using 230 for now, and will work on my settings.
kiwidave72 is offline   Reply With Quote
Old 04-19-2010, 09:30 PM   #3858
Tech Elite
 
defcone's Avatar
 
Join Date: Feb 2009
Location: Sydney
Posts: 2,335
Trader Rating: 15 (100%+)
Default

Charlie when you say you don't go above 3 on SC boost settings you mean you don't go below it? I thought that setting made the motor hotter as you went down?
defcone is offline   Reply With Quote
Old 04-19-2010, 09:46 PM   #3859
Tech Adept
 
Matt 10's Avatar
 
Join Date: Sep 2008
Location: Any oval track w/ (.)(.)
Posts: 131
Trader Rating: 3 (100%+)
Default

Shawn, when will the single cell battery be released??????????
__________________
CEFX, BSR Racing Tires, Team OHP
Matt 10 is offline   Reply With Quote
Old 04-20-2010, 04:13 AM   #3860
Tech Adept
 
xrayal's Avatar
 
Join Date: Aug 2009
Location: hertforshire
Posts: 148
Default

Charlie, thank you very much. It makes a lot more sense now. I'll be putting it into practise this Friday night. Thanks dude.
__________________
tamiya 416x
hobbywing
spektrum dx3r
mardave
xrayal is offline   Reply With Quote
Old 04-20-2010, 05:13 AM   #3861
Tech Adept
 
Redwood's Avatar
 
Join Date: Dec 2008
Location: Scotland
Posts: 188
Default

Thanks for the info Charlie,

I was under the impression that setting 15. Punch, was nothing to do with supercharger, and that it just made your car more punchy before the supercharger kicked in, presumably by using lower timing. My tests seemed to confirm this, but maybe I was just seeing what I wanted to see.

Can you elaborate on what you think 15 does?

Cheers

Neal
Redwood is offline   Reply With Quote
Old 04-20-2010, 12:11 PM   #3862
Super Moderator
 
charlie_b's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2001
Location: Anaheim
Posts: 9,595
Trader Rating: 1 (100%+)
Send a message via AIM to charlie_b Send a message via MSN to charlie_b Send a message via Yahoo to charlie_b
Default

Quote:
Originally Posted by Redwood View Post
Thanks for the info Charlie,

I was under the impression that setting 15. Punch, was nothing to do with supercharger, and that it just made your car more punchy before the supercharger kicked in, presumably by using lower timing. My tests seemed to confirm this, but maybe I was just seeing what I wanted to see.

Can you elaborate on what you think 15 does?

Cheers

Neal
Punch is #4 or DDRS. From what i have observed, if i set #15 at 1 on the track where there is a sweeper then a straight, the supercharger kicks in on the sweeper before the straight. When I set the value to 3, it turned on about 15 feet after the beginning of the straight.
When you bench test your car, you will notice 2 steps of boost type of reactions. 1 for mid and one for full throttle. I think this is the dynamic timing that was mentioned way early into the supercharger program. Because this seems to be lower in timing/boost, i can only assume that this is the punch that helps get the motor up to speed onto the high rpm/low torque settings.
Since we we still do not have a clear definition of the settings, we can only go by what we observe. Please be patient everyone, with us only in the US testing for the higher turn motors(17.5/13.5), we are limited to those who get to go out to the track during the week or test before a race on weekends. THere has been great improvements since the 218 so i know we are in the right direction. Ultimately we want to get the same Smooth curve Speedpassion is known for, with the ballistic power to back it up.
Keep posting your findings. SP is listening.
__________________
''Many of life's failures are people who did not realize how close they were to success when they gave up.''-- Thomas Alva Edison
CAL RACEWAY:CAL RACEWAY
GT10 SERIES:GT10 SERIES
CFX Paintworks:="https://www.facebook.com/CFXPaintworks?fref=ts
|HITEC|PARMA|PROTEKRC|SWEEP|IWATA|RPM|AMAIN|CREATE X/WICKED/AUTOAIR PAINTS|TEAMASSOCIATED|REEDY
charlie_b is offline   Reply With Quote
Old 04-20-2010, 12:40 PM   #3863
Tech Adept
 
Redwood's Avatar
 
Join Date: Dec 2008
Location: Scotland
Posts: 188
Default

Thanks Charlie, I appreciate that all this stuff is still being worked out, hence why it's called beta software.

I didn't actually get to test the software this weekend as every time I tried to race with the supercharger software, the speedo went into sensorless mode and lost all punch and top speed, and the motor got hot to boot.

I shimmed the rotor closer to the sensor, but only had one qualifier left so switched back to the old 107 software, car was excellent actually but that was 10.5 on a super small track.

Has anyone else experienced a switch to sensorless mode, I was running a GT 2.0 pro with 230 supercharger software and a SP ultra sportsman 10.5. My friend also had the exact same issue with the same type of motor and the speedo we shall not mention in this thread.

Regards

Neal
Redwood is offline   Reply With Quote
Old 04-20-2010, 12:49 PM   #3864
Super Moderator
 
charlie_b's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2001
Location: Anaheim
Posts: 9,595
Trader Rating: 1 (100%+)
Send a message via AIM to charlie_b Send a message via MSN to charlie_b Send a message via Yahoo to charlie_b
Default

Quote:
Originally Posted by Redwood View Post
Thanks Charlie, I appreciate that all this stuff is still being worked out, hence why it's called beta software.

I didn't actually get to test the software this weekend as every time I tried to race with the supercharger software, the speedo went into sensorless mode and lost all punch and top speed, and the motor got hot to boot.

I shimmed the rotor closer to the sensor, but only had one qualifier left so switched back to the old 107 software, car was excellent actually but that was 10.5 on a super small track.

Has anyone else experienced a switch to sensorless mode, I was running a GT 2.0 pro with 230 supercharger software and a SP ultra sportsman 10.5. My friend also had the exact same issue with the same type of motor and the speedo we shall not mention in this thread.

Regards

Neal
Dude..are we running the same car??
I had that issue too. When i test, it is usually 10 laps at a time, then record. No issues at 10 laps. In actual 7 minute racing, mine went into the same mode. WHat Shawn suggested is either disable temp control(do at your own risk) or lower your lipo cut off. I have not gotten a chance to see if this works, but will try to test that either tonight or tomorrow night.
__________________
''Many of life's failures are people who did not realize how close they were to success when they gave up.''-- Thomas Alva Edison
CAL RACEWAY:CAL RACEWAY
GT10 SERIES:GT10 SERIES
CFX Paintworks:="https://www.facebook.com/CFXPaintworks?fref=ts
|HITEC|PARMA|PROTEKRC|SWEEP|IWATA|RPM|AMAIN|CREATE X/WICKED/AUTOAIR PAINTS|TEAMASSOCIATED|REEDY
charlie_b is offline   Reply With Quote
Old 04-20-2010, 01:33 PM   #3865
Tech Elite
 
Joel Lagace's Avatar
 
Join Date: Feb 2002
Location: Ottawa, Ontario, Canada
Posts: 2,584
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by RTR canada View Post
I really wanted to win a trophy this weekends Tamiya race so i switched to Tekin and took first place and pulling 2 more laps than with the Speed passion! All this waiting i hope they make you guyz really happy? I did use the Sp motor thou and seemed good.
Common.. 2 laps eh? your my hero
__________________
"Without Rules its just Backyard Bashing!"
www.rcottawa.com
Joel Lagace is offline   Reply With Quote
Old 04-20-2010, 01:40 PM   #3866
Tech Addict
 
Join Date: Mar 2002
Location: New Zealand
Posts: 526
Default

How is it possible to tell when its gone into sensorless mode? A while ago I had an old motor run fast for the first 3 mins and then as it heated up it would slow down (to 540 speeds), and it turned out one of the windings inside the motor was starting to short when it got hot.

If I let it cool down it would be fine for about a lap and then the same thing would happen.

Eventually it failed altogether.


Mike
ixlr8nz is offline   Reply With Quote
Old 04-20-2010, 02:08 PM   #3867
Tech Adept
 
kiwidave72's Avatar
 
Join Date: Apr 2010
Location: Wellington, New Zealand
Posts: 157
Send a message via MSN to kiwidave72
Default

when i was out on sunday that car was fine other then in one race the car either went into sensor less mode or the sensor cable came loose.

At the end of the race i had a look at the cable and pushed it in hoping that doing so would solve my problem. took the car straight out on to the track again it was fine.

David
kiwidave72 is offline   Reply With Quote
Old 04-20-2010, 02:20 PM   #3868
Tech Addict
 
Join Date: Jun 2002
Posts: 515
Default

When i was testing last week, i also ran into the problem of the motor going into the sensorless mode. it usually happened after i tapped a wall or run over a corner dot. i fixed the problem by blowing out the tire dust with the compressor, and changing the sensor wire. works fine now.
gdcopbdcop is offline   Reply With Quote
Old 04-20-2010, 05:20 PM   #3869
Tech Champion
 
skypilot's Avatar
 
Join Date: Mar 2007
Posts: 9,492
Trader Rating: 14 (100%+)
Default

no problem with fade, still trying various settings, once i had to rebind the esc, 5 times before it would take the new settings, (it was about walking speed before the 5th try)
__________________
#49, #25a, #91, #7, #12 the ones to watch.... UPDATE. #12 is your new AMA GNC #1

A Northwest Team of Positive actions
skypilot is offline   Reply With Quote
Old 04-20-2010, 05:26 PM   #3870
Super Moderator
 
charlie_b's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2001
Location: Anaheim
Posts: 9,595
Trader Rating: 1 (100%+)
Send a message via AIM to charlie_b Send a message via MSN to charlie_b Send a message via Yahoo to charlie_b
Default

Quote:
Originally Posted by defcone View Post
Charlie when you say you don't go above 3 on SC boost settings you mean you don't go below it? I thought that setting made the motor hotter as you went down?
I do mean i do not go above 3 because there is too much delay or lack of Punch. I have gone to 1 and gave me the punch i need and still had no overheating issues. THis might change with the new settings im gonna try.
__________________
''Many of life's failures are people who did not realize how close they were to success when they gave up.''-- Thomas Alva Edison
CAL RACEWAY:CAL RACEWAY
GT10 SERIES:GT10 SERIES
CFX Paintworks:="https://www.facebook.com/CFXPaintworks?fref=ts
|HITEC|PARMA|PROTEKRC|SWEEP|IWATA|RPM|AMAIN|CREATE X/WICKED/AUTOAIR PAINTS|TEAMASSOCIATED|REEDY
charlie_b is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:07 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0