R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 04-02-2010, 08:33 AM   #3646
Tech Initiate
 
Join Date: Oct 2008
Posts: 49
Default

Quote:
Originally Posted by eceer View Post
Hi all,

I have finally been able to get to the track and have some sort of results worth commenting about, however I'm not sure I have ended up with a result that was much better than the 107 software I was running before.

So rather than spout off I'm going to put up my settings and see if I'm doing anything wrong.

Car: Cyclone TC
Motor: SP V3 17.5
ESC Settings:
  • 4: 7
  • 9: 6
  • 12: 4
  • 13: 2
  • 14: 4
  • 15: 6
FDR: 4.38 = (69/34)x2.16

The track: http://www.aerccc.org.au/content/ind...id=54&Itemid=2

I'm thinking that I have done something wrong with the upgrade of the s/w as I was expecting the FDR to be up around the 6 mark judging on some of the earlier posts and there doesn't appear to be much turbo kick. When I first started testing the super charger seemed to start to come in towards the end of the straight and didn't seem to matter what I adjusted nothing changed. On earlier posts it was suggested hitting the upgrade button more than once. Well I clicked four times just to make so that can't be it... could it?

Thanks in advance

Reece
For mine, my supercharger does not even engage until setting 4 is increased to 8 and setting 9 is reduced to 4 and below.
HCHL is offline   Reply With Quote
Old 04-02-2010, 08:47 AM   #3647
Tech Legend
 
Cain's Avatar
 
Join Date: May 2002
Location: West Fargo, North Dakota
Posts: 26,535
Trader Rating: 206 (100%+)
Default

Anyone know if you can use the older 1.1 card with the GT2.0s and access the new features?
__________________
< Team Associated RC10B6D>
< Durango DESC410V2, DEX410V5>
Cain is offline   Reply With Quote
Old 04-02-2010, 09:27 AM   #3648
Tech Master
 
Join Date: Jul 2008
Location: SoCal
Posts: 1,920
Trader Rating: 13 (100%+)
Default

So what do i do with the dead LPF i have, send it overseas.
__________________
"Go that way really fast, if something gets in your way, turn" TLR 22-4 1.625,CRC XTi WC, Sanwa MT-S, Savox, Hobbywing, Reedy
DG Designs is offline   Reply With Quote
Old 04-02-2010, 10:24 AM   #3649
Tech Champion
 
abailey21's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2007
Location: SoCal
Posts: 5,150
Trader Rating: 35 (100%+)
Default

Quote:
Originally Posted by DG Designs View Post
So what do i do with the dead LPF i have, send it overseas.
Try this, give it a good read, it "should" answer your question...

http://www.speedpassion.net/us/contact.asp
__________________
K.C.C.O.
abailey21 is offline   Reply With Quote
Old 04-02-2010, 12:47 PM   #3650
Tech Addict
 
Join Date: Mar 2002
Location: New Zealand
Posts: 525
Default

Quote:
Originally Posted by eceer View Post
Hi all,

I have finally been able to get to the track and have some sort of results worth commenting about, however I'm not sure I have ended up with a result that was much better than the 107 software I was running before.

So rather than spout off I'm going to put up my settings and see if I'm doing anything wrong.

Car: Cyclone TC
Motor: SP V3 17.5
ESC Settings:
  • 4: 7
  • 9: 6
  • 12: 4
  • 13: 2
  • 14: 4
  • 15: 6
FDR: 4.38 = (69/34)x2.16

The track: http://www.aerccc.org.au/content/ind...id=54&Itemid=2

I'm thinking that I have done something wrong with the upgrade of the s/w as I was expecting the FDR to be up around the 6 mark judging on some of the earlier posts and there doesn't appear to be much turbo kick. When I first started testing the super charger seemed to start to come in towards the end of the straight and didn't seem to matter what I adjusted nothing changed. On earlier posts it was suggested hitting the upgrade button more than once. Well I clicked four times just to make so that can't be it... could it?

Thanks in advance

Reece
Firstly what temp is your motor? If its cool and there seems to be no fade during the race try the following:

Try your motor timing at +10. This certainly made my car faster (sp v3 13.5) I think you have the right gear ratio. I am currently running 4.0:1 on a huge track. Also try the supercharger value 12 at a higher number like 7. There will be a more noticeable difference then, but for sure it will get hotter.

If the temp does go up too high after trying the timing changes maybe you could use a smaller pinion? Its hard to tell exactly how fast your track is without seeing it in person I guess.


Mike

Last edited by ixlr8nz; 04-02-2010 at 01:08 PM.
ixlr8nz is offline   Reply With Quote
Old 04-02-2010, 03:03 PM   #3651
Tech Addict
 
eceer's Avatar
 
Join Date: Aug 2007
Posts: 550
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by ixlr8nz View Post
Firstly what temp is your motor? If its cool and there seems to be no fade during the race try the following:

Try your motor timing at +10. This certainly made my car faster (sp v3 13.5) I think you have the right gear ratio. I am currently running 4.0:1 on a huge track. Also try the supercharger value 12 at a higher number like 7. There will be a more noticeable difference then, but for sure it will get hotter.

If the temp does go up too high after trying the timing changes maybe you could use a smaller pinion? Its hard to tell exactly how fast your track is without seeing it in person I guess.


Mike
Thanks Mike,

We tried some settings similar to the ones you have mentioned, I think a lad was helping me sort it out, and we got a temp up around 95C. Pulling back the settings towards the cooler range brought the temp back down to 70C. To be sure I will try the settings you have mentioned and see how we get on.

Thanks Reece
__________________
☞ Adelaide RC Team driver ☜
☞ Switchmedia ☜
☞ They're not toy cars, they are fine examples of engineering. When driven correctly are a joy to behold. ☜
eceer is offline   Reply With Quote
Old 04-02-2010, 08:36 PM   #3652
Boz
Tech Fanatic
 
Join Date: Sep 2004
Location: Australia
Posts: 948
Trader Rating: 23 (100%+)
Default

Quote:
Originally Posted by abailey21 View Post
I'm running the 205G

Here's my setup...

Code:
http://rapidshare.com/files/370889023/B44_ESC_Setup.pdf

In your setup Adam, you have the the timing setting as 'stock'. That is stock?

I find it interest that drivers are displaying there setup, but most of the time forget to name the brand of motor and the timing on the motor can. Are these not an important part of obtaining the best from the esc?
__________________
Chris Bozich
Xray XB4 and XB2
Futaba 4PX and servo's
Powered by Nosram motors and FX engines.
Many thanks to HEI and Perth RC for their support over the years.
Boz is offline   Reply With Quote
Old 04-03-2010, 04:58 AM   #3653
V12
Tech Elite
 
V12's Avatar
 
Join Date: Nov 2001
Posts: 2,640
Trader Rating: 1 (100%+)
Default

Regarding the Speedpassion V 3.0 13.5T motor what mechanical timing is the motor using when adjusted to the 0 position? 30?
When do you use the additional 10 position?
V12 is offline   Reply With Quote
Old 04-03-2010, 06:52 AM   #3654
Tech Addict
 
Join Date: Mar 2005
Posts: 546
Trader Rating: 13 (100%+)
Default

Does anybody have an empty case for a speed passion esc? I broke the case taking it out of the car and need a new one.
chrisw is offline   Reply With Quote
Old 04-03-2010, 11:39 AM   #3655
Tech Adept
 
xrayal's Avatar
 
Join Date: Aug 2009
Location: hertforshire
Posts: 148
Default

what do you find are the main (if any) differences between 230 and 231. running 13.5 on a small indoor carpet, high traction. most of the tekin boys gear at around 8-8.5 fdr................
__________________
tamiya 416x
hobbywing
spektrum dx3r
mardave
xrayal is offline   Reply With Quote
Old 04-03-2010, 01:39 PM   #3656
Tech Initiate
 
Join Date: Nov 2007
Location: Budapest, Hungary
Posts: 40
Default

Hi,

Anyone know which is the default software for the 2.1 speedo? The 231 is a bit complicated for me and I'd like to reinstall the default version, but I don't remember which was that.

Thanks
bviktor is offline   Reply With Quote
Old 04-03-2010, 02:32 PM   #3657
Tech Elite
 
razzor's Avatar
 
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810
Default

Quote:
Originally Posted by bviktor View Post
Hi,

Anyone know which is the default software for the 2.1 speedo? The 231 is a bit complicated for me and I'd like to reinstall the default version, but I don't remember which was that.

Thanks
110 was mentioned as the std firmware on the 2.1
__________________
Casterracing ZX1.5R
casterracing EX-1 Pro, SP Silver Arrow
TOP Racing Scythe, SP 17.5, SP GT Pro 2.0
TOP Racing Scythe, SP 4.5 V2, Hobbywing Xerun 120SD 2.0
TOP Racing Scythe, SP 13.5, Hobbywing Xerun 120SD 2.0
razzor is offline   Reply With Quote
Old 04-03-2010, 02:55 PM   #3658
Tech Master
 
Join Date: Jul 2008
Location: SoCal
Posts: 1,920
Trader Rating: 13 (100%+)
Default

Actually soldered everything back up on my lpf and it will run but as soon as there is a significant load the motor locks up. Turn it off and on it fires up again. Could this be a motor problem?
__________________
"Go that way really fast, if something gets in your way, turn" TLR 22-4 1.625,CRC XTi WC, Sanwa MT-S, Savox, Hobbywing, Reedy
DG Designs is offline   Reply With Quote
Old 04-03-2010, 05:34 PM   #3659
Tech Addict
 
Join Date: Mar 2002
Location: New Zealand
Posts: 525
Default Timing Curves etc

Please check out the following graphs I have attached and lets just review a couple of things.

The first graph is of how I understand the supercharger software works in the simplist terms.

The second graph is of how I think the software could work when using a system very similar to the one that KO used on their VFS-1 for frequency control a few years ago. Again in the simplist terms.


Could this work?

I feel the Supercharger software or similar software from other brands is like having a two speed gearbox for example. Imagine if you could have software that makes it run similar to having a Constant Velocity Transmission.

Best Regards
Mike


Last edited by ixlr8nz; 04-03-2010 at 05:35 PM. Reason: cant load photo
ixlr8nz is offline   Reply With Quote
Old 04-03-2010, 06:26 PM   #3660
Tech Adept
 
RTR canada's Avatar
 
Join Date: Dec 2008
Posts: 181
Default

im running a 7.7 FDR and i have tried all gears and modes on the turbo software and at this point there is no way i can keep up with the Tekin. The infield power is not so bad but when you get on the straits they make me look dog slow. Im running t2009 and Sp pro esc and 3.0. If anyone has any ideas other than getting a Tekin please let me know. Thanks
RTR canada is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:21 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0