The Speed Passion Thread

You're on Page 207 of 892
Go to
  • What's value 11?
  • Quote: Uninstall the ALL versions of the Speed Passion software on your PC, goto the SP website and download the software 100% brand new, install it, THEN copy the files over and let me know what happens
    Hi Adam

    I did as you said again even though I had removed the old program earlier before I tried to download and I still can't get it to work.

    I even deleted the Beta program and re-downloaded that.

    Still no extra programs!


    I have gone through the whole process again.

    The LCD comes up with HW310 V1.0 software ver 1.02 no other versions to chose from.

    Database Version 1.70.

    Help.

    Anything else I may be able to try?
  • Quote: What's value 11?
    It's an option that engages the flux capacitor, if you hit 88MPH you can go back in time.


    Don't worry about that one, it's an old value not used anymore
  • I have tried to get it to work on my motor checker also and still not working so that rules out any problems with the LCD box, so it has to be a software issue.
  • "Value 11" is like hangar 18 - it doesn't exist. If you keep on looking at it and asking questions, the men in black suits and dark shades will come to your door to reinforce the fact that it indeed does not exist. If you persist, the little gray spindly guys with big dark eyes will show up in your room late at night and perform "adjustments" to your hindquarters and mutilate your livestock. I know it's true - Art Bell has been telling me so for years.

    But seriously - "Value 11" is reserved for some future goodies coming into the software soon. Time travel, quantum traction increase, levitation, drug free male enhancement - it's all on the table right now.
  • spinner and all -

    You will NOT see the new values show up on anything but your original plastic LED box that came with your ESC.
  • I think some screen shots of the program in use might help with those who are not getting it to work for them. Unfortunately I can't help I am in Kuwait right now and don't have any of my equipment with me so i can test it for myself. Took a job with the US military over here.
  • Quote: Hi Adam

    I did as you said again even though I had removed the old program earlier before I tried to download and I still can't get it to work.

    I even deleted the Beta program and re-downloaded that.

    Still no extra programs!


    I have gone through the whole process again.

    The LCD comes up with HW310 V1.0 software ver 1.02 no other versions to chose from.

    Database Version 1.70.

    Help.

    Anything else I may be able to try?
    You running windows 7?
  • Ok guys...

    Once you download your new software into your LCD BOX

    and upload your new software to your ESC(GT 2.0, LPF 2.0, SS2.1), reset your esc the UNPLUG your LCD box and plug in your LED BOX.

    Once you turn on your esc, you will see there are more than 11 steps on your LED BOX from 12-15. Make sure you start conservatively because you may blow your esc and motor with you over do it, just like the other turbo-based ESC's. Make sure you check temps frequently so you don't over do it.
  • Quote: You running windows 7?
    Vista home premium.

    Only got 10 settings on my original Led box when I plug in, as I said there are no extra programs above 110Stock so it seems that there is a problem with my software or the way I have installed it.

    I have tried loading to my brushless analyser/ motor checker and it has the same programs (nothing beyond 110Stock).
  • Im about to solder the leads in my LPF, and in the manual
    it says Positive on both red & black wires of the capacitor!
    but the proper way is to connect the red to the positive
    and the black to the negative of the battery tabs?

    thanks

    Luis
  • Has anyone tried to calibrate their esc yet? I've tried v1.1_100231stock firmware and it won't calibrate to full throttle but when I reload 110 all is fine.
  • Quote: Im about to solder the leads in my LPF, and in the manual
    it says Positive on both red & black wires of the capacitor!
    but the proper way is to connect the red to the positive
    and the black to the negative of the battery tabs?

    thanks

    Luis

    I'm not trying to be a dick, but use some common sense, red to red, black to black
  • Quote: Vista home premium.

    Only got 10 settings on my original Led box when I plug in, as I said there are no extra programs above 110Stock so it seems that there is a problem with my software or the way I have installed it.

    I have tried loading to my brushless analyser/ motor checker and it has the same programs (nothing beyond 110Stock).
    don't worry about which settings you have, you won't have anything above 10 until the correct software is on there.
  • Quote: "Value 11" is like hangar 18 - it doesn't exist. If you keep on looking at it and asking questions, the men in black suits and dark shades will come to your door to reinforce the fact that it indeed does not exist. If you persist, the little gray spindly guys with big dark eyes will show up in your room late at night and perform "adjustments" to your hindquarters and mutilate your livestock. I know it's true - Art Bell has been telling me so for years.

    But seriously - "Value 11" is reserved for some future goodies coming into the software soon. Time travel, quantum traction increase, levitation, drug free male enhancement - it's all on the table right now.
    OMG! I gotta get me one just so I am ready for that "drug free ....." part. Can't wait.

Similar Threads

Tags

gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion