R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 03-12-2010, 03:58 PM   #3091
Tech Elite
 
defcone's Avatar
 
Join Date: Feb 2009
Location: Sydney
Posts: 2,335
Trader Rating: 15 (100%+)
Default

What's value 11?
defcone is offline   Reply With Quote
Old 03-12-2010, 04:03 PM   #3092
Tech Fanatic
 
Join Date: Oct 2003
Location: downunder
Posts: 814
Trader Rating: 22 (100%+)
Default

Quote:
Originally Posted by abailey21 View Post
Uninstall the ALL versions of the Speed Passion software on your PC, goto the SP website and download the software 100% brand new, install it, THEN copy the files over and let me know what happens
Hi Adam

I did as you said again even though I had removed the old program earlier before I tried to download and I still can't get it to work.

I even deleted the Beta program and re-downloaded that.

Still no extra programs!


I have gone through the whole process again.

The LCD comes up with HW310 V1.0 software ver 1.02 no other versions to chose from.

Database Version 1.70.

Help.

Anything else I may be able to try?

Last edited by bjspinner; 03-12-2010 at 04:24 PM.
bjspinner is offline   Reply With Quote
Old 03-12-2010, 04:04 PM   #3093
Tech Champion
 
abailey21's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2007
Location: SoCal
Posts: 5,144
Trader Rating: 35 (100%+)
Default

Quote:
Originally Posted by defcone View Post
What's value 11?
It's an option that engages the flux capacitor, if you hit 88MPH you can go back in time.


Don't worry about that one, it's an old value not used anymore
__________________
K.C.C.O.
abailey21 is offline   Reply With Quote
Old 03-12-2010, 04:57 PM   #3094
Tech Fanatic
 
Join Date: Oct 2003
Location: downunder
Posts: 814
Trader Rating: 22 (100%+)
Default

I have tried to get it to work on my motor checker also and still not working so that rules out any problems with the LCD box, so it has to be a software issue.
bjspinner is offline   Reply With Quote
Old 03-12-2010, 05:00 PM   #3095
Tech Regular
 
Shawn Palmer's Avatar
 
Join Date: Sep 2003
Location: Speed Passion USA Support HQ
Posts: 498
Default

"Value 11" is like hangar 18 - it doesn't exist. If you keep on looking at it and asking questions, the men in black suits and dark shades will come to your door to reinforce the fact that it indeed does not exist. If you persist, the little gray spindly guys with big dark eyes will show up in your room late at night and perform "adjustments" to your hindquarters and mutilate your livestock. I know it's true - Art Bell has been telling me so for years.

But seriously - "Value 11" is reserved for some future goodies coming into the software soon. Time travel, quantum traction increase, levitation, drug free male enhancement - it's all on the table right now.
__________________
Shawn Palmer
Speed Passion USA Sales Manager
USAsupport <at> King-Golden <dot> com
www.SpeedPassion.net
www.SpeedPowerrc.com
Shawn Palmer is offline   Reply With Quote
Old 03-12-2010, 05:02 PM   #3096
Tech Regular
 
Shawn Palmer's Avatar
 
Join Date: Sep 2003
Location: Speed Passion USA Support HQ
Posts: 498
Default

spinner and all -

You will NOT see the new values show up on anything but your original plastic LED box that came with your ESC.
__________________
Shawn Palmer
Speed Passion USA Sales Manager
USAsupport <at> King-Golden <dot> com
www.SpeedPassion.net
www.SpeedPowerrc.com
Shawn Palmer is offline   Reply With Quote
Old 03-12-2010, 05:04 PM   #3097
Tech Fanatic
 
dfiantii's Avatar
 
Join Date: Oct 2007
Location: West Scramento, Ca
Posts: 780
Trader Rating: 16 (100%+)
Send a message via AIM to dfiantii Send a message via Yahoo to dfiantii
Default

I think some screen shots of the program in use might help with those who are not getting it to work for them. Unfortunately I can't help I am in Kuwait right now and don't have any of my equipment with me so i can test it for myself. Took a job with the US military over here.
__________________
TT-01/Hitec MG/SP LPF V1.1/Trinity 7.5
Losi Type-R/JR Z8800S/SP Cirtix Stock/Novak 25.5
Exotek F1R/Savox 1251/Tekin RS/21.5
"ELECTRIFIED TO THE HILT"
dfiantii is offline   Reply With Quote
Old 03-12-2010, 05:09 PM   #3098
Tech Champion
 
abailey21's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2007
Location: SoCal
Posts: 5,144
Trader Rating: 35 (100%+)
Default

Quote:
Originally Posted by bjspinner View Post
Hi Adam

I did as you said again even though I had removed the old program earlier before I tried to download and I still can't get it to work.

I even deleted the Beta program and re-downloaded that.

Still no extra programs!


I have gone through the whole process again.

The LCD comes up with HW310 V1.0 software ver 1.02 no other versions to chose from.

Database Version 1.70.

Help.

Anything else I may be able to try?
You running windows 7?
__________________
K.C.C.O.
abailey21 is offline   Reply With Quote
Old 03-12-2010, 05:13 PM   #3099
Super Moderator
 
charlie_b's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2001
Location: Anaheim
Posts: 9,591
Trader Rating: 1 (100%+)
Send a message via AIM to charlie_b Send a message via MSN to charlie_b Send a message via Yahoo to charlie_b
Default

Ok guys...

Once you download your new software into your LCD BOX

and upload your new software to your ESC(GT 2.0, LPF 2.0, SS2.1), reset your esc the UNPLUG your LCD box and plug in your LED BOX.

Once you turn on your esc, you will see there are more than 11 steps on your LED BOX from 12-15. Make sure you start conservatively because you may blow your esc and motor with you over do it, just like the other turbo-based ESC's. Make sure you check temps frequently so you don't over do it.
__________________
''Many of life's failures are people who did not realize how close they were to success when they gave up.''-- Thomas Alva Edison
CAL RACEWAY:CAL RACEWAY
GT10 SERIES:GT10 SERIES
CFX Paintworks:="https://www.facebook.com/CFXPaintworks?fref=ts
|HITEC|PARMA|PROTEKRC|SWEEP|IWATA|RPM|AMAIN|CREATE X/WICKED/AUTOAIR PAINTS|TEAMASSOCIATED|REEDY
charlie_b is offline   Reply With Quote
Old 03-12-2010, 05:13 PM   #3100
Tech Fanatic
 
Join Date: Oct 2003
Location: downunder
Posts: 814
Trader Rating: 22 (100%+)
Default

Quote:
Originally Posted by abailey21 View Post
You running windows 7?
Vista home premium.

Only got 10 settings on my original Led box when I plug in, as I said there are no extra programs above 110Stock so it seems that there is a problem with my software or the way I have installed it.

I have tried loading to my brushless analyser/ motor checker and it has the same programs (nothing beyond 110Stock).
bjspinner is offline   Reply With Quote
Old 03-12-2010, 05:14 PM   #3101
Tech Adept
 
mpluis's Avatar
 
Join Date: Jun 2008
Posts: 106
Default

Im about to solder the leads in my LPF, and in the manual
it says Positive on both red & black wires of the capacitor!
but the proper way is to connect the red to the positive
and the black to the negative of the battery tabs?

thanks

Luis
mpluis is offline   Reply With Quote
Old 03-12-2010, 05:14 PM   #3102
Tech Master
 
mharlow's Avatar
 
Join Date: Jan 2006
Location: Sydney, Australia
Posts: 1,046
Trader Rating: 27 (100%+)
Default

Has anyone tried to calibrate their esc yet? I've tried v1.1_100231stock firmware and it won't calibrate to full throttle but when I reload 110 all is fine.
mharlow is offline   Reply With Quote
Old 03-12-2010, 05:19 PM   #3103
Tech Champion
 
abailey21's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2007
Location: SoCal
Posts: 5,144
Trader Rating: 35 (100%+)
Default

Quote:
Originally Posted by mpluis View Post
Im about to solder the leads in my LPF, and in the manual
it says Positive on both red & black wires of the capacitor!
but the proper way is to connect the red to the positive
and the black to the negative of the battery tabs?

thanks

Luis

I'm not trying to be a dick, but use some common sense, red to red, black to black
__________________
K.C.C.O.
abailey21 is offline   Reply With Quote
Old 03-12-2010, 05:21 PM   #3104
Tech Champion
 
abailey21's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2007
Location: SoCal
Posts: 5,144
Trader Rating: 35 (100%+)
Default

Quote:
Originally Posted by bjspinner View Post
Vista home premium.

Only got 10 settings on my original Led box when I plug in, as I said there are no extra programs above 110Stock so it seems that there is a problem with my software or the way I have installed it.

I have tried loading to my brushless analyser/ motor checker and it has the same programs (nothing beyond 110Stock).
don't worry about which settings you have, you won't have anything above 10 until the correct software is on there.
__________________
K.C.C.O.
abailey21 is offline   Reply With Quote
Old 03-12-2010, 05:21 PM   #3105
Tech Champion
 
YR4Dude's Avatar
 
Join Date: Sep 2004
Location: So Cal
Posts: 5,625
Trader Rating: 44 (100%+)
Default

Quote:
Originally Posted by Shawn Palmer View Post
"Value 11" is like hangar 18 - it doesn't exist. If you keep on looking at it and asking questions, the men in black suits and dark shades will come to your door to reinforce the fact that it indeed does not exist. If you persist, the little gray spindly guys with big dark eyes will show up in your room late at night and perform "adjustments" to your hindquarters and mutilate your livestock. I know it's true - Art Bell has been telling me so for years.

But seriously - "Value 11" is reserved for some future goodies coming into the software soon. Time travel, quantum traction increase, levitation, drug free male enhancement - it's all on the table right now.
OMG! I gotta get me one just so I am ready for that "drug free ....." part. Can't wait.
YR4Dude is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:24 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0