R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 02-23-2010, 04:22 PM   #2611
Tech Initiate
 
Join Date: Apr 2009
Location: Finland
Posts: 23
Default Competition 2.0 Endless Offroad 7.5

I have this motor(still new in box) which i've seen advertised as 6000kv and 450watts.Is this true?The rating seems high for a 7.5 motor, also what are the differences in the Offroad motors compared to the other Competition 2.0 motors?Other than the cans being of a closed design I haven't been able to find any info.This motor will be going in a monster truck along with a GT 2.0 LPF or GT 2.0 pro and 2 cell lipo so any suggestions on which esc and/or settings would help too.

Last edited by Got sand?; 02-25-2010 at 04:32 PM.
Got sand? is offline   Reply With Quote
Old 02-23-2010, 06:23 PM   #2612
Tech Regular
 
Join Date: Dec 2009
Location: Singapore
Posts: 358
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by christmasracing View Post
fdr is final drive ratio you need a temp gun to check im runnin about 135 indoors 50 degrees on carpet the re cal on your radio will only make your throttle less linear and wont help do you have the new 107 program in your esc its a little faster than the 110
Ok... got myself a temp gun yesterday... at least now I know for sure how hot i'm running after 5minutes... will have to wait for friday for this bit of info...

I played around with timing yesterday... I was never interested in changing timing on the motor cause of temp issues... but out of curiosity last night, i maxed out timing on the motor with stock timing on the esc (110 software)... wow...WOW... the motor now screams at full throttle... this was a 'tabletop' test.

I think i will have a temp issue for sure this time... made 4 quick pulls bringing motor up gradually to full throttle, and the motor and esc was already warm... motor was registering 36 degrees and esc 40 degrees (celcius)... i know... still a long way to go... but this was a tabletop test though... if on the track with load and all... i just cant imagine... will have to take temp readings every 2 minutes just to be on the safe side.
sammies is offline   Reply With Quote
Old 02-23-2010, 06:28 PM   #2613
Tech Fanatic
 
irgo's Avatar
 
Join Date: Apr 2006
Posts: 893
Default Speed Passion 1S Boost

Quote:
Originally Posted by Cain View Post
yeah, i need something here for my current Speed Passion GT2.0's as if from what I am understanding how the 107 software works in 1/12, The Tekin's are just on another level.
Quote:
Originally Posted by abailey21 View Post
Real men run 2S
Adam is there 1S Boost from speed Passion ?


Quote:
Originally Posted by Conrad View Post
Does anyone have a lead time on the Cirtix motors? In particular the 5500 and 8000kv versions that will be coming later on.

I'm guessing these will be compatible with all current brushless speedo's or there would be much point in releasing them but what about the wind limit on some esc's. Example the LPF has a 5.5t lower limit, could it run the 8000kv motor given that it runs cooler and with less amp draw?
Quote:
Originally Posted by abailey21 View Post
looks to be into March
That's Great! Adam.


And when is the new software release ?
__________________
Quark Force
irgo is offline   Reply With Quote
Old 02-23-2010, 07:26 PM   #2614
Tech Elite
 
san.'s Avatar
 
Join Date: Oct 2008
Location: Earth
Posts: 4,289
Trader Rating: 59 (100%+)
Default

I <heart> irgo.
__________________
Awesomatix USA||Roche RC USA||Sanwa
san. is offline   Reply With Quote
Old 02-23-2010, 07:30 PM   #2615
Super Moderator
R/C Tech Elite Subscriber
 
Join Date: Oct 2007
Location: Rochester Hills Michigan
Posts: 7,232
Default

Dave H is offline   Reply With Quote
Old 02-23-2010, 07:52 PM   #2616
Tech Champion
 
smilekt's Avatar
 
Join Date: Aug 2006
Posts: 9,536
Trader Rating: 13 (100%+)
Default

any news update on GT2 ?
smilekt is offline   Reply With Quote
Old 02-23-2010, 07:58 PM   #2617
Tech Rookie
 
Join Date: Feb 2010
Location: Aruba
Posts: 12
Send a message via MSN to Pica
Default type of lipo battery for the Speedpassion 3.5T

Guys need some help, I'm running a GT 2.0 Pro of speedpassion with a 3.5 T, spur gear 74, pinion 12, which type of lipo would be recommended to use.

Also if you have a thicker cable type Awg8 from the lipo to the ESC battery connectors are Awg12 is it a good setup

Will be in waiting for anyones reply.
Pica is offline   Reply With Quote
Old 02-23-2010, 08:08 PM   #2618
Tech Fanatic
 
tfrahm's Avatar
 
Join Date: Aug 2001
Location: Missouri
Posts: 952
Trader Rating: 2 (100%+)
Send a message via AIM to tfrahm
Default

Quote:
Originally Posted by tfrahm View Post
I recently posted that I had an SP 13.5 v3 that seemed to have sensor problems...
I tore down my SP 13.5 v3 and found that the rotor to sensor spacing was approximately 2mm -- roughly twice what Shawn had recommended! I have adjusted the spacing down to 1mm, and have only been able to do a workbench test, but Tuesday night I hope to get in a full track test on "practice night"... I'll report my findings then in the hope that some of this might help someone else...
Well -- It's Tuesday night, and I got some track time... Sadly, I am as confused and frustrated as ever...

The first run, the motor started out strong, then about half way into the run, began to go soft, cogging at low speeds, etc. (all the old symptoms)... I checked all the connections, etc, and everything was as it should be... Still "cogged"... I turned everything off, then powered back up, essentially resetting the ESC -- no cogging! (It would appear that once the ESC switches to "sensorless" operation, it stays that way until "rebooted"..?)

I went out for a second run, and the motor ran strong for the full run...? (Good news, but since nothing had been changed since the first run, also confusing...?)

I let the motor cool and made a third run -- the motor ran strong for the full run... (again good news, but also confusing...)

So -- I don't "trust" the motor, but it DID complete two full runs without problems... After struggling for two weeks, it's hard to go with it again, but it's also hard to "shelf" what might be a good motor...

PS: I cannot take the sensor-to-rotor spacing any lower -- to get to 1mm, I had to relocate ALL the shims from the back side of the rotor to the output side...

Any advice...?
__________________
"If you cannot win, make the one ahead of you break the record."
Biff Racing Team #420 (Ah... The "good old days"...)
The local indoor Offroad Track: The RC Race Barn
TLR22-3.0, TLR22T-2.0, TLR22SCT-1.0
tfrahm is offline   Reply With Quote
Old 02-23-2010, 08:22 PM   #2619
Tech Master
 
Drillit's Avatar
 
Join Date: Sep 2007
Location: Oreganastan Pacific Wonderland home to Indoor Farming
Posts: 1,059
Default

Quote:
Originally Posted by tfrahm View Post
Well -- It's Tuesday night, and I got some track time... Sadly, I am as confused and frustrated as ever...

The first run, the motor started out strong, then about half way into the run, began to go soft, cogging at low speeds, etc. (all the old symptoms)... I checked all the connections, etc, and everything was as it should be... Still "cogged"... I turned everything off, then powered back up, essentially resetting the ESC -- no cogging! (It would appear that once the ESC switches to "sensorless" operation, it stays that way until "rebooted"..?)

I went out for a second run, and the motor ran strong for the full run...? (Good news, but since nothing had been changed since the first run, also confusing...?)

I let the motor cool and made a third run -- the motor ran strong for the full run... (again good news, but also confusing...)

So -- I don't "trust" the motor, but it DID complete two full runs without problems... After struggling for two weeks, it's hard to go with it again, but it's also hard to "shelf" what might be a good motor...

PS: I cannot take the sensor-to-rotor spacing any lower -- to get to 1mm, I had to relocate ALL the shims from the back side of the rotor to the output side...

Any advice...?
Replace the sensor !
Been There Done That...........
There is a loose solder joint in the sensor, it gets banged, goes 'sensorless' , then resets when you 'reboot' . Period !

Mark
__________________
Mark Tilley
Got T-Bar ? ......... Oregons No ZigZag rule sucks
Bias the weight to the end you want to hit the wall with first!
Searchin fer answers in the Fog.......that's what I found
Drillit is offline   Reply With Quote
Old 02-23-2010, 08:33 PM   #2620
Tech Fanatic
 
tfrahm's Avatar
 
Join Date: Aug 2001
Location: Missouri
Posts: 952
Trader Rating: 2 (100%+)
Send a message via AIM to tfrahm
Default

Quote:
Originally Posted by Drillit View Post
Replace the sensor !
Been There Done That...........
There is a loose solder joint in the sensor, it gets banged, goes 'sensorless' , then resets when you 'reboot' . Period !

Mark
Hmmm... Might be worth a try -- I wasn't able to get a sensor unit from Schumacher USA, but I was able to buy one from one of the racers on here... Sounds like you've been down this road...?
__________________
"If you cannot win, make the one ahead of you break the record."
Biff Racing Team #420 (Ah... The "good old days"...)
The local indoor Offroad Track: The RC Race Barn
TLR22-3.0, TLR22T-2.0, TLR22SCT-1.0
tfrahm is offline   Reply With Quote
Old 02-23-2010, 09:06 PM   #2621
Tech Champion
 
abailey21's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2007
Location: SoCal
Posts: 5,148
Trader Rating: 35 (100%+)
Default

Quote:
Originally Posted by san. View Post
I <heart> irgo.
Don't we all

Quote:
Originally Posted by tfrahm View Post
Hmmm... Might be worth a try -- I wasn't able to get a sensor unit from Schumacher USA, but I was able to buy one from one of the racers on here... Sounds like you've been down this road...?
if it runs like a bad sensor, and you replaced everything BUT the sensor, more than likely you'll need a sensor.

Don't bother callig me at the shop we have no sensors and our last sales day was yesterday.
I'll keep an eye out for one for you
__________________
K.C.C.O.
abailey21 is offline   Reply With Quote
Old 02-23-2010, 10:12 PM   #2622
Tech Elite
 
Dlewis4's Avatar
R/C Tech Elite Subscriber
 
Join Date: Feb 2010
Location: Saint Joseph, MO
Posts: 4,758
Trader Rating: 148 (100%+)
Default

anyone tell me what ESC this is and how to program it? I have been looking all over for instructions... but cant find any.



It is a Speed Passion... have the Programming card for it... but no instructions to get it setup with my radio.


Thanks guys...
Dlewis4 is offline   Reply With Quote
Old 02-23-2010, 10:15 PM   #2623
Tech Fanatic
 
tfrahm's Avatar
 
Join Date: Aug 2001
Location: Missouri
Posts: 952
Trader Rating: 2 (100%+)
Send a message via AIM to tfrahm
Default

Quote:
Originally Posted by abailey21 View Post
if it runs like a bad sensor, and you replaced everything BUT the sensor, more than likely you'll need a sensor.
...
I'll keep an eye out for one for you
Thanks - I appreciate it!

PS: Like so many others, I hope the future of Speed Passion holds spots for you and Shawn -- we need the support you guys provide!
__________________
"If you cannot win, make the one ahead of you break the record."
Biff Racing Team #420 (Ah... The "good old days"...)
The local indoor Offroad Track: The RC Race Barn
TLR22-3.0, TLR22T-2.0, TLR22SCT-1.0
tfrahm is offline   Reply With Quote
Old 02-23-2010, 10:20 PM   #2624
Tech Fanatic
 
tfrahm's Avatar
 
Join Date: Aug 2001
Location: Missouri
Posts: 952
Trader Rating: 2 (100%+)
Send a message via AIM to tfrahm
Default

Quote:
Originally Posted by Dlewis4 View Post
It is a Speed Passion... have the Programming card for it... but no instructions to get it setup with my radio.
Here is a link to the manual for the GT2.0 & LPF:
http://www.speedpassion.net/uploadfi...552gt20pdf.pdf
__________________
"If you cannot win, make the one ahead of you break the record."
Biff Racing Team #420 (Ah... The "good old days"...)
The local indoor Offroad Track: The RC Race Barn
TLR22-3.0, TLR22T-2.0, TLR22SCT-1.0
tfrahm is offline   Reply With Quote
Old 02-23-2010, 10:31 PM   #2625
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,037
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by Cain View Post
yeah, i need something here for my current Speed Passion GT2.0's as if from what I am understanding how the 107 software works in 1/12, The Tekin's are just on another level.
My advise....get a Tekin RS for 12th scale...btw, I have yet to see a 12th scale that is NOT Tekin.
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:19 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0