R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 12-27-2009, 04:31 PM   #1501
Tech Regular
 
Join Date: Sep 2009
Posts: 476
Trader Rating: 40 (100%+)
Default

Why is the 312 software no longer in the 1.31 from speed passions new site??
AndysD8 is offline   Reply With Quote
Old 12-28-2009, 01:24 PM   #1502
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,042
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by sosidge View Post
I'm not 100% sure what your message is here...

One one hand you are saying that the new stock profile has power like the Tekin and LRP, and on the other you are saying that the 323 (mod) profile is the best for 13.5.

So which is it?
The reason I said the 323a has the best all around is because using 4.8 final drive and my setting, it will garantee you a good performance.

However, with the "STOCK" software, I still do not know what is its BEST performance cause we are still testing them. I know for sure, my last Hurricane event using the "Stock" software, my car was as good as the 323a software...but since I cannot gear more and do more testing, I can only say the 323 is the best...but I would definitely recommand you to keep on the "stock 1107" software and let us know how it feel....
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 12-28-2009, 01:30 PM   #1503
Tech Elite
 
iPearl's Avatar
 
Join Date: Nov 2008
Location: Cypress, TX
Posts: 2,824
Trader Rating: 94 (100%+)
Send a message via AIM to iPearl Send a message via MSN to iPearl
Default

Hey Solara do you know if the 2.0 GT ESC are smaller than the 1.1 GT ?
Smaller as in thinner so it doesnt hang out the side form the E4RS chassis.
__________________
Design Of Things !!!
iPearl is offline   Reply With Quote
Old 12-28-2009, 01:44 PM   #1504
Tech Elite
 
razzor's Avatar
 
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810
Default

Quote:
Originally Posted by iPearl View Post
Hey Solara do you know if the 2.0 GT ESC are smaller than the 1.1 GT ?
Smaller as in thinner so it doesnt hang out the side form the E4RS chassis.
They are the same size.
In stock classes you can leave out the fan if height is a issue.
__________________
Casterracing ZX1.5R
casterracing EX-1 Pro, SP Silver Arrow
TOP Racing Scythe, SP 17.5, SP GT Pro 2.0
TOP Racing Scythe, SP 4.5 V2, Hobbywing Xerun 120SD 2.0
TOP Racing Scythe, SP 13.5, Hobbywing Xerun 120SD 2.0
razzor is offline   Reply With Quote
Old 12-28-2009, 01:55 PM   #1505
Tech Elite
 
iPearl's Avatar
 
Join Date: Nov 2008
Location: Cypress, TX
Posts: 2,824
Trader Rating: 94 (100%+)
Send a message via AIM to iPearl Send a message via MSN to iPearl
Default

Its more the Width rather than the Height.
I gave my 1.1 to my cuzin so i am short of an ESC.

The 1.1 already was hanging of my chassis and due to a driver that thinks its funny to T bone ppl i am trying to tuck my electronics in and not have them hang off the chassis.
__________________
Design Of Things !!!
iPearl is offline   Reply With Quote
Old 12-28-2009, 02:20 PM   #1506
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,042
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by iPearl View Post
Hey Solara do you know if the 2.0 GT ESC are smaller than the 1.1 GT ?
Smaller as in thinner so it doesnt hang out the side form the E4RS chassis.
Sorry, there is no way you cannot leave the speedo hangover the E4RS chassis...unless you are using the brushed speedo....not even TEKIN with fit without hanging over a little.

Why does that important..? All show and no good.. (like me..?) just kidding. If someone really can T-bone you and damage your speedo on the side, your car will have a lot more damage then just the broken speedo...remember, I do ran 3 E4RS for almost 2.5 years...I don't recall I have someone T-bone me but lets say my 1.1 and GT2 are all safe from impack so far...
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Old 12-28-2009, 09:54 PM   #1507
Super Moderator
 
charlie_b's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2001
Location: Anaheim
Posts: 9,593
Trader Rating: 1 (100%+)
Send a message via AIM to charlie_b Send a message via MSN to charlie_b Send a message via Yahoo to charlie_b
Default

Just tested the 107 and 110 Software this weekend.
I uploaded it to my LPF 2.0 and another racer's GT 2.0.
My findings:
With my 17.5 3.0-
Compared to the 312, the 107 runs..much, much cooler.Geared the same, the tempted at 129*, 124* after each race. With the 107, I tempted 114*,109*, then the main at 97*. The only time my motor was 140* was when i first tried it out with a 4.5 final, which performed hotter but much slower. I geared it to my normal 3.5 after and the speed came back up.

My lap times were consistently fast all day. I think the only one close to my lap times was someone with a tekin and Duo combo, but was about .3 seconds slower. The only thing i noticed was that it ran softer as the race went on..to pretty much no punch at the 7 minute mark. That is the only performance fade i noticed with the 107. I will try the 110 at Surf City this weekend. 170x70 track. So i Tq'ed and won RCGT, TQ and got 3rd in Expert 17.5. I blew it in expert 17.5..it wasn't a power issue at all, just mounted my Speed 6 body too low and the sides scraped on high speed turns....i know better next time!

The 110, however performed very well with the 13.5. At first we went with the suggested gearing 5.5 to start and was slow. Going down to a 4.5, we woke it all up. He ended up winning the expert 13.5 A main with an average of 13.3 second laps and 2nd and 3rd averaged about 13.8 second laps. We tempted the last 2 runs with 114* and 109* after a 6 minute race.

Overall, i like the 110 for 13.5 and was told that he didn't have any fading at all. I will try the 110 this weekend for my 17.5. Hopefully i get the same performance or better and not have any fading.
__________________
''Many of life's failures are people who did not realize how close they were to success when they gave up.''-- Thomas Alva Edison
CAL RACEWAY:CAL RACEWAY
GT10 SERIES:GT10 SERIES
CFX Paintworks:="https://www.facebook.com/CFXPaintworks?fref=ts
|HITEC|PARMA|PROTEKRC|SWEEP|IWATA|RPM|AMAIN|CREATE X/WICKED/AUTOAIR PAINTS|TEAMASSOCIATED|REEDY
charlie_b is offline   Reply With Quote
Old 12-28-2009, 11:06 PM   #1508
Tech Elite
 
FIVE 7's Avatar
 
Join Date: Aug 2001
Location: Kamloops, B.C
Posts: 2,511
Trader Rating: 8 (100%+)
Default 1S LiPo, 12 Scale Voltage Issue??

I recently installed the 110 program in my LPF in my 12th Scale, 1S LiPo car. I am running the Novak booster and it ran fine before on the 312 program. I did a little re-wiring on the car and then installed the new 110. Now everytime I go to fire it up, I get the "beep beep" signal which according to the instruction sheet is a "high voltage/low voltage" issue. I'm not sure if this is the program change that I did or something in the way I wired it. I triple checked the wiring and it all looks good.

Just curiuos if anybody else has run into this?? Any help, suggestions?
__________________
Brent
Thompson Valley R/C Race Club - Prez -


XRAY - TAMIYA - ORCA - MOTIV - PROTOFORM - FUTABA - GFORCE - SWEEP - TLR
FIVE 7 is offline   Reply With Quote
Old 12-29-2009, 12:07 AM   #1509
Tech Regular
 
Join Date: Jul 2009
Location: San Diego, CA
Posts: 278
Trader Rating: 2 (100%+)
Default LCD programer ??

So I'm sure I've done something inncorrect, just not sure what.

I installed the program on my laptop via the disc it came with. After I connect everything, the programmer reads, "Connecting". The window comes up on the laptop but with no adjustment buttons. Only what the program is.

Any suggestions would be great...

Thanks, Rob.........
__________________
*Restructuring* :)
Robio is offline   Reply With Quote
Old 12-29-2009, 12:11 AM   #1510
Tech Master
 
mild seven's Avatar
 
Join Date: Mar 2005
Location: Australia
Posts: 1,030
Trader Rating: 60 (100%+)
Send a message via MSN to mild seven
Default

Quote:
Originally Posted by FIVE 7 View Post
I recently installed the 110 program in my LPF in my 12th Scale, 1S LiPo car. I am running the Novak booster and it ran fine before on the 312 program. I did a little re-wiring on the car and then installed the new 110. Now everytime I go to fire it up, I get the "beep beep" signal which according to the instruction sheet is a "high voltage/low voltage" issue. I'm not sure if this is the program change that I did or something in the way I wired it. I triple checked the wiring and it all looks good.

Just curiuos if anybody else has run into this?? Any help, suggestions?
you will probably have to turn off the lipo cut off, the settings may of changed when you uploaded the new software. my friend had to turn off the cutoff with his GT speedy to work.
mild seven is offline   Reply With Quote
Old 12-29-2009, 12:50 AM   #1511
Tech Elite
 
FIVE 7's Avatar
 
Join Date: Aug 2001
Location: Kamloops, B.C
Posts: 2,511
Trader Rating: 8 (100%+)
Default

I think I tried the 2.6, 2.8 and 3.0V but not the actual 0.0V cut off....maybe I'll try that and see what happens.
__________________
Brent
Thompson Valley R/C Race Club - Prez -


XRAY - TAMIYA - ORCA - MOTIV - PROTOFORM - FUTABA - GFORCE - SWEEP - TLR
FIVE 7 is offline   Reply With Quote
Old 12-29-2009, 01:32 AM   #1512
Tech Champion
 
TryHard's Avatar
 
Join Date: Jun 2004
Location: Sydney, NSW
Posts: 5,173
Trader Rating: 4 (100%+)
Default

Quote:
Originally Posted by Robio View Post
So I'm sure I've done something inncorrect, just not sure what.

I installed the program on my laptop via the disc it came with. After I connect everything, the programmer reads, "Connecting". The window comes up on the laptop but with no adjustment buttons. Only what the program is.

Any suggestions would be great...

Thanks, Rob.........
You also need to turn the speedo on... Oh and make sure that you've plugged the reciever cable into the right slot and the right way round... I've done that a few times

HiH
Ed
__________________
| THard.co.uk | Xray | Hobbywing |
TryHard is offline   Reply With Quote
Old 12-29-2009, 02:25 AM   #1513
Tech Elite
 
razzor's Avatar
 
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810
Default

Quote:
Originally Posted by Robio View Post
So I'm sure I've done something inncorrect, just not sure what.

I installed the program on my laptop via the disc it came with. After I connect everything, the programmer reads, "Connecting". The window comes up on the laptop but with no adjustment buttons. Only what the program is.

Any suggestions would be great...

Thanks, Rob.........
Make sure you plug the servo lead from the reciever end of the esc into the lcd programmer and correctly.
Have a charged battery connected to the esc and switch the esc on and it will activate the software settings to appear on the pc.
__________________
Casterracing ZX1.5R
casterracing EX-1 Pro, SP Silver Arrow
TOP Racing Scythe, SP 17.5, SP GT Pro 2.0
TOP Racing Scythe, SP 4.5 V2, Hobbywing Xerun 120SD 2.0
TOP Racing Scythe, SP 13.5, Hobbywing Xerun 120SD 2.0
razzor is offline   Reply With Quote
Old 12-29-2009, 06:13 AM   #1514
Tech Regular
 
dsyed1's Avatar
 
Join Date: May 2009
Location: Washington, DC
Posts: 341
Default

Quote:
Originally Posted by charlie_b View Post
Just tested the 107 and 110 Software this weekend.
I uploaded it to my LPF 2.0 and another racer's GT 2.0.
My findings:
With my 17.5 3.0-
Compared to the 312, the 107 runs..much, much cooler.Geared the same, the tempted at 129*, 124* after each race. With the 107, I tempted 114*,109*, then the main at 97*. The only time my motor was 140* was when i first tried it out with a 4.5 final, which performed hotter but much slower. I geared it to my normal 3.5 after and the speed came back up.

My lap times were consistently fast all day. I think the only one close to my lap times was someone with a tekin and Duo combo, but was about .3 seconds slower. The only thing i noticed was that it ran softer as the race went on..to pretty much no punch at the 7 minute mark. That is the only performance fade i noticed with the 107. I will try the 110 at Surf City this weekend. 170x70 track. So i Tq'ed and won RCGT, TQ and got 3rd in Expert 17.5. I blew it in expert 17.5..it wasn't a power issue at all, just mounted my Speed 6 body too low and the sides scraped on high speed turns....i know better next time!

The 110, however performed very well with the 13.5. At first we went with the suggested gearing 5.5 to start and was slow. Going down to a 4.5, we woke it all up. He ended up winning the expert 13.5 A main with an average of 13.3 second laps and 2nd and 3rd averaged about 13.8 second laps. We tempted the last 2 runs with 114* and 109* after a 6 minute race.

Overall, i like the 110 for 13.5 and was told that he didn't have any fading at all. I will try the 110 this weekend for my 17.5. Hopefully i get the same performance or better and not have any fading.
nice... are you running default ESC settings e.g. DRRS/AMTS... also is your timing on the v3 motor in the middle?
dsyed1 is offline   Reply With Quote
Old 12-29-2009, 09:42 AM   #1515
Tech Champion
 
Solara's Avatar
 
Join Date: Sep 2002
Location: Chicago Illinois USA
Posts: 9,042
Trader Rating: 16 (100%+)
Send a message via ICQ to Solara Send a message via AIM to Solara
Default

Quote:
Originally Posted by charlie_b View Post
The 110, however performed very well with the 13.5. At first we went with the suggested gearing 5.5 to start and was slow. Going down to a 4.5, we woke it all up. He ended up winning the expert 13.5 A main with an average of 13.3 second laps and 2nd and 3rd averaged about 13.8 second laps. We tempted the last 2 runs with 114* and 109* after a 6 minute race.

Overall, i like the 110 for 13.5 and was told that he didn't have any fading at all. I will try the 110 this weekend for my 17.5. Hopefully i get the same performance or better and not have any fading.
CB...excellent report, you basicly backed me up my result/testing on the 1110 software on 13.5 I did from last 2 months....except I was stopped @ 5.0 final drive cause the track I was racing was super small and tight....and yes, my V3 13.5 and the V1 13.5 (both SP) was never above 118* in temperature (I was tried from 6.8 final drive per SP instruction then go up to 5.0)....I think that is some crazy techonolgy there. May be I can try 2.5 final drive and see the motor will go above 170* (just kidding..)

For my 1110 software with SP V3 13.5, my acture motor timing is middle (5*), DRRS is between 9 (because track is small and tight, I need it more aggressive, if track is more open, go down to 8 or even 7) and AMTS is max (26.25).
__________________
SPEED PASSION - King Golden, Speed Passion USA, Speed Power, Hirosaka Pro Products, East Coast Bodies, Schumacher Racing, Hurricane Motorsports, Serpent America, Sweep Racing USA. http://www.spautomobile.com/en/index.asp (SPEED PASSION AUTOMOTIVE)
NEW Speed Power/Speed Passion direct sale site - http://shop.speedpowerrc.com/
Solara is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Passion GT Competition Brushless ESC v2.0 Low Profile, LPF pink_sleeve Electric On-Road 13 07-08-2009 10:17 AM


Tags
gt2, lack of help, overpriced, poor customer service, reventon, reventon pro, speed passion


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:14 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0