R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 04-27-2013, 11:47 AM   #3886
Tech Rookie
 
Join Date: Jul 2011
Posts: 4
Default

hy guys,

I have a problem

Im running a mi4cxl and in the rear i can move the sliders about 5 mm to left and right.

IN the front its not possible.

Can anybody tell me please if this is normal or what i can do to fix them?

Everything is build like from the manual..
WFHB is offline   Reply With Quote
Old 04-27-2013, 11:48 AM   #3887
Tech Rookie
 
Join Date: Jul 2011
Posts: 4
Default

hy guys,

I have a problem

Im running a mi4cxl and in the rear i can move the sliders about 5 mm to left and right.

IN the front its not possible.

Can anybody tell me please if this is normal or what i can do to fix them?

Everything is build like from the manual..
WFHB is offline   Reply With Quote
Old 04-27-2013, 02:27 PM   #3888
Tech Elite
 
Join Date: Nov 2009
Location: Woodinville, WA
Posts: 2,512
Trader Rating: 8 (100%+)
Default

I have a fair amount of slop, but nothing close to 5mm. I'm guessing you don't have the o-ring properly seated.

-Mike
grippgoat is offline   Reply With Quote
Old 04-27-2013, 08:02 PM   #3889
Tech Addict
 
Join Date: Jun 2002
Posts: 536
Default

Quote:
Originally Posted by grippgoat View Post
I have a fair amount of slop, but nothing close to 5mm. I'm guessing you don't have the o-ring properly seated.

-Mike
I would agree with gripgoat,,,you probably don't have the rear sliders seated on the o-ring properly...
gdcopbdcop is offline   Reply With Quote
Old 04-27-2013, 10:42 PM   #3890
Tech Apprentice
 
Join Date: Oct 2011
Location: Northern Arizona
Posts: 92
Default Setup help

Okay guys,

Had my first race with the 4CXL and found that I had massive under-steer off power. On power steering was good mid-corner and the rear would step out slightly on heavy acceleration out of the corner.

I am thinking about trying the following things one at a time to see if it will help.

1. Move battery to more centered position, it is currently forward.
2. Drop from pink to silver springs in the front.
3. Add .5 degree of toe-out to the front.
4. Lay the rear shocks in a position or two.

Any thoughts on whether or not this will help? Any other things I should be trying?

I am also noticing that it is light on the right side so may move to a full pack rather than the shorty as the car is light overall.

Thanks

Jason
Attached Thumbnails
Schumacher Mi4-first-run.jpg   Schumacher Mi4-first-run-weight.jpg  
__________________
_______________________________
::AE SC10.2 | AE SC10 4x4 | Schumacher Mi4CXL | Tamiya M05::
AzFittin is offline   Reply With Quote
Old 04-28-2013, 01:20 AM   #3891
Tech Elite
 
Join Date: Nov 2009
Location: Woodinville, WA
Posts: 2,512
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by AzFittin View Post
Okay guys,

Had my first race with the 4CXL and found that I had massive under-steer off power. On power steering was good mid-corner and the rear would step out slightly on heavy acceleration out of the corner.

I am thinking about trying the following things one at a time to see if it will help.

1. Move battery to more centered position, it is currently forward.
2. Drop from pink to silver springs in the front.
3. Add .5 degree of toe-out to the front.
4. Lay the rear shocks in a position or two.

Any thoughts on whether or not this will help? Any other things I should be trying?

I am also noticing that it is light on the right side so may move to a full pack rather than the shorty as the car is light overall.

Thanks

Jason
Interesting... That's a pretty big left/right imbalance. I'd fix that first.

Your weight balance is also relatively far back, about like mine with battery in the rear. So I'm not sure moving it back is the best first move. If it's easy to try, though, go for it.

I'm not sure what to think about the setup, because I've never run without swaybars. Have you tried with them on? If you haven't, I'd try that next.

Silver front springs are worth trying, but I'd expect that to give you less turn-in response, with more mid-corner steering. If I remember correctly, my car was pushy but fast with pink / silver on asphalt. I'd definitely try the sways first.

.5 toe out per side probably won't make a huge difference. I'd save that for later.

I'd also try a bit more droop to see if it gets you more overall grip. Try 5/5 or even 5/4.5 to see if letting the rear roll more helps anything. Theory says that more rear droop lets more weight transfer to the front on corner entry. I found it would make the car push mid corner, though. also, on asphalt I find that more overall droop lets the front end dig in and bite harder. that's bad on carpet, but lets the car take a nice set on asphalt. Are you running only -1 camber because of tire wear? If so, more overall droop should help that. in any case, if you do sways and mess with droop, you'll need to experiment with camber again. my baseline is always -1.5*.

-Mike
grippgoat is offline   Reply With Quote
Old 04-28-2013, 01:23 AM   #3892
Tech Elite
 
Join Date: Nov 2009
Location: Woodinville, WA
Posts: 2,512
Trader Rating: 8 (100%+)
Default

deleted double post. oops.

-Mike

Last edited by grippgoat; 04-28-2013 at 01:29 PM.
grippgoat is offline   Reply With Quote
Old 04-28-2013, 11:08 PM   #3893
Tech Apprentice
 
Join Date: Oct 2011
Location: Northern Arizona
Posts: 92
Default

Quote:
Originally Posted by grippgoat View Post
Interesting... That's a pretty big left/right imbalance. I'd fix that first.

Your weight balance is also relatively far back, about like mine with battery in the rear. So I'm not sure moving it back is the best first move. If it's easy to try, though, go for it.

I'm not sure what to think about the setup, because I've never run without swaybars. Have you tried with them on? If you haven't, I'd try that next.

Silver front springs are worth trying, but I'd expect that to give you less turn-in response, with more mid-corner steering. If I remember correctly, my car was pushy but fast with pink / silver on asphalt. I'd definitely try the sways first.

.5 toe out per side probably won't make a huge difference. I'd save that for later.

I'd also try a bit more droop to see if it gets you more overall grip. Try 5/5 or even 5/4.5 to see if letting the rear roll more helps anything. Theory says that more rear droop lets more weight transfer to the front on corner entry. I found it would make the car push mid corner, though. also, on asphalt I find that more overall droop lets the front end dig in and bite harder. that's bad on carpet, but lets the car take a nice set on asphalt. Are you running only -1 camber because of tire wear? If so, more overall droop should help that. in any case, if you do sways and mess with droop, you'll need to experiment with camber again. my baseline is always -1.5*.

-Mike
Mike, thanks for the info! I will start with the L/R balance for sure. Reading your post made me think about it and the main corner I am having issues with is a left hander. Adding some weight to the right side might get me some more grip.

On the rear weight bias, I am running a pretty small spur which is locating the motor almost as far back as possible. Perhaps a larger spur may have a big impact but I will save that for later.

I have a set of the swaybars but have not given them a try yet. I was under the impression that they would lessen the weight transfer and the traction along with it. It has been a long time since I ran touring car so I may be going in the totally wrong direction here. In any case, I can fit them up this weekend and see how they affect things.

I am running -1 of camber purely as a starting point tho I did notice very uniform tire wear with it. I can certainly live with some tire wear if it helps this push so will tinker there as well. Front only or do you recommend the rear as well?

Jason
__________________
_______________________________
::AE SC10.2 | AE SC10 4x4 | Schumacher Mi4CXL | Tamiya M05::
AzFittin is offline   Reply With Quote
Old 05-01-2013, 10:19 PM   #3894
Tech Elite
 
Dusttt's Avatar
 
Join Date: Dec 2009
Location: Lake Forest
Posts: 2,287
Trader Rating: 121 (100%+)
Default

What is the recommended setup with this car for bumpy medium grip asphalt?
__________________
"Whiskey Tango Foxtrot"
Dusttt is offline   Reply With Quote
Old 05-03-2013, 09:31 PM   #3895
Tech Elite
 
Dusttt's Avatar
 
Join Date: Dec 2009
Location: Lake Forest
Posts: 2,287
Trader Rating: 121 (100%+)
Default

Quote:
Originally Posted by Dusttt View Post
What is the recommended setup with this car for bumpy medium grip asphalt?
Anyone?
__________________
"Whiskey Tango Foxtrot"
Dusttt is offline   Reply With Quote
Old 05-04-2013, 12:34 AM   #3896
Tech Master
 
Car Breaker's Avatar
 
Join Date: Apr 2004
Location: Grave Yard
Posts: 1,257
Trader Rating: 10 (100%+)
Default

I ran on asphalt, my set up is 35~40WT oil in shocks. 1.5degree camber all around, front toe 1, rear toe 3, stock tract width, flex upper deck, droop 6 front 4.5 rear. ride height 5 front 5.5 rear. everything else is stock I think, not sure if that works for you
__________________
Xray X12 2015
ARC R10 ATS
Car Breaker is offline   Reply With Quote
Old 05-20-2013, 11:14 PM   #3897
Tech Elite
 
Join Date: Nov 2009
Location: Woodinville, WA
Posts: 2,512
Trader Rating: 8 (100%+)
Default

Attached is my final high grip carpet setup. Saving it here before I completely rearrange the car for asphalt.

The main limitation with this setup was getting good steering and corner speed while avoiding traction roll.

-Mike
Attached Thumbnails
Schumacher Mi4-mi4cxl_mikeruete_carpet_2013.jpg  
grippgoat is offline   Reply With Quote
Old 05-20-2013, 11:22 PM   #3898
Tech Elite
 
Join Date: Nov 2009
Location: Woodinville, WA
Posts: 2,512
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by Dusttt View Post
What is the recommended setup with this car for bumpy medium grip asphalt?
Still working on it. I ran my carpet setup (just posted) with the exception of Ride Red springs all around, droop set to about 4.5f/5r, full rear battery, with old Team Powers 32's and 36s, running a boosted 10.5. The car did not want to turn. It wasn't too bad when the tires were fresh out of the warmers, but it got worse over the run. I lunched my rear diff in the main, so it wasn't diffing at all.

After playing with the car on the bench a bit, and I think the camber link setup is just totally wrong for asphalt, especially in combination with the springs. I think the rear is gripping OK because it doesn't roll and lose much camber, but the front rolls more and loses a lot of camber and grip.

-Mike
grippgoat is offline   Reply With Quote
Old 05-25-2013, 09:57 AM   #3899
Tech Regular
 
Conrad's Avatar
 
Join Date: Jun 2005
Location: Scotland
Posts: 460
Trader Rating: 2 (100%+)
Default

I'm pretty sure the 3 groove top links plates are still the preferred choice for ashpalt, gripgoat.
__________________
Swith Racing [www.swithracing.co.uk]
Conrad is offline   Reply With Quote
Old 06-09-2013, 11:33 AM   #3900
Tech Elite
 
Join Date: Nov 2009
Location: Woodinville, WA
Posts: 2,512
Trader Rating: 8 (100%+)
Default

Are replacement bones for the True CV front driveshafts available? I can't find them listed on Schumacher's site.

-Mike
grippgoat is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hot Bodies Cyclone Frank McKinney Electric On-Road 19761 10-14-2016 03:50 AM
Schumacher Corner meche Electric On-Road 27727 07-20-2015 07:38 PM
2009 SEQ Onroad Interclub LOSI123 Australian Racing 348 01-06-2010 10:08 AM
Racecraft TC Challange 2 Kylelim Singapore R/C Racers 82 08-01-2009 12:07 AM
Schumacher Mi3/3.5 parts and roller!!! Eastcoast13.5 R/C Items: For Sale/Trade 21 07-19-2009 01:15 PM
Opinions on TC's hippie Electric On-Road 58 07-08-2009 10:14 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:45 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net