R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Thread Tools Search this Thread
Old 03-22-2009, 04:56 PM   #1
Tech Regular
SPO's Avatar
Join Date: Oct 2005
Location: Hockessin, Delaware
Posts: 400
Send a message via AIM to SPO
Default Problem with my PRO3.

Okay, gonna get right to the point here. My RS4 PRO3 won't go anywhere. If I lift it up off the ground and hit the gas, the tires will spin, but if I put it down and hit the gas it won't go anywhere. If it moves it's because it's rolling down a hill. The spurs are all good, and from what i can see and feel the axles are too, but I could be wrong on the axles. I've tried using both my 13 and my 19t motor 'cause I thought maybe it was the ESC but both do the same thing. Any help would be greatly appreciated, since it's getting nice out and I haven't run it in a year.
HPI RS4 PRO3 - 13T, alloy arms, rest is stock. Currently out of commission :(
Micro RS4 - Also out of commission :(
Traxxas T-Maxx 3.3 - Wicked. HD Front arms, all else stock.
Restoration project - Kyosho Wildcat: Dunebuggy-style, all-metal, should be fun! Needs LOTS of work.
SPO is offline   Reply With Quote
Old 03-22-2009, 05:10 PM   #2
Tech Fanatic
Join Date: Jun 2007
Posts: 994
Trader Rating: 17 (100%+)

check to see if your diffs are adjusted right...they might be loose, that's why it won't move
thefnshow is offline   Reply With Quote
Old 03-23-2009, 12:38 AM   #3
Tech Fanatic
Hyde's Avatar
Join Date: Aug 2007
Location: Los Angeles, CA
Posts: 945
Trader Rating: 1 (100%+)

you're diffs could be loose. but check your batterys. they might be uncharged or not good anymore.

also check if you're pinion is properly tightend.
MyForum> www.uncovertruth.forumotion.com
Hyde is offline   Reply With Quote
Old 03-23-2009, 10:04 AM   #4
Tech Fanatic
Join Date: Jun 2007
Posts: 994
Trader Rating: 17 (100%+)

didn't think of the pinion...i just unretired my pro 3...can't wait to run it
thefnshow is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hot Bodies Cyclone Frank McKinney Electric On-Road 19761 10-14-2016 03:50 AM
pro3 Jarrod Langlois Electric On-Road 2256 10-26-2009 07:11 PM
Barracuda from Alex racing rcruv Electric On-Road 5110 02-27-2004 02:01 PM
Glitching with HPI Pro3 rmelancon Electric On-Road 11 11-05-2002 04:48 AM
anyone know where sell hpi spare parts besides zoom? huasze Singapore R/C Racers 147 04-29-2002 07:56 PM

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -7. It is currently 05:26 AM.

Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0