R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 01-16-2010, 03:47 PM   #3376
Tech Initiate
 
Join Date: Jul 2009
Location: Toronto, Canada
Posts: 34
Trader Rating: 2 (100%+)
Default Re: To purchase TOP pit towel and bag

Hey guys,

Does anyone know where you can purchase the top products online such as the pit towel and also the carrying bag??

Thanks,

Derek Siciliano
__________________
Derek Siciliano
____________________________________________________________________________
CRC GEN XL/TOP PHOTON/TEKIN/LRP/COMPETITION ELECTRONICS/SMC/SANWA M11X/HUDY
Derek_Siciliano is offline   Reply With Quote
Old 01-16-2010, 06:00 PM   #3377
Tech Master
 
Join Date: Apr 2004
Location: San Diego, CA
Posts: 1,878
Trader Rating: 80 (100%+)
Send a message via AIM to cpatel529 Send a message via Yahoo to cpatel529
Default

Quote:
Originally Posted by Derek_Siciliano View Post
Hey guys,

Does anyone know where you can purchase the top products online such as the pit towel and also the carrying bag??

Thanks,

Derek Siciliano
Email Mike at topracingusa@yahoo.com.
__________________
Chirag Patel (San Diego, CA)
cpatel529 is offline   Reply With Quote
Old 01-18-2010, 04:47 AM   #3378
Tech Champion
 
stiltskin's Avatar
 
Join Date: Jun 2005
Location: Virginia Beach
Posts: 5,351
Trader Rating: 102 (100%+)
Default

(shameless product plug)

I used to use Parma servo tape for my electronics. Because of my OCD, I couldn't stand mounting everything perfectly straight and then watching it shift over time. I started to shoe goo everything down. (problem solved) I picked up some servo tape from T.O.P and gave it a shot. VERY sticky and thin. Mounted everything up and it stays right where I put it. Good stuff.
__________________
Tony Rumple
Team EAM // Gravity RC
stiltskin is offline   Reply With Quote
Old 01-18-2010, 05:24 AM   #3379
Tech Elite
 
kschu's Avatar
 
Join Date: Mar 2007
Location: Kota Kinabalu,Sabah
Posts: 4,598
Trader Rating: 16 (100%+)
Send a message via MSN to kschu
Default

Quote:
Originally Posted by stiltskin View Post
(shameless product plug)

I used to use Parma servo tape for my electronics. Because of my OCD, I couldn't stand mounting everything perfectly straight and then watching it shift over time. I started to shoe goo everything down. (problem solved) I picked up some servo tape from T.O.P and gave it a shot. VERY sticky and thin. Mounted everything up and it stays right where I put it. Good stuff.
have u try use the TOP servo tape for servo without the servo mount ???how is they holding ?? good ??
__________________
Give the best while u can !
kschu is offline   Reply With Quote
Old 01-18-2010, 05:47 AM   #3380
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

I have now the Roche spool in my car.
Wanted to wait till my old spool was broken but the spool looked so good and I mounted in the car.
Here are some Photo's of the spool in my car.



The yokomo ring has a higher side as the TOP spool has. No I don't have to worry that my drive belt stays better on after a big hit.
I loosened my drive belt again.
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 01-18-2010, 07:00 AM   #3381
Tech Champion
 
stiltskin's Avatar
 
Join Date: Jun 2005
Location: Virginia Beach
Posts: 5,351
Trader Rating: 102 (100%+)
Default

Quote:
Originally Posted by kschu View Post
have u try use the TOP servo tape for servo without the servo mount ???how is they holding ?? good ??
I'm using two of the motor mount braces for servo mounts. I've never tried to use servo tape for a servo. Seems funny. I'll give it a shot this week and let you know how it worked.
__________________
Tony Rumple
Team EAM // Gravity RC
stiltskin is offline   Reply With Quote
Old 01-18-2010, 07:19 AM   #3382
Tech Elite
 
kschu's Avatar
 
Join Date: Mar 2007
Location: Kota Kinabalu,Sabah
Posts: 4,598
Trader Rating: 16 (100%+)
Send a message via MSN to kschu
Default

Quote:
Originally Posted by stiltskin View Post
I'm using two of the motor mount braces for servo mounts. I've never tried to use servo tape for a servo. Seems funny. I'll give it a shot this week and let you know how it worked.
if u use only the servo tape, u can make your motor side lighter few gram and you can move your servo alittle into the middle...maybe around 2-3mm...which will convert alittle weight to the middle...then left n right balance will be better....

my 2cent opinion....
__________________
Give the best while u can !
kschu is offline   Reply With Quote
Old 01-18-2010, 07:24 AM   #3383
Tech Champion
 
stiltskin's Avatar
 
Join Date: Jun 2005
Location: Virginia Beach
Posts: 5,351
Trader Rating: 102 (100%+)
Default

Quote:
Originally Posted by kschu View Post
if u use only the servo tape, u can make your motor side lighter few gram and you can move your servo alittle into the middle...maybe around 2-3mm...which will convert alittle weight to the middle...then left n right balance will be better....

my 2cent opinion....
I've only got about 2mm between my servo saver and top deck. If I moved it any closer, the servo link would bind on the servo case. If I needed to move the servo weight around, I would move it out and forward on the chassis.
__________________
Tony Rumple
Team EAM // Gravity RC
stiltskin is offline   Reply With Quote
Old 01-18-2010, 08:49 AM   #3384
Tech Rookie
 
Gianni's Avatar
 
Join Date: Nov 2009
Location: Hungari
Posts: 19
Default

Hi!
here a video my weekend race
my car leaves from the first start grid

http://www.youtube.com/watch?v=V8d-XYtAIbo
Gianni is offline   Reply With Quote
Old 01-18-2010, 01:48 PM   #3385
Tech Addict
 
Join Date: Dec 2002
Posts: 629
Trader Rating: 11 (100%+)
Default Servo not center after turning right

Hi All,

I have ran into an issue on the Photon where the steering is not centered after turning to the right. The servo returns slightly to the right but not centered; however, turning to the left, the servo will return to the centered position.

I am using Airtornics FHSS-3 receiver with Futaba 9451 servo. I have tried a different servo and the problem is still there. Any suggestion?

Thanks.
cvccsi is offline   Reply With Quote
Old 01-18-2010, 01:55 PM   #3386
Tech Champion
 
RC MARKET's Avatar
 
Join Date: Feb 2007
Location: HK
Posts: 6,150
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by mikky32 View Post
I have now the Roche spool in my car.
Wanted to wait till my old spool was broken but the spool looked so good and I mounted in the car.
Here are some Photo's of the spool in my car.



The yokomo ring has a higher side as the TOP spool has. No I don't have to worry that my drive belt stays better on after a big hit.
I loosened my drive belt again.
used New AMB sensor !
can support RC3 system ?
RC MARKET is offline   Reply With Quote
Old 01-18-2010, 02:17 PM   #3387
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Quote:
Originally Posted by RC MARKET View Post
used New AMB sensor !
can support RC3 system ?
Yes it's the new AMB sensor. I used it this weekend and it works on the RC3 system.
The RC4 is an update for the new AMB system.

I didn't had any problems with it.
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 01-18-2010, 02:20 PM   #3388
Tech Champion
 
stiltskin's Avatar
 
Join Date: Jun 2005
Location: Virginia Beach
Posts: 5,351
Trader Rating: 102 (100%+)
Default

Quote:
Originally Posted by cvccsi View Post
Hi All,

I have ran into an issue on the Photon where the steering is not centered after turning to the right. The servo returns slightly to the right but not centered; however, turning to the left, the servo will return to the centered position.

I am using Airtornics FHSS-3 receiver with Futaba 9451 servo. I have tried a different servo and the problem is still there. Any suggestion?

Thanks.
Disconnect the servo and make sure that you have full steering throw and return with all the mechanical linkage and there is no binding. If all is good, hook the servo back up without power. Turn the wheels (slowly) to full lock in each direction and make sure that the servo will give you full throw. If not, disconnect your servo horn, center the servo and try again. Make sure that the servo linkage is not binding on the servo case. If it still doesn't work, let me know what it's doing.
__________________
Tony Rumple
Team EAM // Gravity RC
stiltskin is offline   Reply With Quote
Old 01-18-2010, 02:50 PM   #3389
Tech Elite
 
sosidge's Avatar
 
Join Date: Dec 2001
Location: Bristol, UK
Posts: 3,854
Default

Quote:
Originally Posted by cvccsi View Post
Hi All,

I have ran into an issue on the Photon where the steering is not centered after turning to the right. The servo returns slightly to the right but not centered; however, turning to the left, the servo will return to the centered position.

I am using Airtornics FHSS-3 receiver with Futaba 9451 servo. I have tried a different servo and the problem is still there. Any suggestion?

Thanks.
Sounds like a sloppy servo saver or a bad fit between the servo horn and servo spline.
sosidge is offline   Reply With Quote
Old 01-18-2010, 03:12 PM   #3390
Tech Addict
 
Join Date: Dec 2002
Posts: 629
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by stiltskin View Post
Disconnect the servo and make sure that you have full steering throw and return with all the mechanical linkage and there is no binding. If all is good, hook the servo back up without power. Turn the wheels (slowly) to full lock in each direction and make sure that the servo will give you full throw. If not, disconnect your servo horn, center the servo and try again. Make sure that the servo linkage is not binding on the servo case. If it still doesn't work, let me know what it's doing.
Thank you for the suggestion.

The servo gives me a full throw in both direction. Check everything and nothing seems to bind.

After turning the wheel to the right, the servo will stop short to the center, maybe about 1mm. Turning to the left, there is no problem for servo to return to the center dead on.

Thanks.
cvccsi is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:00 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net