R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 11-23-2009, 07:17 AM   #2866
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Quote:
Originally Posted by RC MARKET View Post
New screw
Is that the new screw for the top plate?
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 11-23-2009, 07:35 AM   #2867
Tech Rookie
 
masher's Avatar
 
Join Date: Mar 2009
Location: South Africa
Posts: 13
Default

Hi Josh

Please explain to us why there are different springs for rubber and foam, surely a 16lbs spring is a 16lbs spring, also why the diameter difference?
Please... Thanks.
masher is offline   Reply With Quote
Old 11-23-2009, 12:03 PM   #2868
Tech Elite
 
odpurple's Avatar
 
Join Date: Dec 2002
Location: San Francisco
Posts: 2,187
Default

Quote:
Originally Posted by mikky32 View Post
Is that the new screw for the top plate?
Yes, and they take a 2mm wrench-much better!
odpurple is offline   Reply With Quote
Old 11-23-2009, 12:29 PM   #2869
Tech Master
 
Join Date: Sep 2007
Location: Helmond
Posts: 1,544
Default

Quote:
Originally Posted by odpurple View Post
Yes, and they take a 2mm wrench-much better!
Great I want them. The ones I have now I must keep changing.
__________________
http://www.mikky32.com
Tekin RS pro
TOP racing Photon
Tekin Redline 10,5
Protoform LTC-R
mikky32 is offline   Reply With Quote
Old 11-23-2009, 01:07 PM   #2870
Tech Adept
 
amnesia's Avatar
 
Join Date: Jul 2009
Location: Bournemouth, UK
Posts: 119
Default

These are good replacements for the top deck screws...

http://www.titaniumracing.com/produc...660&menu_ID=50
__________________
.-= T.O.P. Photon =-.

Titanium Racing (Team TR Driver) / Tekin RS Pro / Novak Ballistic 13.5t / Spektrum

www.titaniumracing.com
amnesia is offline   Reply With Quote
Old 11-23-2009, 02:09 PM   #2871
P2
Tech Fanatic
 
P2's Avatar
 
Join Date: Aug 2003
Location: Oahu, Hi
Posts: 865
Trader Rating: 15 (100%+)
Default

Quote:
Originally Posted by odpurple View Post
Yes, and they take a 2mm wrench-much better!
Do you have any in stock????
__________________
TopRacingUSA | Team EPIC | Thunder Power | OD Racing
P2 is offline   Reply With Quote
Old 11-23-2009, 03:01 PM   #2872
Tech Elite
 
odpurple's Avatar
 
Join Date: Dec 2002
Location: San Francisco
Posts: 2,187
Default

Quote:
Originally Posted by P2 View Post
Do you have any in stock????
EJ is flying in from Hong Kong with them, just for you
odpurple is offline   Reply With Quote
Old 11-23-2009, 03:02 PM   #2873
Tech Champion
 
RC MARKET's Avatar
 
Join Date: Feb 2007
Location: HK
Posts: 6,134
Trader Rating: 12 (100%+)
Default

Quote:
Originally Posted by mikky32 View Post
Great I want them. The ones I have now I must keep changing.
the new one is 2.6x7mm w/2mm hex
& support camber link plate !
RC MARKET is offline   Reply With Quote
Old 11-23-2009, 06:19 PM   #2874
Tech Rookie
 
Join Date: Nov 2009
Posts: 3
Default

I need help with a vta car setup. I run at msi racing in Detroit on carpet. I have a stock rubber chassis the only changes I have made are 45 oil in front and35 in rear shocks.

First of all with the stock springs the ride height is 5.5 and the rear is 6 without adding any preload to them.

Second I am not used to running a spool but it had a monster push to it.

I forgot that I am not running swaybars.

To try to make it turn in I layer the front shocks 2 holes and stood up the rears one. I also went to a 11 insert on the bell crank and pulled the silver spacer out of the toe setting in the rear.

Any help is appreciated

Chuck
Rough_necked is offline   Reply With Quote
Old 11-23-2009, 06:57 PM   #2875
Regional Moderator
 
mrrcguy's Avatar
 
Join Date: Mar 2007
Location: Jonesboro Akansas
Posts: 3,157
Trader Rating: 25 (100%+)
Default

Quote:
Originally Posted by Rough_necked View Post
I need help with a vta car setup. I run at msi racing in Detroit on carpet. I have a stock rubber chassis the only changes I have made are 45 oil in front and35 in rear shocks.

First of all with the stock springs the ride height is 5.5 and the rear is 6 without adding any preload to them.

Second I am not used to running a spool but it had a monster push to it.

I forgot that I am not running swaybars.

To try to make it turn in I layer the front shocks 2 holes and stood up the rears one. I also went to a 11 insert on the bell crank and pulled the silver spacer out of the toe setting in the rear.

Any help is appreciated

Chuck
No problem Chuck. Visit www.tchub.info were you will find my VTA set-up which is for Asphalt but it also does quite well for low grip carpet. I am working on a set-up for medium grip but its not done yet.

About what you posted above... If you cant get proper ride height with the stock shocks and springs then you must have something assembled wrong. I am currently running the 367 springs in the front and the 289 rears. I have no issues running all the way down to 5mm or lower.
mrrcguy is offline   Reply With Quote
Old 11-23-2009, 07:19 PM   #2876
Tech Rookie
 
Join Date: Nov 2009
Posts: 3
Default

Any ideas where it could be built wrong or could it be that you are running the lower roll center that is giving more shock adjustability?
Rough_necked is offline   Reply With Quote
Old 11-23-2009, 07:33 PM   #2877
Tech Elite
 
LOW ET's Avatar
 
Join Date: Dec 2007
Location: cleveland, ohio
Posts: 2,599
Trader Rating: 91 (100%+)
Default

anyone know how much this center lipo weight weighs? http://www.amainhobbies.com/product_...er-Lipo-Weight

on average, how much weight is everyone adding to make weight?
LOW ET is offline   Reply With Quote
Old 11-23-2009, 07:57 PM   #2878
Tech Master
 
adamge's Avatar
 
Join Date: Sep 2006
Location: Saskatoon,SK Canada
Posts: 1,654
Trader Rating: 1 (100%+)
Default

Crap, I weighed mine before putting it in the car and now forget the weight. I think it was 40g.
__________________
When someone is intent on excelling in an otherwise laudable manner, does he not desire to inflict pain on others by means of his exalted status and enjoy the envy he arouses? Is there not an anticipated delight in an artist's ability to defeat his artistic rivals, which heightens his euphoria in creation?
-Nietzsche
adamge is offline   Reply With Quote
Old 11-23-2009, 08:16 PM   #2879
Tech Adept
 
Thirtybird's Avatar
 
Join Date: Jan 2009
Location: Metrot Detroit, MI
Posts: 233
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by Rough_necked View Post
I need help with a vta car setup. I run at msi racing in Detroit on carpet. I have a stock rubber chassis the only changes I have made are 45 oil in front and35 in rear shocks.

First of all with the stock springs the ride height is 5.5 and the rear is 6 without adding any preload to them.

Second I am not used to running a spool but it had a monster push to it.

I forgot that I am not running swaybars.

To try to make it turn in I layer the front shocks 2 holes and stood up the rears one. I also went to a 11 insert on the bell crank and pulled the silver spacer out of the toe setting in the rear.

Any help is appreciated

Chuck
Chuck, now I guess I know who bought that other Photon that was in the case! If you're going to be there this (or any) Wednesday night, seek me out (I usually sit in the back of the track, front row, back to the track), Dark Red Camaro with the Gold #13 on the side. I'll be happy you share my Photon VTA setup for the track with you. I'm not sure why you are pushing, my car has more front end grip than you can shake a stick at.
__________________
Racing a Kawada SV-10 in 2010
http://omgitsakawada.blogspot.com/

The VTA Photon! (Inactive - back to the Kawada!)
http://vtaphoton.blogspot.com/
Thirtybird is offline   Reply With Quote
Old 11-23-2009, 09:17 PM   #2880
Tech Elite
 
RaceAce701's Avatar
 
Join Date: Jan 2006
Location: Carbondale, Pa
Posts: 2,841
Trader Rating: 83 (99%+)
Default

Quote:
Originally Posted by Rough_necked View Post
I need help with a vta car setup. I run at msi racing in Detroit on carpet. I have a stock rubber chassis the only changes I have made are 45 oil in front and35 in rear shocks.

First of all with the stock springs the ride height is 5.5 and the rear is 6 without adding any preload to them.

Second I am not used to running a spool but it had a monster push to it.

I forgot that I am not running swaybars.

To try to make it turn in I layer the front shocks 2 holes and stood up the rears one. I also went to a 11 insert on the bell crank and pulled the silver spacer out of the toe setting in the rear.

Any help is appreciated

Chuck

im in the same boat when i run VTA the car just wont turn in it pushes horibly but it is great from the center off

even in stock rubber trim it pushes
(im running larry's setup but running cs 27's)

would a stiffer chassis and top deck help free the car up
__________________
The Skid Marks -- 24 Heures Du Jackson 9/22-23/2011
"Go for broke or go home broke"
"If it ant broke your not trying"
Alex "ACE" Kubilus
ACE design works
RaceAce701 is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:06 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net

SEO by vBSEO 3.5.0